14:11:50 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:11:50 <zodbot> Meeting started Mon Dec 15 14:11:50 2014 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:11:50 <randomuser> #meetingname Fedora Docs
14:11:50 <zodbot> The meeting name has been set to 'fedora_docs'
14:11:53 <randomuser> #topic Roll Call
14:11:56 * rkratky is here
14:12:07 * randomuser starts after minor technical difficulties
14:13:37 <randomuser> afternoon, rkratky
14:13:51 <rkratky> randomuser, hi
14:14:46 <Mohamed_Fawzy> hi all
14:14:57 <randomuser> #topic New Writers
14:15:02 * bara_ is here
14:15:21 <randomuser> any reports from new writers?
14:15:48 <Mohamed_Fawzy> randomuser: i have a problem
14:16:02 <randomuser> yes?
14:16:14 <Mohamed_Fawzy> i am new amb from Egypt
14:16:24 * randomuser got a very nice email from Lubos saying he will rejoin us after some exams
14:16:46 <Mohamed_Fawzy> but i cannt use mail and my name is not included in the list
14:17:18 <randomuser> Mohamed_Fawzy, the Docs weekly meeting isn't the best place to ask for help with that
14:17:32 <Mohamed_Fawzy> iam so sorry
14:18:08 <randomuser> no worries - there might be an ambassadors channel if you dig around
14:18:32 <Mohamed_Fawzy> ok
14:18:42 <randomuser> #topic Publican/Publishing
14:19:36 <randomuser> I think my yubikey fell out of my pocket, and I ended up cleaning my office and garage and dismantling the couch while looking for it instead of working on publishing stuff
14:20:40 <randomuser> in other news, jfearn has appeared in -docs to answer questions several times recently, so we might get the more confusing bits worked out soon.
14:21:15 <randomuser> rkratky, site_overrrides goes with the home page package - the other css, *shrug*
14:21:40 <pbokoc> randomuser, did you talk to Jeff about POT generation and non-escaped backslashes?
14:21:55 <rkratky> randomuser, not sure what you're referring to...
14:22:09 <randomuser> pbokoc, maybe... I think I saw an update go by on that bug over the weekend
14:22:56 <randomuser> yeah, patch was merged upstream.
14:23:08 <randomuser> .bz 1147332
14:23:48 <randomuser> presumably there will be a new release soon
14:24:32 <randomuser> rkratky, you were working on the content of the css, i was working on deployment - you had much more success than I :P
14:24:36 <pbokoc> glorious
14:24:51 <randomuser> #topic Fedora.next Product Updates
14:25:05 <randomuser> we haven't thrown this one in for a while,  but it's probably time agan
14:25:33 <randomuser> with the release out, I think we should reaffirm our associations with the working groups
14:26:09 <randomuser> and *I* would prefer to not cover Workstation again
14:26:37 <randomuser> #info volunteers needed to liaison with working groups
14:26:54 <randomuser> #action randomuser to send mail asking for WG liaisons
14:27:31 <randomuser> ...and that's all I have here. zoglesby, anything to add?
14:27:44 * randomuser ninjapings
14:29:07 <randomuser> okay, we're quiet on the topic
14:29:15 <randomuser> #topic Guide Status
14:29:34 <randomuser> how is everyone doing with their guides?
14:31:18 <randomuser> Right, and that brings us around to the next topic, which I'll add to the agenda right now
14:31:24 <pbokoc> I still need someone to republish the IG :)
14:31:34 <randomuser> pbokoc, okay, I can probably do that soon
14:31:55 <pbokoc> randomuser, thanks. f21-branch or master, doesn't matter (they're rebased)
14:32:01 <randomuser> #topic Zanata migration
14:32:35 <randomuser> Everyone should be aware that Fedora Translators have made themselves available via Zanata now
14:32:59 <randomuser> there's some sort of automated migration from transifex happening at an as yet unspecified time
14:33:21 <randomuser> but, permissions will not be straightforward
14:33:58 <randomuser> so you might have to ask someone to be added as a maintainer
14:34:18 <randomuser> #info we're migrating to zanata for translation
14:34:39 <pbokoc> you might also need a custom zanata.xml file to map Publican's locales to Zanata's
14:34:48 <randomuser> #info zanata, fedora l10n team to automate that
14:34:56 <randomuser> oh, good one
14:35:18 <randomuser> #info get a sample zanata.xml with lang map from install guide git
14:35:22 <pbokoc> and of course you'll need to actually generate up to date POTs and upload them to zanata (unless that's handled during the migration)
14:35:59 <randomuser> what exactly is involved in the migration is unclear
14:37:33 <randomuser> so, i guess we should find out
14:37:47 <randomuser> pbokoc, your guide might have to be migrated too, and it might not have occurred to them
14:37:58 <randomuser> since there is a fedora.zanata.org instance
14:38:04 <pbokoc> oh
14:38:47 <pbokoc> well, damn, looks like it's gonna need migrating too
14:40:02 <randomuser> questions to list, I guess
14:40:12 <randomuser> #topic Outstanding BZ Tickets
14:40:42 <randomuser> #link http://tinyurl.com/lbrq84
14:40:55 <randomuser> Any bugs we should talk about?
14:42:44 <randomuser> there are too many.
14:43:08 <randomuser> I think I will close the f20 docs-requests change bugs. I don't think anyone is using them.
14:43:34 <randomuser> ...except for Capesteve, actually
14:45:48 <randomuser> #topic Open Floor
14:47:15 <randomuser> if anyone wants to pick up work on the RPM guide, or is going to migrate RPM guide content to the packager's guide, Leslie Satenstein emailed me to offer his review of the content
14:48:24 <randomuser> he did make it clear that it would be a non-technical review, and that if you want his help, it would require using ODFs
14:48:33 <randomuser> so, if you want that, go for it
14:50:54 <randomuser> //er
14:51:13 * randomuser shifts to the left
14:51:25 <randomuser> ..we'll close in a minute if there's nothing else
14:51:59 <pbokoc> everyone's decorating trees I bet
14:52:52 <randomuser> that'
14:53:10 <randomuser> ...that's how I spend most of my free time in december :P
14:53:14 <randomuser> #endmeeting