#fedora-meeting: Env and Stacks (2014-12-17)

Meeting started by hhorak at 12:01:19 UTC (full logs).

Meeting summary

  1. init process (hhorak, 12:01:34)
  2. Follow-up: languages repositories (hhorak, 12:09:02)
    1. on the Python upstream side, there is still no great answer for wheel compatibility tags on OS's other than Windows and Mac OS X, which won't block the pilot (hhorak, 12:12:01)
    2. the Pulp devs consider their Python support to be in an alpha state, so picking that up *after* the initial pilot is a good approach (hhorak, 12:20:32)

  3. Follow-up: SCL (hhorak, 12:21:11)
    1. IDEA: "centos person" builds a repo file for centos that is shipped in a rpm in epel for access to scl.o in centos. (hhorak, 12:40:15)
    2. ACTION: hhorak will prepare (or resurrect old one) wiki page for SCLs in Fedora (with connection to EPEL, CentOS) (hhorak, 12:47:42)
    3. IDEA: ring 0 = Core, ring 1 = Products, ring 2 = everything else? (hhorak, 12:55:39)
    4. IDEA: another view on rings: core, stacks, products, everything else (hhorak, 12:58:43)

  4. elections -- who wants to offer the chair (hhorak, 13:07:33)
    1. first, who wants to continue to be a voting member: hhorak ncoghlan vpavlin sicampbell juhp (hhorak, 13:07:59)
    2. who explicitly wants to offer the chair: bkabrda tjanez (hhorak, 13:09:19)
    3. who did not responded and thus his chair will be offered: samkottler pkovar (hhorak, 13:09:31)
    4. the next meeting will be Jan 7, 2015 (hhorak, 13:14:15)


Meeting ended at 13:15:55 UTC (full logs).

Action items

  1. hhorak will prepare (or resurrect old one) wiki page for SCLs in Fedora (with connection to EPEL, CentOS)


Action items, by person

  1. hhorak
    1. hhorak will prepare (or resurrect old one) wiki page for SCLs in Fedora (with connection to EPEL, CentOS)


People present (lines said)

  1. hhorak (64)
  2. juhp_ (56)
  3. ncoghlan (35)
  4. langdon (30)
  5. jzeleny (7)
  6. bkabrda (5)
  7. zodbot (5)
  8. vpavlin (1)
  9. samkottler (0)
  10. sicampbell (0)
  11. tjanez (0)
  12. juhp (0)
  13. pkovar (0)


Generated by MeetBot 0.1.4.