#fedora-meeting: Fedora Ambassador APAC meet

Meeting started by kushal at 04:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 04:01:06)
  2. Discussion related to FUDCON APAC bids (kushal, 04:06:25)
    1. https://fedoraproject.org/wiki/FUDCon:Bid_for_Pune_2015 (adimania, 04:07:04)
    2. https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2015 (adimania, 04:07:10)
    3. getting money to Cambodia is a problem. Paypal doesn't work, and Western Union has a huge fee (amitshah, 04:40:57)
    4. https://www.paypal-community.com/t5/About-Business/Can-i-receive-and-withdraw-money-if-i-m-in-Cambodia/td-p/764875 (tuanta_, 04:45:04)
    5. Cambodian PayPal account holders are able to send money, but would not be able to receive or withdraw funds at this time. (tuanta_, 04:45:27)
    6. organizers have to be prepared for local expenses; they will be reimbursed only later. (amitshah, 04:53:03)
    7. India team well prepared to handle local expenses - no problem for getting reimbursed later. (amitshah, 04:55:31)

  3. vote on the PP bid, +1, 0 or -1 (kushal, 04:58:49)
    1. transaction costs for transferring funds also has to be considered by the organizing team (amitshah, 04:58:53)

  4. vote for Pune bid. (kushal, 05:04:54)
    1. PP vote: 1, 2, 9 as in (+1, 0 -1) (kushal, 05:09:24)
    2. Pune vote: 11, 0, 1 as in (+1, 0, -1) (kushal, 05:09:40)
    3. Voting results: 11, 0, 1 as in (+1, 0, -1) (tuanta_, 05:09:59)

  5. Open floor (tuanta_, 05:11:33)
    1. AGREED: APAC community agreed to suggest Pune as the location for FUDCon APAC 2015 (tuanta_, 05:15:47)
    2. ACTION: tuanta to propose this suggestion to FAmSCo next week meeting (tuanta_, 05:16:29)


Meeting ended at 05:21:44 UTC (full logs).

Action items

  1. tuanta to propose this suggestion to FAmSCo next week meeting


People present (lines said)

  1. amitshah (108)
  2. kushal (70)
  3. tuanta_ (61)
  4. huzaifas (35)
  5. ksopheaktra (35)
  6. zsun (34)
  7. siddhesh (28)
  8. gnokii (23)
  9. zodbot (22)
  10. adimania (19)
  11. pjp (14)
  12. hanthana (11)
  13. nangthang (6)
  14. pravins (6)
  15. FreedomKnight (5)
  16. praveenkumar (4)
  17. botreynisa (4)
  18. zerng07 (2)
  19. somvannda (1)


Generated by MeetBot 0.1.4.