04:02:28 <banas> #startmeeting Fedora APAc bi-weekly meeting 2 January 2014
04:02:28 <zodbot> Meeting started Sat Jan  3 04:02:28 2015 UTC.  The chair is banas. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:02:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:02:49 <banas> #chair rtnpro siddhesh
04:02:49 <zodbot> Current chairs: banas rtnpro siddhesh
04:02:52 <siddhesh> .hellomynameis siddhedh
04:02:53 <zodbot> siddhesh: Sorry, but you don't exist
04:03:05 <banas> #topic Roll call
04:03:06 <siddhesh> .hellomynameis siddhesh
04:03:07 <zodbot> siddhesh: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
04:03:18 <banas> .fasinfo sarupbanskota
04:03:19 <zodbot> banas: User: sarupbanskota, Name: Sarup Banskota, email: sbanskota08@gmail.com, Creation: 2013-03-28, IRC Nick: banas, Timezone: Asia/Kolkata, Locale: en, GPG key ID: , Status: active
04:03:20 <rtnpro> .hellomynameis rtnpro
04:03:22 <zodbot> banas: Unapproved Groups: summer-coding
04:03:25 <zodbot> banas: Approved Groups: cla_fpca cla_done designteam ambassadors
04:03:28 <zodbot> rtnpro: rtnpro 'Ratnadeep Debnath' <rtnpro@gmail.com>
04:04:26 <alick> .hellomynameis alick
04:04:27 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
04:04:28 <praveenkumar> .hellomynameis kumarpraveen
04:04:30 <zodbot> praveenkumar: kumarpraveen 'None' <kumarpraveen.nitdgp@gmail.com>
04:05:01 <banas> I have just reached here and have a shaky internet/charge
04:05:06 <banas> hi alick and praveenkumar
04:05:13 <banas> #chair alick praveenkumar
04:05:13 <zodbot> Current chairs: alick banas praveenkumar rtnpro siddhesh
04:07:56 <alick> banas: there and back again :)
04:08:17 <siddhesh> sorry, I am on a very bad line. frequent disconnections.
04:08:38 <banas> same here, I just reached and have bad internet/charge
04:09:01 <banas> I believe today's tickets are here: https://fedorahosted.org/fedora-apac/report/9
04:09:29 <rtnpro> yes
04:09:52 <alick> any actions from last meeting?
04:09:57 <banas> Should we move to discussing tickets then, unless there's something that has to be announced?
04:11:00 <siddhesh> not that I know. I don't think the bids were discussed at the famsco meeting
04:11:40 <banas> here's what I dug up: * tuanta to propose this suggestion to FAmSCo next week meeting
04:11:55 <pravins> hi
04:12:06 <pravins> .fasinfo pravins
04:12:07 <zodbot> pravins: User: pravins, Name: Pravin Satpute, email: psatpute@redhat.com, Creation: 2007-11-14, IRC Nick: pravins, Timezone: Asia/Kolkata, Locale: en, GPG key ID: 3EDF779F, Status: active
04:12:07 <alick> since tuanta is not here today, mark it as action again
04:12:10 <zodbot> pravins: Approved Groups: fedorabugs cla_fedora cla_done @cvsredhat-config-language packager @svnsystem-config-language gitenglish-typing-booster @svnitranslit svnlohit @gitibus-rawcode @gitibus-sayura +gitliberation-fonts @gitindic-typing-booster cla_fpca @gitibus-indic-table provenpackager ambassadors marketing
04:12:38 <banas> "this" being community agreed to suggest Pune as the location for FUDCon APAC 2015
04:12:50 <banas> #chair pravins
04:12:50 <zodbot> Current chairs: alick banas praveenkumar pravins rtnpro siddhesh
04:13:17 <banas> tuanta said he'll join later, should we wait until he arrives alick ?
04:14:04 <alick> banas: ok, next topic first then
04:14:49 <banas> right, let's start with the tickets
04:14:56 <banas> #topic Tickets
04:15:34 <banas> We'll start with #174: https://fedorahosted.org/fedora-apac/ticket/174
04:16:27 <rtnpro> banas, yay!
04:16:46 <zerng07> .fas zerng07
04:16:48 <zodbot> zerng07: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
04:17:17 <rtnpro> So, the above ticket is for budget approval for F21 release party in Bangalore
04:17:24 <banas> the related wikipage is here: https://fedoraproject.org/wiki/Release_Party_F21_Bangalore
04:17:32 <rtnpro> It's happening on Jan 10, 2015
04:17:37 <rtnpro> banas, thanks :)
04:17:46 <praveenkumar> #link https://fedoraproject.org/wiki/Release_Party_F21_Bangalore
04:18:07 <rtnpro> We got the space for the event at Red Hat, Bangalore
04:18:51 <rtnpro> also, we are talking with Red Hat for sponsorship for the cake and snacks as well
04:19:06 <rtnpro> but that is not confirmed yet
04:19:06 <siddhesh> rtnpro: and I will be sending DVDs in the coming week to the rh office
04:19:16 <rtnpro> siddhesh, ok
04:19:50 <siddhesh> rtnpro: I will send 800, so if you or anybody down south needs them, you know where to get them from.
04:20:07 <rtnpro> siddhesh, +1
04:20:07 <banas> I'm likely to be in Bangalore as well on that day, but it clashes with Rubyconf
04:20:09 <rtnpro> banas, :P
04:20:47 <rtnpro> so, regarding the budget approval, the figures that I gave are tentative
04:21:19 <rtnpro> and I am trying my best to bring it down
04:21:32 <tuanta_> hi all :)
04:21:36 <tuanta_> happy new year :)
04:21:38 <tuanta_> .fas tuanta
04:21:39 <zodbot> tuanta_: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:21:53 <tuanta_> anyone can chair me?
04:21:55 <siddhesh> rtnpro: how much is it? sorry I am unable to access the ticket right now
04:22:02 <banas> #chair tuanta_
04:22:02 <zodbot> Current chairs: alick banas praveenkumar pravins rtnpro siddhesh tuanta_
04:22:19 <rtnpro> siddhesh, it's 146$
04:22:23 <siddhesh> happy new year tuanta_ :)
04:22:25 <tuanta_> sorry, I had a late meeting in my office
04:23:02 <banas> no worries tuanta_, we were discussing #174
04:23:15 <rtnpro> breakup: Fedora indoor standee: 43$, Fedora 21 Cake (2 kg): 24$, Snacks: 79$
04:23:36 <alick> https://fedorahosted.org/fedora-apac/ticket/174 fyi
04:23:36 <pravins> rtnpro: for release party budget limit is only $100 As fas as i know
04:23:47 <rtnpro> pravins, I know that
04:24:08 <banas> The indoor standee can be reused though
04:24:15 <rtnpro> banas, yes
04:24:30 <siddhesh> +1 banas
04:25:22 <tuanta_> +1 banas
04:25:29 <tuanta_> I see it is fine enough
04:25:43 <tuanta_> that limit is not hard, it is flexible
04:26:02 <siddhesh> of course, provided that it is a Fedora standee and not a F21 standee
04:26:23 <rtnpro> siddhesh, it will be a Fedora standee :)
04:26:38 <tuanta_> sounds good
04:27:07 <siddhesh> rtnpro: then it should be requested in the marketing material budget, not for release party
04:27:27 <pravins> tuanta_: thats good.
04:27:40 <rtnpro> siddhesh, I will move the budget requirement for the standee to another ticket
04:27:41 <siddhesh> which then brings your budget closer to the $100 limit
04:27:44 <banas> yes, without the standee, it's pretty much within the 100$ cap
04:27:50 <tuanta_> +1 siddhesh. We can add a note to clarify it
04:28:02 <siddhesh> tuanta_ what do you think?
04:28:19 <siddhesh> ok
04:28:36 <tuanta_> rtnpro, you don't need to open another ticket, add a note is ok
04:28:46 <rtnpro> tuanta_, ok
04:29:21 <tuanta_> then try to get the total for remaining items to $100. That's fair enough for all
04:29:25 <tuanta_> I think so
04:29:47 <siddhesh> +1
04:29:54 <praveenkumar> +1
04:29:58 <pravins> tuanta_: agree +1
04:30:00 <tuanta_> unless it is impossible. we can add an exception here.
04:30:21 <tuanta_> but I don't see it's necessary to do that
04:30:48 <siddhesh> the remaining items are $103
04:31:18 <tuanta_> down snack a bit. is that ok, rtnpro ?
04:31:34 <tuanta_> I think we can vote for it now
04:31:48 <rtnpro> tuanta_, as I said, the values are tentative
04:31:49 <pravins> +1
04:32:03 <zerng07> +1
04:32:05 <siddhesh> +1
04:32:07 <banas> yes, it seems good, +1
04:32:10 <praveenkumar> +1
04:32:20 <tuanta_> rtnpro, but you should manage the total expense under the limit ($100)
04:32:21 <alick> +1
04:32:39 <tuanta_> everyone is doing that. unless you need an exception
04:32:48 <rtnpro> tuanta_, I will do that
04:33:46 <tuanta_> #info Fedora standee expense should be separated (by adding a note into the ticket)
04:34:15 <tuanta_> #info the total expense should be managed under the limit of $100
04:34:25 <tuanta_> +1 with above notes
04:35:01 <tuanta_> banas, can you count the vote then note an "agreed"?
04:36:01 <banas> #AGREED ticket #175. +1(6), -1(0)
04:36:11 <banas> Is that the right format tuanta_?
04:36:28 <banas> #undo
04:36:28 <zodbot> Removing item from minutes: AGREED by banas at 04:36:01 : ticket #175. +1(6), -1(0)
04:36:31 <alick> i'm afraid it should be in small case :)
04:36:46 <praveenkumar> yes, it should be in small case.
04:37:00 <tuanta_> banas, it is fine
04:37:01 <alick> oh, seems OK with captical case?
04:37:04 <banas> #agreed ticket #174. +1(6), -1(0): Support for Release Party Bangalore
04:37:11 <alick> it is undoed indeed.
04:37:21 <banas> I had the ticket number wrong :) it supports capital case.
04:37:21 <alick> :)
04:37:35 <tuanta_> banas, undo again :)
04:37:36 <pravins> banas: :)
04:37:39 <rtnpro> tuanta_, I have updated the ticket
04:37:47 <tuanta_> thanks, rtnpro
04:37:51 <alick> but AFAIK #action needs small case...
04:38:15 <banas> tuanta_: I fixed the ticket number on the last one.. what did you want me to undo it for?
04:38:35 <tuanta_> that's ok, banas :)
04:38:37 <tuanta_> thanks
04:38:42 <tuanta_> ok, next?
04:38:49 <banas> sure! next should be #175
04:39:10 <banas> https://fedorahosted.org/fedora-apac/ticket/175, Release Party at IITM
04:39:46 <tuanta_> #link https://fedorahosted.org/fedora-apac/ticket/175
04:40:19 <banas> I'm doing a 3 nights workshop here starting tonight. On the last day, I  would like to organize a Release Party.
04:40:55 <tuanta_> I am fine with this ticket. Thanks banas
04:40:59 <banas> The other days are more focused on general development (not specific to any community), but the last day is Fedora-oriented
04:41:01 <tuanta_> any questions?
04:41:20 <tuanta_> banas, you are doing a great job
04:41:29 <pravins> no..looks good.
04:42:07 <rtnpro> banas, +1
04:42:31 <tuanta_> +1 for ticket #175
04:42:39 <praveenkumar> looks great #175
04:42:41 <alick> banas: i only have one more suggestion
04:42:47 <rtnpro> +1 for #175
04:42:48 <banas> alick: sure
04:42:51 <siddhesh> +1
04:42:59 <alick> maybe discuss some student league or teachers, to get more students involved.
04:43:25 <alick> eof
04:43:34 <siddhesh> +1 alick
04:43:51 <banas> um, I'm not sure what a student league is.. is that like a club (how we call it in India?) help me with that siddhesh?
04:44:06 <banas> or a user group?
04:44:20 <siddhesh> banas, yes, user groups in IITM
04:44:21 <alick> banas: maybe, like a LUG on campus
04:44:42 <tuanta_> banas, it is also available in Vietnam. I can imagine :)
04:44:45 <zerng07> I think he means club.
04:44:53 <alick> we call them student leagues or student associations here
04:45:26 <banas> ah yes, there are IITM students helping me, I think they said some LUG folks will attend :) the workshop participation is limited to folks who qualify some screening, so I think we might be able to land some potential contributors
04:45:56 <banas> if that counts, +1 for me to (for the record)
04:46:01 <banas> *from
04:46:27 * siddhesh offline for a bit. brb
04:46:38 <banas> so.. should I agree this?
04:46:46 <alick> +1 for the ticket
04:47:11 <tuanta_> banas, you have a vote, of course
04:47:19 <praveenkumar> banas: yes, I think that was alick concern/suggestion.
04:47:54 <banas> #agreed ticket #175: +1(6), -1(0): Support for Release Party IIT Madras
04:47:55 <KageSenshi> .fas izhar
04:47:56 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:48:01 <pravins> +1 for #175
04:48:09 <tuanta_> KageSenshi, hello. Some concerns about reimbursement. It is good if you could be around here for the next topic.
04:48:11 <KageSenshi> sorry, power outage just now due to some house fixing ..
04:48:30 <rtnpro> #agreed ticket #175. +1(6), -1(0): Support for F21 Release Party at IIT Madras
04:48:38 <banas> next up is #176
04:48:50 <banas> https://fedorahosted.org/fedora-apac/ticket/176, Budget For Release Party Fedora 21 - Beijing, China
04:48:56 <rtnpro> :\
04:49:05 <praveenkumar> #link https://fedorahosted.org/fedora-apac/ticket/176
04:49:08 <alick> oh, this is my ticket for relparty beijing
04:49:11 <tuanta_> #action tuanta to update the ticket #175 for approval status
04:49:27 <alick> https://fedoraproject.org/wiki/Release_Party_F21_Beijing FYI
04:49:35 <tuanta_> #action tuanta to update the ticket #174 for approval status
04:49:44 <banas> oh and thanks alick btw! :D
04:50:31 <alick> we plan to organize it on Jan 24, in a university.
04:50:37 <banas> the cost detailed on #176 is pretty detailed, very nice :)
04:51:16 <rtnpro> banas, +1
04:51:38 <praveenkumar> alick: Is cake cost cover in Food/Drink section (want to confirm in case alick forgot to add it)?
04:51:42 <alick> this time we do not include DVD budget, since it will be shipped from Europe
04:52:11 <tuanta_> alick, I still seeing a more general issue how to produce swag and media to (re)use in all Fedora events
04:52:13 <alick> praveenkumar: oh, we have not planned a cake ;)
04:52:40 <tuanta_> alick, have you got any updates about DVD shipping?
04:52:40 <alick> paragn: if we are going to have a cake, it should be included in food & drinks.
04:52:54 <praveenkumar> ah, alright.
04:53:24 <alick> tuanta_: no updates about DVD so far.
04:53:25 <tuanta_> last time, I asked Jiri to send 2000 DVD to Singapore and 1000 to Beijing, but I am not sure he did send them
04:53:43 <tuanta_> ah, ok, we need to check this
04:54:02 <alick> we have provided the address, so I believe he should have sent them.
04:54:12 <alick> yeah, we need to check with Jiri
04:54:13 <tuanta_> #action tuanta to remind Jiri to ship DVD to Singapore and Beijing
04:55:08 <tuanta_> how about swag, could you have a way to produce it in batch for other events. I think it would be cheaper
04:55:33 <tuanta_> e.g. stickers
04:56:19 <alick> yes i think zsun is contacting vendors to get quotes of stickers and other small goodies.
04:56:52 * banas will brb, meds
04:57:08 <tuanta_> alick, and the expense listed in this ticket is that quote?
04:57:31 <alick> tuanta_: no, the expense are from past experience.
04:57:44 <alick> tuanta_: by quotes I mean quotes for large quantity production
04:58:05 <tuanta_> alick, yes I see. It is not available at this moment
04:58:13 <tuanta_> so we need to think more for next events
04:58:27 <tuanta_> anyway, I am fine with this ticket. +1 for it
04:58:40 <zerng07> +1
04:59:01 * siddhesh back
04:59:16 <siddhesh> alick, we're still discussing #176 right?
04:59:18 <tuanta_> voting, please :)
04:59:19 <praveenkumar> +1
04:59:23 <tuanta_> yes, siddhesh
04:59:25 <alick> siddhesh: yes
04:59:39 <siddhesh> +1 for #176
04:59:48 <banas> +1
04:59:53 <tuanta_> time is up
05:00:06 <tuanta_> any more tickets to day? :)
05:00:22 <siddhesh> tuanta_, the ticket for discussing transaction fees
05:00:26 <rtnpro> +1 for #176
05:00:46 <siddhesh> tuanta_, also https://fedorahosted.org/fedora-apac/ticket/173
05:00:55 <tuanta_> thanks siddhesh. it is more important
05:01:03 <siddhesh> tuanta_, I have produced 1000 server dvds for APAC
05:01:17 <siddhesh> and we need to discuss shipping for that
05:01:20 <tuanta_> cool. Thanks siddhesh
05:01:29 <siddhesh> and of course, budget for it
05:01:47 <siddhesh> tuanta_, I did it in advance because the vendor gave me a special rate for it
05:02:03 <siddhesh> that is, I did it without waiting for budget approval
05:02:30 <tuanta_> ok, please close discussing about #176 first
05:02:39 <tuanta_> banas, enough vote?
05:03:08 <banas> yes, there are 6
05:03:33 <alick> agreed?
05:03:46 <banas> #agreed ticket #176. +1(6), -1(0): Support for Release Party Beijing
05:03:50 <zerng07> Yeah
05:04:11 <tuanta_> #action tuanta_ to update ticket #176 for approval
05:04:28 <alick> thx :)
05:04:32 <tuanta_> #topic Media shipping
05:04:32 <siddhesh> tuanta_, the budget request for apac server dvds is: https://fedorahosted.org/fedora-apac/ticket/172
05:04:55 <tuanta_> #info siddhesh produced 1000 server DVD for APAC
05:05:00 <praveenkumar> #link https://fedorahosted.org/fedora-apac/ticket/172
05:05:35 <siddhesh> $390 including sleeves, but I haven't got the sleeves made yet. we hope to close that with a vendor this coming week
05:07:02 <tuanta_> siddhesh, that's a good price, I see. Thank you for making it on time
05:07:28 <tuanta_> any questions? or should we vote for it now?
05:07:57 <tuanta_> #topic #Ticket #172 - Server DVDs for APAC
05:08:24 <alick> it is in this FY budget, right?
05:08:45 <tuanta_> yes, we are still in FY2015, alick
05:08:57 <pravins> siddhesh: special thanks for making it available just in time for Mumbai release party :)
05:09:07 <siddhesh> pravins, heh, np :)
05:09:35 <alick> tuanta_: oh i see. no further questions from  me.
05:10:46 <tuanta_> voting?
05:10:50 <tuanta_> +1 from me
05:10:54 <alick> +1 for #172
05:10:54 <rtnpro> +1
05:11:06 <pravins> +1
05:11:13 <praveenkumar> +1
05:11:45 <tuanta_> banas, your turn :)
05:12:21 <banas> +1 for #172
05:13:19 <banas> #agreed ticket #172: +1(6), -1(0): Server DVDs for apac
05:14:26 <siddhesh> cool, that leaves 2 important topics: 1) shipping these in APAC and 2) the transaction fees problem
05:14:35 <tuanta_> #topic Media shipping in APAC
05:14:50 <tuanta_> any ideas?
05:15:27 <tuanta_> in the past, shipping DVD has been checked much at Vietnamese customs
05:15:35 <tuanta_> but I hope it would be better today
05:15:41 <siddhesh> One idea I have is to ship 700 of those 1000 DVDs to singapore and then let harish send them to whoever requests it
05:15:42 <tuanta_> I would like to retry
05:15:58 <tuanta_> sounds good, siddhesh
05:16:08 <siddhesh> because singapore seems to have good relations with most of apac
05:16:40 <zerng07> Yeah, that's true.
05:17:00 <tuanta_> also because harish can mix with Workstation DVD and other goodies
05:17:10 <siddhesh> right
05:17:37 <tuanta_> so, let discuss with Harish first, I think. He needs to know that in advanced
05:17:57 <tuanta_> personally, I think it is the best way
05:18:40 <tuanta_> then each country should take a risk to import it from Singapore at least once and take all notes
05:18:52 <tuanta_> we need to try, no way to guess all
05:19:28 <siddhesh> ok, I'll drop him an email and discuss it
05:19:32 <tuanta_> time to time, we will complete all guidelines for shipping to each country
05:20:02 <tuanta_> siddhesh, please copy it to me as well
05:20:16 <siddhesh> #action siddhesh to discuss shipping server DVDs from India to Singapore with harish
05:20:16 <tuanta_> thanks siddhesh
05:20:16 <siddhesh> tuanta_, of course :)
05:20:23 <tuanta_> ok, next?
05:20:41 <banas> next would be the transaction fee problem
05:20:44 <tuanta_> #topic The transaction fees problem
05:21:03 <tuanta_> #link https://fedorahosted.org/fedora-apac/ticket/167
05:22:12 <alick> KageSenshi: do you have some updates on this?
05:22:34 <banas> i lean more towards handling the transaction charges as they occur, instead of revisiting them later. latter is more work for both parties.
05:23:08 <KageSenshi> no update here been busy with dayjob .. i think we havent assign who going to check this with FPL ..
05:23:50 <tuanta_> alick, KageSenshi: I think we should vote for the most reasonable solution first
05:23:58 <tuanta_> by discussing and voting
05:24:16 <tuanta_> then I will propose it to FAmSCo and FPL
05:24:21 <KageSenshi> i'm suggesting to have a US western union account , which will need a US phone number for me to register ..
05:24:36 <banas> let's do it now, then. we could then forward it to FPL with what we think is a good solution
05:24:39 <KageSenshi> western union is supported in pretty much all APAC countries ..
05:24:40 <tuanta_> KageSenshi, how about US PayPal account?
05:24:54 <KageSenshi> tuanta_, still doesnt solve cambodian reimbursement
05:25:13 <tuanta_> yes, KageSenshi. but it is only one case
05:25:22 <tuanta_> most other APAC countries can use PayPal
05:25:32 <tuanta_> just to cover the transaction fees for them first
05:25:38 <tuanta_> then other special cases later
05:25:48 <banas> ah, if we have a phone number in place, is it hard work to get both?
05:26:04 <KageSenshi> would prefer to have a solution that applies to everyone
05:26:28 <KageSenshi> including any new countries such as myanmar etc
05:26:39 <tuanta_> yes, KageSenshi. it is in a perfect world but we do not live in such a world :)
05:26:54 <tuanta_> so we will solve it case by case
05:26:59 <tuanta_> I think so
05:27:10 <siddhesh> KageSenshi, are the charges for both comparable?
05:27:17 <siddhesh> IIRC WU is expensive
05:27:24 <banas> yeh, as siddhesh said
05:27:35 <tuanta_> yes, siddhesh. that's why Fedora prefer PayPal
05:27:43 <tuanta_> WU is just the final way
05:27:45 <KageSenshi> it depends on where things are being sent from i think .. both paypal and WU
05:27:59 <tuanta_> KageSenshi, +1
05:27:59 <KageSenshi> tuanta_, then we need both US paypal and US WU
05:28:06 <tuanta_> +1 KageSenshi :)
05:28:18 <alick> i think we can propose both to FPL
05:28:23 <tuanta_> and firstly, play with PayPal, I think
05:28:25 <siddhesh> +1 but lets go for the US paypal first
05:28:26 <tuanta_> yes, alick
05:28:28 <alick> and let him to decide.
05:28:31 <tuanta_> +1 siddhesh
05:28:36 <KageSenshi> i'm also wondering on how long paypal will keep the cover-transaction-fee thing
05:28:51 <KageSenshi> because from what i heard from gnokii, even EU paypal have that removed
05:29:01 <banas> tuanta_ is right, if that takes time, maybe we can deal with cambodia with in-person payments?
05:29:15 <alick> and maybe also involve EMEA guys, it is not an issue specific to APAC.
05:29:20 <tuanta_> KageSenshi, we need a solution today then it could be changed later if PayPal offers other good solution
05:29:37 <KageSenshi> ok
05:29:40 <tuanta_> banas, yes, Cambodia is a bit complicated
05:29:51 <tuanta_> +1 alick
05:30:06 <tuanta_> so we have two solutions now:
05:30:19 <tuanta_> 1. Having US accounts for CC holder
05:30:23 <KageSenshi> for me, whichever works .. though for US paypal i'll have to create new email xD .. and find a US proxy (linode should be ok i think)
05:31:06 <tuanta_> 2. Sum all transaction fees up regularly (or when reaching a limit - e.g. $100) to reimbursement them
05:31:21 <siddhesh> 3 solutions: 1) get US accounts 2) reimburse transaction fees on every reimbursement 3) pool transaction fees and file another ticket for reimbursement
05:31:47 <tuanta_> siddhesh, "2" is impossible, I think
05:31:51 <KageSenshi> also .. i noticed that even with US proxy, paypal keep redirecting me to paypal.com/my ..
05:32:07 <rtnpro> tuanta_, +1
05:32:15 <pravins> we should also note that currency conversion rate used by Paypal is less than market value.
05:32:47 <rtnpro> siddhesh, 3) sounds good
05:32:48 <siddhesh> tuanta_, not really.  If we know the rate, the treasurer just has to compute the final value based on it and reimburse
05:32:49 <tuanta_> KageSenshi, you should look for a "hide-ip-address" (I can not remember the technical term) proxy
05:33:09 <KageSenshi> tuanta_, either way, i'll need a US phone number to fill in both Paypal and WU forms
05:33:13 <siddhesh> KageSenshi, US-based vpn
05:33:24 <KageSenshi> siddhesh, linode is US based :)
05:33:28 <tuanta_> siddhesh, it is impossible because CC holder must send money exactly on receipts
05:34:00 <siddhesh> tuanta_, if ruth et al agree then we could work it out
05:34:08 <siddhesh> tuanta_, of course, my first preference is (1)
05:34:17 <tuanta_> yes, siddhesh
05:34:33 <tuanta_> we should also discuss all three ones with FPL
05:34:54 <tuanta_> once he supported, that solution could be ok
05:35:00 <KageSenshi> i can do minor adjustments of reimbursement amount based on currency exchange .. but thats not enough to cover transaction fee
05:35:41 <siddhesh> tuanta_, agreed, lets take all three solutions.
05:35:56 <siddhesh> KageSenshi, exchange rate is another devil :/
05:35:57 <tuanta_> +1 KageSenshi. since we transfer money via PayPal, we can use its currency exchange rate
05:36:39 <tuanta_> that's fair enough
05:36:40 <pravins> KageSenshi: agree.
05:36:56 <KageSenshi> tuanta_, i mean .. exchange rate have point-in-time variability ..
05:37:33 <pravins> KageSenshi: but we can at least guess based on previous transactions reference
05:38:00 <tuanta_> yes, KageSenshi. I just would like to add a note that exchange rate could be different among providers, we should apply PayPal one
05:38:03 <KageSenshi> so coming back to exactly-on-receipt thing .. some adjustments can be made depending on which point-in-time exchange rate i use
05:38:57 <KageSenshi> though yeah .. not significant enough to cover transaction fee
05:39:33 <siddhesh> ok
05:39:33 <tuanta_> so the problem is just transaction fee, not exchange rate
05:39:42 <KageSenshi> yep .. :)
05:39:51 <pravins> tuanta_: exactly :)
05:40:10 <KageSenshi> what i'm saying, currently i'm using exchange rate to absorb a bit of the transaction fee
05:40:23 <tuanta_> #idea there are 3 solutions for covering transaction fees: 1) get US accounts 2) reimburse transaction fees on every reimbursement 3) pool transaction fees and file another ticket for reimbursement
05:40:45 <tuanta_> #action tuanta_  and KageSenshi to propose solution to FPL
05:41:10 <KageSenshi> #idea for option 1) US account - a US phone number is required in order to open Paypal/WesternUnion online account
05:41:13 <tuanta_> #action tuanta_ to discuss them in FAmSCo as well
05:41:38 <siddhesh> tuanta_, great.  then hopefully EU folks will also hop in to the conversation
05:41:49 <tuanta_> +1 siddhesh
05:41:51 <pravins> dont you feel 3rd action is recursive :)
05:42:03 <KageSenshi> +1 pravins
05:42:14 <siddhesh> pravyeah, recurse to the point that the transaction fee -> 0 ;)
05:42:21 <alick> pravins: haha, not in the real world
05:42:34 <tuanta_> :)
05:42:42 <tuanta_> anything else today?
05:42:48 <KageSenshi> real world -> screw this, its close to 0, i'll absorb it anyway
05:43:17 * siddhesh has nothing.  good meeting today :)
05:43:22 <KageSenshi> !
05:43:28 <tuanta_> #topic Open floor
05:43:34 <tuanta_> go ahead, KageSenshi
05:43:35 <alick> tuanta_: your action in last meeting?
05:43:50 <alick> tuanta_: fudcon suggestion
05:43:59 <KageSenshi> on tickets which are ready for reimbursement -> which of you guys want to wait for the transaction fee thing sorted out, and which are ok if i reimburse today or next week ?
05:44:07 <tuanta_> alick, FAmSCo has no meeting at this time, alick
05:44:23 <tuanta_> I will propose that in the next Tuesday meeting
05:44:34 <alick> oh, I see :)
05:44:37 <siddhesh> KageSenshi, depends on when the transaction fees issue gets sorted out
05:44:48 <siddhesh> KageSenshi, when is the next window for reimbursement?
05:45:06 <tuanta_> +1 siddhesh
05:45:23 <KageSenshi> i'm planning to reimburse some today, but not sure which one i should wait and which one i should reimburse ... next week sunday is another time i allocate for reimbursing some tickets
05:45:56 <KageSenshi> weekend 17th and 18th i'm probably free .. but weekend of 24th / 25th no ..
05:46:44 <siddhesh> KageSenshi, I'd like to wait till 17th/18th for all my tickets
05:47:25 <KageSenshi> noted
05:49:40 <KageSenshi> tuanta_, ?
05:49:58 <tuanta_> nothing from me today
05:50:17 <siddhesh> btw, banas got disconnected and is unable to get back online
05:51:57 <KageSenshi> if theres nothing else ... end the meeting i guess?
05:52:07 <tuanta_> +1
05:52:15 <siddhesh> +1
05:52:29 <tuanta_> siddhesh, can you send the meeting minutes onto the list.
05:52:33 <tuanta_> I have to go now
05:52:40 <siddhesh> tuanta_, sure
05:52:45 <tuanta_> thanks :)
05:52:48 <siddhesh> np
05:52:49 <tuanta_> see you later :)
05:53:03 <siddhesh> #endmeeting