#fedora-meeting: Env and Stacks (2015-01-07)
Meeting started by hhorak at 12:02:19 UTC
(full logs).
Meeting summary
-
- devpi work is in progress, the code is quite
complex, so it'll take some time before having implemented it.
upstream seems keen on the idea, but it seems they don't have enough
time to do it themselves (hhorak,
12:11:26)
- Follow-up: SCLs (hhorak, 12:12:26)
- https://fedoraproject.org/wiki/Env_and_Stacks/Projects/SoftwareCollectionsInFedora
(hhorak,
12:13:41)
- scls are a long complex topic, let's start
discussions about questions on ML and then perhaps vote about
discussed things on one of next meetings (hhorak,
12:25:48)
- ACTION: hhorak will
post the link to the ML and will encourage to discuss on ML
(hhorak,
12:26:31)
- Env and Stacks elections (hhorak, 12:29:12)
- According to "Changing These Rules" note in
Governance Charter we may revisit rules of the working group after
elections, but currently there are no specific things to
change (hhorak,
12:36:05)
- Open Floor (hhorak, 12:39:40)
- ACTION: everybody to
look at the python 3 in EPEL proposal from bkabrda at
https://lists.fedoraproject.org/pipermail/epel-devel/2014-December/010548.html
(hhorak,
12:50:01)
Meeting ended at 13:32:06 UTC
(full logs).
Action items
- hhorak will post the link to the ML and will encourage to discuss on ML
- everybody to look at the python 3 in EPEL proposal from bkabrda at https://lists.fedoraproject.org/pipermail/epel-devel/2014-December/010548.html
Action items, by person
- bkabrda
- everybody to look at the python 3 in EPEL proposal from bkabrda at https://lists.fedoraproject.org/pipermail/epel-devel/2014-December/010548.html
- hhorak
- hhorak will post the link to the ML and will encourage to discuss on ML
People present (lines said)
- juhp_ (52)
- hhorak (45)
- bkabrda (18)
- langdon (18)
- zodbot (4)
- vpavlin (1)
- jzeleny (1)
- samkottler (0)
- sicampbell (0)
- tjanez (0)
- juhp (0)
- ncoghlan (0)
- pkovar (0)
Generated by MeetBot 0.1.4.