#fedora-meeting: kde-sig

Meeting started by rdieter at 15:05:27 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:05:35)
    1. rdieter jgrulich Kevin_Kofler dvratil heliocastro tosky pino|work present (rdieter, 15:10:33)

  2. agenda (rdieter, 15:10:44)
  3. apper/appstream (rdieter, 15:15:39)
    1. AGREED: disable appstream support in apper (rdieter, 15:37:21)

  4. gcc in buildroot -devel thread (rdieter, 15:43:04)
  5. open discussion (rdieter, 16:00:49)


Meeting ended at 16:03:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rdieter (99)
  2. Kevin_Kofler (64)
  3. heliocastro (26)
  4. tosky (9)
  5. dvratil (6)
  6. pino|work (5)
  7. zodbot (5)
  8. ltinkl (3)
  9. jgrulich (2)


Generated by MeetBot 0.1.4.