14:01:28 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:01:28 <zodbot> Meeting started Mon Jan 19 14:01:28 2015 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:28 <randomuser> #meetingname Fedora Docs
14:01:28 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:28 <randomuser> #topic Roll Call
14:02:03 * rkratky .
14:05:19 <randomuser> ahem
14:05:23 <randomuser> hi rkratky :)
14:05:36 <rkratky> hib :-)
14:06:29 <randomuser> #topic Follow up on last week's action items
14:06:59 <randomuser> hrm, i just had it
14:07:15 <randomuser> okay
14:07:42 <randomuser> pbokoc was going to look into multiarch pxe booting,
14:07:55 <randomuser> I was going to send an email about covering products (done)
14:08:15 <randomuser> and lnovich was going to look into the status of virt guides and mail us about what she knew
14:09:07 <randomuser> #action lnovich to share what she knows of virt guide status on mailing list
14:09:33 <randomuser> #topic New Writers
14:10:09 <randomuser> #info welcome to kvaldivia
14:10:58 <randomuser> Any other encounters with new writers?
14:12:21 <randomuser> okay then
14:12:33 <randomuser> #topic Release Notes
14:12:54 <randomuser> #link https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html
14:13:28 <randomuser> hrm.. I don't see it on the schedule, but the F22 Change deadline is *real soon*
14:14:20 <randomuser> #info Today, 19 March, is the last day for filing F22 Changes
14:14:45 * rkratky feels bad for being such a lousy conversationalist...
14:15:17 <randomuser> yeah, here too
14:15:28 <randomuser> listing off factoids is way easier
14:16:15 <randomuser> I suppose the beats pages should be cleared, and the repo cleaned
14:17:05 <randomuser> #action randomuser to clear beats pages
14:17:47 <randomuser> I'd also like to work on https://fedoraproject.org/wiki/User:Immanetize/Beats_Redux
14:18:20 <randomuser> I have a vague sense that we would get more contributions with more clearly defined scopes for each beat, so I started that
14:19:47 <randomuser> #help Please help develop the redux page to make it easier for others to contribute
14:20:22 <randomuser> #topic Publican/Publishing
14:20:37 <randomuser> #info randomuser has no news on publishing stuff for this week
14:20:48 <randomuser> any thoughts at this point, rkratky ?
14:21:43 <rkratky> not really. i haven't really had the time to poke into the website/publican thing, so nothing from me
14:22:02 <randomuser> okay
14:22:15 <randomuser> #topic fedora.next product updates
14:22:42 <randomuser> #info volunteers for working group liason roles would be great
14:23:42 <randomuser> ... I'm going to remove myself from the workstation assignment here, I don't want to cover that again
14:24:39 <randomuser> #topic Guide Status
14:25:39 <randomuser> #info Capesteve wins trophy for most active guide again
14:25:51 <Capesteve> ta
14:26:54 <randomuser> lnovich, do you want to talk about virt guides today?
14:28:16 <randomuser> ..or others about other guides?
14:29:35 <randomuser> #topic Outstanding BZ tickets
14:29:53 <randomuser> #info randomuser closed a bunch of dead tracking bugs
14:31:33 <randomuser> Any other bugs of note?
14:33:16 <randomuser> #topic Open Floor Discussion
14:36:54 <randomuser> fair enough
14:37:00 <randomuser> see you around, everyone
14:37:03 <randomuser> #endmeeting