#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:11:26 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:11:35)
  2. Agenda (Kevin_Kofler, 15:16:12)
  3. Plasma 5 Change page (Kevin_Kofler, 15:17:42)
    1. https://fedoraproject.org/wiki/Changes/Plasma_5 (Kevin_Kofler, 15:17:56)
    2. The deadline for system-wide changes is today. (Kevin_Kofler, 15:18:21)
    3. AGREED: The change page is ready for the wrangler. (Kevin_Kofler, 15:29:41)
    4. The change page was moved to Category:ChangeReadyForWrangler accordingly. (Kevin_Kofler, 15:33:14)

  4. Applications 14.12.1 status update (Kevin_Kofler, 15:33:29)
  5. Open discussion (Kevin_Kofler, 15:58:39)


Meeting ended at 16:00:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (60)
  2. rdieter (43)
  3. heliocastro (8)
  4. zodbot (7)
  5. pino|work (4)
  6. jgrulich (4)
  7. jreznik (4)
  8. danofsatx (3)
  9. tosky (2)
  10. than (2)
  11. donniezazen (1)


Generated by MeetBot 0.1.4.