#fedora-meeting: Env and Stacks (2015-01-21)

Meeting started by hhorak at 12:00:42 UTC (full logs).

Meeting summary

  1. Nominations & Elections (hhorak, 12:04:03)
    1. https://fedoraproject.org/wiki/Env_and_Stacks/Nominations (hhorak, 12:04:29)
    2. ACTION: hhorak will contact jreznik to let the "winners" be announced (hhorak, 12:11:38)

  2. devconf (hhorak, 12:11:49)
    1. juhp, bkabrda, vpavlin will be on devconf, brno and hopefully we'll all meet on the panel discussion on Sunday 12:30 local (Brno) time (hhorak, 12:16:53)
    2. http://devconf.cz/ (hhorak, 12:16:53)
    3. Env&Stacks members and friends beer meeting: we'll meet at the Saturday's "event" and then will go for a beer somewhere (hhorak, 12:28:09)

  3. Ringzzz (hhorak, 12:30:10)
    1. there's been discussion about our meeting minutes from the last time (hhorak, 13:27:33)
    2. ACTION: everybody is encourage to get involved in the discussion about rings on devel ML (hhorak, 13:27:33)
    3. it's not clear if separation of packages in ring 1 and 2 should be made on SRPM level or on RPM level. the later option would produce smaller set of packages in ring 1, there are no specific advantages of the former option (hhorak, 13:27:49)
    4. we need to summarize the ideas about rings on a page, where we will cover: our perception of rings, some sample scenarios (personas) about what the rings model changes for the maintainers and what for the users (hhorak, 13:28:40)
    5. unless somebody finds time to write it up, we'll can do something on the beermeeting during devconf (hhorak, 13:28:58)
    6. ACTION: meeting time (hhorak, 13:33:47)
    7. ACTION: hhorak will send a link to when-is-good to pick up a new timeslot for the Env&Stacks meeting, we may setup two time slots, one east-friendly, another west-friendly.. and alternate on odd/even weeks (hhorak, 13:38:38)


Meeting ended at 13:40:06 UTC (full logs).

Action items

  1. hhorak will contact jreznik to let the "winners" be announced
  2. everybody is encourage to get involved in the discussion about rings on devel ML
  3. meeting time
  4. hhorak will send a link to when-is-good to pick up a new timeslot for the Env&Stacks meeting, we may setup two time slots, one east-friendly, another west-friendly.. and alternate on odd/even weeks


Action items, by person

  1. hhorak
    1. hhorak will contact jreznik to let the "winners" be announced
    2. hhorak will send a link to when-is-good to pick up a new timeslot for the Env&Stacks meeting, we may setup two time slots, one east-friendly, another west-friendly.. and alternate on odd/even weeks
  2. jreznik
    1. hhorak will contact jreznik to let the "winners" be announced
  3. UNASSIGNED
    1. everybody is encourage to get involved in the discussion about rings on devel ML
    2. meeting time


People present (lines said)

  1. hhorak (56)
  2. bkabrda (43)
  3. juhp (27)
  4. vpavlin (19)
  5. jzeleny (5)
  6. zodbot (4)
  7. langdon (4)
  8. jreznik (1)
  9. samkottler (0)
  10. sicampbell (0)
  11. tjanez (0)
  12. ncoghlan (0)
  13. pkovar (0)


Generated by MeetBot 0.1.4.