#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:20 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:27)
  2. Previous meeting follow-up (adamw, 16:06:25)
    1. "kparal to check in on Preupgrade Assistant feature, what testing is desired and how heavily it will be promoted" - the Change owner wants to tool to be promoted in official docs, but its impact is low (just an information provider) - we should check in on it later in the cycle (adamw, 16:12:56)
    2. "roshi and corey84 to try and work up some methodical testing plans for dnf" - this is a long-term job but so far roshi has been identifying areas where yum is currently used and trying to stake out a test scope (adamw, 16:18:43)
    3. "adamw to revise the package set criterion proposal again and move forward with multiboot proposal" - I went ahead and put the package set proposal in place last week, multiboot is still pending but pjones signed off on the tl;dr summary in that last email i sent (adamw, 16:20:43)
    4. "adamw to document 'efibootmgr -n' workaround for failure to boot windows from grub with SB enabled (#1170245)" - did that, https://fedoraproject.org/wiki/Common_F21_bugs#grub-secure-boot (adamw, 16:21:28)

  3. Anaconda "test day" planning (adamw, 16:23:48)
    1. main focus of proposed 'test day' is to exercise DNF and check whether it's in good enough state to be used for F22, tests for anaconda's CI would be a useful by-product (adamw, 16:37:53)
    2. we will aim to set this up for 2015-02-12 (adamw, 16:38:25)
    3. ACTION: adamw to organize/publicize anaconda/DNF test day (adamw, 16:39:13)

  4. Release criteria / test case revisions (adamw, 16:46:20)
  5. Open floor (adamw, 16:58:56)
    1. some of the folks in RH's Brno office have been working on automating some of the release validation tests with OpenQA, and they've got quite a bit up and running already - code can be found at https://bitbucket.org/rajcze/openqa_fedora_tools/src/d48b884aa1244f5acbb9cad052f5b8a765cc08ad/tools/openqa_trigger/?at=master . we'll talk about it more next time! (adamw, 17:03:32)
    2. http://os-autoinst.github.io/openQA/ (kparal, 17:04:47)


Meeting ended at 17:05:50 UTC (full logs).

Action items

  1. adamw to organize/publicize anaconda/DNF test day


Action items, by person

  1. adamw
    1. adamw to organize/publicize anaconda/DNF test day


People present (lines said)

  1. adamw (110)
  2. kparal (33)
  3. dcantrell (31)
  4. roshi (29)
  5. amita (11)
  6. nirik (8)
  7. tflink (6)
  8. bcl (5)
  9. zodbot (4)
  10. danofsatx (3)
  11. pschindl (3)
  12. mkrizek (1)
  13. Southern_Gentlem (1)
  14. satellit (1)
  15. smccann (1)
  16. jreznik (1)


Generated by MeetBot 0.1.4.