#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:35)
  2. Follow up on last week's action items (randomuser, 14:07:12)
  3. New Writers (randomuser, 14:10:55)
  4. Publican/Publishing (randomuser, 14:13:15)
  5. fedora.next product updates (randomuser, 14:21:32)
  6. Guide Status (randomuser, 14:27:21)
  7. Outstanding BZ tickets (randomuser, 14:32:52)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:33:01)
    2. ACTION: fix yo' bugs (pbokoc, 14:35:45)

  8. Open Floor Discussion (randomuser, 14:36:16)


Meeting ended at 14:41:44 UTC (full logs).

Action items

  1. fix yo' bugs


People present (lines said)

  1. randomuser (46)
  2. pbokoc (11)
  3. rkratky (5)
  4. zodbot (3)
  5. jsmith (3)


Generated by MeetBot 0.1.4.