#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:10:58 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:11:09)
    1. Kevin_Kofler, jreznik, jgrulich, than, danofsatx, dvratil, pino|work, heliocastro, ltinkl present. rdieter notified us he'll be late or absent. (Kevin_Kofler, 15:16:03)

  2. Agenda (Kevin_Kofler, 15:16:10)
    1. http://en.restauracevelorex.cz/ (jgrulich, 15:24:44)

  3. Fedora 22 Plasma 5 status (Kevin_Kofler, 15:25:50)
    1. https://bugs.kde.org/show_bug.cgi?id=341951 (heliocastro, 15:26:55)
    2. https://bugs.kde.org/buglist.cgi?bug_status=UNCONFIRMED&bug_status=CONFIRMED&bug_status=ASSIGNED&bug_status=REOPENED&chfield=%5BBug%20creation%5D&chfieldfrom=2015-01-01&chfieldto=Now&f1=rep_platform&list_id=1202301&o1=equals&query_format=advanced&v1=Fedora%20RPMs (dvratil, 15:52:00)
    3. AGREED: to temporarily disable drkonqi. plan a) when it's in rawhide + maybe test day image, b) limited time, c) with commitment from dvratil and ltinkl to wrangle the bugs (rdieter, 16:24:08)
    4. majority consensus, 1 dissenter (Kevin_Kofler) (Kevin_Kofler, 16:24:38)

  4. gtk3 (and future) theming/integration (rdieter, 16:25:37)
    1. https://bugs.kde.org/show_bug.cgi?id=343555 (ltinkl, 16:30:15)
    2. https://bugzilla.gnome.org/show_bug.cgi?id=735211 (ltinkl, 16:30:25)
    3. https://bugzilla.gnome.org/show_bug.cgi?id=735211#c10 (rdieter, 16:31:50)

  5. open discussion (rdieter, 16:41:24)


Meeting ended at 16:49:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (125)
  2. rdieter (63)
  3. dvratil (32)
  4. jreznik (30)
  5. heliocastro (20)
  6. mclasen (13)
  7. ltinkl (12)
  8. danofsatx (6)
  9. jgrulich (5)
  10. zodbot (5)
  11. pino|work (2)
  12. than (1)


Generated by MeetBot 0.1.4.