#fedora-meeting Meeting

Meeting started by wmoreno at 22:39:45 UTC (full logs).

Meeting summary

  1. Rollcall (wmoreno, 22:40:51)
    1. Presents: wolnei TonetJallo srkraken lorddemon bernardoha wmoreno (wmoreno, 22:42:56)
    2. Present yograterol (wmoreno, 22:44:41)

  2. Agenda (wmoreno, 22:44:49)
    1. https://fedorahosted.org/fedora-latam/report/9 (wmoreno, 22:45:18)
    2. Agenda: Ticket 270 - Funding Request for Release Party F21 Cochabamba Bolivia. (wmoreno, 22:46:09)
    3. Present mayorga (wmoreno, 22:46:42)

  3. Ticket: 270 - Funding Request for Release Party F21 Cochabamba Bolivia. (wmoreno, 22:47:16)
    1. https://fedoraproject.org/wiki/Release_Party_F21_Cochabamba_Bolivia (wmoreno, 22:48:05)
    2. http://fedoraproject.org/wiki/FedoraEvents/ReleaseEvents#When_do_I_hold_a_Release_Party.3F (mayorga, 22:52:00)
    3. AGREED: Ticket - 270 Funding Request for Release Party F21 Cochabamba Bolivia. +1(7) -0(0) -1(0) (wmoreno, 22:57:41)
    4. Please Remember to send a post of the event to the planet (wmoreno, 22:58:22)

  4. Open Floor (wmoreno, 22:59:11)
    1. ACTION: lorddemon will add the evento to the F21 Release Events Wiki (wmoreno, 23:01:32)
    2. Present: creaturahpc (wmoreno, 23:07:54)
    3. Present echevemaster (wmoreno, 23:08:46)
    4. https://github.com/fedora-infra/asknot-ng (echevemaster, 23:20:52)


Meeting ended at 23:23:58 UTC (full logs).

Action items

  1. lorddemon will add the evento to the F21 Release Events Wiki


Action items, by person

  1. lorddemon
    1. lorddemon will add the evento to the F21 Release Events Wiki


People present (lines said)

  1. wmoreno (102)
  2. echevemaster (33)
  3. zodbot (16)
  4. lorddemon (13)
  5. creaturahpc (12)
  6. mayorga (11)
  7. alexove (10)
  8. TonetJallo (8)
  9. srkraken (4)
  10. bernardoha (3)
  11. wolnei (3)
  12. yograterol (1)


Generated by MeetBot 0.1.4.