02:03:42 <ParadoxGuitarist> #startmeeting
02:03:42 <zodbot> Meeting started Fri Feb  6 02:03:42 2015 UTC.  The chair is ParadoxGuitarist. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:03:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:03:44 <Cydrobolt> I have quite a few proposals for tonight, so I don't think it's moral for me to chair the meeting
02:04:11 <ParadoxGuitarist> #halp
02:04:17 <ParadoxGuitarist> lol
02:04:27 <ParadoxGuitarist> #help
02:04:35 <ParadoxGuitarist> pfft.
02:04:40 * ParadoxGuitarist kicks zodbot
02:04:56 <Cydrobolt> ParadoxGuitarist, try a #chair and #topic
02:05:07 <ParadoxGuitarist> #chair Cydrobolt wrnash
02:05:07 <zodbot> Current chairs: Cydrobolt ParadoxGuitarist wrnash
02:05:26 <ParadoxGuitarist> #topic FAmNA Meeting - Roll Call
02:05:57 * ParadoxGuitarist peers around... for others.
02:06:11 <ParadoxGuitarist> nb you around?
02:07:14 <ParadoxGuitarist> #Topic FAmNA Meeting - Tickets
02:07:26 <Cydrobolt> I have a ticket
02:07:45 <ParadoxGuitarist> Go for it.
02:08:26 <Cydrobolt> One sec, let me pull things up
02:08:51 <ParadoxGuitarist> kk
02:08:52 <Cydrobolt> .famnaticket 102
02:08:53 <zodbot> Cydrobolt: #102 (HackRU Spring 2015 Sponsorship Funds) – FAmNA general trac - https://fedorahosted.org/famna/ticket/102
02:09:22 <Cydrobolt> I'm planning to run a booth at HackRU on April 18 to 19
02:09:38 <Cydrobolt> HackRU is a hackathon at Rutgers University, and most attendants will be developers
02:10:07 <wrnash> Is there a cost?
02:10:09 <Cydrobolt> I've already gotten in touch with HackRU organisers, and they agreed to a 1.5k Silver sponsorship for a $5k tier
02:10:36 <ParadoxGuitarist> I have a question: You say "we are get the silver package..." did we vote on that already, or just what you're hoping to get?
02:10:44 <Cydrobolt> No, it's what we're hoping to get
02:11:04 <Cydrobolt> I've talked to HackRU people, and they've agreed to give Fedora a discount
02:11:07 <Cydrobolt> We haven't voted yet
02:11:22 <Cydrobolt> We'll need an event box, some swag, and the 1.5k sponsorship
02:11:26 <ParadoxGuitarist> Ok.
02:11:49 <ParadoxGuitarist> In your event box request some swag to hand out.
02:11:59 <Cydrobolt> the silver package gets us a table, swag distribution, logo on website/shirt, and a 3min demo/pitch
02:12:11 <ParadoxGuitarist> cool
02:12:12 <Cydrobolt> (on-stage demo at opening ceremonies, I assume)
02:12:18 <wrnash> Very nice
02:12:20 <ParadoxGuitarist> You going to pitch it?
02:12:28 <Cydrobolt> Sure
02:12:37 <Cydrobolt> We'll have to collaborate on a good pitch for Fedora, though
02:13:26 <ParadoxGuitarist> If it's three minutes, the media/promo team might be a good place to start.
02:13:51 <Cydrobolt> Yeah. In my experience, they allow many people on-stage at the same time
02:13:55 <ParadoxGuitarist> I don't know if there's a video already, but something like that might be good.
02:14:19 <Cydrobolt> A pitch written from scratch would work well
02:14:26 <Cydrobolt> Videos don't usually attract a lot of attention
02:14:48 <ParadoxGuitarist> how many people are usually at this event?
02:14:51 <Cydrobolt> at the last HackRU, there were 800 people.
02:14:57 <Cydrobolt> there should be ~1000 this time
02:15:13 * ParadoxGuitarist Just brain storming here, don't take me too seriously.
02:15:23 <ParadoxGuitarist> cool
02:15:24 <Cydrobolt> ParadoxGuitarist, yeah, no worries
02:15:28 <ParadoxGuitarist> =)
02:15:57 <ParadoxGuitarist> I noticed there's no travel costs, do you need those?
02:16:00 <Cydrobolt> apart from the swag and event box, we'll also need some more Fedora contributors to attend
02:16:16 <Cydrobolt> ParadoxGuitarist, I might need some help with travel, but just a train ticket
02:16:29 <Cydrobolt> It's in New Brunswick NJ, near Newark NJ
02:16:30 <ParadoxGuitarist> Hotel stay?
02:16:35 <Cydrobolt> ParadoxGuitarist, no hotel needed
02:16:36 <wrnash> looks like there approx 548 people on facebook that said they are going
02:16:38 <ParadoxGuitarist> kk
02:16:39 <Cydrobolt> You can sleep on-site
02:17:10 <ParadoxGuitarist> Cydrobolt: I'm not sure who's available to go. I really wish we had a map or something with all the contributors.
02:17:25 <Cydrobolt> ParadoxGuitarist, wrnash any of you available?
02:17:31 <Cydrobolt> It's on a weekend
02:17:34 <ParadoxGuitarist> Is that a make/brake deal for you?
02:17:41 <Cydrobolt> ParadoxGuitarist, ?
02:17:45 <wrnash> I live in Texas.  It;s to far for me to attend
02:17:45 <ParadoxGuitarist> I'm in Southern California so it's not ideal
02:17:55 <Cydrobolt> Ah, I see
02:18:01 <Cydrobolt> You guys are pretty far away
02:18:09 <ParadoxGuitarist> If no one else can show up are you still ok doing it on your own?
02:18:19 <Cydrobolt> ParadoxGuitarist, probably
02:18:32 <Cydrobolt> I think Andrew Ward might be able to attend (Georgia)
02:18:43 <ParadoxGuitarist> Southern_Gentlem I think is on the east coast.
02:18:57 <Cydrobolt> ParadoxGuitarist, what's Southern_Gentlem's FAS?
02:19:17 <ParadoxGuitarist> .fas Southern_Gentlem
02:19:18 <zodbot> ParadoxGuitarist: jbwillia 'Ben Williams' <vaioof@yahoo.com>
02:19:26 <Cydrobolt> .fasinfo jbwillila
02:19:27 <zodbot> Cydrobolt: User "jbwillila" doesn't exist
02:19:34 <Cydrobolt> .fasinfo jbwillia
02:19:36 <zodbot> Cydrobolt: User: jbwillia, Name: Ben Williams, email: vaioof@yahoo.com, Creation: 2006-04-17, IRC Nick: Southern_Gentlem, Timezone: US/Eastern, Locale: en, GPG key ID: 295A4FBC, Status: active
02:19:39 <zodbot> Cydrobolt: Approved Groups: cla_fedora cla_done hosted-content gitcourses irc-support-operators freemedia proventesters cla_fpca +ambassadors
02:19:56 <Cydrobolt> He doesn't list his liocation, but he's on the east coast, so perhaps he can come
02:20:00 <Cydrobolt> location**
02:20:06 <ParadoxGuitarist> He's super active in the main channel.
02:20:23 <ParadoxGuitarist> Very helpful.
02:20:27 <Cydrobolt> :)
02:20:47 <ParadoxGuitarist> I'd shoot him an email and see if he's interested.
02:20:52 <Cydrobolt> Haven't talked to him recently, but we'll have to get in touch with him
02:21:03 <Cydrobolt> Yeah, I'll shoot him an email and ask him if he's interested
02:21:29 <Cydrobolt> Here is the wiki page
02:21:30 <Cydrobolt> <Cydrobolt> :)
02:21:31 <Cydrobolt> oops
02:21:35 <Cydrobolt> https://fedoraproject.org/wiki/HackRU_Spring_2015
02:22:23 <ParadoxGuitarist> I think you should add a section for travel costs and a place for others to sign up to go.
02:22:31 <Cydrobolt> We still need to approve the 1.5k sponsorship
02:22:35 <Cydrobolt> ParadoxGuitarist, added a spot
02:22:52 <Cydrobolt> There's Fedora Representatives and Travel Subsidy Requests
02:24:45 <ParadoxGuitarist> So here's where I feel weird about, I'm actually in favor of spending the money for this, but I feel awkward doing it with only the three of us.
02:24:59 <Cydrobolt> How many votes are usually needed?
02:24:59 <wrnash> +1
02:25:02 <Cydrobolt> +1
02:25:21 <ParadoxGuitarist> Cydrobolt: It's just consensus.
02:25:22 <wrnash> can we table this for the next meeting
02:25:39 <Cydrobolt> Yeah, we can push this to next meeting
02:25:43 <ParadoxGuitarist> Are you ok taking a vote and letting it stand as long as no dissention is raised in the ticket?
02:25:51 <Cydrobolt> ParadoxGuitarist, I think that should be ok
02:25:52 <ParadoxGuitarist> Because I also like getting things done.
02:26:16 <Cydrobolt> Yeah, pushing it forward may stretch it too long
02:26:33 <wrnash> When do you need to have the information by
02:26:33 <ParadoxGuitarist> Gives those that aren't here a chance to speak up if they feel like it's a bad idea.
02:26:45 <ParadoxGuitarist> But I don't think it'll come to that.
02:27:33 <Cydrobolt> wrnash, the hackathon organisers will need some time to finalize sponsor lists and such, but there isn't an explicit cutoff date
02:27:59 <wrnash> ok thanks
02:29:33 <ParadoxGuitarist> Ok, I motion to vote to approve the funds of 1500 for the HackRU Hackathon barring any dissension in the discussion on the trac ticket.
02:29:46 <Cydrobolt> +1
02:29:56 <wrnash> +1
02:31:15 <ParadoxGuitarist> #agreed Approval for the funds of $1500 for the HackRU Hackathon barring any dissension in the discussion on the trac ticket (#102).
02:33:03 <ParadoxGuitarist> Moving on... SCaLE doesn't really need to be talked about, unless one of you think it does... Thoughts?
02:34:26 <wrnash> no need to talk about it
02:35:03 <ParadoxGuitarist> Ok... jsandys has the last ticket so we can skip that one too.
02:35:58 <ParadoxGuitarist> #topic FAmNA Meeting - Open Floor
02:36:35 <Cydrobolt> Sounds good
02:40:23 <ParadoxGuitarist> wrnash: do you have anything else?
02:40:31 <wrnash> I do not have anything
02:40:45 <ParadoxGuitarist> #endmeeting