#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:03:32 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:03:41)
    1. Kevin_Kofler, jgrulich, rdieter, heliocastro, pino|work, tosky, ltinkl, dvratil, jreznik present. (Kevin_Kofler, 15:11:58)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1190817 (heliocastro, 15:14:16)

  2. GCC 5 miscompiling Qt? (Kevin_Kofler, 15:15:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1190817 (Kevin_Kofler, 15:15:13)
    2. https://bugreports.qt.io/browse/QTBUG-42985 (rdieter, 15:25:01)
    3. GCC 5 probably not to blame (pending further investigation). (Kevin_Kofler, 15:28:27)
    4. We suspect a relation to QTBUG-42985 and/or to the patch supposed to fix it. (Kevin_Kofler, 15:28:46)
    5. https://bugreports.qt.io/browse/QTBUG-42985 (Kevin_Kofler, 15:28:56)
    6. https://bugzilla.redhat.com/1083664 (Kevin_Kofler, 15:29:04)
    7. http://pkgs.fedoraproject.org/cgit/qt5-qtbase.git/tree/qtbase-opensource-src-5.4.0-QTBUG-42985.patch (Kevin_Kofler, 15:29:10)
    8. ACTION: heliocastro is testing a Qt build without the patch. (Kevin_Kofler, 15:29:41)
    9. https://kojipkgs.fedoraproject.org//packages/qt/4.8.6/21.fc22/data/logs/x86_64/root.log (Kevin_Kofler, 15:33:23)
    10. https://kojipkgs.fedoraproject.org//packages/qt5-qtbase/5.4.0/11.fc22/data/logs/x86_64/root.log (Kevin_Kofler, 15:34:26)

  3. F22 Plasma 5 status (Kevin_Kofler, 15:40:49)
  4. Open discussion (Kevin_Kofler, 15:52:07)


Meeting ended at 16:22:28 UTC (full logs).

Action items

  1. heliocastro is testing a Qt build without the patch.


Action items, by person

  1. heliocastro
    1. heliocastro is testing a Qt build without the patch.


People present (lines said)

  1. Kevin_Kofler (98)
  2. heliocastro (34)
  3. rdieter (25)
  4. dvratil (11)
  5. zodbot (9)
  6. pino|work (3)
  7. than (3)
  8. danofsatx (2)
  9. tosky (1)
  10. jgrulich (1)
  11. jpopelka (1)
  12. jreznik (1)
  13. ltinkl (0)


Generated by MeetBot 0.1.4.