04:22:30 <mpduty> #startmeeting
04:22:30 <zodbot> Meeting started Sat Feb 14 04:22:30 2015 UTC.  The chair is mpduty. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:22:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:22:51 <mpduty> #meetingtopic APAC ambassadors meeting
04:23:08 <mpduty> #topic rollcall
04:23:31 <mpduty> .fasname mpduty
04:23:40 <rtnpro> .fas rtnpro
04:23:40 <zodbot> rtnpro: rtnpro 'Ratnadeep Debnath' <rtnpro@gmail.com>
04:23:44 <mpduty> .fas mpduty
04:23:45 <zodbot> mpduty: mohanprakash 'Mohan Prakash' <petreach@gmail.com> - mpduty 'Mohan Prakash' <mpduty@gmail.com>
04:23:48 <nuwan600> hi all
04:23:48 <zerng07> .fas zerng07
04:23:49 <praveenkumar> .fas kumarpraveen
04:23:49 <zodbot> zerng07: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
04:23:52 <zodbot> praveenkumar: kumarpraveen '' <kumarpraveen.nitdgp@gmail.com>
04:25:45 <mpduty> #chair rtnpro
04:25:46 <zodbot> Current chairs: mpduty rtnpro
04:26:01 <mpduty> #chair zerng07
04:26:01 <zodbot> Current chairs: mpduty rtnpro zerng07
04:26:50 <mpduty> #chair kumarpraveen
04:26:51 <zodbot> Current chairs: kumarpraveen mpduty rtnpro zerng07
04:27:10 <mpduty> any important topics for discussion
04:28:10 <rtnpro> what about discussing how to conduct effective Fedora meetups regularly
04:28:12 <rtnpro> ?
04:28:39 <zerng07> https://fedorahosted.org/fedora-apac/report/9
04:28:53 <mpduty> #topic how to conduct effective Fedora meetups regularly
04:29:51 <rtnpro> I have been conducting Fedora meetups monthly last year
04:30:21 <rtnpro> for some reasons, it stopped again as I got busy with office stuffs, even on the weekends :\
04:30:47 <zerng07> We don't have regular meetups in Taiwan now. 3 ambassadors here and we only have release parties here.
04:31:20 <rtnpro> how do we create a process so that even if the ambassador is not around, it happens
04:31:23 <zerng07> Yeah, busy is a kind of blocker.
04:32:04 <Corey84> .hello corey84
04:32:05 <zodbot> Corey84: corey84 'Corey84' <sheldon.corey@gmail.com>
04:32:24 <rtnpro> the meetups I am talking about is more of a mini Fedora activity day, we get together at any place (mostly one of our offices)
04:32:32 <pravins> .fas pravins
04:32:33 <zodbot> pravins: pravinsp 'Pravin Patil' <pravin.sp26@gmail.com> - pravins 'Pravin Satpute' <psatpute@redhat.com> - pravinshinde 'Pravin Changdeo Shinde' <sndpravin@gmail.com>
04:32:34 <zerng07> Maybe you have to write down the detail of events on a website/ wiki / any online resource.
04:32:41 <mpduty> even if there is no ambassador there should be a meeting
04:32:43 <rtnpro> with network connectivity and we work on Fedora stuffs
04:32:48 <mpduty> #chair pravins
04:32:48 <zodbot> Current chairs: kumarpraveen mpduty pravins rtnpro zerng07
04:33:00 <rtnpro> mpduty, makes sense
04:33:34 <mpduty> I am not an ambassador but I try to start meetings whenever it is needed
04:33:45 <mpduty> others can also do the same
04:33:58 <mpduty> once started discussions will follow
04:34:01 <rtnpro> I will create a monthly event in Fedora calendar, 1st Saturday of every month, for Fedora meetup in Bangalore
04:34:38 <zerng07> Cool.
04:34:52 <mpduty> well can there be such events in eastern India
04:35:17 <rtnpro> mpduty, where are you based?
04:35:24 <mpduty> Ranchi
04:35:45 <rtnpro> mpduty, you can join us in our events over IRC (for now)
04:35:52 <mpduty> yes
04:36:11 <rtnpro> mpduty, that's how we mostly communicate, right?
04:36:53 <mpduty> yes, and these IRC discussions are very helpful
04:37:32 <Corey84> +1 to helpful aspect
04:37:33 <rtnpro> #action rtnpro will create a monthly event in Fedocal for Fedora meetups
04:37:52 <mpduty> #action rnpro to create a monthly event in Fedora calendar for Fedora meetup in Bangalore
04:38:05 <mpduty> sorry!
04:38:15 <rtnpro> that's ok :P
04:39:12 <mpduty> anything else for this topic?
04:39:16 <pravins> one more information, as we know Call for papers is announced last week for FUDCon APAC 2015 http://fudcon.in/
04:39:50 <pravins> One can propose talk, workshop and hackfests.
04:40:05 <mpduty> #info last date for submission of proposal for FUDCon 9 March
04:40:58 <mpduty> pravins, do you have any links for previous proposals, just to get an idea
04:41:16 <rtnpro> mpduty, no
04:42:28 <pravins> mpduty: may be you can see previous FUDCon schedules to get some idea.
04:43:04 <mpduty> rtnpro, I have a mind for a talk/workshop on Android development in Fedora
04:43:23 <pravins> looks like nice topic to me.
04:43:29 <mpduty> can you advise how should I proceed
04:43:57 <pravins> http://fudcon.in/call-paper  register and submit proposal.
04:44:03 <rtnpro> mpduty, +1
04:44:09 <praveenkumar> mpduty: check http://fudcon.in/2011/index.html (archive)
04:44:34 <mpduty> praveenkumar, rtnpro, pravins thanks
04:45:15 <pravins> workshops are for 2 hrs, so may be you can use some time for presentation of talking and later half doing handson with attendees
04:47:49 <mpduty> I have a query regarding Fedora release party
04:48:07 <praveenkumar> please ask.
04:48:08 <mpduty> does one have to be an ambassador to conduct one?
04:48:13 <pravins> mpduty: second option propose talk and workshop both. In talk explain things and people who are interested can join you in workshop.
04:48:34 <mpduty> pravins, okay
04:48:59 <mpduty> say if I do not want reimbursements
04:49:18 <mpduty> then can I organize a release party?
04:49:54 <pravins> mpduty: i think its perfectly fine.
04:49:54 <rtnpro> mpduty, I don't think that you need to be one to conduct events
04:50:34 <rtnpro> open source meetups are mostly in unconference style, you meetup, discuss and hack
04:50:37 <pravins> if you want DVD's we can try to courier you before the event.
04:51:13 * pravins also have to propose talk for FUDCon APAC 2015.
04:53:45 <mpduty> pravins, one DVD will be very helpful
04:54:41 * rtnpro brb
04:54:46 <pravins> please drop me an email with your address on pravins@fedoraproject.org , i will try for it.,
04:55:06 <mpduty> pravins, thanks
04:55:23 <pravins> any other topic for day?
04:55:53 <mpduty> nothing more from my side
04:56:12 <zerng07> well, the reimbursement for fedora standee in Taiwan.
04:56:16 <zerng07> https://fedorahosted.org/fedora-apac/ticket/177
04:56:46 <mpduty> #topic fedora-apac tickets
04:58:28 <pravins> zerng07: nice standee !!
04:58:49 <zerng07> yeah, I love it!
04:59:16 <pravins> zerng07: can you update ticket with information regarding exact reimbursement required?
04:59:41 <zerng07> 1930 TWD / 60.67USD
04:59:52 <zerng07> OK~ I wil update it.
05:00:44 <pravins> zerick: asking since in original ticket you have also mentioned "support from local community friend	2000 TWD"
05:01:06 <pravins> if you are claiming all good to update ticket with exact details.
05:01:36 * mpduty nods
05:03:03 <zerng07> Yeah, he give us 2000TWD to support us to make this standee.
05:03:17 <pravins> thanks zerng07 for update. Looks good to me now :)
05:03:28 <zerng07> Thank you. :)
05:03:29 * rtnpro is back
05:05:52 <mpduty> do we have time to discuss on this ticket now or can it be taken up next time?
05:06:03 <pravins> zerng07: i think no point in making voting on it today, since not many members today.
05:06:10 <pravins> Lets do it in next week.
05:06:35 <pravins> or if urgent we can take on ambassador mailing list.
05:06:44 * mpduty agrees
05:06:52 <zerng07> yeah.
05:06:57 <zerng07> yeah.
05:07:02 <zerng07> I agree.
05:07:09 <pravins> thanks zerick mpduty
05:07:19 <pravins> if nothing else we can close meeting i think.
05:07:39 <zerng07> +1
05:08:31 <mpduty> ending in 5 counts
05:08:33 <mpduty> 5
05:08:35 <mpduty> 4
05:08:37 <mpduty> 3
05:08:38 <mpduty> 2
05:08:40 <mpduty> 1
05:08:46 <mpduty> #endmeeting