04:01:10 <tuanta_> #startmeeting "APAC 20150228"
04:01:10 <zodbot> Meeting started Sat Feb 28 04:01:10 2015 UTC.  The chair is tuanta_. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:27 <tuanta_> #topic Roll call
04:01:36 <tuanta_> hi siddhesh
04:01:36 <siddhesh> .hellomynameis siddhesh
04:01:37 <zodbot> siddhesh: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
04:01:44 <tuanta_> .hello tuanta
04:01:45 <zodbot> tuanta_: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:03 <praveenkumar> .hellomynameis kumarpraveen
04:02:04 <zodbot> praveenkumar: kumarpraveen 'None' <kumarpraveen.nitdgp@gmail.com>
04:02:31 <tuanta_> #info Topic: Announcements
04:02:46 <tuanta_> #info Topic: Reimbursements
04:03:00 <tuanta_> #info Topic: Media/Swag distribution
04:03:08 <tuanta_> any more topics?
04:03:21 <zerng07> .hello zerng07
04:03:22 <zodbot> zerng07: zerng07 'Cheng-Chia Tseng' <pswo10680@gmail.com>
04:03:23 <siddhesh> #info Topic FUDCon
04:03:34 <tuanta_> yes, thanks siddhesh
04:04:27 <tuanta_> #info Topic: Budgets
04:05:21 <tuanta_> ok, lets start the meeting
04:05:33 <siddhesh> yes
04:05:37 <tuanta_> #topic Announcements
04:05:57 <tuanta_> today is the last day of FY2015
04:06:14 <tuanta_> the FY2016 is starting tomorrow
04:06:52 <tuanta_> it effects on every money-depend things (almost everything :)
04:07:53 <tuanta_> that's all from me (and that's why I would like to bring up a lot of related stuffs during today meeting)
04:08:00 <siddhesh> tuanta_, does the reimbursement have to complete before today or just expense filing?
04:08:54 <tuanta_> yes, it should be done
04:09:19 <siddhesh> ahh, ok.  so KageSenshi needs to finish all payments today
04:09:21 <tuanta_> #chair siddhesh praveenkumar zerng07
04:09:21 <zodbot> Current chairs: praveenkumar siddhesh tuanta_ zerng07
04:09:57 <tuanta_> I told him before and in fact, he got it done
04:09:58 <tuanta_> https://fedorahosted.org/fedora-apac/report/13
04:10:23 <siddhesh> tuanta_, the DVD expenses have not been marked ready-for-reimbursement yet
04:10:29 <siddhesh> https://fedorahosted.org/fedora-apac/ticket/172
04:10:33 <siddhesh> https://fedorahosted.org/fedora-apac/ticket/165
04:10:48 <tuanta_> ok, we will review them today
04:10:56 <tuanta_> next?
04:11:11 <siddhesh> ok
04:11:24 <praveenkumar> tuanta_: and https://fedorahosted.org/fedora-apac/ticket/179 also
04:11:35 <tuanta_> #topic Reimbursements
04:11:44 <zerng07> There is one reimbursement not yet discussed .https://fedorahosted.org/fedora-apac/ticket/177
04:13:23 <tuanta_> one by one:
04:13:30 <tuanta_> #165 is fine, I think
04:13:46 <tuanta_> #172 is fine too
04:14:15 <tuanta_> #179 is fine too
04:14:42 <tuanta_> and I have no issues with #177
04:14:47 <tuanta_> any objections?
04:14:52 <tuanta_> or questions
04:15:28 <siddhesh> praveenkumar, rupali had told me offline that the release party overshot the budget by approx 400 Rs.
04:16:11 <siddhesh> 400 Rs == $6.5
04:16:40 <siddhesh> it's a small amount IMO and it still keeps us within the 100$ cap, but if that actually happened, it should be mentioned
04:17:01 <tuanta_> yes, thanks siddhesh
04:17:46 <tuanta_> praveenkumar, just one thing for #179. You should add Event reports and photos to the Event wiki page
04:18:08 <praveenkumar> siddhesh: I got bit only bill for 3950 /- from her
04:18:14 <praveenkumar> tuanta_: alright will add
04:18:36 <praveenkumar> s/bit only/only/
04:18:38 <tuanta_> I will mark them all to "ready-for-reimbursement" now
04:18:42 <siddhesh> praveenkumar, oh ok, and it is within the 4000 budget
04:18:49 <praveenkumar> yes
04:19:00 <siddhesh> praveenkumar, ok, then we're good.
04:19:15 <zerng07> Yeah
04:19:40 <tuanta_> done.
04:20:21 <tuanta_> anyone should try to get in touch with KageSenshi to get them reimbursed all asap
04:20:46 <tuanta_> in Fedora, they are marked as FY2015 budget
04:21:08 <siddhesh> I'll drop him an email
04:21:12 <tuanta_> however, if they are processed in March, Red Hat will make them as FY2016 budget
04:21:28 <siddhesh> #177 is OK for me too, so I'll mention all 4 tickets to him
04:21:46 <tuanta_> that is not a big problem, but it is better if it can be done today :)
04:21:56 * siddhesh nods
04:22:19 <tuanta_> it is really closed, so I am not sure he can do it. Hope he will respond your email, siddhesh :)
04:23:16 <tuanta_> #action siddhesh to contact to KageSenshi to ask him to process pending "ready-for-reimbursement" tickets asap
04:23:48 <tuanta_> anything else? or next topic?
04:24:25 <siddhesh> tuanta_, I've sent the email.  You're in cc
04:24:36 <tuanta_> great works. thanks :)
04:24:55 <siddhesh> tuanta_, you just need to mark them ready-for-reimbursement
04:25:12 <siddhesh> praveenkumar, you need to post blog post links to #179
04:25:15 <tuanta_> try to hunt him "down" on IRC as well :)
04:25:32 <siddhesh> yes
04:25:48 <praveenkumar> siddhesh: yes I will do
04:25:58 <tuanta_> #action praveenkumar to add event report and photo URLs to the ticket #179
04:27:17 <tuanta_> #topic Media/Swag distribution
04:28:17 <tuanta_> now media is at Red Hat Singapore office,
04:28:53 <tuanta_> we need to distribute them to other countries, at least ASEAN ones
04:29:11 <siddhesh> yes
04:29:12 <tuanta_> India and China has their own media, already
04:29:19 <tuanta_> s/has/have
04:29:39 <siddhesh> tuanta_, do we know the total cost of making + shipping dvds from emea?
04:29:57 <siddhesh> if it is cheaper from india then I can make a larger amount for f22
04:30:06 <siddhesh> and ship it to singapore
04:30:19 * tuanta_ is looking for Daniska initiative to collect information for distribution
04:30:22 <siddhesh> that will make production also cheaper
04:31:21 <tuanta_> siddhesh: yes I have all information. just need to calculated them all and compare to
04:32:16 <siddhesh> the wiki page for requests: https://fedoraproject.org/wiki/Ambassadors/APAC/Media:F21
04:32:21 <siddhesh> tuanta_, thanks
04:33:48 <tuanta_> ah, yes, thanks siddhesh
04:34:09 <siddhesh> we need to distribute the dvds quickly. f21 will become obsolete in 3 months
04:34:18 <tuanta_> yes, siddhesh
04:34:52 <tuanta_> btw, EMEA use Trac to request for media. I think it's easier to track them all
04:35:11 <tuanta_> we can see their statuses
04:35:15 <siddhesh> yes, that is a better idea
04:35:32 <siddhesh> we can cc harish on requests
04:35:57 <tuanta_> yes
04:36:36 <tuanta_> then he can mark them as something like "shipping out"; then recipients can mark them as "arrived", etc.
04:36:45 <siddhesh> yes
04:37:02 <tuanta_> #link https://fedorahosted.org/emea-swag-tracking/newticket
04:37:18 <tuanta_> they have a type for Media Request tickets
04:37:38 <tuanta_> I will see if we can setup a similar thing on APAC trac
04:37:49 <siddhesh> agreed
04:38:18 <siddhesh> tuanta_, we already have a 'Media' component
04:38:41 <tuanta_> #agreed Using APAC Trac for requests for media in APAC
04:38:45 <siddhesh> we could just ask ambassadors to file a ticket of type 'Other' and component 'Media'
04:39:15 <siddhesh> for stickers, etc. there is a component 'Swags'
04:39:30 <tuanta_> siddhesh, it is fine too but it is better if we can have a clearer type
04:39:56 <siddhesh> tuanta_, sure, agreed.
04:40:06 <tuanta_> #action tuanta to see how to setup APAC Trac for making requests easier
04:40:30 <tuanta_> ok, let me follow it up then have more announcements onto the mailing list
04:40:38 <tuanta_> I will do it during this weekend
04:40:47 <siddhesh> cool
04:41:14 <tuanta_> #topic FUDCon Pune 2015
04:41:26 <tuanta_> yes, siddhesh your topic
04:41:32 <siddhesh> #info FUDCon CfP is open
04:42:00 <siddhesh> #info submit your papers at http://fudcon.in/call-paper
04:42:20 <tuanta_> yes, I see. And I submitted two topics :)
04:42:21 <siddhesh> we're also planning to have an APAC ambassadors group discussion/panel
04:42:27 <siddhesh> tuanta_, yes, thank you for that :)
04:42:33 <tuanta_> cool
04:43:06 <siddhesh> so we would like to invite ambassadors to propose themselves for attendance.
04:43:26 <siddhesh> we could do it similar to the PP FAD, i.e. ~1 person per country
04:43:49 <tuanta_> note that FUDCon is not only for ambassadors but also (more important) for all Fedora contributors and users
04:44:33 <siddhesh> absolutely.  if any contributors want to attend the FUDCon and need travel support, they just have to file a ticket for it
04:44:37 <siddhesh> on that note:
04:44:38 <tuanta_> siddhesh, so we will reserve about 8-10 seat for only ambassadors?
04:45:11 <siddhesh> #info sponsorship requests are also open: http://fedoramagazine.org/fudcon-pune-2015-open-for-sponsorship-requests/
04:45:20 <tuanta_> siddhesh, when is the deadline for filing tickets?
04:45:38 <tuanta_> ah, let me see
04:45:43 <siddhesh> tuanta_, yes, specifically, ambassadors from APAC
04:45:53 <tuanta_> 4/30/2015
04:45:57 <siddhesh> tuanta_, we have set the deadline at 30-April
04:45:59 <siddhesh> yes
04:46:36 <tuanta_> +1 for ambassadors panel
04:46:47 <siddhesh> thanks
04:47:14 <siddhesh> I also want to call out prima yogi for his awesome work on the FUDCon Pune logo along with suchakra
04:47:39 <tuanta_> is it necessary to send a separated announcement for this idea?
04:48:05 <siddhesh> tuanta_, yes, I will send out an email to ambassadors this weekend
04:49:22 <tuanta_> #action siddhesh to send out an announcement to ambassadors list to invite people to Ambassadors panel during FUDCon Pune 2015
04:49:29 <siddhesh> thanks
04:49:36 <tuanta_> anything else in this topic?
04:49:55 <siddhesh> no that's it, everyone just hurry and submit your talks soon! :)
04:51:25 <tuanta_> #topic Budgets
04:51:35 <tuanta_> I would like to update status here
04:51:58 <tuanta_> FY2015 would end today
04:52:19 <tuanta_> I will check and update all expenses to FY2015 budget wiki
04:52:47 <tuanta_> #action tuanta_ to update FY2015 APAC budget wiki page for all actual expenses
04:52:53 <siddhesh> tuanta_, any news on when the allocation for FY16 will happen?
04:53:07 <tuanta_> FY2016 budget has been proposed to OSAS
04:53:16 <pravins> any quick commney on does things went well with fy15 budget?
04:53:34 <pravins> comment
04:54:03 <tuanta_> usually, OSAS will make decision in March
04:54:29 <siddhesh> ok
04:54:53 <tuanta_> however, we can do everything normally, especially urgent things
04:55:30 <tuanta_> when the final allocated budget is announced, we will need to adjust our budget plan to fit to
04:55:40 <siddhesh> understood
04:56:06 <tuanta_> normally, it will be cut (lower than your proposal)
04:56:13 <tuanta_> s/your/our
04:56:17 <pravins> looks good.
04:57:22 <tuanta_> but if we need more, we will simply ask OSAS for additional budget. All we need is spending them wisely
04:57:59 <tuanta_> for the right activities, in the right time
04:58:01 <siddhesh> that's good
04:58:27 <tuanta_> any more questions?
04:58:57 <siddhesh> none from me
04:59:04 <tuanta_> #action tuanta_ to track budget proposal status and announce to the list once it approved
04:59:20 <tuanta_> #topic Open floor
04:59:27 <siddhesh> KageSenshi, just responded. he won't be able to do the reimbursement today
04:59:39 <siddhesh> so those tickets will probably go in FY16
05:00:00 <tuanta_> at least, he responded it :)
05:00:16 <tuanta_> I just read the email. tonight is ok, I think
05:00:25 <tuanta_> it is still in Feb in the US :)
05:00:38 <siddhesh> :)
05:01:00 <siddhesh> next time we need to do this closing activity earlier
05:01:11 <tuanta_> yes :)
05:01:14 <siddhesh> maybe start it in Feb first week
05:02:31 <praveenkumar> +!
05:02:34 <praveenkumar> +1
05:02:36 <tuanta_> +1
05:02:40 <tuanta_> that's all from me today
05:02:46 <tuanta_> anything else?
05:03:06 <siddhesh> none from me, thanks!
05:03:37 <tuanta_> thanks everyone to attend today meeting
05:03:43 <tuanta_> #endmeeting