#fedora-meeting: FESCO (2015-03-18)
Meeting started by nirik at 18:00:05 UTC
(full logs).
Meeting summary
- init process (nirik, 18:00:06)
- #1419 provenpackager request (FAS - nonamedotc) (nirik, 18:01:56)
- https://fedorahosted.org/fesco/ticket/1419
(nirik,
18:01:56)
- AGREED: request is
approved (+5, 0, 0) (nirik,
18:04:51)
- https://fedorahosted.org/fesco/ticket/1312
(nirik,
18:06:49)
- #1312: F22 System Wide Change: Replace Yum With DNF - http://fedoraproject.org/wiki/Changes/ReplaceYumWithDNF (nirik, 18:07:40)
- https://fedorahosted.org/fesco/ticket/1312
(nirik,
18:07:41)
- please add stakeholders to ticket and see if we
can gather consensus before next meeting (nirik,
18:12:08)
- continue in ticket with proposals, etc.
(nirik,
18:26:30)
- Next weeks chair (nirik, 18:26:33)
- paragan to chair next week (nirik,
18:27:32)
- Open Floor (nirik, 18:27:36)
- FOSCo is starting up over the next few weeks.
IRC: #fedora-outreach Trac/ticketing:
https://fedorahosted.org/fosco (nirik,
18:37:24)
Meeting ended at 18:43:04 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nirik (65)
- ajax (20)
- decause (16)
- mitr (14)
- dgilmore (11)
- thozza (9)
- paragan (8)
- jwb (8)
- zodbot (7)
- rishi (5)
- sgallagh (3)
- jreznik (3)
- mattdm (3)
Generated by MeetBot 0.1.4.