17:01:49 <mattdm> #startmeeting Council (2015-03-23)
17:01:49 <zodbot> Meeting started Mon Mar 23 17:01:49 2015 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:57 <mattdm> #chair mattdm jreznik jwb cwickert rdieter langdon sgallagh decause
17:01:57 <zodbot> Current chairs: cwickert decause jreznik jwb langdon mattdm rdieter sgallagh
17:02:00 <mattdm> #topic introductions, welcome
17:02:02 <jwb> hello
17:02:12 <langdon> .hello langdon
17:02:13 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
17:02:16 <mattdm> wow that snuck up fast. hi everyone!
17:02:20 <cwickert> .hello cwickert
17:02:21 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
17:02:24 <rdieter> .hello rdieter
17:02:25 <zodbot> rdieter: rdieter 'Rex Dieter' <rdieter@math.unl.edu>
17:02:31 <jreznik> .hello jreznik
17:02:32 * cwickert is here but kind of busy
17:02:32 <zodbot> jreznik: jreznik 'Jaroslav Reznik' <jreznik@redhat.com>
17:03:09 <Corey84> .fas corey84
17:03:10 <zodbot> Corey84: corey84 'Corey84' <sheldon.corey@gmail.com>
17:03:24 * jreznik is also at blocker review meeting...
17:03:25 <mattdm> hold on a sec remy is literallly at my door in the real world
17:03:42 <jreznik> real world? what's that?
17:04:16 <mattdm> it's this crazy 3d space. all the rage these days.
17:04:33 <Corey84> ^ nice one
17:04:53 <langdon> mattdm in Somerville? How can one find your door?
17:05:15 <Corey84> you don't its the "matrix" you phone in /out
17:05:15 <mattdm> langdon: snow is _mostly_ melted.
17:05:20 <mattdm> okay so anyway.
17:05:22 * langdon notes that the only people who live in Somerville drove in and couldn't find their way out agin
17:05:28 <jreznik> btw. before we begin - as I send to the list, fedocal board meeting is now council and this timeslot is booked now
17:05:37 <mattdm> jreznik: thank you!
17:05:48 <mattdm> agenda items I have for today are:
17:05:48 <jreznik> s/send/sent :)
17:06:08 <mattdm> 1. outreach steering committee updat
17:06:11 <mattdm> e
17:06:17 <mattdm> 2. university involvement objective
17:06:29 <mattdm> 3. contributor survey (restart)
17:06:34 <mattdm> anything we want to add to that?
17:06:42 * decause waves
17:06:58 <decause> .hello decause
17:06:58 <zodbot> decause: decause 'None' <remyd@civx.us>
17:07:45 <mattdm> okay then.
17:07:55 <mattdm> #topic outreach steering committee update
17:08:01 <mattdm> cwickert, decause?
17:08:27 <cwickert> mattdm: nothing from my side
17:08:36 <cwickert> I think I outined my thoughts on the ml
17:08:42 <mattdm> ok. i saw you started discussion on the list.
17:08:45 <mattdm> yeah.
17:08:57 <mattdm> so, work that out on list more? do we need more input from council level at this point?
17:09:13 * decause had a long talk with sesivany about ambassadors generally on Friday
17:09:37 <decause> I was in the FAMSco meeting this week, and intro'd myself, and pointed at the FOSCO irc/trac
17:10:13 <decause> FAMSCo is in full support of FOSCo, and we're going to work off of cwickert's email as a template for figuring out what the org structure may look like
17:10:53 <decause> Dunno how long these types of public comment periods typically take, but I was thinking to take about a fotnight to discuss at the least
17:10:56 <cwickert> decause: this week? next meeting is tomorrow ;)
17:11:15 <cwickert> seems most people agree on the 6 seats I suggested
17:11:24 <cwickert> not sure about docs and translation though
17:11:24 <decause> last week... /me is still recovering from libreplanet and had last week bleed into this one
17:11:30 <langdon> cwickert, 6? or 9?
17:11:35 <mattdm> #info famsco in support of fosco, to use cwickert's email as template for structure
17:12:08 <decause> I'm hoping to touch base with Mizmo and Mattdm in person this week to nail down more particulars/context
17:12:24 <decause> I will be in Westford working through Tuesday
17:12:27 <cwickert> langdon: I suggested 6 appointed seats, 4 for the different regions of the ambassadors, 1 for marketing and 1 for design. the remaining seats are still discussed
17:12:41 <langdon> cwickert, ahh i see
17:12:55 <decause> one of the things that sesivany was really interested in seeing was regional representation for ambassadors
17:13:03 <cwickert> question to all of you: do we consider docs and translation as outreach?
17:13:14 <decause> FAMSCO had less seats than regions
17:13:26 <decause> cwickert: I vote yes, definitely
17:13:32 <langdon> cwickert, me too
17:13:42 <decause> there is no FESCo-like org for unifying the groups
17:13:52 <cwickert> decause: famsco had more seats than regions. 7 seats, 4 regions.
17:14:04 <mattdm> i think so too, yeah.
17:14:13 <mattdm> (randomuser what do you think?)
17:14:15 <cwickert> I can understand why docs are outreach, but I'm not sure about translations
17:14:17 * decause is obv new here
17:14:19 <decause> cwickert++
17:14:37 <mattdm> cwickert I guess could go either way on that one.
17:14:39 <langdon> worth asking the translations team themselves?
17:14:48 <mattdm> langdon: yes, good call
17:14:50 <decause> cwickert: it is another way to engage with contributors that may want to get involved who are not the "traditional" contributor
17:14:58 <cwickert> good idea, langdon
17:15:07 <decause> langdon: def def
17:15:20 <decause> #action decause reach out to translations team(s)
17:15:32 <jreznik> I consider websites, docs, translations as part of outreach as pointed above, there's nothing like FESCo for these teams
17:15:32 <cwickert> I think translation is suffering from everybody just throwing texts at them, so this time we should ask for their opinion
17:15:42 <mattdm> cwickert++
17:15:46 <cwickert> websites, good catch...
17:15:57 <decause> jreznik: nod nod nod
17:16:02 <cwickert> I'm afraid at some point we get too much overlap
17:16:18 <cwickert> I mean, websites is already considered part of infrastructure
17:16:46 <rdieter> I guess it depends on one's definitely of outreach (for fomsco mission), do we have one (a definition)?
17:16:50 <jreznik> cwickert: but also important piece to coordinate with marketing and design...
17:16:51 <cwickert> ok, I think the next step is to ask the teams in question if they want to be part
17:16:57 <cwickert> jreznik: +1
17:16:57 <rdieter> arg, s/definitely/definition/  makes more sense
17:17:16 * randomuser catches up
17:17:27 * langdon wonders if some sort of graphical representation of the org structure might make this easier </snark>
17:17:48 <jreznik> langdon: on IRC? no :) outside IRC, yes
17:17:48 <mattdm> website hosting concerns are infrastructure, but the site design and so on is more outreach
17:17:56 <jreznik> mattdm: yep
17:17:56 <mattdm> langdon: get drawing!
17:18:07 <randomuser> we're talking about FOSCO?
17:18:09 <mattdm> langdon: I drew a whiteboard once
17:18:09 <jwb> hope you like pictures of spaghetti
17:18:12 <mattdm> randomuser: yeah
17:18:20 <langdon> mattdm, i actually started one.. and then.. realized my drawing is terrible.. but.. may go back to it
17:18:21 <Corey84> im a crappy artist  (graphically) im out
17:18:25 <mattdm> cwickert took a picture and put it on gplus somewhere :)
17:18:42 <mattdm> anyway, let's collect some action items
17:18:57 * decause can do inkscapes but probably shouldn't
17:18:59 <mattdm> #action decause to talk to translations teams about where they feel they fit
17:19:02 <rdieter> without ye 'old org chart, my gut tells me docs/translations isn't outreach.  but if they want to fit somewhere, there is as good as any
17:19:02 <randomuser> I sent a mail recently - I don't understand the intent of the group, and I'm concerned that the lack of response to it is suggestive that it may not be viable
17:19:07 <cwickert> https://plus.google.com/u/0/+ChristophWickert/posts/UuU81LNZ27F
17:19:31 <langdon> one "point" .. do we consider "fomsco" to be analogous to fesco for "not eng"? like officially?
17:19:32 <cwickert> :)
17:19:53 <mattdm> randomuser yeah but that was only yesterday
17:19:57 <mattdm> cwickert: thanks :)
17:20:24 <rdieter> langdon: to *me*, basically yes
17:20:31 <mattdm> langdon: to the extent outreach covers "not eng", which is "mostly"
17:20:41 <randomuser> I was thinking of it as 'not engineering'
17:21:29 <randomuser> a few of us have also been discussing how/if this might overlap with the join sig
17:21:29 <mattdm> I think it needs to be a little more coherent than that; should be able to have a mission that isn't phrased as a negative
17:21:35 <rdieter> fedora not enginnering steering committee, fnotesco?, doesn't roll off the tongue
17:21:40 <mattdm> join sig is _definitely_ outreach :)
17:21:40 <langdon> the reason i also bring up the point (aside from randomuser's concern(s) ) is .. should there be "fesco", "fomsco" and "internal ops" (e.g. infra, other stuff i can't think of examples of)... so that fomsco is not "not-eng"?
17:21:48 <mattdm> rdieter++
17:21:49 <decause> fnotesco lololol
17:22:07 <langdon> rdieter, passed!
17:22:16 * cwickert needs to connect to a vpn, brb
17:22:44 <decause> so there are a few things we need to clarify, from the sounds of it:
17:22:52 <decause> 1) Org Structure (with graphic)
17:22:54 <decause> 2) mission
17:22:58 <decause> maybe not in that order
17:23:01 <decause> ;)
17:23:15 <langdon> decause, 3) metrics
17:23:20 <cwickert> re
17:23:42 <decause> I would add that though FOSCo is about the "not engineering" things, outreach can be something that everyone (including engineering) can do/understand
17:24:38 * langdon notes he prefers inserting a random "m" in to the acronym.. but will consider other random letters to "keep em guessing"
17:24:48 <decause> langdon++
17:24:51 <randomuser> I would like some clarification about what the council considers 'outreach'.  The only actionable scope I am inferring for this group is what Famsco did.
17:25:13 <cwickert> still I don't want it to become too large, otherwise it's hardly operational. I think we should focus on the groups that actually shape and deliver the word about Fedora
17:25:20 <langdon> randomuser, websites are outreach, other types of marketing
17:25:34 <langdon> social media..
17:26:01 <langdon> magazine
17:26:17 <decause> outreach is also about helping new uers find the "on ramps" to the various places within fedora
17:26:24 <decause> s/uers/users
17:26:48 <decause> things like ask.fp.o are going to be important
17:26:52 <langdon> decause, wasn't sure if that was a subset of "websites" or separate..
17:27:12 <jreznik> langdon: magazine and social media are under marketing team
17:27:26 <randomuser> decause, we stand up an askbot instance, and users use it.  It does not require governance.
17:27:30 <langdon> jreznik, yeah.. i was just listing "outreach" stuff per randomuser's q
17:27:32 <cwickert> decause: for me, outreach was for people outside of Fedora. I think people with a FAS account should get in touch with the mentors of the team they want to join
17:28:03 <randomuser> people that want to get involved in the fedora *community* as contributors should go to the join SIG, or directly to their team of interest
17:28:08 * jreznik still thinks some sort of famsco should stay as for inter team coordination and outreach should be level up and thus allow more groups be in but less folks
17:28:09 <mattdm> randomuser but if we want to spend $3000 on feature development for askbot, it might
17:28:27 <randomuser> yeah, I can see that
17:28:42 <decause> jreznik: I asked sesivany about this
17:28:50 <FranciscoD|Uni> so fosco is not for inter team co-ordination then, jreznik ?
17:29:03 <FranciscoD|Uni> I'd mailed the mailing list looking for clarification - haven't gotten one yet :(
17:29:11 <decause> he said he felt that FAMSCo had been carrying things for about 2.5 years, and had mostly gotten regions to be self-sufficient
17:29:29 <cwickert> FranciscoD|Uni: the idea we (Famsco) had so far was to replace ourselves
17:29:33 <decause> and that many of the FAMSco people were burnt out
17:29:46 <decause> so FOSCo would be a nice refreshing change
17:30:02 <Southern_Gentlem> ?
17:30:08 <FranciscoD|Uni> cwickert: yeah, but in what capacity? to work on "external outreach", or to get the various fedora teams to talk to each other better (internal outreach)?
17:30:22 <randomuser> a fosco comprised mainly of ambassador reps and tasked with ambassador things does not sound much different
17:30:24 <cwickert> decause: I really think we want to improve the new user experience. but I'm not sure if this needs to be part of FOSCO. I would rather like a dedicated mentors group.
17:30:41 <FranciscoD|Uni> cwickert: you mean the "new contributors experience"?
17:30:48 <randomuser> cwickert, that would be the join sig
17:30:49 <mattdm> Southern_Gentlem I think we're using the "just go ahead with your question" protocol :)
17:30:50 <jreznik> FranciscoD|Uni: I meant more inner team
17:30:52 <cwickert> FranciscoD|Uni: what decause just said
17:31:14 <Southern_Gentlem> decause, and changing the name is going to change that how ?
17:32:01 <decause> Southern_Gentlem: FOSCo will include more than just ambassadors
17:32:13 <decause> but ambassadors carry budget for not jus themselves, bu tall projects too
17:32:27 <cwickert> FranciscoD|Uni: So far the idea behind FOSCO was to be basically FAmSCO with links to marketing and design. I'm not saying this is set in stone, but that was the assumption for the discussion so far
17:32:30 <Southern_Gentlem> sorry this needs to stay focus on just ambassadors in my opinion
17:32:33 <decause> ambassadors is where this stuff seems to fall atm
17:32:50 <FranciscoD|Uni> cwickert: I got that part - that fosco would be ambassadors + people from other teams
17:33:27 <Southern_Gentlem> amabassadors +marketing
17:33:28 <jreznik> Southern_Gentlem: well, that was one of the problems we as ambassadors had - we rely on marketing but it was sooo far from us, to get materials done and thus design etc.
17:33:53 <FranciscoD|Uni> What I'm not too sure about is whether this body will work to improve internal communications between the teams, or towards getting more contributors and things - which are two different things
17:34:00 <jreznik> but I'd like to avoid locking on it as ambassadors are just one of channels to spread our word
17:34:04 <cwickert> FranciscoD|Uni: +1
17:34:14 <Southern_Gentlem> jreznik,  i will agree those 3 groups seem not to talk to each other
17:34:19 <randomuser> jreznik, I see that as a problem caused by marketing team that is less active than required, not a problem caused by lack of governance
17:34:20 <jreznik> FranciscoD|Uni: both is needed
17:34:36 <mattdm> I think working to improve internal communications is a means to the end; the goal of the body would be to grown users and contributors
17:34:47 <decause> mattdm: +1
17:34:59 <cwickert> the actual problem we are facing is the missing collaboration between ambassadors, marketing and design, especially the first two
17:35:07 <jreznik> randomuser: very often it's hey, we'd like to have materials but you know, someone has to talk to marketing, then someone would have to talk to design, hey, nice idea, but I don't have time blabla
17:35:10 <decause> cwickert: nod nod
17:35:45 <cwickert> decause: good we agree, that's why I want to solve this problem first instead of broadening the scope of the committee too far
17:35:53 <mattdm> okay, so, 35 minutes in... can we turn these conversations into specific things to answer/solve?
17:36:00 <cwickert> not saying it cannot happen later, or should not happen
17:36:08 <FranciscoD|Uni> as I understood it, each team had their primary roles - the ambassadors go out and speak to potential users and contributors
17:36:23 <FranciscoD|Uni> while mktg and design support them with the required info/swag and so on
17:36:36 <FranciscoD|Uni> what we seem to be missing is an active pipeline
17:37:06 <FranciscoD|Uni> I'm not saying that marketing and design don't speak to users, just that we had sort of separated that part out as the ambassadorial role
17:37:08 <langdon> FranciscoD|Uni, pipeline? pipeline of what? swag? users/contribs? ambassadors?
17:37:23 <FranciscoD|Uni> langdon: anything that has to go from one team to another
17:37:24 <randomuser> a pipeline for things one team needs from another team
17:37:27 <jreznik> FranciscoD|Uni: I'd like to avoid having only ambassadors as the channel how to reach people and it should be one of the goals of fomsco too
17:37:35 <randomuser> jreznik++
17:38:01 <decause> jreznik: agreed
17:38:08 <langdon> randomuser, FranciscoD|Uni ahhh.. like handoffs.. or a mechanism for handoffs
17:38:21 <FranciscoD|Uni> jreznik: that's what I said - it isn't only ambassadors that go out, but when anyone from the community does, it's sort of looked at as their "ambassadorial role"
17:38:21 <randomuser> I have never been exposed to anything ambassadors do, outside of photo slides on social media, and don't expect that to change any time soon.   However, I am actively interested in growing Fedora's user and contributor base.
17:38:26 * jreznik is ambassador btw, so don't take it he does not like them and that ambassadors shouldn't be almighty superstarts :D
17:38:43 <FranciscoD|Uni> the needn't be part of the ambassadors group and things, but when you're speaking to people outside the community, you are an acting ambassador
17:38:47 <FranciscoD|Uni> if that makes sense
17:39:18 <mattdm> FranciscoD|Uni: it does. but sometimes, people doing that aren't very tied into the ambassador's _group_ and we can end up with confusion and mixed messages
17:39:43 <Corey84> ++ jreznik
17:39:48 <decause> having a common set of guidelines, and materials, and message is what I'm hoping FOSCo can create
17:39:52 <FranciscoD|Uni> mattdm: aye, which is why I thought that just getting the teams to speak and be aware of each other's doings would be the simplest solution
17:40:04 <mattdm> So.... let's take this back to the mailing list? It seems like there's a reasonable amount of energy here, despite noone replying to randomuser's message :)
17:40:12 <cwickert> +1
17:40:19 <Corey84> a healthy  mix of ambas.  community seems sane to me
17:40:52 * Corey84 missed randomuser  i think
17:40:52 <mattdm> and I'll take it off the council agenda until there is a more concrete proposal, or more concrete things that need to be broken down?
17:40:59 <jreznik> mattdm: ok
17:41:13 * cwickert needs to connect to the vpn, so I will disappear in a few...
17:41:17 * langdon notes.. i did :)
17:41:21 * jreznik will try to more actively reach it on ml... sorry for missing it for now
17:41:25 <rdieter> +1, let fomsco self-organize (for awhile) and see what brews
17:41:32 * mattdm nods
17:41:37 <mattdm> okay so,
17:41:43 <jreznik> rdieter: and rule the world!
17:41:44 <mattdm> #topic  university involvement objective
17:41:59 <mattdm> sgallagh does not seem to be around
17:42:04 <mattdm> he noted he had a busy week
17:42:08 <mattdm> decause any update on this?
17:42:12 * decause had a quick talk with sgallagh last week
17:42:13 <Pintomatic> mattdm: ping
17:42:24 <jwb> is there a reason people keep forgetting to ping spot about this?
17:42:26 <mattdm> Pintomatic: oh hi. _just_ decided to move to next topic
17:42:33 <jwb> because this, as i understand things, is kind of his job.
17:43:05 <Pintomatic> mattdm: okay fair enough :)
17:43:09 <jreznik> also sesivany has amazing experience, it was job before :)
17:43:12 <mattdm> Pintomatic what time and where was the irc meeting about FOSCo you scheduled?
17:43:22 <mattdm> we should at least note that here :)
17:43:24 <decause> jwb: spot and nyeates are going to be in the loop
17:43:36 <mattdm> decause: "are going to be"?
17:43:53 <decause> mattdm: I've only had one quick talk with sgallagh, and spot is at MWRRF
17:44:05 <mattdm> MWRRF = 3d printing expo
17:44:09 <jreznik> there's also a new guy here with the same job sesivany had and similar to what spot has in the US, tzuklin
17:44:20 <decause> jreznik: oh word?
17:44:22 <Pintomatic> Mattdm 22pm cet, it will be in fedora meeting I assume... I asked who should chair
17:44:22 <mattdm> jreznik: nice.
17:44:58 <mattdm> Pintomatic: CET is UTC +1, right?
17:45:00 <jreznik> well, I helped sesivany with a lot of university involvement stuff
17:45:07 <jreznik> mattdm: yep, +1
17:45:20 <jreznik> March 29 is switch to CEST +2
17:45:42 <Corey84> yes currently   but about to go +2
17:45:45 <mattdm> so 21:00 UTC, right?
17:46:06 <Corey84> yes
17:46:11 <Pintomatic> mattdm: correct
17:46:20 <mattdm> Fedora meeting looks free https://apps.fedoraproject.org/calendar/location/fedora-meeting%40irc.freenode.net/
17:46:23 <mattdm> okay so:
17:46:33 <Corey84> seems late to have such tho but its a small global world he
17:46:43 <mattdm> #info IRC meeting about FOSCo 21:00 UTC tomorrow in #fedora-meeting
17:46:50 <mattdm> #info decause says he can chair it :)
17:47:14 <decause> #action decause chair FOSCo meeting tomorrow
17:47:40 <mattdm> and on the topic here, let's postpone until we can hear from spot and tzuklin
17:47:53 <decause> Pintomatic: is there an agenda you have worked up? (this meeting arrangement happened before I was here)
17:48:15 * decause will take that offline with you Pintomatic
17:48:38 <mattdm> #topic contributor survey
17:48:44 <mattdm> i don't think we have anything here either
17:48:45 <Pintomatic> decause: yup just ping me later :)
17:48:56 <mattdm> i just noticed that remy was poking at this a bit so i threw it on the agenda
17:49:15 <mattdm> and wanted to see if anyone else was interested in working on this
17:49:18 <decause> mattdm: libreplanet stole all cycles, haven't cycled much on it since Friday
17:49:28 <mattdm> okay punting this one too :)
17:49:32 <mattdm> #topic open floor
17:49:39 <mattdm> I have one small (I hope) item....
17:50:02 <mattdm> there is a new company calling itself "Fedora"
17:50:12 <mattdm> https://usefedora.com/
17:50:21 <mattdm> they sell some sort of online coursewhere
17:50:25 <mattdm> ware
17:50:29 * randomuser observes that in most large organizations, surveys and demographics fall in the marketing house
17:50:32 <langdon> nice
17:50:48 <jreznik> randomuser: yep
17:50:54 <mattdm> I'm going to send them a nice letter asking them to not to, and saying that I hope they can find something else without needing to get lawyers involved.
17:50:58 <rdieter> isn't legal already aware of them ?
17:51:11 <rdieter> I vaguely recall having had this conversation before
17:51:13 <mattdm> rdieter: yes, aware, but want to send a nice letter as first step
17:51:28 <rdieter> ok, I had thought contact had already been made.
17:51:35 <rdieter> nice_letter++
17:51:40 <striker> at least they used https
17:51:53 * decause is going to possibly meet with Fontana tomorrow at Westford
17:52:18 <jreznik> hmm, even some graphics is similar to older fedora background
17:52:27 <decause> unreleated to this new development, btw
17:52:28 <striker> I noticed that too ^
17:52:40 <mattdm> okay, anything else for now?
17:53:04 <decause> decause has a bunch of things to get done :)
17:53:17 <mattdm> decause right now in this meeting? :)
17:53:40 <decause> after
17:53:46 <mattdm> okay then :)
17:53:49 <jreznik> time to move home for another meeting :D
17:53:51 <mattdm> #endmeeting