04:00:22 <tuanta_> #startmeeting APAC 2015-03-28
04:00:22 <zodbot> Meeting started Sat Mar 28 04:00:22 2015 UTC.  The chair is tuanta_. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:29 <tuanta_> #topic Roll call
04:00:36 <tuanta_> .fas tuanta
04:00:38 <zodbot> tuanta_: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:01:01 <pjp> .hellomynameis pjp
04:01:03 <zodbot> pjp: pjp 'None' <pj.pandit@yahoo.co.in>
04:01:17 <pjp> Hello tuanta_ ! :)
04:01:30 <tuanta_> hi pjp
04:02:21 <tuanta_> pjp, any topics to discuss today?
04:02:30 <pjp> tuanta_: Sure, I've two
04:02:54 <tuanta_> nice, please say them out
04:03:10 <pjp> tuanta_: One is about announcing next FUDCon venue at the upcoming FUDCon in Pune -> https://lists.fedoraproject.org/pipermail/ambassadors/2015-March/023307.html
04:04:24 <tuanta_> #info Topic: Planning for the next FUDCon (after Pune)
04:04:30 <pjp> tuanta_: It'll be great to start this practice.
04:05:05 <arifiauo> .fas arifiauo
04:05:06 <zodbot> arifiauo: arifiauo 'Arif Tri Waluyo' <arifiauo@gmail.com>
04:05:26 <pjp> tuanta_: We would need to announce the bids for the next(after Pune) one now,
04:05:46 <pjp> arifiauo: Hello!
04:05:49 <tuanta_> yes, I understood
04:06:02 <tuanta_> any thing else for topic?
04:06:08 <arifiauo> hi, everyone
04:06:09 <tuanta_> for today
04:06:30 <praveenkumar> .hellomynameis kumarpraveen
04:06:31 <zodbot> praveenkumar: kumarpraveen 'None' <kumarpraveen.nitdgp@gmail.com>
04:06:51 <pjp> tuanta_: Yes, second topic is about inviting one ambassador from APAC countries to Pune for the panel discussion -> https://lists.fedoraproject.org/pipermail/ambassadors/2015-March/023306.html
04:06:55 <tuanta_> arifiauo, praveenkumar: any topics to discuss today?
04:07:07 <tuanta_> ok, pjp
04:07:29 <tuanta_> #info Topic: Inviting one ambassador from APAC countries to Pune for the panel discussion
04:07:30 <rtnpro> Hi all
04:07:35 <tuanta_> hi rtnpro
04:07:35 <pjp> tuanta_: I think you've already filed a ticket for that. We need get other ambassadors to do the same.
04:07:41 <rtnpro> .hellomynameis rtnpro
04:07:42 <zodbot> rtnpro: rtnpro 'Ratnadeep Debnath' <rtnpro@gmail.com>
04:07:44 <pjp> praveenkumar: rtnpro Hi!
04:08:03 <praveenkumar> tuanta_: https://fedorahosted.org/fedora-apac/ticket/179 ( I already spoke with Izhar during FOSSAsia and I think he will do it shortly)
04:08:09 <tuanta_> ok, lets start then we will see if any more topics come up
04:08:10 <alick> .hellomynameis alick
04:08:11 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
04:08:20 <arifiauo> .me listening
04:08:40 <tuanta_> alick, rtnpro: any topics to discuss today?
04:09:11 <tuanta_> ok, lets start today meeting
04:09:26 <tuanta_> #topic Planning for the next FUDCon (after Pune)
04:09:38 <tuanta_> #link https://lists.fedoraproject.org/pipermail/ambassadors/2015-March/023307.html
04:09:43 <rtnpro> tuanta_, nothing special
04:10:11 <tuanta_> the idea is to make announce for the FUDCon APAC 2016 in Pune
04:10:44 <pjp> And continue the practice thereon in future,
04:11:03 <tuanta_> so we will have about 3 months from now to make it happen
04:11:22 <pjp> Right,
04:11:37 <tuanta_> 1. call for bidding; 2. review/decide
04:11:56 <alick> we need to send out the call asap
04:12:08 <pjp> alick: +1
04:12:26 <tuanta_> alick, it is FPL's responsibility unless we can change it
04:12:44 <pjp> tuanta_: we need to talk t FPL about it asap,
04:12:57 <tuanta_> good news: for Pune FUDCon, we changed it after waiting FPL for a long time :)
04:13:14 <tuanta_> but it is just an exception, I think
04:13:15 <pjp> Yes, :)
04:13:44 <tuanta_> we need to refine it, so I think we need to contact to Board and FPL soon to see if it is possible
04:14:14 <pjp> tuanta_: board = the new council?
04:14:17 <alick> board is already converted to Council?
04:14:23 <tuanta_> ah, yes. Thank pjp
04:15:16 <tuanta_> #action tuanta_ to raise a proposal to change FUDCon bidding process to FPL and Council
04:16:44 <pjp> tuanta_: that would be on a council's list or there is another one?
04:16:57 <tuanta_> after the process is refine (or even it is not changed at all), call for bidding will be sent out
04:17:11 <tuanta_> I am not sure. Maybe mailing list or Trac
04:17:33 <tuanta_> I will figure it out. Any idea?
04:17:54 <pjp> tuanta_: I think they generally use Trac
04:17:59 <alick> I think siddhesh brought the talk up on ambassadors list
04:18:11 <pjp> tuanta_: I saw one ticket for changing FESCo election process like that,
04:18:23 <pjp> alick: Yes,
04:18:32 <alick> tuanta_: you can attach the link of our previous discussion when contacting FPL and council
04:19:00 <tuanta_> I will start on mailing list, then open a ticket if they need
04:19:23 <pjp> tuanta_: +1, sounds okay,
04:19:39 <tuanta_> ok, next topic then?
04:19:50 <pjp> Yes,
04:19:59 <tuanta_> #topic Inviting one ambassador from APAC countries to Pune for the panel discussion
04:20:23 <tuanta_> #link https://lists.fedoraproject.org/pipermail/ambassadors/2015-March/023306.html
04:20:39 <tuanta_> pjp, your turn
04:20:49 <pjp> tuanta_: Thank you.
04:22:00 <pjp> At FUDCon Pune this year in June, we plan to host a APAC ambassadors panel to discus about various issues around improving Fedora contributions across APAC, and also interaction between these contributors.
04:23:09 <pjp> Towards that, to understand such issues pertaining to all countries wherein we have Fedora contributors, we need someone who could speak for the local community,
04:23:45 <pjp> Thus the idea to invite one ambassador from each APAC country wherein we have Fedora contributors and/or users.
04:24:18 <tuanta_> +1 pjp
04:24:23 <pjp> We need to communicate with these ambassadors and request them to file tickets for FUDCon in Pune.
04:25:18 <rtnpro> sounds good
04:25:24 <praveenkumar> IIRC We already communicated this on Ambassador ML but they have to file tickets for FUDCon.
04:25:31 <tuanta_> pjp, I think we should be more active this way:
04:25:42 <pjp> tuanta_: Yes, that's the idea.
04:26:06 <pjp> praveenkumar: Yes, it's the same link for this topic.
04:26:17 <praveenkumar> ah, right
04:26:18 <tuanta_> look into filed tickets to see if there are any missing countries; then try to contact to one of active ambassadors there
04:26:43 <pjp> tuanta_: currently I don't think there are enough,
04:27:12 <pjp> First, we need to know all the ambassadors from APAC region, could we find such a list?
04:27:39 <alick> there is one on the wiki.
04:27:43 <tuanta_> pjp, we have that list. But it is not necessary in this case.
04:27:51 <alick> but not everyone listed there is active.
04:28:02 <pjp> alick: I see,
04:28:28 <tuanta_> I meant: we have a list of active countries (where Fedora community there have events and activities)
04:28:29 <pjp> Even if they are not active, I think it'll help to involve them which could in turn start some activity,
04:28:40 <rtnpro> https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification#APAC_.28163.29
04:28:56 <tuanta_> we can match that list to a sub-list on fudcon-planning Trac to see if there are any missing countries
04:29:02 <praveenkumar> https://fedoraproject.org/wiki/Fedora_Ambassadors_Asia_Pacific_%28FAMAPAC%29
04:29:35 <tuanta_> e.g. we can see some (maybe): Malaysia, Myanmar, etc.
04:29:45 * pjp clicks
04:30:06 <Corey84> .fas corey84
04:30:07 <zodbot> Corey84: corey84 'Corey84' <sheldon.corey@gmail.com>
04:30:17 <Corey84> (late and passively listening)
04:30:19 <pjp> tuanta_: rtnpro Great!
04:30:31 <tuanta_> #chair praveenkumar pjp rtnpro Corey84 alick
04:30:32 <zodbot> Current chairs: Corey84 alick pjp praveenkumar rtnpro tuanta_
04:30:32 <pjp> I'll go through it and send out an email to them.
04:30:41 <pjp> tuanta_: ^^
04:31:01 <tuanta_> sorry for that late setting :)
04:31:31 <pjp> #action pjp to send out an invite to APAC ambassadors for FUDCon Pune.
04:31:39 <tuanta_> great, pjp. You can match with the list on FAD Phnom Penh
04:32:05 <pjp> tuanta_: Yes, I'll do,  that's a good idea.
04:32:06 <tuanta_> #link https://fedoraproject.org/wiki/FAD:PhnomPenh_2014
04:32:11 <pjp> tuanta_: Thanks much!
04:33:32 <tuanta_> I just thought: if we send out to the mailing list, we will not be sure that someone will respond
04:33:42 <tuanta_> it is better to invite them directly, in person
04:33:51 <pjp> tuanta_: Right, +1
04:34:02 <rtnpro> +1
04:34:15 <praveenkumar> tuanta_: agreed +1
04:34:20 <tuanta_> we can open for them to "forward" that invitation to other active person in their countries
04:34:32 <tuanta_> any more ideas to get the right list to send invitations?
04:34:58 <pjp> I think the PhnomPenh one to start with is good.
04:35:25 <pjp> I'll also go through the ambassadors list to see if we missed any community,
04:35:35 <tuanta_> this would be wider:
04:35:37 <tuanta_> #link https://fedoraproject.org/wiki/FAD:PhnomPenh_2014/shirts
04:36:01 <tuanta_> assume that people who want to get T-shirts are active ones :)
04:36:12 <praveenkumar> :)
04:36:13 <pjp> tuanta_: :)
04:36:14 <rtnpro> pjp, IIRC, there's some process running to drop inactive ambassadors from the list
04:36:27 <rtnpro> currently, I see that the list is very old
04:36:31 <pjp> rtnpro: Yes,
04:36:45 <tuanta_> yes, rtnpro. It is currently covering by FAmSCo
04:37:19 <alick> seems it is delayed by FAmSCo -> FOSCo change?
04:37:21 <tuanta_> we are contacting to each of inactive one to confirm
04:37:29 <tuanta_> no delay, alick
04:37:34 <alick> oh i see
04:37:35 <tuanta_> we are still in charge
04:37:45 <alick> +1
04:38:25 <tuanta_> anything else in this topic?
04:38:36 <pjp> Nope, I guess.
04:38:43 <praveenkumar> nothing from my side.
04:38:51 <tuanta_> #topic Tickets
04:39:01 <tuanta_> #link https://fedorahosted.org/fedora-apac/report/9
04:39:12 * pjp clicks
04:39:13 <tuanta_> I see no new/urgent ticket for today
04:39:26 <tuanta_> go ahead, pjp
04:39:27 <praveenkumar> nothing new here.
04:40:04 <alick> can we update the old ticket and see if it can be closed?
04:40:28 <rtnpro> tuanta_, I had filed the bills for F21 release party, Bangalore
04:40:34 <rtnpro> https://fedorahosted.org/fedora-apac/ticket/174#no3
04:40:44 <rtnpro> how to take it forward from there?
04:41:03 <pjp> I think we all should go through the list and allocate our priority in the ticket.
04:41:11 <tuanta_> yes, it has been already approved
04:41:29 <tuanta_> pjp, which list?
04:41:33 <pjp> for #163
04:41:35 <alick> rtnpro: add the link to your event report
04:41:58 <tuanta_> +1 alick. And note that total actual expense as well
04:42:03 <alick> rtnpro: then add the keyword 'ready-for-reimbursement' and change the ticket owner to izhar
04:42:11 <rtnpro> ok
04:42:51 <alick> rtnpro: and just wait for money back :D
04:42:58 <praveenkumar> :)
04:43:05 <tuanta_> ah, make sense. sorry, pjp
04:43:32 <pjp> praveenkumar: rtnpro alick could we all go through the events list this week-end and add our comments on #163?
04:43:36 <tuanta_> you meant the events list. It is fixed now.
04:43:40 <pjp> tuanta_: has already done it.
04:43:52 <pjp> tuanta_: fixed?
04:43:56 <tuanta_> now we are wating for OSAS to allocate the real budget
04:44:21 <tuanta_> then we will be back to that list to "allocate" to each of that events
04:44:23 <pjp> tuanta_: I see, so not comments needed?
04:44:37 <tuanta_> yes, pjp. I will remove the keyword
04:45:02 <alick> i think the ticket can be closed now.
04:45:03 <tuanta_> now, all we can do is waiting
04:45:04 <pjp> tuanta_: okay
04:45:22 <tuanta_> OSAS is usually late :(
04:45:25 <pjp> :)
04:45:43 <tuanta_> FY2016 has been started for almost a month
04:46:00 <pjp> :)
04:46:31 <tuanta_> a good news is if your event is in #1 priority, you can ask for fund normally
04:46:52 <pjp> Right,
04:47:14 <tuanta_> for others, we can not assure. We need to know our total budget allocated firstly
04:47:25 <tuanta_> does it make sense?
04:47:37 <pjp> tuanta_: Yes,
04:47:43 <praveenkumar> yep
04:47:43 <pjp> Guys, I need to leave for now to reach some place, I'll catch-up with you all on the list and channel, sorry about leaving now. :)
04:47:56 <praveenkumar> pjp: carry on :)
04:47:57 <tuanta_> any thing else for today?
04:48:03 <tuanta_> #topic Open floor
04:48:05 <alick> https://fedorahosted.org/fedora-apac/ticket/167
04:48:26 <alick> this is another open ticket with meeting keyword
04:48:32 <tuanta_> issue has bene solved out for PayPal
04:48:48 <tuanta_> I am not sure if we can discuss anything on that today
04:48:48 <alick> yes, it can be closed IMO
04:48:54 <praveenkumar> yes, it's already resolved
04:49:13 <tuanta_> but, yes, you are right, alick. We need to bring it up again to get it solved totally
04:49:48 <tuanta_> no, praveenkumar. the issue is still there at countries where PayPal does not support
04:49:58 <tuanta_> e.g. Cambodia
04:50:18 <alick> tuanta_: i see your point. any progress on this subissue?
04:50:22 <praveenkumar> tuanta_: ah, right.
04:50:23 * rtnpro needs to discuss something in open floor
04:50:35 <tuanta_> they will need a way to get reimbursement smoothly
04:50:54 <tuanta_> yes, we are in Open floor now, rtnpro :)
04:51:19 <tuanta_> we have more 9 minutes from now on
04:51:24 <rtnpro> Isn't it too late for a F21 release party?
04:52:01 <tuanta_> rtnpro, it is too late, rtnpro. Unless you have planned it for a while
04:52:18 <tuanta_> F21 is not a hot topic now :)
04:52:20 <rtnpro> Dominic from Red Hat India wants to conduct a Fedora event in Kerala
04:52:31 <tuanta_> good, rtnpro
04:52:47 <tuanta_> it could be anything, other than RP
04:52:48 <rtnpro> so, he wanted to conduct a Fedora 21 release part
04:52:51 <rtnpro> party*
04:53:30 <rtnpro> I had suggested him to start doing small meetups and get the momentum built up for F22 release
04:53:37 <alick> why insist release party? It can be a meetup...
04:53:45 <rtnpro> that's what
04:53:58 <praveenkumar> rtnpro: yes I think that's right step which you suggested
04:54:21 <rtnpro> cool, then :)
04:54:34 <rtnpro> I just need to ascertain what I did was correct
04:54:43 <rtnpro> s/need/needed
04:55:04 <rtnpro> another thing
04:55:20 <rtnpro> why don't we have a meetup.com page?
04:55:50 <rtnpro> meetup.com has become THE PLACE to publicize about meetups these days
04:56:05 <tuanta_> rtnpro, I am not sure we need it
04:56:08 <tuanta_> but it is an idea
04:56:19 <rtnpro> I do not say to give up on Fedora's way of tracking and managing events
04:56:19 <tuanta_> please bring it up to mailing list
04:56:27 <rtnpro> but, it could be an addon
04:56:33 <rtnpro> ok
04:56:39 <tuanta_> it is related to: Marketing, Legal, Infra, etc.
04:58:02 <rtnpro> EOL from me
04:58:06 <tuanta_> we have 3 more minutes. if nothing brings up now, I will close the meeting
04:58:17 <praveenkumar> nothing from my side
04:58:37 <tuanta_> ok, thanks everyone to attend today meeting
04:58:41 <tuanta_> see you then :)
04:58:44 <praveenkumar> thanks tuanta_
04:58:48 <tuanta_> #endmeeting