06:00:10 <pravins> #startmeeting i18n
06:00:10 <zodbot> Meeting started Wed Apr  1 06:00:10 2015 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:00:13 <mfabian> Hi!
06:00:14 <pravins> #meetingname i18n
06:00:14 <zodbot> The meeting name has been set to 'i18n'
06:00:20 <fujiwarat> hi
06:00:23 <pravins> #topic agenda and roll call
06:00:40 <pravins> hi mfabian fujiwarat :)
06:00:51 <pravins> who else available today for meeting?
06:00:53 <paragan> hi
06:00:57 <lijli> hi
06:01:23 <pravins> mfabian: good to see you back :)
06:01:28 <pravins> paragan: lijli hi :)
06:01:32 <epico> hi
06:01:35 <pravins> #link https://fedoraproject.org/wiki/I18N/Meetings/2015-04-01
06:02:09 <pravins> hi epico :)
06:02:12 <pravins> let go to first topic till other joins
06:02:22 <pravins> #topic Upcoming schedule
06:02:25 <pravins> #info 2015-04-14 	Beta Release
06:02:26 <pravins> #info 2015-05-05 	Final Freeze
06:02:26 <pravins> #info 2015-05-19 	Fedora 22 Final Release
06:03:03 <pravins> Beta freeze was yesterday.
06:03:18 <pravins> but paragan mentioned me about fesco ticket https://fedorahosted.org/fesco/ticket/1426
06:03:31 <pravins> it says Freeze is at Monday midnight.
06:03:37 <pravins> not understood clearly though.
06:04:12 <tagoh_> hi
06:04:58 <pravins> hi tagoh_ :)
06:05:54 <pravins> #topic Outstanding tasks
06:06:15 <pravins> #info #42: Fedora 22 i18n test day (tagoh)
06:06:30 <pravins> thank you tagoh_ for preparing summary.
06:07:51 <pravins> tagoh_: do we need to wait for some more time for test day summary?
06:07:56 <juhp> hi!
06:08:00 <tagoh_> the result so far is somewhat better than the previous one though, I hope to see more attendees on i18n test day
06:08:27 <pravins> hi juhp :)
06:08:35 <pravins> agree.
06:08:53 <pravins> we indeed had a good test day !!
06:09:11 <pravins> specifically we got some contribution from community users.
06:09:16 <tagoh_> at least we should avoid missing languages compared to the previous
06:09:36 <pravins> right :)
06:09:38 <juhp> cool
06:09:38 <pravins> let me put some numbers here.
06:09:42 <pravins> Totel 10 number of people participated. Not all person completed all the test cases.
06:09:52 <pravins> I think this can be more, since some of our team members yet to submit results.
06:10:09 <pravins> I have awarded badges to all participants https://badges.fedoraproject.org/badge/i18n-test-day-participant
06:10:15 <pravins> Please let me know if we missed anyone.
06:10:28 <pravins> Totel bugs reported 6.
06:10:35 <pravins> https://bugzilla.redhat.com/show_bug.cgi?id=1203537  Not fixed yet.
06:10:49 <pravins> anish looks away today.
06:11:11 * juhp is confused about https://fedorahosted.org/fesco/ticket/1426 - which week are they discussing?  sounds like this week??
06:11:27 <paragan> any freeze scheduled week
06:11:48 <pravins> last Monday i guess.
06:11:54 <juhp> okay
06:11:55 <tagoh_> even duplicates, double-check would be nice so I'd encourage people here who don't yet finish or update the result, to try when one has a time.
06:12:34 * juhp really wants one of those badges 8-)
06:12:52 <pravins> Windows is still open ;)
06:12:58 <juhp> :)
06:13:35 <pravins> https://bugzilla.redhat.com/show_bug.cgi?id=1203575 patch provided by fujiwarat, hoping upstream will pull it soon.
06:13:48 <pravins> .bug 1204029
06:13:51 <zodbot> pravins: Bug 1204029 Crashing in F22 Alpha with updates - https://bugzilla.redhat.com/1204029
06:14:16 <pravins> This is also fixed now.
06:14:23 <pravins> .bug 1204029
06:14:26 <zodbot> pravins: Bug 1204029 Crashing in F22 Alpha with updates - https://bugzilla.redhat.com/1204029
06:14:43 <pravins> same bug again ;) my bad.
06:14:50 <pravins> .bug 1203996
06:14:53 <zodbot> pravins: Bug 1203996 [mr_IN, hi_IN] Text alignment looks incorrect at some places (few Anaconda screens, oowriter) - https://bugzilla.redhat.com/1203996
06:15:02 <pravins> This is also fixed.
06:15:06 <pravins> .bug 1202247
06:15:09 <zodbot> pravins: Bug 1202247 firefox 36 broke langpack detection for new profiles - https://bugzilla.redhat.com/1202247
06:15:23 <pravins> fixed. !!
06:15:26 <pravins> .bug 1203571
06:15:29 <zodbot> pravins: Bug 1203571 should show "No Langpacks installed" when no langpacks are installed - https://bugzilla.redhat.com/1203571
06:15:37 <pravins> fixed.
06:17:01 <pravins> as suggested by tagoh_, still good to test and provide results. I also have to compete some test cases will do soon :)
06:17:06 <pravins> let move to next topic.
06:17:12 <pravins> #topic New topics
06:17:16 <pravins> #info #40: Fedora 22 planning (pravins)
06:17:19 <pravins> #link https://fedorahosted.org/i18n/ticket/40
06:17:35 <pravins> All tracker bugs should be on QA state now.
06:17:53 <pravins> .bug 1182479
06:17:56 <zodbot> pravins: Bug 1182479 New Default Console Font - https://bugzilla.redhat.com/1182479
06:18:02 <pravins> mfabian: can we move this to on QA?
06:18:08 <mfabian> Just did it.
06:18:34 <mfabian> I am wondering about https://bugzilla.redhat.com/show_bug.cgi?id=1202875 though ...
06:19:05 <pravins> mfabian: its RHEL7 bugs :)
06:19:25 <pravins> out of scope ;)
06:19:36 <pravins> thanks mfabian for moving to QA :)
06:19:37 <mfabian> Yes, but the console font thing reminded me that a rebase to a newer langtable would also require the new console font.
06:20:33 <pravins> ohh, dependencies.  May be can open depends on bug.
06:21:02 <juhp> ah
06:21:19 <juhp> mfabian, okay let's discuss that later
06:21:56 <pravins> lets move to next ticket.
06:21:59 <pravins> #info #43: I18n FAD in 2015 (pravins)
06:22:03 <pravins> #link https://fedorahosted.org/i18n/ticket/43
06:22:42 <pravins> again we have to finalize venue.
06:22:55 <pravins> #action send email to OSAS regarding process.
06:23:26 <pravins> rather than keeping it moving for long
06:23:46 <pravins> we discussed regarding Tokyo as a venue.
06:23:49 <pravins> any objection for it?
06:24:44 <pravins> tagoh_: can we get facility from Red Hat tokyo office for meeting? may be meeting room for 10-15 participants.
06:25:12 <pravins> off course not planning very soon but may be sept to nov time. as per our members availability.
06:25:55 <tagoh_> pravins: I can ask when the date is fixed...
06:26:24 <pravins> sure.
06:26:44 * pravins have to work on propose again as per date selection.
06:27:06 <pravins> s/propose/purpose
06:27:28 <tagoh_> better to decide it earlier otherwise it may be hard to book the meeting room.
06:27:52 <pravins> yes, i will talk with OSAS this or next week.
06:28:02 <pravins> but what can be best time for meeting
06:28:06 <pravins> 1. Fedora cycle.
06:28:18 <pravins> 2. weather At Tokyo
06:29:07 <pravins> just after Fedora release is good time i think. specifically from planning consideration.
06:29:27 <pravins> or may be after Final Freeze?
06:31:06 <pravins> i think lets final some date and see if any blocker to that date.
06:31:13 <pravins> will do before next meeting.
06:31:15 <pravins> meanwhile lets move to next ticket :)
06:31:20 <juhp> I feel after release maybe better - though of course may need to take final slip into account
06:31:36 <pravins> juhp: release or final freeze?
06:32:04 <juhp> I vote for > release
06:32:06 <pravins> we can host release party as well :) not done together anytime.
06:32:12 <juhp> true
06:32:25 <pravins> me too with release :)
06:32:44 <pravins> #info #47: Workflow improvement (tagoh)
06:32:45 <pravins> #link https://fedorahosted.org/i18n/ticket/47
06:32:51 <juhp> maybe a couple of weeks after release?
06:33:00 <tagoh_> SGTM
06:33:17 <pravins> yes
06:33:28 <pravins> tagoh_: tried workflow improvement suggestions for todays meeting :)
06:33:50 <pravins> basically moved all ticket to "meeting" status and only those included.
06:34:13 <pravins> should we modify script to pick-up only those tickets whose state is "meeting"
06:34:42 <tagoh_> pravins: was about to update the document on wiki for that though, it was mentioned :) dunno if we need detailed workflow for that. I could update if needed.
06:35:43 <pravins> i think not required in great details, but like just mentioning ticket should be in "meeting" status will be good.
06:35:52 <pravins> should we modify create-meeting-boilerplate.rb for it?
06:36:49 <tagoh_> perhaps. it could be intentionally skipped though
06:37:02 <tagoh_> on the meeting
06:37:13 <tagoh_> I don't mind either
06:37:48 <pravins> hmm, let it be :)  may be after creating agenda one can check for respective ticket and update accordingly.
06:37:58 <tagoh_> it can be used for reminding people who is responsible for tasks
06:39:09 <pravins> right
06:39:28 <pravins> may be we can close the ticket after creating wiki page.
06:39:43 <pravins> lets move ahead.
06:39:43 <pravins> #topic New task
06:39:50 <pravins> #info #45: Docs beat for Fedora 22 (pravins)
06:39:56 <pravins> #link https://fedorahosted.org/i18n/ticket/45
06:40:48 <pravins> what is deadline for this?
06:41:23 <pravins> tagoh_ has already create page for inputs https://fedoraproject.org/wiki/Documentation_I18n_Beat
06:41:33 <pravins> requesting all to add respective changes to it.
06:42:03 <pravins> i think we can specifically add IBus related changes, since those are not proposed as a Change as well.
06:43:02 <tagoh_> pravins: well, assuming no changes in the schedule, wiki freeze for beta rel notes was 23th March... looking at the list, no announce for that. so no idea
06:43:55 <pravins> ohh, its 1st april already. We should be quick now.
06:43:59 <pravins> can we set deadline for us?
06:44:24 <pravins> may be next week 8th Wed? same meeting time
06:44:41 <pravins> we will discuss on #fedora-i18n is anything missing or need attention.
06:45:25 <pravins> #action To all. Complete https://fedoraproject.org/wiki/Documentation_I18n_Beat soon. Mostly before 8th April.
06:46:09 <juhp> anything needs to be mentioned on input methods?
06:46:42 <juhp> epico, ibus-libzhuyin was in f21 GA?
06:46:48 <tagoh_> guess not too much since we didn't need to modify the test cases for test day...
06:46:56 <juhp> ok
06:47:12 <pravins> fujiwarat: might be https://fedorahosted.org/i18n/ticket/40#comment:2  ?
06:47:28 <epico> juhp, yes, ibus-libzhuyin is in f21.
06:47:59 <pravins> F21 docs available At http://docs.fedoraproject.org/en-US/Fedora/21/html/Release_Notes/sect-Release_Notes-Changes_for_Desktop.html#i18n
06:49:08 <fujiwarat> Ah, 3 items are done for f22. and ibus panel for KDE5 while none test it.
06:49:28 <pravins> may be we can add those to https://fedoraproject.org/wiki/Documentation_I18n_Beat
06:50:31 <pravins> i am sure everyone of us should have something to add in https://fedoraproject.org/wiki/Documentation_I18n_Beat :)
06:50:44 <pravins> lets do it this week. will check status next wed. 8th april.
06:51:04 <pravins> if nothing else lets move to our last topic.
06:51:11 <pravins> #topic Open Floor
06:52:00 <pravins> .bug 1203537
06:52:03 <zodbot> pravins: Bug 1203537 gnome-software unable to find pyhunspell and hunspell packages - https://bugzilla.redhat.com/1203537
06:52:12 <pravins> this is only pending bug from our test day reported issues.
06:52:20 <pravins> is this because of Metainfo?
06:52:42 <pravins> any other bugs or topic to discuss
06:52:46 <tagoh_> likely
06:53:59 <pravins> thank you :) will ping to anish for fixing it soon.
06:54:27 <paragan> pravins, I don't think its because of metainfo
06:54:35 <paragan> its packagekit issue I guess
06:55:35 <pravins> hmm, sure lets discuss on bugzilla and try to fix it soon
06:57:46 <pravins> if nothing else lets close meeting in couple of minutes.
06:59:45 <pravins> we are exact in time today :)
06:59:49 <pravins> #endmeeting