#fedora-meeting: Infrastructure (2015-04-30)
Meeting started by nirik at 18:00:03 UTC
(full logs).
Meeting summary
- aloha (nirik, 18:00:04)
- New folks introductions / Apprentice feedback (nirik, 18:00:04)
- announcements and information (nirik, 18:06:53)
- New fedmsg messages from
retrace.fedoraproject.org are on the staging bus. Should go to
production early next week. - ralph (nirik,
18:06:53)
- Slow and steady progress on the fedmenu
initiative:
https://fedoraproject.org/w/index.php?title=Infrastructure/FY16_frontend
- ralph (nirik,
18:06:53)
- python3 release of python-fedora forthcoming -
ralph (nirik,
18:06:53)
- MailMan3 has been released!! Congrats abompard
and all the MailMan team -- pingou (nirik,
18:06:53)
- new nuancier release, mostly bug fix and
fedmenu -- pingou (nirik,
18:06:55)
- new elections release, mostly bug fix and
fedmenu -- pingou (nirik,
18:06:57)
- new fedocal release, mostly bug fix and fedmenu
-- pingou (nirik,
18:06:59)
- fedmenu integration on: planet, wiki, review
status, paste, easyfix and more full list at
https://fedoraproject.org/wiki/Infrastructure/FY16_frontend --
:tada: :cake: threebean && pingou :cake: :tada: (nirik,
18:07:01)
- koschei is now in staging. Need some more
setup, but it's there - kevin (nirik,
18:07:04)
- fas in staging had a blowup. Please re-enroll
any totp 2fa tokens - kevin (nirik,
18:07:06)
- Yubikey tokens from stg have been overwritten
from prod due to this - kevin (nirik,
18:07:08)
- secondary sigul has been reinstalled with
rhel7/ansible - kevin (nirik,
18:07:10)
- Going to be a brainstorming session about using
new tools in infra next week - kevin (nirik,
18:07:12)
- (nirik,
18:07:16)
- Taskotron production has been redeployed as F21
and updated to include latest bits - tflink (nirik,
18:07:18)
- Beaker devs have submitted an initial patch for
deploying beaker using ansible, working with them to get it ready to
include in the infra ansible repo - tflink (nirik,
18:07:20)
- What are we going to do about meetbot (whither supybot)? - threebean (nirik, 18:08:21)
- ACTION: everyone
interested to look at irc3 and see if there's functionality that we
would have to reimplement (nirik,
18:20:10)
- Mirrormanager2 status roundup, can we deploy soon? - kevin (nirik, 18:20:17)
- ACTION: try and
migrate to mirrormanager2 monday (nirik,
18:24:44)
- Convert infra-docs to RST - randomuser (nirik, 18:25:02)
- Learn about: pkgs.fedoraproject.org, our dist-git server - patrick (nirik, 18:36:20)
- https://infrastructure.fedoraproject.org/cgit/ansible.git/tree/roles/distgit/templates/pkgdb_sync_git_branches.py
(puiterwijk,
18:45:17)
- Open floor (nirik, 18:59:44)
Meeting ended at 19:01:22 UTC
(full logs).
Action items
- everyone interested to look at irc3 and see if there's functionality that we would have to reimplement
- try and migrate to mirrormanager2 monday
People present (lines said)
- nirik (100)
- pingou (60)
- dgilmore (29)
- puiterwijk (28)
- threebean (21)
- randomuser (13)
- stbnruiz (7)
- gmm (6)
- zodbot (5)
- lmacken (4)
- tflink (3)
- andreasch (1)
- smooge (1)
- relrod (1)
- abadger1999 (0)
- mdomsch (0)
Generated by MeetBot 0.1.4.