06:00:48 <pravins> #startmeeting i18n
06:00:48 <zodbot> Meeting started Wed May  6 06:00:48 2015 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:00:51 <pravins> #meetingname i18n
06:00:52 <zodbot> The meeting name has been set to 'i18n'
06:00:57 <pravins> #topic agenda and roll call
06:01:08 <Satya> hi
06:01:11 <paragan> hi
06:01:18 <pravins> hi Satya paragan
06:01:27 <pravins> who else available for today meeting?
06:01:42 <epico> hi
06:01:49 <pravins> hi epico :)
06:02:03 <pravins> We postponed last meeting since most of the members from Japan were away. Looks like same condition today :)
06:02:15 <Satya> pravins, hello!
06:02:43 <pravins> We have our scheduled meeting next week.
06:02:49 <pravins> Meanwhile i think good to quickly go through ticket and ask for inputs on mailing list if required.
06:02:53 <pravins> what you people thinks?
06:04:11 <paragan> pravins, sure let's quickly go through tickets
06:04:29 <pravins> ok.
06:04:36 <pravins> #topic Upcoming schedule
06:04:36 <pravins> #info 2015-05-12 	Final Freeze
06:04:36 <pravins> #info 2015-05-26 	Fedora 22 Final Release
06:05:00 <pravins> Final freeze is next week.
06:05:09 <pravins> We are almost there !!
06:05:13 <pravins> #topic New topics
06:05:16 <pravins> #info #40: Fedora 22 Changes (pravins)
06:05:20 <pravins> #link https://fedorahosted.org/i18n/ticket/40
06:05:23 <pravins> Only remaining issue is https://bugzilla.redhat.com/show_bug.cgi?id=1209460
06:05:35 <mfabian> Hi! ☺
06:05:53 <pravins> hi mfabian  :)
06:06:31 <pravins> now we have 5 members Satya paragan epico mfabian and me :)
06:06:38 * pravins feeling good to continue !!
06:06:49 <pravins> .bug 1209460
06:06:51 <zodbot> pravins: Bug 1209460 Use langtable for console font information - https://bugzilla.redhat.com/1209460
06:07:01 <pravins> This affects NewDefaultConsoleFont change proposal.
06:07:19 <pravins> Though this accepted as a Freeze exception nothing happened on it from last couple of weeks.
06:08:16 <pravins> #action pravins to comment on bug after the meeting.
06:08:17 <mfabian> Until now, Anaconda just changed the default console font to the new one for all languages.
06:09:09 <pravins> mfabian: freeze is on 12th May, so it will be nice if it happens before that.
06:09:10 <mfabian> But as langtable has information for which languages the new font is better and for which languages the old font is better, this could be used to make a better choice depending on the installation language.
06:09:24 <pravins> right.
06:10:46 <pravins> mfabian: does this means our Change proposal already implement and bug 1209460 is just add-on to that?
06:10:59 <mfabian> Yes, this is just an add-on.
06:12:06 <pravins> dunno, if its risky to fix at this stage.
06:13:10 <pravins> i have not seen any other issues from other change proposals.
06:13:18 <pravins> lets move to next topic
06:13:22 <pravins> #info #43: I18n FAD in 2015 (pravins)
06:13:24 <pravins> #link https://fedorahosted.org/i18n/ticket/43
06:13:55 <pravins> i will drop an email regarding this on i18n list.
06:14:31 <pravins> update is i had communication with FPL and he has suggested to map FAD goals/purposes with Fedora ongoing objective.
06:15:20 <pravins> i have updated https://fedoraproject.org/wiki/FAD_I18n_2015?rd=FAD_I18nTeam_2015 for this. Need review from you all.
06:16:49 <pravins> since our hosts are unavailable today good to discuss next week again :)
06:16:51 <pravins> #info #45: Docs beat for Fedora 22 (pravins)
06:16:56 <pravins> #link https://fedorahosted.org/i18n/ticket/45
06:17:54 <pravins> looking http://docs.fedoraproject.org/en-US/Fedora/22/html/Release_Notes/sect-Release_Notes-Changes_for_Desktop.html#i18n good
06:18:36 <pravins> still https://fedoraproject.org/wiki/Documentation_I18n_Beat not included in it.
06:19:34 <pravins> next topic
06:19:35 <pravins> #info #48: Discussion on Badge design for i18n group contributors (pravins)
06:19:39 <pravins> #link https://fedorahosted.org/i18n/ticket/48
06:20:10 <pravins> badge design proposed https://fedorahosted.org/fedora-badges/raw-attachment/ticket/351/i18n_member
06:20:34 <pravins> contents can be improved i think.
06:22:12 <Satya> i will look at it and provide feedback shortly
06:22:19 <pravins> #action for all to review https://fedorahosted.org/fedora-badges/raw-attachment/ticket/351/i18n_member and provide suggestions for improvement.
06:22:24 <pravins> Satya: sure :)
06:22:39 <pravins> We done with topics !!
06:22:44 <pravins> #topic Open Floor
06:23:36 <pravins> We have our regular meeting next week. Will talk more in that meeting.
06:24:06 <pravins> I am working on proposal for Fedora Globalization initiative. You can find draft here https://fedoraproject.org/wiki/G11N/Globalization_Proposal
06:24:18 <pravins> planning to soon drop email to all relevant mailing list soon.
06:25:00 <pravins> #link https://fedoraproject.org/wiki/G11N/Globalization_Proposal
06:25:41 <pravins> are we missing anything?
06:25:48 <pravins> if not lets close meeting in two minutes.
06:27:23 <pravins> #endmeeting