14:01:48 <randomuser> #startmeeting Fedora Docs Weekly Meeting
14:01:48 <zodbot> Meeting started Mon May 11 14:01:48 2015 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:02:07 <randomuser> #topic Roll Call
14:02:20 <grundblom> Here
14:02:29 <bexelbie> .hello bexelbie
14:02:30 <zodbot> bexelbie: Sorry, but you don't exist
14:02:39 <bexelbie> .hello bex
14:02:40 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:02:42 <bexelbie> :D
14:02:51 * smccann is here
14:03:02 * rkratky is here
14:03:11 <Capesteve> hello
14:03:20 * pbokoc 
14:04:16 <kirsti> kirsti is here
14:04:51 <kirsti> sorry for not showing up for a while, just moved house, took some time to get reconnected to the internet
14:04:56 <grundblom> . waves
14:05:00 <grundblom> ./ waves
14:05:07 <grundblom> dang it forgot how to do emotes again
14:05:26 * Capesteve waves to grundblom
14:05:30 <bexelbie> use /me grundblom
14:05:35 <Capesteve> try /   me
14:05:37 * lnovich waves to everyone!
14:05:42 <pkovar> /me is here
14:06:00 * grundblom pebkac
14:06:04 <grundblom> AHA!
14:06:22 * grundblom is grateful
14:06:27 <lnovich> that's right he can be taught .... (had to say that)
14:06:39 <randomuser> #topic New Writers
14:07:08 <randomuser> at this point, we make time to greet New folks and answer their questions
14:07:55 <randomuser> #chair bexelbie pkovar
14:07:55 <zodbot> Current chairs: bexelbie pkovar randomuser
14:10:07 <randomuser> nobody?
14:10:53 <randomuser> #topic release note beats
14:11:25 <randomuser> #action randomuser to tag release of release notes and rebuild RPM
14:12:31 <randomuser> otherwise, I think we're wrapped up - maybe a few bugs to look at?
14:14:35 <randomuser> yeah, probably just a few minor details
14:15:40 <bexelbie> do we need a plan or can they be handled ad-hoc?
14:15:54 <randomuser> okay, on to publishing...
14:16:04 <lnovich> randomuser: I am not sure what needs to be done in the virt section
14:16:05 <randomuser> I think they can be handled ad-hoc, first come, first serve
14:16:12 <lnovich> but there is nothing to report
14:16:57 <randomuser> lnovich, could you do a "here is the kinds of virt stuff we offer" blurb, maybe mention some container technology?
14:17:08 <lnovich> Cole says he is testing https://fedoraproject.org/wiki/QA:Testcase_Virtualization_UEFI
14:17:08 <lnovich> https://fedoraproject.org/wiki/QA:Testcase_Virt_AArch64_on_x86 - and no changes were submitted
14:17:44 <lnovich> he says it isn't new - but has been improved
14:18:30 <randomuser> I've looked at the OVMF thing - too bad about the continuing licensing issues
14:18:40 <lnovich> but if you want a blurb - sure i can write something up
14:18:58 <lnovich> feel free to action me on that
14:19:03 <randomuser> I think if there's nothing dramatic and new, an overview of the $current would be good
14:19:14 <lnovich> ok sure thing
14:19:27 <randomuser> #action lnovich to write overview of virt offerings in release notes
14:21:26 <randomuser> otherwise, everyone feel free to review and add to the RNs over the next week or two
14:21:40 <randomuser> #topic Publishing
14:22:06 <randomuser> I didn't have time to work in this area during the last week, so nothing new to report
14:22:19 <randomuser> are there any questions about the goals, process, tools, etc?
14:22:32 <lnovich> where are we with the new personas?
14:23:23 <randomuser> umm.. I think the personas are a usable tool that we should keep in mind if writing a new thing
14:23:50 <lnovich> no i mean are they finalized? does anything else need to be done there?
14:24:29 <randomuser> hmm.. bexelbie, what do you think?
14:25:09 <bexelbie> I don't know that we have finished them
14:25:24 <bexelbie> I think we started data collection but they fell by the wayside.  We need to think about whether we should be
14:25:32 <bexelbie> trying for a unified set of personas across variants,  or not
14:25:49 * randomuser nods
14:26:06 <bexelbie> I believe we can restart that conversation though
14:26:19 <bexelbie> and now may be a good time as we are looking at revamping how we organize our docs
14:26:24 <bexelbie> on the publishing side
14:26:31 <lnovich> maybe put it on the agenda so we can start talking about it regularly?
14:26:42 <bexelbie> so knowing if we have a unified set of personas could help us with design
14:26:46 <bexelbie> I like that idea lnovich
14:26:49 <randomuser> bexelbie, let's do that - would you revive the list discussion?
14:27:11 * bexelbie will endeavor to do so
14:27:20 <bexelbie> #action bexelbie to revive the persona discussion on the list
14:27:30 <randomuser> lnovich, you're adding it to the agenda?
14:28:08 * lnovich will try her best to
14:28:26 <randomuser> http://fedoraproject.org/wiki/Docs_Project_meetings
14:28:33 <randomuser> This brings up another thought
14:28:45 <randomuser> we should be rewriting our contributor-facing content
14:29:08 <randomuser> especially wrt: workflow changes I've been thinking of - so this is where I need to step up
14:29:45 <bexelbie> randomuser, this might be a good place to do some docs first development (no funny intended)
14:30:02 <lnovich> am i putting this in the standing agenda or the agenda for next week?
14:30:02 <randomuser> yup
14:30:33 <randomuser> lnovich, it says "standing agenda" because we weren't updating the date, don't read too much into it
14:31:27 <randomuser> I'll draft something at a high level and present for discussion and revision, and we can work out the details based on agreed theory
14:31:44 * lnovich updated the agenda
14:32:36 <randomuser> #action randomuser to draft Docs docs for review
14:32:38 <lnovich> we need to dramatically lower BTEs
14:33:05 <lnovich> Barrier(s) to Entry
14:33:05 <randomuser> BTE?
14:33:14 * jsmith joins the meeting late, due to a work meeting
14:33:45 <randomuser> ah, yeah, agreed
14:34:29 <lnovich> ie - what is preventing a constant flow of content from both new and current users *me included*
14:35:10 <lnovich> and that can be the topic of a whole other meeting all together
14:35:12 <pkovar> the answer is lack of lightweight doc formats supoort
14:35:16 <pkovar> besides other things
14:35:37 * bexelbie would love to hear something like smccann who may have experience in other projects speak about which BTEs really were BTEs and which are assumed to be
14:35:37 <randomuser> lnovich, I think we are somewhat past those questions and working out implementation details and workflow impact of a solution
14:36:05 <smccann> yeah I can fill in what were my stumbling blocks
14:36:20 <randomuser> smccann, be ruthless!
14:36:23 <lnovich> ok so do we have a list where we wrote down what the barriers to entry are?
14:36:58 <randomuser> we've gone over the points so many times, but surprisingly, I can't think of where to look for them
14:37:01 <lnovich> smccann: would love to hear!
14:37:06 <randomuser> but basically, what pkovar said
14:37:14 <pkovar> lnovich: not sure but you can use https://fedoraproject.org/wiki/Docs_Project_Focus
14:37:23 <pkovar> #link https://fedoraproject.org/wiki/Docs_Project_Focus
14:37:37 <smccann> okay I'll write up thoughts and send to the mailing list
14:38:14 <randomuser> awesome
14:38:19 <lnovich> the way I see it is - the longer we wait to find a solution the more time is lost in a painful execution - rip off the bandaid and let's switch to what works
14:38:30 <randomuser> #action smccann to start barrier-to-entry sharing and discussion on mailing list
14:38:53 * smccann all aglow to have an action item!
14:39:14 <randomuser> lnovich, you're a couple months behind in this discussion, I think
14:39:39 * bexelbie offers a bunch more action items to smccann
14:39:44 <randomuser> heh
14:39:52 <smccann> eep!
14:40:06 <lnovich> agreed, and i apologize so where do we stand at the moment? what is stopping us from making any changes?
14:40:36 <randomuser> lnovich, there is no immediately available solution that meets the requirements we have defined
14:40:56 <randomuser> so I am working on writing one
14:42:02 <lnovich> maybe there is an intermediary solution? - in another format?
14:42:27 <randomuser> maybe - I don't have the cycles to do both
14:43:15 <randomuser> We have a few action items out of this topic, and hopefully with the one I've assigned to myself we can all have a better idea of what I'm trying to do
14:43:36 <bexelbie> I'd prefer to see us be a bit more deliberate in spelling out the objectives we want to meet with a timeline .. rather than go through two rounds of migrations
14:44:35 <lnovich> +1
14:45:06 <bexelbie> timeline here meant deadline for the plan to be ready - not necessarily scoping a full implementaion in the proposal
14:45:09 <bexelbie> if that makes sense
14:45:33 <lnovich> as long as the deadlines are reasonable
14:46:26 <randomuser> I'll set a deadline for myself to have this writeup done by Friday, and available for discussion at the next meeting
14:46:53 <randomuser> we should be able to agree on goals and requirements within two weeks
14:47:23 <pkovar> that sounds reasonable, thank you
14:47:39 <bexelbie> +1
14:47:41 <randomuser> I've been trying to get feedback on theory, but it's probably not easy without a clear picture of the goals and such
14:48:40 <randomuser> let's talk about guides while we're here
14:48:45 <randomuser> #topic Guide Status
14:49:08 <randomuser> where are our guides at for F22, and where do you need help with your guide?
14:49:22 <randomuser> pbokoc, yours is a crucial one - do you have a todo list?
14:49:41 <pbokoc> nah, the install guide is mostly good
14:49:46 <randomuser> cool
14:49:53 <pbokoc> I'll handle the few minor things that need updating
14:50:08 * Capesteve needs to chase devs for DNF feedback, sending e-mail now
14:50:18 <randomuser> smccann, grundblom - which one of us is going to restructure the guide you've been working on, to remove/simplify the existing content?
14:51:32 <randomuser> I'll go in with a hammer if you want, but don't want to take the opportunity to own the copy away from you if you want that.
14:51:53 <smccann> i'm confused
14:52:13 <smccann> are you asking which one (me or grundblom) will merge the content?
14:52:28 <smccann> or you already merged and now you are looking for a volunteer to clean up the rest of the guide?
14:52:46 <randomuser> the latter; content is merged but we had also discussed cleaning up the rest
14:53:15 <smccann> gotcha... what are the f22 deadlines?
14:53:48 <Capesteve> just what I was going to ask, when is GA day?
14:53:59 <randomuser> release is set for 26 may
14:54:09 <randomuser> two weeks
14:54:29 <smccann> ooch
14:54:47 <smccann> okay I'll give it a shot this week and let you know in doc office hrs if I think I can do it on time etc
14:54:59 <smccann> do I pull a branch and call it f22?
14:55:07 <randomuser> smccann, sure - take it one commit at a time, and we'll see where we stand on thursday
14:55:20 <smccann> kk
14:55:23 <randomuser> #action smccann to prep virt-getting-started-guide for F22
14:55:34 <Capesteve> create the branch and push it
14:55:40 <randomuser> branch when it's ready to publish
14:56:29 <smccann> erm.. were those two conflicting suggestions capesteve and randomuser?
14:56:35 <randomuser> heh
14:56:53 <smccann> i may not be wearing my newbie cape anymore but I'm certainly still sporting the pantaloons!
14:56:58 <randomuser> smccann, you can't *pull* a branch unless it already exists
14:57:21 <smccann> aaaah ok.
14:58:34 <randomuser> we can work out further planning in -docs
14:58:41 <randomuser> #topic Open Floor
14:58:55 <randomuser> any last minute complaints, things we missed?
14:59:42 <lnovich> smccann: let me know when you are free this week - would love to look at what you have done and discuss
14:59:43 <Capesteve> The draft SysAdmin Guide should be removed or rebuilt from master
15:00:33 <smccann> lnovich - okay probably won't have anything significant til that thurs, but can pop into docs earlier in the am if it helps
15:00:35 <Capesteve> master has DNF
15:00:36 <randomuser> Capesteve, you've done a lot of work on it - ready to publish maybe?
15:00:41 <Capesteve> no
15:00:49 <Capesteve> waiting for a review from DNF devs
15:00:53 <randomuser> ok, I can update the draft
15:00:55 <Capesteve> I have just e-mailed them
15:01:02 <Capesteve> thanks
15:01:06 <randomuser> #action randomuser to update draft publish of sysadmin guide
15:01:16 <Capesteve> just remove Networking Guide from drafts I think
15:01:23 <randomuser> ugh
15:01:26 <randomuser> #undo
15:01:26 <zodbot> Removing item from minutes: ACTION by randomuser at 15:01:06 : randomuser to update draft publish of sysadmin guide
15:01:40 <randomuser> #action randomuser to remove draft of networking guide
15:01:55 <randomuser> we're up - discussion continues in #fedora-docs, as always
15:01:59 <randomuser> #endmeeting