18:01:24 <nirik> #startmeeting Infrastructure (2015-05-21)
18:01:24 <zodbot> Meeting started Thu May 21 18:01:24 2015 UTC.  The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:01:24 <nirik> #meetingname infrastructure
18:01:24 <zodbot> The meeting name has been set to 'infrastructure'
18:01:25 <nirik> #topic aloha
18:01:25 <nirik> #chair smooge relrod nirik abadger1999 lmacken dgilmore mdomsch threebean pingou puiterwijk pbrobinson
18:01:25 <zodbot> Current chairs: abadger1999 dgilmore lmacken mdomsch nirik pbrobinson pingou puiterwijk relrod smooge threebean
18:01:25 <nirik> #topic New folks introductions / Apprentice feedback
18:01:29 <smooge> ha!
18:01:34 <smooge> I was about to paste that
18:01:36 * nirik is a bit distracted. Still in the go/nogo
18:01:44 <nirik> smooge: cool. can you run things?
18:01:45 <kushal> .hellomynameis kushal
18:01:46 <zodbot> kushal: kushal 'Kushal Das' <kushaldas@gmail.com>
18:01:47 <smooge> I can take over
18:02:00 <puiterwijk> hi, I'm around
18:02:06 * abompard too
18:02:07 * sonalkr132 is here
18:02:15 <smooge> .hellomynameis smooge
18:02:16 <zodbot> smooge: smooge 'Stephen J Smoogen' <smooge@gmail.com>
18:02:17 * tflink is here
18:02:18 <decause> .hello decause
18:02:21 <zodbot> decause: decause 'None' <decause@redhat.com>
18:02:37 <smooge> thankyou kushal I didn't know about that one
18:02:46 <decause> .hellomynameis decause
18:02:47 <zodbot> decause: decause 'None' <decause@redhat.com>
18:02:47 * threebean 
18:02:52 <Shad0w_Crux> Hello everyone!
18:03:13 <smooge> hi guys. are there any Apprentice items for this week?
18:03:17 <kushal> smooge, :)
18:04:28 <d3prof3t> hello everyone :)
18:04:40 <smooge> hello d3prof3t how are you?
18:04:50 <smooge> hello decause
18:04:50 <dgilmore> hola
18:04:54 <smooge> hello Shad0w_Crux
18:05:01 <d3prof3t> good
18:05:05 <smooge> good too see you all.
18:05:06 <d3prof3t> smooge: good :)
18:05:09 * decause waves to smooge
18:05:14 * pingou 
18:05:21 <smooge> if there are no apprentice items I will move to kushals GSOC item
18:05:23 <d3prof3t> smooge: but have been a bit late on my routine
18:06:01 <smooge> #topic GSoC student update - kushal
18:06:08 <smooge> kushal, the floor is yours
18:06:41 <kushal> smooge, Thanks
18:06:43 <kushal> So if you are first time here, please introduce yourself with a line about your project idea, and then tell us your update.
18:06:44 * smooge goes to get a mug of tea real quick
18:07:01 <sonalkr132> Hi everyone. this would be my first time here
18:07:26 <kushal> sonalkr132, Your name and project details?
18:07:38 <sonalkr132> I guess I owe an apology  for not attending last two.
18:07:53 <kushal> sonalkr132, Okay, can you please introduce yourself?
18:07:53 <sonalkr132> I am working on Glittergallery under sarup
18:08:37 <kushal> sonalkr132, Welcome.
18:08:38 <sonalkr132> It will be design collaboration too everyone was waiting for. We will soon be going into production
18:08:55 <sonalkr132> So exciting things are happening!
18:08:59 <decause> sonalkr132: welcome welcome
18:09:04 <kushal> sonalkr132, Have you talked with the infra team about the plan for production?
18:09:33 <sonalkr132> No. Cause we don't have fixed time yet.
18:09:47 <nirik> we don't have any glittergallery deployed anywhere. I think the design team has their own they manage?
18:09:58 <kushal> nirik, I guess os.
18:10:02 <kushal> s/os/so
18:10:05 <sonalkr132> We need to integrate git server.
18:10:16 <sonalkr132> Until now design team mostly uses github
18:10:22 <kushal> nirik, I want to know if they want to run in on Fedora infrastructure.
18:10:31 <sonalkr132> Which is not very great for designers
18:10:32 <kushal> s/in/it
18:10:43 <nirik> sure, good to know. Not gonna happen overnight, but we can discuss if thats desired.
18:11:01 <kushal> nirik, Yes, sonalkr132 should learn about the procedure.
18:11:10 <kushal> Any other GSoC student?
18:11:27 <prth> I've been reading nuancier's docs & tinkering with the code
18:11:40 <sonalkr132> I am sorry kushal. I don't think I am in position to answer if we will be using fedora infra.
18:11:41 <pingou> prth: any problem with it?
18:11:54 <Shad0w_Crux> Yes. I'll be working on designing a UI for rolekit this summer.
18:12:07 <kushal> sonalkr132, So please find that out, it would be nice to see an written road map.
18:12:22 <kushal> Shad0w_Crux, any update from the last week?
18:12:23 <decause> Shad0w_Crux: welcome welcome
18:12:25 <prth> pingou, not yet
18:12:48 <pingou> prth: cool, let us know if you face any :)
18:12:52 <sonalkr132> kushal, will do
18:12:58 <kushal> sonalkr132, Thank you :)
18:13:01 <prth> pingou, yes thanks :)
18:13:01 <AnuradhaW__> Hi I'm here. Just got over with my exams today and I'm planning to break down what I have to do into subtasks with my mentors.
18:13:02 <Shad0w_Crux> I wasn't able to attend last week. Everything looks to be setup and ready to go.
18:13:19 <kushal> Shad0w_Crux, Okay.
18:13:29 <Shad0w_Crux> I do have a question with the GSoC blog posts: Are there any specific requirements for it? (i.e. of a certain length?)
18:13:43 <kushal> Shad0w_Crux, nope, but there should be one post each week
18:13:49 <kushal> at least one post
18:13:54 <kushal> a proper post.
18:14:00 <Shad0w_Crux> kushal: Okay, I thought so, just making sure.
18:14:07 <pingou> prth: feel free to drop by #fedora-apps once in a while, to exchange on your work or just tchat :)
18:14:17 <sgallagh> I recommend having everyone do their posts on Friday to summarize their work-week
18:14:29 <sgallagh> And then they have something they can look back at on Monday to remember where they left off :)
18:14:32 <kushal> sgallagh, or on Monday :)
18:14:32 <pingou> sounds good sgallagh +1
18:14:39 <kushal> sgallagh, +1
18:14:42 <decause> AnuradhaW__: you can type "/nick AnuradhaW" (without the quotes) to reset your name and remove those underscores (unless you wanted them)
18:14:52 <prth> pingou, i surely will get regular from next week
18:15:03 <kushal> Out of 7, only 4 students.
18:15:11 <AnuradhaW__> And been reading responsive web design today using sass, susy and less which will be used in redesign of askfedora.
18:15:20 <kushal> The rest 3 will not be that happy in future.
18:15:26 <pingou> prth: perfect, thanks!
18:15:26 <kushal> AnuradhaW__, Okay
18:15:58 <kushal> AnuradhaW__, make sure that you learn about the tools/technologies fedora-apps team already uses.
18:16:07 <sonalkr132> May be we should out another email on summer-coding for ones who are not attending?
18:16:08 <AnuradhaW__> But I'm using AnuradhaW not AnuradhaW__ may be due to a fault in net connectivity I'm getting that I suppose.
18:16:09 <prth> thank you pingou
18:16:51 <kushal> sonalkr132, Even you can send out that email, it will certainly help others to learn about you :)
18:17:09 <decause> kushal: +1
18:17:18 <kushal> sonalkr132, We are a community, and everyone takes part equally.
18:17:39 <sonalkr132> Yeah sure. I will. TBH, until sarup told me I had no idea that I was suppose to attend these. I just overlooked the part where you had send us the mail asking us to do so
18:18:12 <kushal> sonalkr132, Please keep an eye for the emails.
18:18:53 <AnuradhaW__> I have a question. Do we need to have our blog set up on Fedora Planet? I didnt get emails mentioning specifically abt it though.
18:18:57 <sonalkr132> yeah. I am trying to sort them. Fedora-dev list has a lot of mails and sometimes a few important ones gets lost.
18:19:10 <pingou> AnuradhaW__: it would give more exposure to your work
18:19:20 <kushal> AnuradhaW__, yes, if you can not do that, then please ask your mentor to add it.
18:19:42 <AnuradhaW__> Okay, sure. thanks.
18:19:44 <kushal> AnuradhaW__, also try to type full English words, like "about", not "abt".
18:19:44 <prth> kushal, do we have to file a bug report to ask planet fedora to add our feed?
18:19:58 <kushal> prth, nope, ask your mentor to add it.
18:20:08 <decause> #link https://fedoraproject.org/wiki/Planet?rd=Planet_HowTo
18:20:11 <sgallagh> AnuradhaW__, prth: And if your mentor is unable, contact me
18:20:15 <prth> ok thanks kushal
18:20:40 <nirik> cool. Shall we move on then?
18:20:41 <kushal> Btw, all students may want to look at dgplug.org/summertraining15.html later
18:20:42 <pingou> note: everyone who is FPCA + one other group in FAS can add his/her blog directly themselve :)
18:20:45 <sgallagh> Hmm, where is sshagarwal?
18:20:51 <kushal> nirik, Yes.
18:20:55 <sshagarwal> hi
18:20:57 <AnuradhaW__> Okay, I'm sorry kushal. Okay sgallagh.
18:21:11 <kushal> nirik, smooge Please continue.
18:21:18 <decause> #link http://dgplug.org/summertraining15.html
18:21:23 <smooge> ok
18:21:23 <prth> thanks decause & sgallagh
18:21:26 <sgallagh> sshagarwal: Can you introduce yourself and talk about your status?
18:21:28 <smooge> thank you all
18:21:31 <kushal> decause, thanks.
18:21:33 <smooge> oh wait
18:21:36 <sgallagh> (5/7)
18:21:53 <smooge> sshagarwal, please introduce yourself and status
18:21:58 <sshagarwal> sure.
18:22:04 <sshagarwal> Hi everyone, I am Suyash Agarwal
18:22:11 <sshagarwal> GSoC Student from India
18:22:17 <sshagarwal> this year, I am under FedoraProject
18:22:33 <sshagarwal> and my project is implementing JMAP protocol in Mozilla Thunderbird.
18:22:52 <sshagarwal> My mentor is R Kent James.
18:23:02 <sshagarwal> We have planned to go via the addon approach
18:23:06 <smooge> cool
18:23:12 <Shad0w_Crux> sshagarwal: Hello, nice to meet you.
18:23:17 <kushal> sshagarwal, Hello
18:23:20 <sshagarwal> so that, in future, different protocols can simply be added to the client.
18:23:20 <kushal> sshagarwal, and welcome
18:23:24 <sshagarwal> Shad0w_Crux: same here :)
18:23:26 <sshagarwal> kushal: hi, thanks :)
18:23:32 <kushal> sshagarwal, from next meeting please come on time :)
18:23:53 <sshagarwal> I am really sorry, I was here. Just didn't open the channel.
18:23:55 <decause> sshagarwal: cool! hadn't heard of jmap before
18:23:57 <kushal> nirik, smooge please continue.
18:24:05 <kushal> sshagarwal, Thanks for the update.
18:24:09 <sshagarwal> decause: hi, its from fastmail :)
18:24:12 <smooge> ok thanks and sshagarwal thank youf ro the update
18:24:19 <decause> #link http://jmap.io/
18:24:27 <smooge> #topic announcements and information
18:24:28 <smooge> #info pagure now being backed up and in production - kevin
18:24:28 <smooge> #info download-ib02 was full, dropped 22-alpha/beta content - kevin
18:24:28 <smooge> #info Lots of work on mirrormanager2 to make it more robust - patrick/adrianr/pingou
18:24:28 <sshagarwal> ya, that's the one.
18:24:28 <smooge> #info copr now moved to the new cloud - msuchy
18:24:29 <smooge> #info Added cpu's to proxy11 after it was not keeping up - kevin
18:24:43 <smooge> #info rework of the monitoring status on pkgdb2 coming up after freeze - pingou
18:24:43 <smooge> #info get pagure's milter feature to work, took 3 releases but is working - pingou
18:24:43 <smooge> #info work on pagure's API has started - pingou
18:24:43 <smooge> #info pagure now has a fedmsg bus available at tcp://pagure.io:9940 -- this will get looped into our prod bus after freeze - ralph
18:24:43 <smooge> #info a dev taiga instance is available at http://209.132.184.60/ to mess around with.  currently writing fas-openid authn plugin for it - ralph
18:24:46 <smooge> #info phabricator role is working, deployed as phab.qadevel.stg.fedoraproject.org - tflink
18:24:48 <smooge> #info dell box for beaker has been wired up, still waiting on beaker devs for fix that will allow deployment on el7 - tflink
18:25:04 <smooge> pingou, threebean tflink anything you want to add to the above?
18:25:13 <tflink> nope
18:25:14 <threebean> all good here :)
18:25:19 <pingou> likely another pagure release before the week-end
18:25:20 * nirik is good.
18:25:26 <decause> pingou++
18:25:29 <kushal> pingou, +1
18:25:33 <pingou> (hot)fixed a bug on the elections today
18:25:39 <smooge> cool
18:25:41 <kushal> pingou++
18:25:41 <zodbot> kushal: Karma for pingou changed to 18:  https://badges.fedoraproject.org/tags/cookie/any
18:25:41 <pingou> so I'll push a release out after freeze is over
18:26:01 <pingou> oh, if there are new comers I have tagged some easyfix on pagure :)
18:26:08 <pingou> https://pagure.io/pagure/issues?tags=easyfix
18:26:08 <smooge> ok next topic...
18:26:11 <pingou> eof :)
18:26:16 <smooge> oh wait sorry
18:26:33 <smooge> thanks for the easyfix items. They are always helpful!
18:26:36 <smooge> #topic What are we going to do about meetbot (whither supybot)? - ralph
18:26:42 <smooge> threebean, your ball
18:26:46 <threebean> boom.
18:26:56 <nirik> so, I looked more at this... and I think we should just stick with supybot for now.
18:26:56 <threebean> so, to re-cap, we have a bot -> zodbot
18:27:02 <threebean> oh, ok?
18:27:13 <nirik> well, go on... perhaps you can change my mind again. ;)
18:27:28 <threebean> ok - for people who don't know:
18:27:47 <threebean> our bot is 'supybot' and we use lots of plugins for it.
18:28:04 <threebean> the plugin used to run this meeting is 'supybot-meetbot' and it is very unmaintained.  no one owns it.
18:28:21 <threebean> so, we're at a crossroads where, if we want to modify that plugin.. we really need to assume ownership for it or find someone who will.
18:28:35 <threebean> *or* ditch supybot/meetbot and go in a new direction.  we were tossing around 'irc3' as a new framework to use.
18:28:54 <threebean> it is shiny and modern.. but, as nirik was about to say I think it doesn't give you nearly as much out of the box.
18:29:07 <threebean> nirik: want to elaborate?
18:29:16 <nirik> yeah...
18:29:26 <nirik> so, I think we could build a better bot with irc3...
18:29:31 <nirik> but it would take us work to do so.
18:29:39 <nirik> and we already have about 10,000 projects in the air.
18:29:48 <threebean> more or less
18:29:51 <decause> #link https://irc3.readthedocs.org/en/latest/
18:29:58 <nirik> so, I think we should just stick with supybot for now and fork meetbot and go on
18:30:12 <nirik> if down the road we have time/energy to replace it we could still...
18:30:29 <threebean> cool.
18:30:30 <nirik> but I am open to other input.
18:30:36 <threebean> that sounds fine to me.
18:30:48 <threebean> this whole conversation got sparked by wanting to add 'fedmenu' to the meetbot logs
18:30:53 <nirik> I think also forking meetbot could benifit some other groups and get them to help us maintain it.
18:31:10 <decause> #link https://github.com/fedora-infra/supybot-fedora
18:31:12 <nirik> openstack and some other groups also use it.
18:31:14 <threebean> but since then, Cydrobolt has started a project called 'mote' that is meant to replace meetbot's web-view on the logs by scraping in the raw logs and re-rendering them.
18:31:16 <sgallagh> Can we get one of the voting plugins like OpenStack has in the process?
18:31:35 <threebean> sgallagh: yeah - but that'll just take work.  likely less work than rewriting it all ontop of irc3.
18:31:42 <nirik> yeah.
18:31:42 <sgallagh> /me nods
18:31:59 <nirik> if the openstack folks contribute that code in, it may not take us much work either
18:32:24 <decause> perhaps we could use the fancy #halp tag and fire off a flare in fedmsg land?
18:32:35 <threebean> decause: do it up ;)
18:32:45 <nirik> sure. ;)
18:33:17 <nirik> if someone wants to do a irc3 based replacement, they could also work on it in the background and we could roll over to it when it reaches feature parity ish
18:33:32 <decause> #halp Build a plugin for supybot-fedora to provide voting like OpenStack has in their bot -- decause
18:33:46 <nirik> cool. ;)
18:34:00 <nirik> if we fork meetbot we should likely come up with a name and site and all that good stuff.
18:34:10 <nirik> but that doesn't need to be in this meeting. ;)
18:34:11 <pingou> fedbot? :-p
18:34:15 * threebean votes meetbot2
18:34:22 <kushal> meetbot-ng
18:34:26 <kushal> :)
18:34:29 <nirik> meetbot11 !
18:34:29 <sgallagh> pingou: robodora
18:34:35 <decause> I have the "fedobot" twitter handle registered already ;)
18:35:05 <pingou> decause: that first 'o' prevents the switch to a federated-bot :-p
18:35:41 <smooge> meatbot
18:35:42 <decause> pingou: nod nod nod
18:35:44 <Southern_Gentlem> meetfbot
18:35:48 <threebean> smooge++ meatbot++
18:35:54 <decause> meatbot lolz
18:35:58 <decause> :)
18:36:00 <pingou> ^^
18:36:09 <sgallagh> I think that's what it's called when an intern is recording the minutes
18:36:25 <smooge> ok so something for us tofu later
18:36:30 <nirik> ha
18:36:40 <smooge> next up on the meeting
18:36:46 <nirik> anyhow shall we move on...
18:36:46 <nirik> yeah
18:36:53 <smooge> #topic Learn about: Fedora People server - kevin
18:37:06 <nirik> So, I was going to talk a bit about our fedorapeople.org server. :)
18:37:14 <threebean> cool :)
18:37:20 <nirik> It's basically a server we allow contibutors access to.
18:37:27 <decause> #action fedora-infra decide on a name for our supybot replacement (meatbot is the current front-runner :P)
18:37:35 <nirik> A contributor is someone who has signed our FPCA and also is in at least one other group.
18:38:00 <nirik> it provides space to upload files for things like reviews or repositories of packages or the like.
18:38:17 <nirik> it also is a shell server so you can ssh into it
18:38:32 <nirik> It also is the way people add their blogs to the fedora planet
18:38:41 <nirik> with a .planet file in their home directories.
18:38:58 <nirik> It also runs the jobs that assemble the fedora planet and serves it.
18:39:26 <pingou> (adding a blog to the planet will be moved into FAS, in/for FAS3)
18:39:27 <nirik> Currently it's a rhel6 server, but we will be migrating it to ansible and rhel7 pretty soon
18:39:32 <nirik> pingou: yeah.
18:40:00 <decause> nirik++
18:40:25 <nirik> lets see... oh, we also provide there some group space, so groups (in the fedora account system) can share files there.
18:41:03 <smooge> nirik, at our current rate.. I am expecting it to be a RHEL-8 box :)
18:41:12 <nirik> Thats about it. It's worth noting that the server isn't used for compiling or building anything, only for users to distribute things, so you need to rsync up your already built elsewhere stuff
18:41:28 <nirik> oh, there are also per user git repos available there.
18:41:34 <smooge> nirik, the box serves git also right
18:41:39 <smooge> *psych
18:41:43 <nirik> You can publish your git repos and have cgit show them to other people and they can clone them etc.
18:41:48 <nirik> yeah. :)
18:42:15 <puiterwijk> Note that for cgit you should touch git-daemon-export-ok. Otherwise it won't be visible
18:42:23 * nirik nods.
18:43:02 <smooge> does anyone have a question on this?
18:43:06 <decause> question: how much space does each user get on the people server?
18:43:17 <dotEast2015> nirik: any recurring issues with the server?
18:43:33 <smooge> we run it like a university. You get 5MB quota. that we then turn off
18:43:34 <nirik> Also, this server has been a bit of a testbed for some things over the years... like it uses poly instantiated tmp dirs.
18:43:49 <nirik> decause: I think it's currently 5GB per user
18:43:54 <decause> smooge: thanks
18:43:57 <nirik> dotEast2015: nope, it's pretty reliable.
18:44:02 <decause> nirik: oh! that is a big difference :)
18:44:13 <smooge> stupid orders of magnitude
18:44:14 <pingou> decause: only by 1000, not that big :)
18:44:15 <sgallagh> nirik: I've got 2GB of quota. I feel fypped
18:44:19 <sgallagh> *gypped
18:44:26 <smooge> sgallagh, sorry that was on purpose
18:44:33 <nirik> also, it's selinux enforcing and has been since the rhel4 days... confining users nicely. :)
18:45:02 <pingou> should we put this on a t-shirt?
18:45:10 <sgallagh> nirik: Will fpeople ever provide createrepo?
18:45:15 <smooge> no
18:45:35 <smooge> well maybe no.
18:45:37 <nirik> sgallagh: likely not. it was a bit pet peeve of seth's about that...
18:45:52 <pingou> nirik: remember the reasonning?
18:45:59 <nirik> createrepo can kill your memory/cpu
18:46:18 <nirik> recently on lockbox01 our rhel7 createrepos were hitting OOM and dying...
18:46:20 <sgallagh> /me nods
18:46:21 <smooge> and we end up with multiple people all doing it at the same time
18:46:24 <nirik> and I think that server has 16GB mem on it?
18:47:04 <nirik> anyhow, yeah, the thought was this is just for content thats already made elsewhere, not a place to make content.
18:47:15 <pingou> nirik: lockbox01, rhel7?
18:47:18 <nirik> any other people questions?
18:47:29 <nirik> pingou: yeah, the rhel7 ppc64 repos we sync. :)
18:47:33 <pingou> ah ok :)
18:47:42 <puiterwijk> Oh, one more remark about fpeople: As the motd says, do not store any private keys on there. They will be deleted
18:47:50 <pingou> ^^
18:47:54 <decause> puiterwijk++
18:47:54 <zodbot> decause: Karma for puiterwijk changed to 16:  https://badges.fedoraproject.org/tags/cookie/any
18:48:03 * nirik nods. Never store private keys on a shared system. Bad idea.
18:48:07 <pingou> we will know, we will find you and we will drop your private ssh/gpg key!
18:48:15 <smooge> or we will publish it
18:48:16 <nirik> #topic Open Floor
18:48:18 <pingou> (and we will inform you before)
18:48:25 <nirik> anything else?
18:48:26 <puiterwijk> I'm still considering revoking the gpg key I found on there :-)
18:48:45 <pingou> puiterwijk: if we do not get a reply, maybe we should
18:48:56 <smooge> ok so anything for open floor?
18:49:02 <threebean> nyazdani: want to introduce yourself?
18:49:02 * decause raises hand
18:49:27 * decause will wiat for nyazdani
18:49:39 <decause> s/wiat/wait
18:50:25 <decause> or I can go now too :P
18:50:33 <threebean> decause: heh, just go.  nyazdani can chime in later.
18:50:39 <decause> #link https://github.com/decause/wordcloudbot
18:50:48 * nirik goes to grab more coffee before the next meeting in 10min, back in a few.
18:51:00 <decause> last week, I worked with threebean and we built a thing
18:51:23 <decause> it scrapes meeting logs from fedmsg, and then creates fancy word clouds based on the raw transcript
18:51:45 <decause> threebean even showed me the ways of a systemd service, so it will run in the background
18:52:16 <decause> we discussed the possibility of deploying it in infra-land, which then threebean informed me that all the deps needed to be packaged first before doing so
18:52:16 <pingou> using fedwatch?
18:52:31 <threebean> nope
18:52:32 <decause> pingou: fedwatch?
18:52:36 <pingou> decause: https://github.com/sochotnicky/fedwatch/
18:52:57 <decause> pingou: #amaze
18:53:03 <threebean> pingou: https://github.com/decause/wordcloudbot/blob/master/wordcloudbot.py#L36-L37
18:53:25 <pingou> upstream of python-fabulous seems to have lost the domain
18:53:50 <decause> pingou: there was a fork at RIT last semester to replace fabulous since upstream has dissappeared
18:54:16 <decause> #link https://github.com/rossdylan/libfab
18:54:38 <pingou> threebean: so "just" an infinite loop then?
18:55:09 <decause> #link https://github.com/ryansb/tremendous
18:55:16 <decause> python bindings here ^
18:55:32 <decause> one more thing
18:55:57 <decause> #link https://github.com/decause/feedcloud
18:56:12 <decause> feed cloud does basically the same thing, but instead scrapes an RSS feed
18:56:42 <decause> I'm using it to generate word_clouds for RIT student blogs in my FOSS courses, but it can easily be pointed other places (like planet.fp.o)
18:56:51 <decause> that is all from me, thanks :)
18:57:12 <nirik> cool. :)
18:57:18 <pingou> fun things :)
18:57:42 <nyazdani> my turn?
18:57:49 <pingou> if you like :)
18:58:08 <nyazdani> thanks :) Hi everyone! i'm Nate, the new Red Hat intern (I believe many of you are employees?). I'll be working remotely from the Portland, OR area. I'm a little new to IRC btw, so I don't know much beyond how to send a message. If you have any questions for me, please feel free to ask
18:58:29 <nirik> welcome nyazdani!
18:58:37 <decause> nyazdani: welcome welcome
18:59:26 <nyazdani> thanks all!
18:59:47 <nirik> do feel free to ask questions in #fedora-admin or whereever. ;)
19:00:31 <nirik> anything else? or shall we call it a meeting?
19:01:08 <nirik> thanks for coming everyone
19:01:09 * decause has to go to hubs meeting
19:01:11 <nirik> #endmeeting