04:01:00 <tuanta> #startmeeting APAC 2015-06-06
04:01:00 <zodbot> Meeting started Sat Jun  6 04:01:00 2015 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:01:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:01:08 <tuanta> #topic Roll call
04:01:11 <tuanta> .fas tuanta
04:01:11 <siddhesh> .hellomynameis siddhesh
04:01:11 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:01:14 <zodbot> siddhesh: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
04:01:20 <tuanta> hi siddhesh :)
04:01:29 <siddhesh> tuanta: hi :)
04:01:36 * adimania is here
04:01:39 <pravins> .hellomynameis pravins
04:01:40 <zodbot> pravins: pravins 'Pravin Satpute' <psatpute@redhat.com>
04:03:30 <siddhesh> kushal will join in a while, maybe in half an hour or so
04:03:45 <tuanta> #info Agenda Item: FUDCon(s)
04:04:04 <tuanta> #info Agenda Item: Media, Swags and F22 Release Parties
04:04:44 <tuanta> please feel free to add agenda items following this way if you have anything come up
04:05:02 * siddhesh can give a quick 5 minute status of fudcon2015
04:05:33 <tuanta> yes, siddhesh. we can start now
04:05:35 <adimania_> # Agenda Item: Flock 2015 subsidy
04:05:36 <pravins> yes.
04:05:58 <siddhesh> ok
04:05:59 <tuanta> thanks adimania_ very hot topic :)
04:06:03 <adimania_> #info Agenda Item: Flock 2015 subsidy
04:06:05 <tuanta> #topic FUDCon Pune 2015
04:06:18 <siddhesh> all but a couple of travel bookings are done
04:06:35 <siddhesh> particularly, we're waiting for harish to confirm that he is attending
04:06:57 <tuanta> harish told me that he is attending
04:06:59 <siddhesh> I believe he has confirmed verbally some time earlier, but a response to our volunteers would be nice
04:07:04 <siddhesh> yeah
04:07:17 <siddhesh> also, alick has not confirmed his ticket booking, so we're waiting on that
04:07:56 <siddhesh> hotel bookings are in place and we have good deals from cabs to ferry people from mumbai airport
04:08:22 <siddhesh> fudpub arrangements are also final
04:08:34 <tuanta> nice :D
04:08:50 <siddhesh> we have also given orders for the first batch of speaker swag
04:09:13 <siddhesh> we'll be doing a survey of the event venue today to decide on banner and standee locations
04:09:32 * pravins too joining :)
04:09:38 <siddhesh> and also negotiate with the college on their opening ceremony plans
04:09:51 <tuanta> I personally got confirmation from Rupali for hotel and cab. I replied her already :)
04:09:55 <siddhesh> it seems they want an elaborate 1-2 hour slot but our schedule is jam packed
04:10:02 <siddhesh> awesome tuanta :)
04:10:11 <tuanta> it is well-organized, at least, until now ;)
04:10:25 <siddhesh> so we will have some news (and schedule adjustment) after talks with the college
04:10:29 <siddhesh> tuanta: thank you :)
04:10:45 <siddhesh> that is all, I can answer questions if anyone has any
04:11:08 <adimania> !
04:11:12 <pravins> one more: we will get first hard copy of posters today.
04:11:18 <siddhesh> yes adimania
04:11:59 <rtnpro> .fas rtnpro
04:12:00 <botreynisa> .fas botreynisa
04:12:00 <zodbot> rtnpro: rtnpro 'Ratnadeep Debnath' <rtnpro@gmail.com>
04:12:00 <zsun> .hellomynameis zsun
04:12:00 <pravins> siddhesh: as Sankarshan suggested we should have article in Fedora magazine for invitation of FUDCon. Anisha is interested.
04:12:03 <zodbot> botreynisa: botreynisa 'Nisa Ban' <bandnisa@gmail.com>
04:12:06 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
04:12:09 <adimania> not really a question, just a suggestion. For the container track, I have specifically asked all the speakers to bear in mind that many of the attendees would be students.
04:12:15 <pravins> will propose idea to magazine and see if it gets approved.
04:12:24 <adimania> so the content and the hardware requirement needs to be dialed down.
04:12:52 <adimania> I hope other speakers and track owners are aware of this and doing something similar
04:12:53 <tuanta> nice, a lot of people attending today meeting :)
04:13:34 <tuanta> #chair siddhesh adimania pravins rtnpro zsun botreynisa
04:13:34 <zodbot> Current chairs: adimania botreynisa pravins rtnpro siddhesh tuanta zsun
04:13:34 <siddhesh> adimania: the openstack track does not have a demo/workshop, so there's no question of hardware requirements there
04:13:59 <siddhesh> the gluster workshop does, but I believe you can install gluster even on your laptop for a simple demo
04:14:23 <adimania> sounds good then. :)
04:14:24 <siddhesh> also, we have a fairly large professional community for docker and openstack here in pune
04:14:39 <siddhesh> so they will probably be interested in the more advanced content too
04:14:59 <siddhesh> so my suggestion would be to cater to both audiences, i.e. don't exclude the professionals
04:15:16 <tuanta> #info FUDCon Pune 2015 organizing is good until now. Hotel and traveling are in place. Schedule is also up (almost done)
04:15:24 <siddhesh> we've regularly had ~50 people (students and professionals) in docker and opennstack meetups in the past
04:15:26 <adimania> yes. of course. Idea is to not to forget students. We won't leave professionals behind at all.
04:15:37 <siddhesh> adimania: understood
04:15:46 <tuanta> siddhesh, adimania: any ideas should be noted down?
04:16:00 <siddhesh> adimania: how about blogging about it and then tweeting with #fudconin15?
04:16:03 <tuanta> use "#idea" command, please
04:16:44 <siddhesh> #idea we need attendees, speakers, etc to blog about their trip and their sessions
04:16:59 <siddhesh> #undo
04:16:59 <zodbot> Removing item from minutes: IDEA by siddhesh at 04:16:44 : we need attendees, speakers, etc to blog about their trip and their sessions
04:17:05 <siddhesh> #idea we need attendees, speakers, etc to blog about their trip and their sessions before the event
04:17:07 <adimania> #idea FUDCon: Do not forget that we have a large number of students attending the event. Content should be understandable by both professionals and students.
04:17:23 <siddhesh> cool, anything else?
04:17:51 <adimania> nothing else from my end.
04:18:01 <tuanta> cool
04:18:10 <tuanta> very informative
04:18:38 <tuanta> any more questions about FUDCon Pune, botreynisa rtnpro zsun ?
04:18:55 <rtnpro> not as of now
04:18:59 <tuanta> ok, next topic then
04:19:04 * zsun nothing
04:19:21 <tuanta> #topic Media, Swags and F22 Release Parties
04:20:28 <siddhesh> I have raised a DVD production ticket: https://fedorahosted.org/fedora-apac/ticket/198
04:20:53 <siddhesh> I got quotes for production of 3000 and 4000 DVDs, but after talking to a few people here, I think that 3000 should be sufficient
04:21:16 <tuanta> yes, we should do voting on this ticket now
04:22:01 <tuanta> although we do not have the exact numbers of left F21 media, I personally think 3,000 is fine
04:22:23 <tuanta> and we can distribute them at FUDCon
04:22:34 <siddhesh> I have about 200 left from the 3000 DVDs I produced (2000 Workstation and 1000 Server)
04:22:54 <zsun> I think the price etc. is fine.
04:23:06 <tuanta> there are a lot of events until the end of the year
04:23:23 <tuanta> only one issue, I think:
04:23:40 <tuanta> at China side
04:23:40 <pravins> siddhesh: are those server or Workstation?
04:23:54 <tuanta> they can not bring too many DVDs from FUDCon back to China
04:23:54 <siddhesh> pravins: all workstation.  nobody seems to want the server DVDs
04:24:14 <pravins> yeah, same response to me as well.
04:24:18 <rtnpro> hmm
04:24:23 <tuanta> siddhesh, I think Server DVDs should be fine too, with smaller number
04:24:26 <pravins> should we go for 2500 Worskstation + 500 Server this time?
04:24:34 <zsun> tuanta,  siddhesh  the restriction is 20pcs.
04:25:03 <siddhesh> zsun, tuanta: if china has sufficient DVD demand then they could produce them in-house
04:25:18 <siddhesh> zsun: and defintely carry back 20 pcs from fudcon :)
04:25:28 <tuanta> yes, siddhesh, that's the best way, I think so too
04:26:03 <siddhesh> I am not keen on doing server dvds because nobody picks them up
04:26:28 <siddhesh> most of the dvds that are remaining are server
04:26:46 <zsun> siddhesh tuanta: Produce in hourse is not so expensive. 100 DVDs usually cost around $1 per DVD, or even less. But as we still have F21 ones left, maybe we do not need to produce too much this time
04:27:20 <tuanta> siddhesh, I still think we should have some Server DVD; someone (like me) will need it
04:27:24 <siddhesh> zsun: produce only the amount you were able to distribute the last time
04:27:32 <tuanta> and it is nice to have FUDCon to distribute it
04:27:33 <adimania> i suppose most of the people who would need server dvd actually have good internet connections. Server dvds would only be required by professionals.
04:27:49 <zsun> yes. We usually produce the actual amount we need (like last year for F20)
04:28:32 <tuanta> adimania, almost people can download, of course, but it is should be a way to promote our "product"
04:28:54 <tuanta> please also consider Harish's idea at the last meeting
04:28:54 <siddhesh> tuanta: I don't know if the vendor does replication for less than 1000, but I can ask
04:29:15 <tuanta> siddhesh, ok. Please check
04:29:20 <zsun> adimania I find that many of the servers now do not equipped with DVDROM. So server DVD is in low priority in China
04:29:40 <adimania> zsun, +1
04:29:42 <siddhesh> tuanta: and I'll make those in addition to the 3000 workstation then.  I am pretty sure we will use up 3000 workstation DVDs
04:30:06 <kushal> Finally here.
04:30:08 <kushal> tuanta, what was the idea?
04:30:10 <kushal> Server DVD(s) were out of any demand last year.
04:30:23 <siddhesh> kushal: we're discussing https://fedorahosted.org/fedora-apac/ticket/198
04:30:31 <siddhesh> for 3000 workstation DVDs
04:30:31 <pravins> to provide images on pendrive
04:30:37 <tuanta> Harish thinks we can arrange an USB Flash burning "station" to help people to put Fedora into their USB pen drive
04:30:40 <kushal> siddhesh, Oh, okay
04:30:49 <siddhesh> and tuanta has suggested looking at making some server dvds too
04:30:50 <tuanta> I am also for that idea
04:30:50 <kushal> siddhesh, I am +1 on 3000 DVD(s)
04:31:02 <rtnpro> tuanta, +1 for that
04:31:14 <tuanta> +1 for 3,000 Workstation DVD
04:31:27 <siddhesh> tuanta: we don't have any volunteers to work on that yet, but I can ask in the next meeting
04:31:27 <tuanta> we should vote for it first, then sharing more ideas
04:31:40 <siddhesh> next fudcon planning meeting that is
04:31:51 <zsun> tuanta: I remember there is an artwork for USB burn. So I also for that idea
04:32:06 <zsun> +1 for 3000DVDs
04:32:10 <rtnpro> +1 for 3000 workstation DVDs
04:32:37 <adimania> +1 for 3000 workstation dvds
04:32:45 <tuanta> #agreed Ticket #198 approved (https://fedorahosted.org/fedora-apac/ticket/198)
04:33:18 <pravins> +1 for 3000 Workstation.
04:33:32 <tuanta> done.
04:33:46 <zsun> And I have clear statistics of DVD spending since Septemnber, last year. So by the end of the calendar year, I will have a clear idea on how much DVDs China side need per year or per release
04:33:51 <siddhesh> cool, I've sent the confirmation now
04:33:55 <siddhesh> to the vendor
04:34:38 <zsun> tuanta siddhesh, so you all advise CN to produce in-house?
04:34:44 <tuanta> more about USB pen drive idea: we can encourage people to bring their unused (or rarely used) pen drive to the release parties to help others (as a giveaway)
04:34:59 <siddhesh> zsun: yes
04:35:00 <kushal> zsun, yes.
04:35:00 <tuanta> yes, zsun
04:35:03 <zsun> ok
04:35:10 <tuanta> how many of them do you need?
04:35:13 <tuanta> any number now?
04:35:32 <siddhesh> tuanta: yes, we'll figure out a way to do this in fudcon too, so we can prototype it there
04:35:40 <zsun> Usually we need around 60 DVDs for rel party. I will figure out and talk to Alick later.
04:36:17 <tuanta> there is no F22 release events page now
04:36:18 <zsun> And for future use, I will calculate the need for various events before f23.
04:36:21 <tuanta> https://fedoraproject.org/wiki/F22_release_events\
04:36:25 <tuanta> https://fedoraproject.org/wiki/F22_release_events
04:37:04 <tuanta> seems there are no scheduled release parties up to now :)
04:37:22 <tuanta> I will create a new page for people to add all of release parties to
04:37:32 <zsun> China is planning. But as Alick is graduating and I switched my intern and busy fitting into the new role, so will response a little late
04:38:06 <tuanta> #action tuanta to create a new F22 release parties page https://fedoraproject.org/wiki/F22_release_events
04:38:47 <siddhesh> we're planning to have a few release parties in colleges in pune in the week of 15th June
04:38:50 <tuanta> Vietnamese team is also planning to have a release party after FUDCon
04:38:57 <tuanta> waiting for media :)
04:39:19 <pravins> we postponed F22 release party At Aurangabad, India
04:39:24 <rtnpro> we'll have a release party in Bangalore, too
04:39:33 <pravins> tentative to August now.
04:39:34 <tuanta> yes, I see
04:39:34 <siddhesh> pravins: owns that I believe, so he will come up with the wiki page, ticket, etc.
04:39:36 <kushal> rtnpro, pravins please add those in the wiki page.
04:39:38 <zsun> #info China will produce F22 DVDs in-house as we need.
04:39:45 <rtnpro> kushal, ok
04:40:13 <pravins> kushal: yes, sure.
04:40:42 <tuanta> siddhesh, how about sending DVD from Red Hat Pune to Redhat Beijing?
04:40:56 <tuanta> we did that at the last time, right?
04:41:01 <siddhesh> tuanta: I'll ask
04:41:02 <tuanta> is it expensive?
04:41:10 <tuanta> I meant postal cost
04:41:10 <zsun> tuanta, siddhesh I personally prefer this idea. Last time Jiri send it from CZ office
04:41:11 <kushal> tuanta, getting permission is difficult
04:41:16 <siddhesh> tuanta: we sent to singapore.  I don't know how easy it is to send to china
04:41:36 <siddhesh> zsun: oh ok, maybe it is cheaper to send from RH India instead.  I'll check
04:41:49 <tuanta> yes, please check it because I see DVD cost in China is 4 times over in India
04:41:50 <siddhesh> zsun: lets discuss this offline.  can you send me an email with numbers?
04:42:27 <zsun> Ok, after dicsussed with Alick I will send you emails, and also cc the community member in Red Hat Beijing office
04:42:34 <siddhesh> ok
04:42:47 <zsun> so you can handle it some kind of internally
04:43:16 <siddhesh> kushal and I have to go at 10:30 sharp, so lets get to fudcon 2016 discussion soon
04:43:21 <tuanta> #info everyone should plan for F22 release parties in your area. We have budget of $100 for each of them. It is easy to get approved. Just open a ticket and I can do approve it
04:43:35 <siddhesh> and pravins too I think, since he is also going to come to the college today
04:43:50 <tuanta> ok, lets go next?
04:43:56 <zsun> ok
04:44:06 <pravins> siddhesh: i will start bit late. will collect posters on the way.
04:44:12 <siddhesh> pravins: ok
04:44:17 <tuanta> #topic Flock 2015 subsidies
04:44:47 <tuanta> a really hot topic. 1 in 4 messages I received recent days :)
04:44:55 <pravins> :)
04:45:13 <siddhesh> I am not subscribed to the flock planning list but the 'double-dip' comment seems unfair to me
04:45:41 <siddhesh> we have preferred apac contributors over emea/na contributors in fudcon, but we definitely did not exclude them completely
04:45:42 <tuanta> in general, we got $2,000 in APAC budget for supporting APAC people to Flock
04:45:55 <siddhesh> and that with a budget that is half of the flock budget
04:45:59 <kushal> Where as we also get people from EMEA and NA, and all of these depends on the contribution people are doing, rather than where one is from.
04:46:00 <tuanta> just use it wisely for sending most people to
04:46:34 <kushal> tuanta, so like sponsor 50% of travel.
04:46:42 <tuanta> siddhesh, sorry, I don't understand you completely
04:46:42 <kushal> Because there are many.
04:47:14 <siddhesh> tuanta: I think flock organizers should sponsor people on merit of their sessions, not based on which region they come frome
04:47:21 <tuanta> siddhesh, I meant the last sentence
04:47:28 <kushal> siddhesh, +1000000000000000
04:47:30 <tuanta> +1 siddhesh
04:47:46 <zsun> +1
04:47:49 <pravins> siddhesh: +1
04:47:58 <siddhesh> tuanta: the fudcon pune budget from osas is less than half of the flock budget from osas
04:48:06 <tuanta> if not, it should be called FUDCon NAEMEA :)
04:48:37 <pravins> at least i have not seen any sponsorship criteria from flock.
04:48:46 <tuanta> yes, siddhesh. it is true. Flock budget is about $70-80k, IIRC
04:49:19 <zsun> well, they even also can plan a shuttle bus, while we totally do not have that extra money
04:49:26 <siddhesh> tuanta: wow
04:49:31 <kushal> tuanta, what is the source of that number?
04:49:59 * tuanta checking ina few minutes. Please continue your discussion
04:50:12 <kushal> zsun, we have shuttle buses here for fudcon pune.
04:50:33 <zsun> kushal: oh, great job.
04:51:07 <siddhesh> tuanta: either way, I think we should pursue flock organizers to decide on sponsorships based on merit and not based on where the contributor lives
04:51:20 * pravins found some number on https://fedoraproject.org/wiki/FY14_Budget
04:51:39 <adimania> while, it is important to have this discussion, would it impact the allocation of flock budget this year? from the mails, it seems that they are open to discuss this but only for next flock.
04:52:01 <siddhesh> on the other hand, josh raised a very valid point about voting being the wrong way to decide on merit of talks since it just prompts people to get their friends to vote for them
04:52:10 <pravins> kushal: see Q2 spending ($94,667.04-$28,800) = $65867.04 (flock spending)
04:52:10 <siddhesh> even if the friends are not attending flock
04:52:37 <kushal> EMEA is  spending $1370 for flock.
04:52:48 <kushal> siddhesh, +1
04:52:59 <siddhesh> that is the reason why we stayed away from voting for talk selection and decided on the talks by ourselves in a committee
04:53:06 <siddhesh> in fudcon pune
04:53:15 <rtnpro> +1
04:53:16 <kushal> siddhesh, which worked well I should say.
04:53:23 * siddhesh agrees
04:54:30 * pravins sure flock talk selection will get improve in coming years. hope if they can do something for this year as well.
04:54:42 <botreynisa> Sorry .tuanta, nope not at all
04:55:29 <kushal> Just as a OT number: PyCon US budget is a bit over 1.3 million dollars :)
04:56:03 <tuanta> sorry, I can not find the source of Flock budget as I know immediately
04:56:08 <tuanta> will share with you later
04:56:17 <kushal> tuanta, Okay, thanks :)
04:56:19 <pravins> tuanta: i have given some reference above.
04:56:42 <tuanta> I remember it mentioned in budget allocation for FY2015
04:56:43 <siddhesh> tuanta: that is fine.  I think we should try harder to pursue flock organizers to think a bit more seriously (and neutrally) about  talk selections and sponsorship
04:56:46 <kushal> We will have to go out in 4 minutes
04:56:51 <tuanta> it is for Flock Prague
04:56:58 <kushal> It means we can not decide about the next fudcon
04:56:59 <kushal> :(
04:57:08 <siddhesh> and only if that fails, consider sponsoring from apac budget
04:57:43 <adimania> I think our budget explicitly has 2000 usd allocated for Flock.
04:57:45 <tuanta> siddhesh, can you send our idea to flock-planning mailing list?
04:57:58 <siddhesh> tuanta: for that I have to sign up to the mailing list :)
04:58:06 <adimania> is that approved from Ruth?
04:58:07 <tuanta> siddhesh, yes :D
04:58:29 <tuanta> that's ok. I will do it
04:58:42 <siddhesh> adimania: she has made no such comments.  she only said that last years budget applies for this year without giving any specifics
04:58:57 <siddhesh> adimania: so we have to be more careful about how we're spending the money
04:59:14 <tuanta> siddheshis right
04:59:34 <adimania> right. I think tuanta was seeking further clarification but there was no reply.
04:59:50 <tuanta> at least, she said that if we need more money, we can ask her
04:59:56 <rtnpro> In between, I added some initial content at https://fedoraproject.org/wiki/F22_release_events
05:00:01 <tuanta> I think we also can ask Council and FPL
05:00:10 <pravins> Getting subsidies from event owners is good. They are in better situation to fund right candidate.
05:00:11 <tuanta> cool. thanks rtnpro
05:00:33 <adimania> siddhesh, tuanta, I agree on the point of spending carefully. I am just trying to ensure that there will be a fallback option for partial subsidy if talking to flock organizers fails.
05:00:37 <kushal> tuanta, as I said in the list, that budget is not approved (at least not in public).
05:01:01 <tuanta> regarding to FPL, we should also decide location for our annually FAD soon and discuss with him to ask for fund
05:01:10 <siddhesh> adimania: yes, we can consider that
05:01:35 <tuanta> kushal, you are taking about regional budget for FY2016?
05:01:36 <siddhesh> tuanta: +1
05:01:45 <kushal> tuanta, yes
05:01:50 <tuanta> it has been approved, already
05:02:04 <tuanta> let me check the message archive URL
05:02:06 <kushal> tuanta, all 25k ?
05:02:59 <tuanta> #link https://lists.fedoraproject.org/pipermail/ambassadors/2015-May/023513.html
05:03:12 <tuanta> it is not clear enough, and I am confirming her
05:03:34 <tuanta> #link https://lists.fedoraproject.org/pipermail/ambassadors/2015-June/023522.html
05:03:37 <kushal> tuanta, Yes, that is what I am saying, no one approved that $25k
05:03:45 <tuanta> yes, kushal
05:03:56 <kushal> tuanta, okay, we are in same page now.
05:04:04 <tuanta> and we need to arrange everything ourselves
05:04:30 <adimania> probably another follow-up mail would be helpful.
05:04:40 <tuanta> that's all today.
05:04:44 <tuanta> last but not least:
05:04:59 <tuanta> we need to have more meeting to discuss and decide FUDCon 2016 location
05:05:16 <tuanta> I suggest we have another meeting next week
05:05:20 <tuanta> at the same time
05:05:21 <siddhesh> tuanta: +1
05:05:30 <pravins> tuanta: agree.
05:05:31 <kushal> tuanta +1
05:05:31 <tuanta> #topic Open floor
05:05:32 <rtnpro> +1, tuanta
05:05:47 <kushal> FUDCon Pune is coming :)
05:05:55 <kushal> We have the schedule out.
05:05:57 <siddhesh> in fact, let us have meetings every week till fudcon to speed up the decision on fudcon2016
05:06:08 <adimania> siddhesh, +1
05:06:14 <tuanta> #agreed APAC needs more meeting for discuss and decide FUDCon APAC 2016 location. The next one is next Saturday at 4:00 UTC.
05:06:15 <kushal> #link fudconin15.shdlr.com
05:06:30 <tuanta> #action tuanta to add a new fedocal
05:06:53 <tuanta> that's all today at my side
05:06:57 <tuanta> anything else?
05:07:01 <pravins> rtnpro: you might be aware we have finalized poster for FUDCon APAC 2015
05:07:03 <siddhesh> cool, I need to go now.  see you all next week
05:07:03 * zsun nothing
05:07:22 <kushal> good bye everyone
05:07:26 <tuanta> ok, lets end now
05:07:29 <tuanta> #endmeeting