#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:02:00 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:02:04)
  2. New Writer Check-In (randomuser, 14:07:31)
  3. Release Notes (randomuser, 14:12:00)
    1. ACTION: randomuser to award beat writing badges (randomuser, 14:12:13)

  4. Publishing (randomuser, 14:12:51)
    1. randomuser is offering publishing services for the time being (randomuser, 14:14:12)
    2. bexelbie and randomuser to deliver docs talk at Flock (randomuser, 14:15:38)

  5. Guide Status (randomuser, 14:20:05)
    1. ACTION: Capesteve to review firewall guide (randomuser, 14:31:34)
    2. ACTION: randomuser to prod bcotton about accessibility guide status (randomuser, 14:31:40)

  6. API documentation (randomuser, 14:33:38)
    1. Fedora developers are starting to focus on API stability to enable developers of both internal and third party code (randomuser, 14:34:19)
    2. documented APIs are more usable than undocumented APIs (randomuser, 14:34:43)
    3. ACTION: randomuser to continue API discussion on list (randomuser, 14:52:30)
    4. ACTION: everyone to use better filters for their docs list mails (randomuser, 14:54:52)

  7. Outstanding BZ Tickets (randomuser, 14:55:27)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:55:37)

  8. Open floor discussion (randomuser, 14:55:48)


Meeting ended at 15:01:26 UTC (full logs).

Action items

  1. randomuser to award beat writing badges
  2. Capesteve to review firewall guide
  3. randomuser to prod bcotton about accessibility guide status
  4. randomuser to continue API discussion on list
  5. everyone to use better filters for their docs list mails


Action items, by person

  1. Capesteve
    1. Capesteve to review firewall guide
  2. randomuser
    1. randomuser to award beat writing badges
    2. randomuser to prod bcotton about accessibility guide status
    3. randomuser to continue API discussion on list


People present (lines said)

  1. randomuser (98)
  2. lnovich (32)
  3. sgallagh (17)
  4. jjmcd (11)
  5. bexelbie (11)
  6. zoglesby (9)
  7. Capesteve (9)
  8. zodbot (6)
  9. wdashley (4)
  10. pbokoc (3)
  11. smccann (3)
  12. Kellin (1)
  13. pkovar (1)
  14. grundblom (1)


Generated by MeetBot 0.1.4.