20:00:06 <giannisk> #startmeeting EMEA ambassadors 2015-06-10
20:00:06 <zodbot> Meeting started Wed Jun 10 20:00:06 2015 UTC.  The chair is giannisk. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:10 <giannisk> #meetingname emea ambassadors
20:00:10 <zodbot> The meeting name has been set to 'emea_ambassadors'
20:00:14 <giannisk> #topic Roll Call
20:00:25 <giannisk> Let's see how many people we have here :)
20:00:26 <gnokii> .fas gnokii
20:00:26 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
20:00:29 <Mohamed_Fawzy> .fas MohamedFawzy
20:00:29 <zodbot> Mohamed_Fawzy: mohamedfawzy 'Mohamed Fawzy' <medoelmasry142@gmail.com>
20:00:30 <mitzie> .fas mitzie
20:00:32 <giannisk> use .fas yourusername
20:00:32 <zodbot> mitzie: mitzie 'Zacharias Mitzelos' <mitzie@mitzelos.com>
20:00:34 <FedoraUser> .hello fedorauser
20:00:35 <giannisk> .fas giannisk
20:00:35 <zodbot> FedoraUser: fedorauser 'Medic Momcilo' <medicmomcilo@gmail.com>
20:00:36 <FranciscoD_> .fas ankursinha
20:00:37 <lupinix> .fas lupinix
20:00:37 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
20:00:40 <zodbot> FranciscoD_: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
20:00:43 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix@mailbox.org>
20:00:43 <Levex> .fas levex
20:00:46 <zodbot> Levex: levex 'Levente Kurusa' <levex@linux.com>
20:01:08 <Mohamed_Fawzy> 8 that is good
20:01:12 <giannisk> welcome to our regular EMEA ambassadors meeting
20:01:18 <lupinix> hi @all
20:01:21 <giannisk> i will be acting as the chair for this time
20:01:33 <giannisk> plese have a look at our agenda for today:
20:01:57 <giannisk> #info Our meeting agenda: https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2015-06-10#Agenda
20:02:21 <giannisk> I'd also like to remind you all that the meeting protocol is in effect :)
20:02:35 <giannisk> That means, if you wish to speak for example, please type !
20:02:43 <robyduck> .fas robyduck
20:02:43 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:02:43 <giannisk> if you would like to ask something, please type ?
20:02:55 <giannisk> and if you're done speaking, say 'eof'
20:03:14 <giannisk> waiting another minute in case anyone else shows up...
20:03:21 <giannisk> and then we will move on to announcements
20:05:13 <edgates> .fas edgates
20:05:14 <zodbot> edgates: edgates 'Elijah Hanson' <pkwesihanson@yahoo.com>
20:05:48 * giannisk waves at edgates
20:06:04 <giannisk> alrighty, moving on!
20:06:11 <giannisk> #topic Announcements
20:06:23 <giannisk> time for the announcements
20:06:38 <giannisk> i don't have anything particular in mind to announce
20:06:42 <Mohamed_Fawzy> fedora release party was today in Dubai
20:06:50 <giannisk> as you may know, F22 is out already :)
20:06:51 <Mohamed_Fawzy> #link https://www.facebook.com/events/1600045330278777/
20:06:58 <Levex> I think I do
20:07:00 <giannisk> and release parties are taking place
20:07:12 <giannisk> Levex: go ahead :)
20:07:20 <Levex> the talks for Flock were selected: https://admin.fedoraproject.org/voting/results/flock-2015
20:07:27 <jonar> .fas jfarcher
20:07:27 <zodbot> jonar: jfarcher 'Jonathan Archer' <jon@rosslug.org.uk>
20:07:30 <giannisk> Levex: awesome, was gonna talk about that
20:07:36 <Levex> (just a preliminary list of talks)
20:07:44 <giannisk> Levex: yeap
20:07:45 <Levex> giannisk, ;)
20:07:55 <Mohamed_Fawzy> Levex: :D
20:08:05 <giannisk> So, the voting results for Flock talk/workshops submissions are out
20:08:23 <giannisk> and if your proposal has been accepted, you should have been contacted by the orgnisers already
20:08:47 <giannisk> #info The results for Flock talk/workshop submissions are out. See https://admin.fedoraproject.org/voting/results/flock-2015
20:09:11 <giannisk> I'm reminding you that Flock is the premier fedora community conference for NA and EMEA
20:09:33 <Mohamed_Fawzy> yes
20:09:34 <giannisk> this year it's going to take place in Rochester, New York, USA
20:09:46 <giannisk> in 12-15 August
20:10:18 <giannisk> cool, anyone else who wishes to announce something?
20:10:25 <giannisk> or ask something?
20:11:15 <edgates> Will there be a stream to watch proceedings?
20:11:27 <Levex> most likely yes
20:11:30 <giannisk> edgates: most likely there will be
20:11:42 <edgates> Ok, thanks
20:11:50 <giannisk> edgates: there was a live stream for both Flock conferences in 2013 and 2014
20:12:04 <giannisk> edgates: i guess this year it should be the same
20:12:27 <giannisk> anything else regarding announcements?
20:12:34 <Mohamed_Fawzy> where can i get 13 and 14 videos ??
20:13:19 <lupinix> youtube
20:13:19 <giannisk> Mohamed_Fawzy: as far as I can remember, most talks and workshops for Flock 2014 are on Youtube.. available under a CC license I guess
20:13:31 <lupinix> https://www.youtube.com/channel/UCQIXiF6fxPCtHw_XwHFq6nA
20:13:33 <lupinix> 14
20:13:38 <giannisk> lupinix: thanks
20:13:54 <Mohamed_Fawzy> thanks :D
20:14:26 <giannisk> if we don't have anything else to announce, we're then moving on :)
20:15:07 <giannisk> alrighty!
20:15:12 <giannisk> #topic Requests
20:15:24 * giannisk takes a look at the trac...
20:16:07 <lupinix> link? can't find it…
20:16:14 <jonar> https://fedorahosted.org/emea-swag-tracking/report/1?asc=1&page=1&sort=ticket
20:16:24 <twohot> .fas twohot
20:16:24 <zodbot> twohot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
20:16:31 <giannisk> #info Ticket #489 - Flock15 - Visa
20:16:34 <lupinix> thx jonar
20:16:37 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/489
20:16:39 <jonar> np
20:16:49 <giannisk> Mohamed_Fawzy: want to tell us a few things? :)
20:17:11 <Mohamed_Fawzy> yes
20:17:47 <Mohamed_Fawzy> it is mine i start visa process it take time to be ready before flock
20:18:32 <giannisk> Mohamed_Fawzy: mhm
20:18:51 <giannisk> Mohamed_Fawzy: are you participating at Flock as a speaker?
20:19:02 <Mohamed_Fawzy> yes
20:19:03 <giannisk> Mohamed_Fawzy: i.e. you had a talk/workshop that has been accepted?
20:19:06 <giannisk> Mohamed_Fawzy: cool!
20:19:21 <Mohamed_Fawzy> my talk is accepted about containers
20:19:23 <FranciscoD_> what do you need? Generally a letter of invitation from the organisers, right?
20:19:29 <FranciscoD_> that's what I had to get for the fudcons in the past
20:19:51 <giannisk> Mohamed_Fawzy: So, in the ticket you mention that the organisers will not cover the visa expenses
20:19:54 <Mohamed_Fawzy> i got letter just visa in us embassy
20:20:01 <FranciscoD_> ah, the money involved, ok - makes sense
20:20:11 <Mohamed_Fawzy> yes giannisk
20:20:13 <gnokii> !
20:20:26 <giannisk> gnokii: yes please
20:20:53 <gnokii> I want to remind some on ! and ? as said on the begin of the meeting eof
20:21:09 <giannisk> thank you gnokii
20:21:18 <giannisk> Mohamed_Fawzy: I see some $160 for the visa application cost, and also some extra $40
20:21:30 <giannisk> Mohamed_Fawzy: can you please explain what the extra $40 are for?
20:21:53 <giannisk> Mohamed_Fawzy: sorry, but it's not quite clear from the context
20:21:58 <Mohamed_Fawzy> yes papers and permissions from university and military
20:22:31 <giannisk> Mohamed_Fawzy: so, I understand that you need to pay to obtain those, correct?
20:22:37 * FranciscoD_ notes that visa applications seem to be getting pricier by the day :/
20:22:55 <Mohamed_Fawzy> yes giannisk
20:23:08 <giannisk> thank you Mohamed_Fawzy
20:23:10 <giannisk> so
20:23:19 <Mohamed_Fawzy> FranciscoD i asked about that they said just hotel and plane
20:23:28 <FranciscoD_> ++
20:23:31 <giannisk> one the one hand, the original Flock budget is for a reason
20:23:50 <giannisk> and the organizers stated that they cannot fund your visa costs
20:24:09 <gnokii> !
20:24:19 <giannisk> on the other hand, the current reimbursement guidelines state that we can still fund visa costs
20:24:33 <giannisk> #link https://fedoraproject.org/wiki/Ambassadors/EMEA/Reimbursement#Travel_Subsidies
20:24:35 <lupinix> ok according to https://fedoraproject.org/wiki/Ambassadors/EMEA/Reimbursement
20:24:37 <lupinix> :D
20:24:43 <giannisk> gnokii: yes please
20:25:42 <gnokii> we have an budget of 2000$ for not sponsored ppl for Flock, I think if we grant it we can take it from there Jirka wrote an bllogpost announcment about
20:26:13 <gnokii> eof
20:26:33 <giannisk> gnokii: the thing is that Mohamed_Fawzy is sponsored for Flock, although his visa expenses are not included
20:27:17 <Mohamed_Fawzy> visa is not included
20:27:22 <giannisk> it's not generally planned to cover extra expenses for people already sponsored for premier events like that
20:27:32 <giannisk> but I think we still have some money left
20:27:39 <giannisk> and I also think we can still vote on this
20:27:47 <Levex> +1 from me
20:27:52 <jonar> +1
20:27:53 <giannisk> so, it's up to the community to decide :)
20:27:57 <giannisk> time to vote
20:28:01 <gnokii> Mohamed_Fawzy: but you are aware its reimbursement?
20:28:56 <edgates> +1
20:28:57 <giannisk> I see it as a nice thing to help a fellow community member with that, if we agree so
20:28:58 <FranciscoD_> +1 - it's in line with the guidelines and Mohamed_Fawzy has a talk accepted
20:29:06 <giannisk> +1 from me
20:29:07 <FedoraUser> +1
20:29:24 <Mohamed_Fawzy> +2 from me :D
20:29:31 <FranciscoD_> also, he's a student, and we should try and help them out as much as possible - especially with expenses
20:29:35 <giannisk> Mohamed_Fawzy: like gnokii said, please aware that this will be a reimbursement
20:29:53 <giannisk> Mohamed_Fawzy: you have to claim it back after providing receipts, etc.
20:30:10 <lupinix> +1
20:30:14 <giannisk> good, we have a final decision :)
20:30:35 <Mohamed_Fawzy> i will attach bank papers after paying it
20:30:54 <giannisk> #agreed Ticket #489 approved.
20:31:14 <giannisk> cool
20:31:16 <lupinix> btw is there a general overview of current state of our budget?
20:31:25 <lupinix> https://fedoraproject.org/wiki/Ambassadors/EMEA/Budget:2016
20:31:29 <lupinix> contains only planned
20:31:50 <Levex> lupinix, I think Ruth sent a mail a couple weeks back
20:31:55 <Levex> not that I understood it, hehe
20:31:56 <giannisk> lupinix: i'm afraid i'm not quite sure about the exact numbers
20:32:18 <giannisk> lupinix: sesivany, our treasures could be the best person to ask
20:32:26 <giannisk> s/trasures/treasurer
20:32:42 <suehle> budgets are the same as last year
20:34:16 <Mohamed_Fawzy> in Egypt i think it is the first time :D
20:34:57 <giannisk> anything else on requests fellas?
20:35:01 <jonar> !
20:35:04 <giannisk> if not, we're moving on
20:35:09 <giannisk> jonar: yes please
20:35:18 <jonar> tickets 481 and 482
20:35:29 * giannisk takes a look on trac
20:35:46 <jonar> were mentioned a few meetings ago, but not enough to vote (as they are for me I didn't want to vote).
20:36:20 <giannisk> jonar: I see
20:36:25 <giannisk> let's head to the first one
20:36:28 <gnokii> hu
20:36:31 <jonar> They are on the budget and have been agreed in principle, but need to be approved
20:36:51 <jonar> ok
20:36:55 <giannisk> actually, let's do this backwards ;)
20:37:16 <giannisk> #info Ticket #482 - Funding request for Barcamp Blackpool Sponsorship
20:37:23 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/482
20:37:34 <gnokii> we can actually close one its double
20:37:46 <giannisk> jonar: can you please provide some more info on this?
20:37:48 <jonar> no they are for 2 seperate events
20:38:14 <lupinix> @budget 2016 there are 2 events, 800$ each
20:38:18 <giannisk> gnokii: one is for Manchester, and the other for Blackpool I suppose?
20:38:59 <jonar> Barcamp Blackpool is a fairly large open source event in the North of England, approx 300 attendees and Fedora have had a presence for the last few years. Only this year space is at a premium so sponsorship is required
20:39:45 <giannisk> jonar: I see
20:40:08 <giannisk> jonar: just a small notice, have we tried to get in touch with them to see if we can bring down the costs somehow?
20:40:25 <jonar> The costs are fixed (Bronze,silver,gold)
20:40:38 <giannisk> jonar: I see
20:40:50 <jonar> This was communicated a while ago, hence it being in the budget
20:40:56 <gnokii> !
20:40:59 <edgates> Cost for such are fixed I presume
20:41:08 <FranciscoD_> They generally are, yes
20:41:12 <giannisk> jonar: so, do we have an expected outcome for Barcamp Blackpool? What are we going to do there?
20:42:03 <giannisk> jonar: also, when this is going to take place?
20:42:13 <giannisk> jonar: sorry, but there isn't enough info on this
20:42:15 <jonar> There is usually a well placed booth which allows promotion of Fedora, it's been an excellent opportunity for us as people actually come up and install there and then
20:42:21 <gnokii> !!
20:42:32 <giannisk> gnokii: yes please
20:42:35 <jonar> I will also be running a talk on the current state of Fedora
20:43:04 <jonar> http://barcampblackpool.com/
20:43:34 <giannisk> jonar: cool
20:43:34 <gnokii> it are budgeted events, so its already decided and its up to the event owner how to spent the budget. But on the end jonar best weay is to pay something for the BC and take the invoice from them
20:43:38 <gnokii> eof
20:44:09 <giannisk> gnokii: i'm aware of that, thanks :)
20:44:23 <giannisk> gnokii: i just need more info to know what we're going to vote here
20:44:39 <gnokii> giannisk: again there is no vote to d
20:44:52 <jonar> I always cover my own costs, I just need something to give back to an event that has given us a lot of opportunity over the last few years
20:45:33 <giannisk> gnokii: if they're already decided, then why did we have to bring them up during the meeting in the first place?
20:45:54 <giannisk> gnokii: they're planned in the budget, but they still go through voting
20:46:00 <giannisk> anyways
20:46:00 <gnokii> giannisk: I didnt bring them up ;)
20:46:02 <jonar> As I was asked to raise a ticket
20:46:12 <jonar> and they have yet to be approved
20:46:20 <giannisk> jonar: it seems like a solid event to me
20:46:24 <gnokii> jonar: yes an ticket you have to do always
20:46:53 <giannisk> jonar: and it's already in the budget
20:46:57 <giannisk> #link https://fedoraproject.org/wiki/Ambassadors/EMEA/EventPlan:2016
20:46:59 <Levex> I say, +1
20:46:59 <jonar> I did the same last year
20:47:03 <FranciscoD_> giannisk: ++ - expected expenditure but final approval requires voting as per the process
20:47:04 <giannisk> let's vote
20:47:06 <FranciscoD_> +1
20:47:07 <jonar> for Manchester that is
20:47:10 <giannisk> +1 from me
20:47:13 <Mohamed_Fawzy> +1
20:47:24 <lupinix> +1
20:47:30 <edgates> +1
20:47:30 <gnokii> yeah thats the point no voting needed
20:48:22 <jonar> thanks folks
20:48:31 <FedoraUser> +1
20:48:39 <FranciscoD_> jonar: the manchester barcamp would be a similar event I'd think? :)
20:48:43 <jonar> 481 is the same, just a different location
20:48:44 <giannisk> #agreed Ticket #482 approved
20:48:51 <jonar> although we have sponsored this one before
20:48:54 <FranciscoD_> I thought so :)
20:49:00 <jonar> :)
20:49:05 <gnokii> !
20:49:07 <giannisk> #info Ticket #481 - Funding request for Barcamp Manchester Sponsorship
20:49:23 <FranciscoD_> I might try and come down to manchester - can't say yet, but we'll see :)
20:49:27 <giannisk> gnokii: yes
20:49:29 <FranciscoD_> uhm.. up to manchester, sorry
20:49:44 <jonar> FranciscoD_ please do... :)
20:49:56 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/481
20:50:09 <FranciscoD_> jonar: it's close, direct train from here - but I need to make sure the supervisor is happy with it ;)
20:50:27 <jonar> :)
20:50:37 <lupinix> as i'm out for some minutes…
20:50:38 <gnokii> I want to have it clearly in the protocol, I protesting hereby that Non-EMEA Ambassadors telling EMEA Ambassadors how there budgeting works and how they have to vote eof
20:50:40 <lupinix> +1 on 481
20:51:33 <giannisk> gnokii: it still goes through even if it's planned in the budget
20:52:06 <giannisk> gnokii: mine (OSCAL, like two months ago) for example was planned in the budget, and was voted
20:52:21 <giannisk> gnokii: same for mitzie's event (DORS/CLUC) for example
20:52:24 <gnokii> because you brought it forward for voting
20:52:25 <jonar> I think process needs to be clarified
20:52:38 <giannisk> gnokii: i don't see why there's a problem with this
20:52:41 <gnokii> the process is very clear
20:52:55 <giannisk> gnokii: i just submitted the budget request, I didn't bring it up on my own
20:53:14 <jonar> care to point me in the direction of a process document? I was under the impression a vote was still required.
20:53:28 <giannisk> anyways, can we please discuss about this during open floor? or after the meeting?
20:53:33 <jonar> sorry
20:53:35 <giannisk> we still have an agend to follow
20:54:08 <gnokii> its not about the voting, if you mean yu have to vote on something where is already agreed on fine!
20:54:26 <giannisk> gnokii: i'm doing this based on the experience from previous events
20:54:43 <giannisk> gnokii: that's how it got done
20:54:59 <jonar> same
20:55:26 <giannisk> anyways, I kindly ask that we should move on with the agenda
20:55:36 <giannisk> we can discuss about this later if you wish
20:55:37 <gnokii> its fine I just reminded that it isnt necessary and I noted a protest against an comment to the process from somebody, which isnt acutally true
20:56:23 <giannisk> gnokii: ok
20:56:31 <giannisk> so, back on ticket #481 again
20:56:39 <giannisk> jonar: a few info about this one please :)
20:56:58 <jonar> as I say, same as Blackpool just a different location
20:57:06 <jonar> although we have sponsored this before
20:57:17 <gnokii> !
20:57:31 <giannisk> gnokii: yes please
20:58:28 <gnokii> jonar, I am fine with as it is in the budget but we might consider just sponsoring one next year for a 300ppl visitors event is 700$ a lot if you look what events with mor then 6times that much get eof
20:59:06 <giannisk> I kinda agree with gnokii on this
20:59:22 <giannisk> they seem to be a bit "overpriced"
20:59:33 <FedoraUser> perhaps alternating them each year
20:59:33 <jonar> These sponsorship levels were chosen as they were the cheapest which give us a presence
20:59:41 <gnokii> well its britain its more expensive from that side ok
21:00:02 <jonar> thats the other side, things are probably a bit more expensive here than some other places
21:00:09 <giannisk> but it was planned in the budget, so it's best to keep them like they that for this year
21:00:19 <gnokii> so they charge for the booth?
21:00:35 <jonar> a booth is part of the benefits of being a sponsor
21:00:47 <FranciscoD_> giannisk: If there aren't any better events that are missing out on funds due to these, I think it's fine to sponsor them?
21:01:12 <giannisk> jonar: are we going to have anything else besides the booth in Barcamp Manchester?
21:01:17 <jonar> just as a note on these events though, the exposure we get is absolutely fantastic
21:01:33 <FranciscoD_> giannisk: (as far as I remember, not using the complete budget results in reduced allocations in the successive years)
21:01:34 <jonar> I'm going to also do a talk on Fedora
21:01:35 <giannisk> FranciscoD_: yeah sure, it's up to the community to decide whether to sponsor them
21:01:47 <giannisk> FranciscoD_: mhm
21:02:06 <giannisk> jonar: cool!
21:02:15 <giannisk> time to vote on this
21:02:29 <giannisk> it seems like a good opportunity for us, despite the cost
21:02:35 <giannisk> and it's already planned in the budget
21:02:38 <jonar> i'd say so
21:02:44 <giannisk> we can see how it turns out
21:02:52 <giannisk> +1 from me
21:02:55 <mitzie> +1
21:02:55 <FranciscoD_> +1
21:02:58 <FedoraUser> +1
21:02:59 <Levex> +1
21:03:05 <edgates> +1
21:03:07 <Mohamed_Fawzy> +1
21:03:08 <lupinix> +1
21:03:14 <jonar> thanks folks
21:03:26 <giannisk> jonar: good luck with your events!
21:03:36 <jonar> giannisk, thanks!
21:03:40 <giannisk> seems like a good opportunity
21:03:55 <giannisk> #agreed Ticket #481 approved
21:04:00 <edgates> All the best, you seem very positive on this one.
21:04:24 <giannisk> phew, and we're done with the requests :)
21:04:39 <giannisk> anything else related you would like to mention? or anything to ask?
21:04:47 <giannisk> else we're moving on to the next topic
21:04:58 <FranciscoD_> next, we're already past the one hour mark ;)
21:05:10 <giannisk> FranciscoD_: true
21:05:21 <giannisk> #topic Ambassadors Schedule
21:05:28 * giannisk looks for the link
21:05:35 <giannisk> #link https://fedorapeople.org/groups/schedule/f-22/f-22-ambassadors-tasks.html
21:05:53 <jonar> Sorry guys I really need to disappear... see you all soon!
21:06:08 <giannisk> as you can see we're Currently in between the Launch Phase
21:06:09 <FranciscoD_> Nyt nyt jonar :)
21:06:18 <Mohamed_Fawzy> nyt
21:06:29 <giannisk> jonar: off with the cash? haha :)
21:06:48 <giannisk> the Launch Phase end in 26/Jun
21:07:05 <giannisk> Anyone who wants to hold a F22 release party? You can still ask for a small sponsorship to run your event ;)
21:07:35 <giannisk> The deadline for sponsored release events is, like the launch phase, until 26/Jun
21:07:40 <Mohamed_Fawzy> in egypt we plan
21:07:49 <Mohamed_Fawzy> and in Gaza too
21:07:51 <giannisk> #info The deadline for sponsored release events is 26/Jun
21:07:57 <giannisk> Mohamed_Fawzy: superb :)
21:08:11 <Levex> in Gaza? that's really cool!
21:08:14 <lupinix> already done here today :P
21:08:27 <taquilla> sorry, i am late
21:08:34 <Mohamed_Fawzy> i have exams after it we can talk about it
21:08:40 <lupinix> but a small one at university
21:08:40 <giannisk> Mohamed_Fawzy: you can tell us more if you'd like in the next topic, Events :)
21:08:49 <giannisk> no worries taquilla :)
21:08:54 <taquilla> thanks
21:09:13 <giannisk> anything else regarding the ambassadors schedule?
21:09:20 <giannisk> else we move on to the next topic
21:10:05 <giannisk> okay, moving on then
21:10:07 <giannisk> #topic Events
21:10:24 <giannisk> so, if you're planning any events and you'd like to share the news with the community, now is the time
21:10:33 <gnokii> !
21:10:37 <giannisk> or if you've recently planned any events
21:10:41 <giannisk> gnokii: yeap
21:11:02 <taquilla> i would like to create an event in Spain
21:11:03 <lupinix> what about FrOSCon?
21:11:14 <gnokii> we have a problem with FrSCon the event owner has not done anything fr the event yet, no booth registered
21:11:21 <taquilla> but i am a new ambassador and i would need a lot of help
21:12:02 <taquilla> maybe next time
21:12:14 <lupinix> gnokii: who is the owner? there is no wiki page for this year
21:12:14 <Mohamed_Fawzy> taquilla: i think you should see if there is others in Spain
21:12:21 <gnokii> problem is I can arrange that we get an booth even its closed now but I cant organize it as I have n time because of travel
21:12:28 <giannisk> gnokii: is the deadline for booth requests over?
21:12:40 <gnokii> giannisk: yes but thats not a problem
21:12:45 <giannisk> gnokii: i see
21:12:47 <gnokii> lupinix: heffer
21:12:53 * Levex notes that the FAmLATAM begins in 18 minutes
21:13:10 <giannisk> gnokii: anyone else from the German-speaking community who can do this?
21:13:35 <lupinix> Levex: sure? https://apps.fedoraproject.org/calendar/location/fedora-meeting%40irc.freenode.net/#m255
21:13:38 <taquilla> Mohamed_Fawzy: thanks for the information
21:13:40 <giannisk> FrOSCon is a solid event, and it's always a good thing to be in there
21:14:01 <FranciscoD_> People get busy - it's not unexpected. There isn't a wiki page for this years FrOSCon, so the event owner isn't 100% yet, is it?
21:14:21 <FranciscoD_> at least I can't find it
21:14:36 * giannisk nods at Levex.
21:14:37 <gnokii> ^^
21:14:48 <Levex> meh, lupinix, time zones and daylight/summer again
21:15:30 <gnokii> lupinix: you wanna organize it?
21:15:47 <giannisk> unfortunately we have to finish the meeting soon
21:15:52 <giannisk> so we need to hurry up a bit
21:16:28 <FranciscoD_> giannisk: I think the froscon discussion could be done on the ML - more people there?
21:16:36 <Levex> giannisk, no need, it's 9:16pm UTC right now
21:16:47 <Levex> and LATAM begins at 11:30pm UTC
21:17:05 <giannisk> Levex: so what about that 18 minutes thing you said above?
21:17:10 <FranciscoD_> as per the user page, Flo planned to do froscon, but he hasn't created an event page - http://fedoraproject.org/wiki/User:Flo
21:17:13 <lupinix> gnokii: lack of time :( have to participate at another conference (important one for university) until froscons saturday… i plan to attend on sunday, but no warranty @saturday
21:17:15 <Levex> giannisk, time zones and daylight/summer :c
21:17:20 <giannisk> Levex: oh, alrighty then
21:17:27 <Levex> giannisk, sorry about that!
21:17:47 <giannisk> Levex: no worries, though it confused me for a moment, too
21:17:50 <Levex> hehe
21:18:40 <giannisk> FranciscoD_: either the ambassadors ML, or even better the regional ML for the german-speaking community if people are active in there
21:19:11 <FranciscoD_> I'm not aware of a German specific ML myself, but the ambassadors ML would work, yes
21:19:37 <gnokii> again remember ! and ? shitty bazar
21:19:39 <lupinix> gnokii: do you know sth. about others who will attend FrOSCon for fedora?
21:20:39 <gnokii> lupinix: no idea I wanted to come, thats how I found it out that there is nothing organized but there will surly join others
21:20:45 <mitzie> cwickert told me will be there (if something hasn't changed)
21:22:56 <giannisk> anything else about FrOSCon?
21:23:04 <gnokii> well we will see, its in the meeting log now
21:23:12 <giannisk> I would suggest to take this to the mailing list
21:23:21 <giannisk> see if there's anyone who can be the event owner
21:23:27 <giannisk> and help organise our presence there
21:24:03 <FedoraUser> last time we discussed Fedora presence at the BalCCon 2k15, I wanted to let you know that CfP is super close and I didn't know this until now
21:24:03 <FranciscoD_> ++
21:24:10 <FedoraUser> https://2k15.balccon.org/index.php?title=BalCCon2k15_Call_For_Papers
21:24:25 <FedoraUser> if anyone nearby wants to give a talk
21:24:32 <FedoraUser> I'll sent out an email to the ML
21:24:46 <giannisk> FedoraUser: you're based in Serbia, if i'm correct?
21:24:49 <FedoraUser> this would be the first time for Fedora at this event
21:24:52 <FedoraUser> giannisk, yes
21:25:14 <giannisk> FedoraUser: you can be the event owner then, I guess :)
21:25:43 <giannisk> FedoraUser: would you like to plan anything for balccon2k15?
21:25:59 <giannisk> FedoraUser: there are also ambassadors nearby that can help you
21:26:13 <mitzie> It would be a very good opportunity because if I recall correctly Jiri said that we haven't covered Serbia that much
21:26:13 <FedoraUser> yes, I want to see if we can have a booth
21:26:22 <FedoraUser> mitzie, indeed
21:26:38 <FedoraUser> jiri encouraged me to pursue this and to ask for help :)
21:26:44 <giannisk> FedoraUser: cool :)
21:26:59 <giannisk> FedoraUser: we're here to help of course
21:27:29 <FedoraUser> thanks
21:27:35 <giannisk> FedoraUser: so, would you like to take this to the ML?
21:27:43 <giannisk> FedoraUser: no need to thank anyone ;)
21:28:07 <giannisk> FedoraUser: would be a good opportunity to start covering Serbia as well
21:28:26 <FedoraUser> giannisk, well, CfP deadline is 1st july so I think that ML would be the fastest way to do it
21:28:45 <giannisk> FedoraUser: yeap, please take it to the ML
21:29:02 <giannisk> FedoraUser: eof?
21:29:03 <gnokii> FedoraUser: its not depending on a talk isnt it?
21:29:41 <FedoraUser> sorry, yes eof
21:29:50 <FedoraUser> gnokii, no
21:30:09 <FedoraUser> afaics we can have a booth without talks
21:30:39 <gnokii> then go for that
21:31:18 <FedoraUser> will do! :)
21:31:51 <giannisk> definitely a booth, but also at least one talk would be nice
21:31:58 <giannisk> in order to have a good impact
21:32:16 <Mohamed_Fawzy> who will be in redhat summit ?
21:32:36 <giannisk> we can discuss about balccon2k15 later on the ML if you'd like
21:32:52 <giannisk> please make sure to bring it up FedoraUser, thanks! :)
21:33:08 <FedoraUser> giannisk, I will, no worries ;)
21:34:07 <giannisk> anything else on events?
21:34:24 <giannisk> Mohamed_Fawzy: not me at least :)
21:34:46 <Mohamed_Fawzy> OK :D :D
21:35:07 <giannisk> if we don't have anything else about events, we're going to move on
21:35:25 <Mohamed_Fawzy> it was the longest
21:36:06 <giannisk> Mohamed_Fawzy: the longest EMEA meeting? it's been quite long so far, indeed
21:36:25 <giannisk> anyways, we're moving on I guess
21:36:34 <giannisk> #topic Action items from previous meetings
21:36:40 * giannisk looks for the previous meeting minutes
21:36:56 <giannisk> here's the link to the previous meeting minutes
21:36:58 <giannisk> #link http://meetbot.fedoraproject.org/fedora-meeting/2015-05-27/emea_ambassadors.2015-05-27-20.00.html
21:37:10 <Mohamed_Fawzy> giannisk: i make fun
21:37:25 <Mohamed_Fawzy> i think you is very tired
21:37:28 <giannisk> there aren't any action items left from the previous meeting, so we're good to go with this
21:37:37 <Mohamed_Fawzy> you was very good
21:37:54 <giannisk> #info No action items left from the previous meeting
21:37:58 <giannisk> Mohamed_Fawzy: lol :)
21:38:28 <giannisk> anyone who wished to ask anything regarding the (non-existent) action items from the previous meeting? :)
21:38:34 <giannisk> s/wished/wishes
21:39:01 <lupinix> no, i only want sth. @open floor
21:39:02 <Affix> Sorry I'm late
21:39:17 <giannisk> we're moving on to the open floor then
21:39:29 <giannisk> Affix: no worries, although we're almost done
21:39:33 <FranciscoD_> Affix: heya! How's it going? :D
21:39:41 <giannisk> #topic Open Floor
21:39:42 <Affix> Pretty hectic to be honest
21:39:46 * giannisk waves at Affix
21:39:50 <Affix> Thanks for asking FranciscoD
21:39:53 <lupinix> !
21:39:58 <giannisk> if there's anything else you with to ask, you can go ahead
21:40:06 <giannisk> please note that the meeting protocol is still in effect
21:40:10 <giannisk> lupinix: yes please
21:40:15 <lupinix> https://apps.fedoraproject.org/calendar/meeting/1675/?from_date=2015-06-08 and https://apps.fedoraproject.org/calendar/meeting/447/?from_date=2015-06-09
21:40:20 <giannisk> s/with/want
21:40:23 <lupinix> both are not @summer time
21:40:27 * giannisk feels tired.
21:40:44 <Affix> Would just like people to know I am available as a Mentor for EU Ambassadors [Must speak English]
21:40:49 <lupinix> they start @20 utc in summer, @calendar still 21 utc
21:40:58 <lupinix> eof
21:41:16 <giannisk> thanks for the remark lupinix, noted :)
21:41:26 * FranciscoD_ thinks Affix should make that an info point so it shows up in the logs
21:41:34 <giannisk> lupinix: yeap, we chose to run them at 20utc during summer time
21:41:39 <lupinix> just had the same problem as Levex :D
21:41:40 * Affix forgot how FranciscoD_
21:41:47 <FranciscoD_> giannisk: ?
21:41:52 <lupinix> when i added it to ma calendar
21:41:59 <giannisk> lupinix: it also confused me for a moment
21:42:07 <giannisk> FranciscoD_: yes please
21:42:28 <FranciscoD_> giannisk: Affix is now a mentor for EU ambassadors. Could you please add that to the logs as an info point so that it's part of the minutes?
21:42:31 <FranciscoD_> eof
21:42:53 <giannisk> FranciscoD_: indeed, will do
21:43:00 <FranciscoD_> (I think only meeting chairs can do it)
21:43:05 <FranciscoD_> ty :)
21:43:11 <Affix> Thanks guys :)
21:43:15 <giannisk> FranciscoD_: sorry for my late responses, i'm quite a bit tired
21:43:47 <giannisk> #info Affix is now available to mentor English-speaking EU Ambassadors.
21:43:56 <giannisk> there we go :)
21:43:57 <FranciscoD_> giannisk++
21:44:05 <Affix> thanks giannisk
21:44:11 <giannisk> you're welcome fellas
21:44:16 <lupinix> good idea
21:44:21 <giannisk> anything else to discuss on open floor?
21:44:21 <lupinix> giannisk++
21:44:21 <zodbot> lupinix: Karma for giannisk changed to 1:  https://badges.fedoraproject.org/tags/cookie/any
21:44:40 <giannisk> :)
21:45:11 <giannisk> if we don't have anything else to discuss on open floor, we shall end this in three minutes
21:45:19 <FranciscoD_> giannisk: a lullaby is in order methinks :P
21:45:49 <giannisk> FranciscoD_: haha, probably :)
21:46:02 <edgates> Lol 😊
21:46:19 <Mohamed_Fawzy> giannisk:  sorry for you. you look deadly tires
21:46:24 <lupinix> ok, i'm out now, good night everyone!
21:46:27 <Mohamed_Fawzy> tiered*
21:46:45 <Mohamed_Fawzy> tired
21:46:54 <giannisk> cheers lupinix, thanks for attending
21:46:57 <FedoraUser> giannisk, thanks for chairing
21:47:08 <giannisk> my pleasure :)
21:47:11 <giannisk> no need to thank me
21:47:51 <giannisk> ending in less than a minute
21:48:01 <giannisk> thanks everyone for attending!
21:48:06 <taquilla> okk
21:48:10 <giannisk> this was a long meeting indeed
21:48:32 <giannisk> See you in two weeks time!
21:48:35 <giannisk> #endmeeting