#fedora-meeting: Council (2015-06-15)

Meeting started by mattdm at 17:01:55 UTC (full logs).

Meeting summary

  1. Open Floor (mattdm, 17:02:11)
    1. https://fedoraproject.org/wiki/FESCo_election_policy (FranciscoD, 17:05:34)
    2. langdon back on the council as his candidacy is unopposed (mattdm, 17:07:51)
    3. https://fedoraproject.org/wiki/Marketing/For_Ambassadors -> all the stuff here is pre-fedora.next (FranciscoD, 17:11:36)
    4. ACTION: decause to coordinate marketing collatoral for Fedora Editions for F23 (and ideally sooner, since currently ambassadors don't have anything to give out) (mattdm, 17:16:21)
    5. FranciscoD to help (mattdm, 17:16:53)
    6. https://ankursinha.fedorapeople.org/fedora-flyer-workstation/fedora-flyer-workstation-notumble.pdf -> stuff in there (FranciscoD, 17:18:04)
    7. jwb to "gently encourage" WGs to help with marketing messaging (mattdm, 17:41:21)
    8. https://fedoraproject.org/w/index.php?title=User%3ASgallagh%2FServer_PRD_Draft&diff=415122&oldid=415115 (sgallagh, 17:49:31)
    9. https://fedoraproject.org/w/index.php?title=Workstation%2FWorkstation_PRD&action=historysubmit&diff=415199&oldid=398332 (sgallagh, 17:49:39)
    10. ACTION: roshi to chase down cloud wg prd (mattdm, 17:51:50)
    11. https://fedorahosted.org/council/ticket/27 (mattdm, 17:54:37)
    12. ACTION: sgallagh to file separate tickets for each prd review (mattdm, 17:55:16)


Meeting ended at 18:00:00 UTC (full logs).

Action items

  1. decause to coordinate marketing collatoral for Fedora Editions for F23 (and ideally sooner, since currently ambassadors don't have anything to give out)
  2. roshi to chase down cloud wg prd
  3. sgallagh to file separate tickets for each prd review


Action items, by person

  1. decause
    1. decause to coordinate marketing collatoral for Fedora Editions for F23 (and ideally sooner, since currently ambassadors don't have anything to give out)
  2. roshi
    1. roshi to chase down cloud wg prd
  3. sgallagh
    1. sgallagh to file separate tickets for each prd review


People present (lines said)

  1. mattdm (73)
  2. FranciscoD (40)
  3. jwb (31)
  4. decause (29)
  5. sgallagh (13)
  6. zodbot (12)
  7. rdieter (9)
  8. langdon (8)
  9. jkurik (5)
  10. roshi (5)
  11. bowlofeggs (2)
  12. cwickert (0)
  13. jreznik (0)


Generated by MeetBot 0.1.4.