14:00:36 <smccann> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings #meetingname Fedora Docs #topic Roll Call
14:00:36 <zodbot> Meeting started Mon Jul  6 14:00:36 2015 UTC.  The chair is smccann. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:44 * smccann is here
14:02:55 * kirsti2 is here
14:03:14 * rkratky is here, but the rest of Czech Rep. ppl won't probably show up. Bank holiday here.
14:03:22 * randomuser is here, for now, will probably leave early
14:04:35 <smccann> randomuser - what is the format for the pingdocs command ? I tried it and it did nothing (prepended a hashtag)
14:05:09 <randomuser> ".pingdocs"
14:05:20 <smccann> gracias
14:05:38 * Capesteve wves
14:05:50 * Capesteve waves
14:05:58 <smccann> okay getting started
14:06:00 <smccann> #topic New Writers
14:06:07 * lnovich is here
14:06:22 <smccann> do we have new writers here?
14:07:27 <smccann> ok guessing not.  moving on
14:07:32 <lnovich> #info Laura is now in the US, office hours will change - all new writers who need / want assistance should stay on the #fedora-docs channel after this meeting to arrange a new meeting time that better suits the US time zone
14:07:51 <smccann> thanks lnovich!
14:07:59 <smccann> #topic Release Notes Beats
14:08:00 <kirsti2> ack lnovich
14:08:47 <smccann> We have F23 changes - #link https://fedoraproject.org/wiki/Releases/23/ChangeSet?rd=Releases/23#Fedora_23_Accepted_Self_Contained_Changes_Proposals
14:09:58 <smccann> #info please take a look at the upcoming F23 changes and find something to adopt for documentation needs
14:10:55 <smccann> anyone have anything else on f23 beats?
14:12:09 <smccann> and the world moves on...
14:12:13 <smccann> #topic Publican/Publishing
14:12:27 <smccann> Anything new and exciting here?
14:12:37 <randomuser> not from me, sorry
14:13:06 * zoglesby is late
14:13:37 <smccann> Welcome zoglesby
14:13:53 <lnovich> i would love to have a timeline as to when tool changes will be happening
14:13:57 <smccann> #topic Guide Status
14:14:04 <smccann> Anything on guide updates?
14:15:06 <smccann> grundblom had a question on the email list about whether we really need separate docker getting started or just use their docs
14:15:53 <smccann> #info email discussion on whether we need getting started guide for docker... please go read and respond
14:16:11 <smccann> I'm nibbling away on the virt deploy guide to remove RHEL references.
14:17:03 <lnovich> maybe all we need in that instance is to put links to the Docker docs in our RN and to possibly just include installation instructions if needed somewhere?
14:17:51 <lnovich> thanks smccann, that will keep u busy for a while, but we should discuss what needs to be cut from that guide before you invest too much time
14:18:10 <smccann> could be. I'm too close to the clueless edge when it comes to containers.  Someone sent out a link a bit back
14:18:32 <smccann> on fedora and docker... I think it might have been from the docker site (*starts searching*)
14:19:09 <zoglesby> yeah, I don't think a fedora docker guide is a great idea.
14:19:32 <zoglesby> We need guides for fedora server more than one that focuses on a specific upstream
14:19:37 <smccann> #info - docker has install notes for fedora
14:19:41 <smccann> #link https://docs.docker.com/installation/fedora/
14:19:52 <lnovich> ok so then a link from the RN would be helpful
14:20:36 <lnovich> and if there are other open source projects whose docs are fine, we should link to them as well - no need to re-invent the wheel in those cases
14:20:37 <smccann> zoglesby - can you elaborate on what the guide needs are for fedora server? is this docker related or something bigger?
14:21:11 <zoglesby> We need to document https://getfedora.org/en/server/
14:21:47 <zoglesby> stuff like cockpit and server roles
14:21:50 <smccann> #info we need to document fedora server
14:22:02 <smccann> #link https://getfedora.org/en/server/
14:22:18 <smccann> #info - fedora server guide needs cockpit, server roles, etc
14:22:22 <zoglesby> Server is fundamentally a diffrent product, but we don't have documentation
14:22:40 <smccann> ok for the unwashed masses (aka me) - is there no fedora server guide yet? or it's there but not updated?
14:22:55 <smccann> ok think u answered me already :-)
14:23:07 <lnovich> has a request gone on the mailing list for the server docs?
14:23:50 <zoglesby> lnovich: a few times
14:23:56 <smccann> might be something that benefits from a wiki planning page - to pull in what needs to be in a sever guide and who the peeps in the know are etc
14:23:57 <lnovich> and no reply?
14:24:45 <zoglesby> #link https://git.fedorahosted.org/cgit/docs/fedora-server-guide.git/
14:25:23 <zoglesby> I started working on it during the first release,but I did not have time and did almost no work
14:26:40 <lnovich> understood zoglesby, how much work do you think it needs - hours/months?
14:26:49 <smccann> okay from the sounds of it, no docker guide  just a link or two in the RN, and if someone has bandwidth, consider adopting the server guide
14:27:38 <zoglesby> lnovich: if someone walks into it without any knowledge it is going to take some work
14:27:57 <zoglesby> I would like to convice randomuser to work on it with me and try and get something done before the next release
14:28:13 <randomuser> it's possible :)
14:28:16 <zoglesby> s/convice/convince/
14:28:39 <zoglesby> between two busy people, maybe we could get it done
14:29:02 <smccann> if there's enuf beer involved, it could be conVICE :-)
14:29:05 <randomuser> let's sync up in the evening soon
14:30:17 <smccann> #action randomuser and zoglesby to discuss fedora server guide plan
14:30:23 <smccann> Okay any other guide stuffs?
14:30:41 <smccann> oh before I forget.
14:31:02 <smccann> #info decision made to use links to docker docs in RNs for now instead of rolling our own guide
14:31:37 <smccann> ok moving on
14:31:37 <smccann> #topic New User Personas
14:31:56 <smccann> An oldie but a goodie!  Not sure we have the people here to update on that tho?
14:33:03 <lnovich> most of the personas from what I remember were detailed, the next step is to align the docs to them - and have an old fashioned audit
14:33:30 <lnovich> make sure what we want is what we have and if not change what we have to make it what we want
14:33:49 <smccann> say that 3x fast!
14:33:52 <randomuser> that sounds like a lot of work
14:34:07 <randomuser> i was envisioning us using the personas going forward, not going back
14:34:20 <kirsti2> an audit sounds like something i can help with
14:35:08 <smccann> do we use it for things like what goes in a server guide? and do we need a cloud guide update etc etc? based on the pesonas
14:35:21 <lnovich> we should
14:35:51 <lnovich> ideally all writing should be aligned to the personas (once we have finalized them of course)
14:36:44 <smccann> maybe first step is use them in new docs or those getting major uphaul, like virt deploy and server guides
14:36:59 <lnovich> how about we open it to a vote? let everyone look at them and at the next meeting vote to accept them or change them and provide the change by next week
14:37:43 <lnovich> get the personas accepted and then make a plan how to use them in the guides, and which guide/s we will use as a pilot
14:38:05 <lnovich> see if we like the change/s and then move on to more guides
14:38:10 <smccann> is this the correct link to personas? https://fedoraproject.org/wiki/Docs_Project_Focus
14:39:21 <lnovich> smccann: I think so
14:39:25 <lnovich> looks like it
14:39:43 <lnovich> needs to be cleaned up though so it makes more sense
14:40:04 <smccann> #action all  - look at the personas and we'll vote to approve them at the next meeting
14:40:08 <smccann> #link https://fedoraproject.org/wiki/Docs_Project_Focus
14:41:23 <lnovich> What I would like to see as well is an icon made for tips that are specific to each cohort
14:41:31 <smccann> okay moving on...
14:41:36 <lnovich> and to use them in the docs
14:42:25 <smccann> #info for personas - consider an icon for each one that we can use in tips specific to a persona in the docs
14:43:00 <lnovich> maybe the design team can help us with that/
14:44:27 <lnovich> or the brand team?
14:45:39 <smccann> #topic Outstanding BZ Tickets
14:45:43 <smccann> #link http://tinyurl.com/lbrq84
14:46:00 <smccann> so we have bugs :-)
14:46:25 <smccann> if you've adopted a guide, consider sorting the list for your guide and see what's there that needs fixin'
14:47:14 <smccann> #topic Open floor discussion
14:47:26 <smccann> okay floor is open - any other topics to discuss?
14:48:24 <randomuser> I don't think there is a fedora brand team
14:48:39 <pingou> marketing?
14:49:00 <lnovich> i think it is a division of the marketing team
14:50:26 <smccann> we'd also need to consider if the visual icons would make sense to anyone but us?
14:51:10 <smccann> especially across cultures etc
14:51:17 <lnovich> correct and according to https://fedoraproject.org/wiki/Design - the design team says they will do illustration/icon work for docs
14:51:23 <lnovich> so we should get their help
14:52:06 <lnovich> maybe attend their meeting - tomorrow at 1900 UTC
14:52:06 <smccann> #info - we could reach out to the design team for help w/ icons
14:52:10 <smccann> #link https://fedoraproject.org/wiki/Design
14:53:17 <smccann> any other topics before we roll to an end?
14:54:02 <randomuser> afaik the marketing team mostly does fedoramagazine.org
14:55:34 <smccann> brings up a slightly different idea - do they already have icons for the different fedora products (workstation vs cloud vs server etc)
14:55:56 <smccann> and rather than persona tip icons, could we use product icons if content pertains more to a server user vs workstation?
14:57:24 <smccann> okay we're winding down to the top o the hour....
14:57:44 <smccann> reminder that lnovich will be in fedora-docs channel after this to reschedule her office hours.
14:57:52 <smccann> and...
14:57:56 <smccann> we are going....
14:58:10 <smccann> going....
14:58:29 <smccann> gone!  thanks everyone!
14:58:33 <smccann> #endmeeting