#fedora-meeting: FAmNA
Meeting started by award3535 at 01:00:24 UTC
(full logs).
Meeting summary
- === FAmNA Roll Call === (award3535, 01:00:52)
- === Announcements === (award3535, 01:02:13)
- === Tickets === (award3535, 01:03:28)
- https://fedorahosted.org/famna/report/9
(award3535,
01:03:41)
- AGREED: budget set at
$2000.00 (award3535,
01:05:24)
- AGREED: OLF budget
set at $3500.00 (award3535,
01:07:36)
- ACTION: award3535 to
take over TLF event planning and budget (award3535,
01:16:26)
- ACTION: decause
cydrobolt compile list of student hackathons, starting with
https://mlh.io/seasons/f2015/events (decause,
01:24:31)
- ACTION: Cydrobolt to
look into ticket 110 for more options and get back with the
group (award3535,
01:30:38)
- == Open Floor === (award3535, 01:32:05)
- http://doodle.com/xpbbcuuk7a3xk6x7
(kk4ewt,
01:37:00)
- http://hackthenorth.com/
(Cydrobolt,
01:42:23)
- http://hackupstate.com/
(decause,
01:42:34)
- https://mlh.io/seasons/f2015/events
(decause,
01:42:59)
- https://fedoraproject.org/wiki/CommOps
(decause,
01:47:16)
- #fedora-commops is the IRC channel where you
can find all things CommOps :) (decause,
01:58:19)
- http://jbwillia.wordpress.com
(kk4ewt,
02:01:59)
Meeting ended at 02:03:09 UTC
(full logs).
Action items
- award3535 to take over TLF event planning and budget
- decause cydrobolt compile list of student hackathons, starting with https://mlh.io/seasons/f2015/events
- Cydrobolt to look into ticket 110 for more options and get back with the group
Action items, by person
- award3535
- award3535 to take over TLF event planning and budget
- Cydrobolt
- Cydrobolt to look into ticket 110 for more options and get back with the group
- decause
- decause cydrobolt compile list of student hackathons, starting with https://mlh.io/seasons/f2015/events
People present (lines said)
- award3535 (60)
- Cydrobolt (51)
- kk4ewt (43)
- decause (43)
- maxamillion (26)
- juggler (25)
- ParadoxGuitaris1 (21)
- masta (19)
- zodbot (10)
- Corey84 (8)
Generated by MeetBot 0.1.4.