04:00:14 <tuanta> #startmeeting APAC 2015-08-01
04:00:15 <zodbot> Meeting started Sat Aug  1 04:00:14 2015 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:30 <tuanta> #topic Roll call
04:00:34 <zsun> .hellomynameis zsun
04:00:35 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
04:00:36 <tuanta> .fas tuanta
04:00:38 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:00:46 <tuanta> #chair zsun
04:00:46 <zodbot> Current chairs: tuanta zsun
04:00:56 <tonghuix> .fas tonghuix
04:00:58 <zodbot> tonghuix: tonghuix 'Tong Hui' <tonghuix@gmail.com>
04:02:40 <tuanta> #info Agenda Item: Events and Tickets
04:03:04 <tuanta> #info Agenda Item: FAD Singapore 2015
04:03:10 <alick> .hello alick
04:03:11 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
04:03:52 <somvannda> .fas somvannda
04:03:52 <zodbot> somvannda: somvannda 'Kong Somvannda' <somvannda@gmail.com>
04:04:23 <kushal> .hellomynameis kushal
04:04:24 <zodbot> kushal: kushal 'Kushal Das' <kushaldas@gmail.com>
04:04:27 <tuanta> #chair alick somvannda kushal
04:04:27 <zodbot> Current chairs: alick kushal somvannda tuanta zsun
04:04:37 <mpduty> .fas mpduty
04:04:38 <zodbot> mpduty: mohanprakash 'Mohan Prakash' <petreach@gmail.com> - mpduty 'Mohan Prakash' <mpduty@gmail.com>
04:04:38 <tuanta> .fasinfo tonghuix
04:04:38 <K410> Hi
04:04:41 <zodbot> tuanta: User: tonghuix, Name: Tong Hui, email: tonghuix@gmail.com, Creation: 2011-09-29, IRC Nick: tonghuix, Timezone: Asia/Hong_Kong, Locale: en, GPG key ID: A6D42018, Status: active
04:04:44 <zodbot> tuanta: Unapproved Groups: gitcura distribution githomepage gitinstall-guide
04:04:47 <zodbot> tuanta: Approved Groups: ambassadors cla_fpca cla_done gitarm gitchinese-glossary
04:04:54 <tuanta> #chair tonghuix
04:04:54 <zodbot> Current chairs: alick kushal somvannda tonghuix tuanta zsun
04:05:11 <tuanta> #chair mpduty K410
04:05:11 <zodbot> Current chairs: K410 alick kushal mpduty somvannda tonghuix tuanta zsun
04:05:20 <K410> .fasinfo Kaio
04:05:21 <zodbot> K410: User "Kaio" doesn't exist
04:05:27 <K410> Haha
04:05:32 <tuanta> any more topic today?
04:05:35 <K410> .fasinfo kaio
04:05:36 <zodbot> K410: User: kaio, Name: Caius Chance (かいお), email: me@kaio.net, Creation: 2008-09-10, IRC Nick: kaio, Timezone: Australia/Brisbane, Locale: en, GPG key ID: AC46CB49, Status: active
04:05:39 <zodbot> K410: Approved Groups: cla_fedora cla_done fedorabugs hgflies packager cla_redhat l10n-commits @packager-zh cvsl10n freemedia +ambassadors
04:06:12 <tuanta> #topic Events and Tickets
04:06:19 <somvannda> I want to update about the status of fudcon bid, since we have checked
04:06:46 <K410> Need to drive for 10 mins
04:07:06 <tuanta> #info Agenda Item: FUDCon APAC 2016 bidding update
04:07:11 <tuanta> #link https://fedorahosted.org/fedora-apac/report/9
04:07:15 <pravins> hi all
04:07:25 <K410> pravins: hi
04:07:27 <pravins> .hellomynameis pravins
04:07:28 <zodbot> pravins: pravins 'Pravin Satpute' <psatpute@redhat.com>
04:07:30 <zsun> pravins: hi
04:07:35 <tuanta> #chair pravins
04:07:35 <zodbot> Current chairs: K410 alick kushal mpduty pravins somvannda tonghuix tuanta zsun
04:07:52 <tuanta> well, we have a lot of tickets today :)
04:08:25 <pravins> and lots of members as well :) hoping will able to complete all.
04:09:05 <K410> I'm more a listener at the moment.
04:09:26 <tuanta> ok, we will browse them one by one
04:09:58 <tuanta> #topic Ticket #194
04:10:01 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/194
04:10:10 <tuanta> any update, pravins ?
04:10:26 <tuanta> have you decided the date?
04:10:26 <somvannda> !
04:10:34 <pravins> yeah, we are thinking for date 14th aug.
04:10:52 <tuanta> please update to wiki and ticket
04:10:55 <pravins> Ashutosh is talking with one of the college is Aurangabad. I will update ticket this week.
04:11:21 <tuanta> somvannda, if there is anything related to current topic, please go ahead
04:11:43 <tuanta> pravins, that's fine.
04:12:00 <somvannda> tuanta: I just want to have a quick update about status FUDCon first as I might leave earlier
04:12:01 <tuanta> I don't see any more problem. more questions or voting?
04:12:33 <somvannda> or i can update email?
04:12:35 <siddhesh_> .hellomynameis siddhesh
04:12:36 <zodbot> siddhesh_: siddhesh 'Siddhesh Poyarekar' <spoyarek@redhat.com>
04:12:43 * zsun +1 for ticket 194
04:12:43 <somvannda> through*
04:12:54 <praveenkumar> .hellomynameis kumarpraveen
04:12:55 <zodbot> praveenkumar: kumarpraveen 'None' <kumarpraveen.nitdgp@gmail.com>
04:13:04 <tuanta> somvannda, you should send email first; however, today, we can discuss either
04:13:11 <zsun> #chair siddhesh_ praveenkumar
04:13:11 <zodbot> Current chairs: K410 alick kushal mpduty praveenkumar pravins siddhesh_ somvannda tonghuix tuanta zsun
04:13:15 <tuanta> voting for #194, please
04:13:32 <pravins> tuanta: we approved it last time itself. no voting needed today.
04:13:47 <tuanta> ok, cool
04:13:47 <somvannda> tuanta: ok
04:13:48 <pravins> #194 is already approved. tuanta will you comment on same or should i update it.
04:14:19 <pravins> will add 'meeting' word whenever any futher discussions required.
04:14:23 <tuanta> now, we can go to FUDCon APAC 2016 update first, then back to tickets later
04:14:29 <zsun> ok
04:14:30 <hanthana> .fas snavin
04:14:30 <zodbot> hanthana: snavin 'Danishka Navin' <danishka@gmail.com>
04:14:36 <tuanta> #topic FUDCon APAC 2015 update
04:14:46 <tuanta> please go ahead somvannda
04:15:01 <siddhesh_> tuanta, 2016
04:15:10 <siddhesh_> or do yu want an update fomr me? :)
04:15:16 <tuanta> ok :)
04:15:25 <tuanta> #undo
04:15:25 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x5679cbd0>
04:15:30 <tuanta> #topic FUDCon APAC 2016 update
04:16:20 <tuanta> somvannda, are you there?
04:16:28 <tuanta> #chair hanthana
04:16:28 <zodbot> Current chairs: K410 alick hanthana kushal mpduty praveenkumar pravins siddhesh_ somvannda tonghuix tuanta zsun
04:17:54 <somvannda> well, i have checked several hotels in Phnom Penh, they are of course accept credit card and online payment. Plus we can do FUDPub and other gathering within Hotel, so that also can be paid by credit card and online payment. Regarding catering during the FUDCon, they do accept only bank transfer (wire), but they required deposit 50% in advance and then we can pay a week later after the event.
04:18:36 <K410> Trustable?
04:19:13 <somvannda> In term of money advancement, Sirko will be in PP, so his paypal could withdraw as cash, so he will be able to help. Other option, I have already registered with Payooner, which they will deliver the card to me within mid August. So 1000$ charge 25$ if we withdraw by payooner in any ATM.
04:20:57 <tuanta> somvannda, I think this kind of information should be updated to the bidding wiki page; once you updated them all then renew the bid, you send another announcement to APAC community to revise the approval process
04:21:18 <K410> ^
04:21:22 <somvannda> tuanta: yeah i will update
04:21:33 <somvannda> tuanta: i will do that. Thanks
04:21:57 <tuanta> if PP bid is approved, that's fine; we will look forward to FUDCon PP next year
04:22:15 <zsun> si K410, you mean if the hotel is good in credit?
04:22:16 <tuanta> otherwise, we will have to send another "Call for bidding"
04:22:29 <zsun> s/si/so
04:22:35 <tuanta> we discussed and approved this way in Pune, you remember?
04:22:48 <somvannda> ok
04:23:09 <tuanta> how long do you need to finish your bid?
04:23:27 <tuanta> I do hope it could be finished in July, but today it is Aug 1st
04:23:33 <tuanta> we need to set a deadline
04:23:36 <somvannda> tuanta: I will update the wiki page sometime next week.
04:24:07 <tuanta> so deadline is Aug 14th? is that OK?
04:24:14 <somvannda> tuanta: yeah :)
04:24:28 <mpduty> tuanta, dont we have a provision for other simultaneous bids?
04:24:56 <tuanta> #agreed the deadline to update PP bid for FUDCon APAC 2016 is Aug 14th
04:25:06 <mpduty> or do we wait for the PP bid to culminate?
04:25:10 <tuanta> #action somvannda to update the bidding wiki page
04:25:28 <tuanta> mpduty, I think we should wait until the deadline
04:25:53 <tuanta> then review/approve it first
04:26:20 <mpduty> tuanta, very well
04:27:07 <tuanta> it is the only bid until now, so lets give it more chances.
04:27:16 <tuanta> we will back to this topic on Aug 15th
04:27:35 <mpduty> tuanta +1
04:27:57 <pravins> LGTM
04:28:37 <tuanta> #topic Ticket #202
04:28:45 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/202
04:29:27 <zsun> alick:  yours
04:29:34 <alick> badgirl is not around :(
04:29:40 <siddhesh_> tuanta, looks like it was agreed on in the previous meeting.
04:29:45 <alick> yes it's my COSCUP tiket.
04:30:01 <tuanta> sorry, my fault; I am too busy :(
04:30:03 <alick> https://fedoraproject.org/wiki/COSCUP_2015
04:30:13 <alick> btw I've updated the event wiki page
04:30:53 <alick> what concerns me is that I thought hanthana and Prima are also joining,
04:31:03 <alick> but I have not seen their tickets.
04:32:08 <tuanta> #topic Ticket #207
04:32:19 <zsun> tonghuix: yours
04:32:19 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/207
04:32:50 <tonghuix> yes
04:33:09 <tuanta> tonghuix, you go together with other Chinese contributors?
04:33:11 <tonghuix> My ticket for COSCUP
04:33:19 <tonghuix> alick:
04:33:31 <tonghuix> with alick
04:33:54 <kushal> tonghuix, hello there :)
04:34:07 <tonghuix> kushal: hi
04:34:24 <tuanta> everyone, any questions?
04:34:25 <kushal> tonghuix, Good to see you in the Fedora land.
04:34:53 <tonghuix> kushal: me too
04:35:14 <tuanta> COSCUP is in budget plan with priority #1
04:35:21 <kushal> Can we see some details about the Fedora Activities in Coscup?
04:35:48 <tuanta> I don't see any problem to send some Fedora contributors to that event
04:35:55 <tonghuix> Let's hold a COSCUP meetup?
04:36:00 <tuanta> just a question, well the same with kushal :)
04:36:02 <pravins> tonghuix: #207 cost requires is around $680 while Wiki page https://fedoraproject.org/wiki/COSCUP_2015 says its around $530.
04:36:20 <pravins> missing accommodation cost in Wiki?
04:36:31 <alick> pravins: the other $150 is hotel cost.
04:36:34 <tuanta> pravins, it is not missing
04:36:44 <tuanta> see on the first row, pravins
04:36:45 <alick> pravins: it is separate on wiki.
04:37:00 <pravins> aha, its mentioned in Hotel section.
04:37:07 <tonghuix> Yeah, Hotel a little higher than before
04:37:08 <pravins> thanks alick tuanta :)
04:37:31 <tuanta> tonghuix, alick: can you please tell us more information about Fedora activities planned in COSCUP?
04:37:57 <alick> sure
04:38:25 <alick> so we will have a fedora booth, one out of a total of six community booths.
04:38:40 <K410> How many ambassadors there?
04:38:56 <alick> we are going to have a meetup (BoF) during one night
04:39:25 <alick> K410: me and tonghuix count two, and there are two local ambassadors.
04:39:30 <kushal> alick, what about the workshop?
04:40:00 <alick> kushal: the workshop will be conducted by zerng07, a local ambassador.
04:40:15 <kushal> alick, good to know that.
04:40:17 <alick> it is about 2 hours
04:40:24 <kushal> alick, Can you please put these details in the wiki?
04:40:36 <kushal> alick, also can you guess how many participants you may get?
04:40:46 <tuanta> alick, tonghuix: I think you should discuss a long term plan for both Chinese and Taiwanese community to work together
04:40:57 <alick> kushal: yes
04:41:21 <alick> kushal: i guess it depends on the room size :)
04:41:26 <kushal> hehe
04:41:27 <tuanta> #action alick to update all Fedora activities to COSCUP wiki
04:41:28 <K410> tuanta: ^
04:41:35 <tuanta> #link https://fedoraproject.org/wiki/COSCUP_2015
04:42:01 <tuanta> kushal, K410: I am talking about Fedora community
04:42:15 <K410> Ya
04:42:25 <tonghuix> So this COSCUP is a good chance to meet each other
04:42:31 <K410> Agree ^
04:42:32 <tuanta> ok, voting?
04:42:36 <hanthana> +1
04:42:45 <kushal> +1
04:42:49 <praveenkumar> +1
04:42:55 <tuanta> +1 from me too; just want to clear up more information
04:42:56 * zsun +1 for ticket #207
04:43:07 <pravins> +1
04:43:12 <tuanta> #agreed Approved ticket #207
04:43:22 <K410> +1
04:44:00 <tuanta> I think we should update and open all information about Fedora events and activities asap to give more chances for people to join
04:44:09 <tuanta> #topic Ticket #209
04:44:20 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/209
04:45:04 <tuanta> zsun, the final request is #30?
04:45:08 <zsun> thanks. So my ticket is a little complicated. First it is for Release Party, and in bulks of making swag for COSCUP which is suggested by Alick
04:45:31 <alick> the coscup part is $30
04:45:41 <zsun> No. It is USD 100 for release Party and $ 30 for the extra swag for COSCUP
04:45:44 <kushal> zsun, That is okay, but I would love to see more details about the things you all are planning for the release event.
04:46:00 <K410> Is that able to manufactured on time?
04:46:15 <zsun> oh, sorry I forget to post it earlier.
04:46:35 <zsun> K410:  Vendor said it will takes about 5 days.
04:46:49 <zsun> kushal and all, wait a minute, I will find the picture
04:47:06 <zsun> https://gd1.alicdn.com/bao/uploaded/i1/15404030863622757/T1xoI8FdXcXXXXXXXX_!!0-item_pic.jpg
04:47:18 <zsun> here is the example picture form the vendor
04:47:34 <zsun> so what I want is to make such badge reel with Fedora logo as swag
04:48:20 <kushal> zsun, good, just make sure you have the right color information from the design team.
04:48:46 <zsun> I will check their wiki
04:48:54 <zsun> and if I am not sure I will send out mails to them
04:49:50 <tuanta> ok, lets vote?
04:50:00 <tuanta> +1 from me
04:50:23 <zsun> in general, make in bulks will reduce the total postage and better price I think.
04:50:24 <siddhesh_> +1, seems reasonable
04:50:28 <mpduty> +1
04:50:35 <kushal> +1
04:50:36 <hanthana> +1
04:50:36 <pravins> +!
04:50:50 <pravins> +1 :)
04:51:18 <tuanta> #agreed Approved ticket #209, both for Beijing release party ($100) and COSCUP swag ($30)
04:51:24 <zsun> thanks
04:51:34 <tuanta> #topic Ticket #203
04:51:38 <tuanta> #link https://fedorahosted.org/fedora-apac/ticket/203
04:51:52 <tuanta> well, that's my idea above
04:52:00 <tuanta> I think we should update and open all information about Fedora events and activities asap to give more chances for people to join
04:52:40 <tuanta> everyone knows there is a wiki page to aggregate all Fedora events
04:52:43 <tuanta> #link https://fedoraproject.org/wiki/Events
04:53:04 <tuanta> I meant, I want all events and activities should listed there
04:53:34 <tuanta> in this ticket #203, Sirko mentioned to some events
04:53:42 <tuanta> but I am not sure all of them listed there
04:54:06 <tuanta> that may got lost some chances for others
04:54:18 <zsun> I will update the release party of Beijing there later today
04:54:32 <tuanta> any more idea?
04:55:15 <tuanta> so I think, for every events and activities in APAC, we should follow this process:
04:55:45 <gnokii> .fas gnokii
04:55:45 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
04:55:53 <gnokii> !
04:56:06 <tuanta> 1. prepare for Fedora participating to that events, put all on wiki, link to Events page, then announce to the list
04:56:24 <tuanta> 2. People have all information then they will see if they can join or not
04:56:57 <tuanta> 3. All those people create funding request then we will decide on that final list
04:57:00 <tuanta> eof
04:57:06 <tuanta> gnokii, go ahead
04:57:41 <gnokii> well I told you before that is complete nonsense to have each event on that page, so take a look and tell how many EMEA events are there.
04:58:14 <gnokii> this page sucks with this big tables and gets very often messed up and must be repaired then.
04:58:40 <siddhesh_> I just checked the ticket, it is a one-way ticket, not return
04:59:05 <gnokii> there is a Events category for each year and that is the way to go, if you are interested look for the category.
04:59:05 <siddhesh_> is this to move to PP permanently or are you taking care of return cost yourself?
04:59:55 <gnokii> and it makes no sense to make for events like a workshop done at a school or something like that an event page as you cant participate as an other Ambassador hardly
04:59:59 <gnokii> eof
05:00:42 * alick electricity outage, PC reboots *crazy*
05:01:17 <siddhesh_> gnokii, ^^ could you please answer my question?
05:01:48 <gnokii> no siddesh its not but my return date is a) unknown as I dont know how long it takes after FOSSOGRAPHY to do all the work which has to be done after it and b) I can add a ticket i both directions but that is then sometimes in December January and that will be really expensive
05:02:08 <siddhesh_> gnokii, ok, thanks
05:02:53 <gnokii> so booking a roundtrip is not good here, as it increases just the money
05:03:00 <siddhesh_> gnokii, if you intend to ask for subsidy for both directions then I'd prefer it if you ask in the first go.  if tickets end up being cheaper then we just save money
05:03:15 <siddhesh_> that is, book the budget now and buy the return ticket whenever it is cheaper
05:04:10 <tuanta> true, siddhesh_
05:04:39 <kushal> siddhesh, +1
05:04:42 <siddhesh_> my opinion in this case is that we had reserved budget for fossography, barcamp pp and SFD.  gnokii is the first and only person asking for subsidy and it is much less than 1/2 of the budget reserved for those events
05:05:26 <kushal> siddhesh_, just as a point budget reserved != budget we got.
05:05:53 <siddhesh_> agreed kushal, which is why I said 1/2, since we have about 1/2 of what we had asked for
05:06:41 <kushal> tuanta, ^^ do you know how much do we have there? Also I am wondering about any other budget requirements for the same events.
05:06:48 <siddhesh_> the only concern is that if someone (say banas) wants to go to fossography, then I would prefer to sponsor him since he is from apac
05:07:48 <siddhesh_> the preference is because of the way money is currently being distributed globally within Fedora, not a personal preference of course
05:08:14 <siddhesh_> personally I would have liked it if there were one pool of money from where everyone could plan
05:08:34 <kushal> gnokii, you are an organizer of fossography, correct?
05:08:44 <gnokii> I am one of them yes
05:08:52 <kushal> gnokii, good.
05:09:46 <gnokii> siddhesh: please answer me, why did EMEA sponsor banas last year LGM he is from APAC
05:10:21 <kushal> gnokii, because they had money after all local travel.
05:10:28 <kushal> gnokii, We should do the same.
05:10:43 <tuanta> +1
05:10:44 <siddhesh_> gnokii, yes, it was all fine last year, but this year it seems the trend is to stick to regional budgets.  I don't agree with it personally, but it seems to be the current guideline
05:11:24 <siddhesh_> gnokii, and if you read my response carefully, I am actually in favour of sponsoring your ticket, but I can see why there could be opposition to it
05:11:32 <kushal> gnokii, I am not against your travel, just want to make sure that we have money for apac people too.
05:12:26 <siddhesh_> so if we were to vote right now with nobody else applying for these events, I'd vote +1
05:12:59 <kushal> I would suggest let us approve this ticket, and then ask prima and banas to look into the events, and also file the tickets.
05:13:30 <gnokii> can you divide some things?
05:13:40 <kushal> gnokii, means?
05:13:53 <pravins> agree with siddhesh kushal. If someone from APAC is available and interested. We will definitely support APAC guys, due to less budget requirement.
05:13:54 <tuanta> that's also my point, we should give more chances to other people
05:13:58 <gnokii> why should eg banas go to barcamp?
05:14:09 <siddhesh_> gnokii, fossography
05:14:12 <gnokii> tuanta: there is no objection to that
05:14:25 <kushal> gnokii, there is nothing personal.
05:14:52 <gnokii> when it comes to fossography there is somebody else who should get it first
05:14:55 <siddhesh_> are we ready to vote?  lets get it over with - we have an event starting here in pune, so all of us will have to log off soon
05:15:07 <tuanta> and I think it's best to have transparent information to all. That's organizer's responsibility
05:15:09 <kushal> siddhesh_, +100
05:16:02 <tuanta> siddhesh_, is your question about reserved budget solved?
05:16:35 <kushal> So gnokii's presence is important for fossography.
05:16:39 <siddhesh_> tuanta, for that gnokii will have to get a budget estimate for return ticket so that we can book the whole thing
05:16:53 <siddhesh_> tuanta, that we can do later (but asap)
05:17:11 <siddhesh_> for now, let us vote on the one way ticket assuming that it will cost about the same for return
05:17:31 <siddhesh_> or maybe just approve one way for now and then if there is budget, consider the return ticket too
05:17:50 <kushal> siddhesh_, yes, let us handle this one way ticket first.
05:17:54 <kushal> We do not have much time.
05:18:52 <kushal> Lets vote
05:18:56 <tuanta> return ticket cost != two one way tickets cost
05:19:18 <gnokii> tuanta: its much more
05:20:18 <gnokii> if you try to book now a ticket for December, the price is much higher addionally I dont know an exact date for the return so, I have maybe the ticket to change which makes addionally costs for me
05:20:29 <siddhesh_> we all (in Pune) have to go, so we'll register our vote here in case everyone gets to a vote in this meeting
05:20:39 <kushal> +1 from me
05:20:40 <siddhesh_> this is for the single ticket for gnokii:
05:20:43 <siddhesh_> +1 from me
05:20:55 <praveenkumar> +1
05:21:01 <kushal> Bye bye
05:21:07 <siddhesh_> ok, see you all later
05:21:07 <kushal> We have a release event now in Pune.
05:21:25 <mpduty> +1
05:21:32 <pravins> +1 from me also for one way ticket.
05:22:22 <tuanta> +1 from me (with some comments)
05:22:30 <hanthana> +1
05:22:36 <tuanta> #agress Approved ticket #203
05:23:15 <tuanta> #topic Open floor
05:23:33 <tuanta> it's a bit late today, I think we should end the meeting although I still would like to discuss a bit about FAD APAC 2015 in Singapore
05:23:34 <alick> tuanta: s/agress/agreed
05:23:34 <hanthana> tuanta, any update of FAD 2015 in SG?
05:23:50 <tuanta> #agreed Approved ticket #203
05:23:52 <hanthana> I will be meeting harish on next week
05:24:11 <tuanta> I think we should have a separated IRC meeting next weekend
05:24:16 <tuanta> cool
05:24:27 * zsun network dropped just now.
05:24:32 <tuanta> hanthana, then we can have more updates in the next IRC meeting
05:24:41 <tuanta> next week
05:25:13 <zsun> tuanta: I have one question: is the reimbursement process of izhar monthly or quartely?
05:25:23 <hanthana> tuanta, i am not sure if I can attend next week (8th August) as I am out of town
05:25:44 <gnokii> tuanta: give us a status update for FAD
05:26:03 <alick> zsun: ping izhar if you need quicker process
05:26:04 <tuanta> zsun, in principle it is weekly, but izhar is too busy these days :(
05:26:08 <hanthana> status update would be good
05:26:12 <tuanta> I have to go now. a bit late
05:26:16 <zsun> alick, tuanta: ok, thanks
05:26:18 <tuanta> should we end the meeting?
05:26:24 <pravins> yess
05:26:26 <tuanta> or someone take over?
05:26:38 <mpduty> yes, I guess you can end it now
05:26:41 * pravins logging out
05:26:51 <pravins> bye all, have a good day :)
05:27:15 <mpduty> hanthana, can I have a word with you after the meeting for a few minutes
05:27:26 <hanthana> mpduty, sure
05:27:49 <tuanta> #endmeeting