17:02:19 <decause> #startmeeting
17:02:19 <zodbot> Meeting started Mon Aug 17 17:02:19 2015 UTC.  The chair is decause. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:02:39 <decause> #topic rollcall
17:02:47 <decause> .fasinfo decause
17:02:48 <zodbot> decause: User: decause, Name: None, email: decause@redhat.com, Creation: 2008-10-01, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
17:02:51 <zodbot> decause: Approved Groups: @gitfedora-commops sysadmin-badges sysadmin fi-apprentice gitcivx cla_done freemedia cla_fedora gitmoksha @gitopenvideochat gitfortune_hunter @gitgamesforscience @gitfossrit ambassadors cla_fpca
17:03:05 <decause> welp, that was perhaps TMI :P
17:04:24 <decause> #chair jwb sgallagh_afk mattdm
17:04:24 <zodbot> Current chairs: decause jwb mattdm sgallagh_afk
17:04:41 <decause> #chair langdon
17:04:41 <zodbot> Current chairs: decause jwb langdon mattdm sgallagh_afk
17:06:53 <decause> #topic Announcements
17:07:34 <decause> with mattdm at LinuxCon, and the rest of the council more or less still traveling and recovering from FLOCk, I will be convening today's open floor meeting
17:07:49 * rdieter waves late, sorry
17:08:16 <decause> if anyone has anything they'd like to bring to the floor, the agenda is pretty much wide open :)
17:08:29 <decause> #topic Agenda
17:08:40 <decause> 1) FLOCK Updates
17:08:48 <decause> 2) Fedora EDU updates
17:08:53 <decause> 3) Open Floor
17:09:05 <decause> #topic FLOCK Updates
17:09:29 <decause> So, for those of you who couldn't make it, FLOCK 2015 in Rochester NY happened this past week/weekend
17:09:46 <decause> #link http://www.flocktofedora.org
17:10:05 * rdieter heard and read about lots of good flock stuff
17:10:10 <decause> There were 2 days of talks, followed by 2 days of workshops/hackfests
17:10:31 <jkurik> hi decause and rdieter
17:10:38 <decause> on day 2, (Thursday) there was a 2 hour session with the Fedora Council
17:10:45 * decause waves to jkurik and rdieter
17:11:12 <decause> the session was recorded, along with most of the other FLOCK Sessions, and will be posted in the near-ish future
17:11:25 <rdieter> jkurik: hi
17:11:51 <decause> at the Council session we had langdon, jwb, mattdm, sgallagh, and decause representing on stage
17:12:27 <decause> the session was very much like an open meeting/town hall style forum, where members of the community were able to ask specific questions to council members
17:13:13 <decause> Each of the council objectives was at least touched upon (EDU/Modularization/Editions) with the objective proposal process being a hot topic during the first block of the double session
17:14:49 <decause> the second block was mostly spent discussing specific aspects of current objectives, mainly EDU and Modularization
17:15:55 <decause> the community working group was also a topic of discussion, with a focus on process for arbitration of disputes and reporting in IRC
17:16:32 <decause> again, the video/audio of this session will be live in the near future, so I won't get into too much detail on the conversations.
17:17:21 <decause> On Day 4 (Saturday) Langdon led a workshop on Fedora Modularization and Rings, which seemed quite well attended
17:17:52 * decause was not able to make it because he was leading a introductory session on Fedora Community Operations Team (CommOps)
17:18:10 <decause> #link https://fedoraproject.org/wiki/CommOps
17:18:55 <decause> I don't belive the Modularization workshop had recording, but I could be wrong
17:19:42 <decause> that is generally where council-specific sessions were conducted at FLOCK
17:20:04 <decause> individual council members also led their own sessions as well, and those too will hopefully be made available in the near future
17:20:18 <decause> does anyone else have any additional council-at-FLOCK related updates?
17:21:05 <decause> going once
17:21:09 <decause> going twice
17:21:16 <decause> going thrice
17:21:25 <decause> #topic Fedora EDU Updates
17:22:12 <decause> during FLOCK, I met with kushal about his ticket he filed with the council some weeks ago to provide letters to students in India for internship credit
17:22:20 <decause> #link https://fedorahosted.org/council/ticket/37
17:23:19 <decause> after discussion on the trac thread, there were no objections, so we approved the proposed process in the thread, and will be moving forward with the initiative
17:23:47 <decause> #info     Have a formal, written proposal with goals and deadlines.
17:23:47 <decause> Have this approved by a Fedora mentor (at which point it will be posted to the Fedora contributor blog)
17:23:53 <decause> Have completed the work, as assessed by that mentor.
17:24:04 * decause apologizes for the copy/paste fail
17:25:04 <decause> #info 1) have a fromal, written proposal with goals and deadlines. 2) have this approved by a Fedora Mentor (to be posted to Fedora Contributor Blog). 3) Have completed work assessed by that mentor.
17:25:45 <decause> once the process has been followed, students will be issued a letter to signify the completion of their tasks
17:26:52 <decause> after speaking with some of the other Ambassadors, I've been told that different regions have different requirements, so this process can/will be adjusted for other schools/students/regions as we move forward
17:27:08 <decause> for now though, kushal and his program in India will serve as our pilot :)
17:28:06 <decause> #action decause kushal set up a mail list like "letters@fp.o" where students/mentors can request letters/pads/certificates
17:28:51 <decause> EDU update #2: I'm working with CommOps team to hold concurrent installfests at Universities during Software Freedom Day 2015
17:29:01 <decause> #link http://softwarefreedomday.org/
17:29:50 <decause> There will be an event at Rochester Institute of Technology from Noon-Midnight EST
17:30:12 <decause> we're working with a community member who is organizing an event at Sienna College in Albany, NY as well
17:30:34 <decause> there is a possiblity that an event will be organized at RPI as well, but that is super tentative
17:31:19 <decause> if folks know of other Software Freedom Day events happening on Saturday September 19th, then by all means reach out to me to coordinate
17:31:57 <decause> I will be working with Ambassadors/Mktg to update the installfest materials we have, to create a "module" that can be run during SFD and other FOSS events
17:32:10 <rdieter> sounds fun, I'll see if I can get our local LUG interested
17:32:15 <decause> rdieter++
17:32:15 <zodbot> decause: Karma for rdieter changed to 9:  https://badges.fedoraproject.org/tags/cookie/any
17:32:20 <decause> awesome
17:33:15 <decause> EDU Update #3: we had a professor from Bolton University in the UK reach out to us about helping to get more Fedora into their program
17:34:01 <decause> I will hopefully be closing the loop with him in the next 2 weeks to make in roads there, including a proposed 'security lab' powered by Fedora Workstations
17:34:43 <decause> if any other council members, or community members are interested, just email me and I will cc you on the invitation, or make a point to follow-up after
17:35:25 <decause> #action decause Open a loop with Bolton University in the UK post-FLOCK
17:35:48 <decause> #action decause reach out to community partner to help with SFD Sienna
17:36:08 <decause> #action decause reach out to amabassadors to get latest installfest materials for updating
17:36:36 <decause> #action decause reach out to mktg/design for help updating installfest materials
17:36:55 <decause> anyone have any other Fedora EDU updates?
17:36:59 <decause> going once
17:37:02 <decause> going twice
17:37:04 <decause> going thrice
17:37:19 <decause> #topic Open Floor
17:37:36 <decause> at this time we will open the floor to questions/comments/general discussion
17:38:08 <decause> if anyone has new or old business they'd like to discuss, I will give you a few moments to add your items to the agenda now.
17:38:19 * decause waits patiently for any takers
17:38:50 * jkurik has no topics for today
17:40:04 <decause> jkurik: thank you
17:40:07 <decause> anyone else?
17:42:19 * decause waits a little longer
17:44:47 * rdieter has nothing either
17:45:12 <decause> ok, then I think it is safe to close the meeting today
17:45:29 <decause> thank you everone for attending, and we'll see you next week
17:45:39 <jkurik> decause: Thanks for the extensive update from FLOCK & EDU
17:45:54 <decause> travel safe council members coming home from FLOCK, and good luck at LinuxCon mattdm :)
17:45:58 <decause> #endmeeting