17:02:22 <decause> #startmeeting
17:02:22 <zodbot> Meeting started Mon Aug 24 17:02:22 2015 UTC.  The chair is decause. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:02:31 <decause> #chair mattdm langdon rdieter sgallagh cwickert jkurik jwb
17:02:31 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm rdieter sgallagh
17:02:32 <cwickert> .fas cwickert
17:02:32 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
17:02:45 <decause> #topic rollcall
17:02:46 * pravins also present today.
17:03:10 <decause> .hello decause
17:03:11 <langdon> .hello langdon
17:03:12 <zodbot> decause: decause 'None' <decause@redhat.com>
17:03:15 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
17:03:20 <sgallagh> .hello sgallagh
17:03:20 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
17:03:28 <cwickert> .hello cwickert
17:03:29 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
17:03:33 <pravins> .hello pravins
17:03:34 <zodbot> pravins: pravins 'Pravin Satpute' <psatpute@redhat.com>
17:03:42 <cwickert> Hello everybody, sorry for being absent so long, the timing of the meetings is really bad for me but it should get better soon.
17:03:53 <langdon> no mattdm today?
17:04:03 <decause> langdon: it isn't looking that way so far
17:04:12 <langdon> dec	ause: ack
17:04:28 <decause> I will avail him after the endmeeting :)
17:04:33 <decause> that everybody?
17:04:35 <decause> going once
17:04:36 <decause> going twice
17:04:38 <decause> going thrice
17:04:46 <decause> #topic Agenda
17:05:04 <decause> #info 1) FLOCK Wrap Ups
17:05:04 <decause> #info 2) Fedora Magazine
17:05:04 <decause> #info 3) Tickets
17:05:04 <decause> #info 4) EDU Updates
17:05:04 <decause> #info 5) Open Floor
17:05:20 <decause> #topic FLOCK Wrap-ups
17:05:51 <decause> FLOCk was awesome! We discussed many of the highlights last council meeting
17:06:07 <decause> since then, there has been created a new wiki page to aggregate all the decks and talks
17:06:12 <decause> that page can be found here:
17:06:15 <decause> #link https://fedoraproject.org/wiki/Flock_2015_Talks
17:06:20 <langdon> cool
17:06:39 <decause> If you gave a talk, please add your info for our friends who couldn't join us this year :)
17:06:53 <decause> #action flock_speakers upload your slides to https://fedoraproject.org/wiki/Flock_2015_Talks
17:07:11 <decause> also
17:07:24 <decause> Expense reports for RHT Q2 Due Today
17:07:46 <decause> so, if you are a Red Hatter, and you filed expenses to get to FLOCK for example, be sure you get those in ASAP today
17:08:07 <decause> there are enough hatters where I thought this would be a useful update in the council meeting today
17:08:13 <decause> apologies for the noise if this does not apply to you
17:08:35 <decause> There is an open call for Post-FLOCK blogposts
17:08:56 <decause> Fedora Magazine, and the Red Hat community blog would be interested in your stories
17:08:57 <pravins> any chance to get flock talk videos soon?
17:09:04 <decause> pravins: great question
17:09:19 <decause> I reckon someone like pfrields would know the answer to that
17:09:35 <decause> #action decause reach out to spot/pfrields and find out if videos will be posted soon
17:10:08 <decause> pravins: IIRC, I vaguely remember a mail-list thread saying that smooge/spot was the one doing the uploads, but wouldn't start that process until after LinuxCon last week
17:10:27 <langdon> decades +1
17:10:27 <decause> pravins: again, fuzzy on the deets, can follow up after the council meeting
17:10:35 <jwb> sorry, i'm here now
17:11:00 <decause> any other FLOCK follow-up loops that should be addressed here?
17:11:06 <decause> going once
17:11:09 <decause> going twice
17:11:10 <decause> going thrice
17:11:16 <decause> #topic Fedora Magazine
17:11:19 <pravins> decause: sure. thanks :)
17:11:24 <decause> Good News Everyone!!!1!
17:11:44 <decause> Fedora Magazine is getting at Editorial Board \0/
17:12:00 <langdon> yay?
17:12:01 <decause> There will be regular meetings of the board beginning this week, on Thursdays at 5pm EST
17:12:02 <cwickert> ?
17:12:07 <cwickert> ah
17:12:22 <cwickert> 5pm EST is what UTC time?
17:12:34 <pravins> nice..
17:12:35 <decause> this is good news because there was much discussion at and before FLOCK about organizing a meeting
17:12:52 <decause> #info Fedora Magazine is getting 100K+ uniques per month
17:13:06 <langdon> Woot woot!
17:13:29 <decause> having a user facing publication is exciting, and it is working, and we're going to have a way for our contributors to officially organize a publication schedule
17:13:55 <decause> this will help distribute some load from the ryanlerch, and other members of design team who have been shouldering mad weight
17:14:13 * decause digs up ical link
17:14:52 <decause> #link https://apps.fedoraproject.org/calendar/ical/marketing/
17:14:53 <pravins> cwickert: around 21:00 UTC
17:14:58 <decause> cwickert: that is 2100UTC, yep
17:15:41 <decause> Folks who are interested in storytelling and CommOps, I will encourage to attend for sure
17:15:53 <decause> #action decause post meeting time to commops mail list
17:15:58 <pravins> timing is very odd for APAC. its like 02:30AM :)
17:16:41 <decause> pravins: yeah, there was a whenisgood.net poll that went out on the magazine list
17:16:47 <decause> this was the consenus time
17:17:20 <decause> ok
17:17:27 <decause> any other Magazine Related things?
17:17:32 <decause> I have one more (ish)
17:17:42 <pravins> looks like i missed it. I am happy this started and would go through logs.
17:17:57 <decause> There has been discussion of Improving Marketing"
17:18:19 <decause> There has been discussion of "Improving Marketing" as a council objective, that came out of our session, and further disucssions at FLOCK
17:18:49 <decause> I reckon Magazine could be a good place to rally on information sharing to help with this need, whether formalized into an official objective or not
17:19:10 <decause> ok
17:19:17 <decause> any other Magazine related updates?
17:19:19 <decause> going once
17:19:20 <decause> going twice
17:19:24 <decause> going thrice
17:19:33 <decause> #topic Tickets
17:19:46 <decause> #link https://fedorahosted.org/council/ticket/25
17:20:06 <decause> This was an easy one, just a ticket to remind council members we had a FLOCK session, and to coordinate
17:20:15 <decause> I went ahead an closed it, since FLOCK is Done
17:20:22 <decause> pravins: get excited... the next ticket on our list is
17:20:31 <decause> #link https://fedorahosted.org/council/ticket/39
17:20:47 <decause> the g11n FAD ticket, which has been trying to resolve for some time
17:20:49 <pravins> indeed i am :)
17:21:39 <decause> I have spoken with rsuehle, who suggested that historically, we keep our FADs between 3-5K, but in this extraordinary circumstance, if the project thinks this is a prioirity, and the FPL gives blessing, then we can find budget
17:21:58 <decause> since mattdm isn't here, I can't speak for him, but in the past he has voiced support
17:22:22 <decause> so, I would say start getting ducks in a row on booking things if you haven't already, so that when he can give the OK, we can move forward
17:22:40 <pravins> yeah, FPL has been big support for G11N.
17:22:56 <decause> pravins: thank you for your patience, this has been a particularly busy time for OSAS peeps, and I'm hopeful the FAD can move forward
17:23:00 <jwb> i'm not sure we really need to wait for mattdm but whatever
17:23:29 <decause> jwb: nod nod
17:23:59 <decause> pravins: move forward as though you have approval, as mattdm has said so in the past, and we can get a formal ok from him later
17:24:22 <decause> it seems that is the consensus here in council-land :)
17:24:32 <decause> last ticket:
17:24:34 <decause> #link https://fedorahosted.org/council/ticket/40
17:24:35 <pravins> :)
17:25:02 <decause> This is a Code of Conduct Enforcement ticket, which hasn't exactly resolved yet, but is under active discussion
17:25:33 <decause> this too was a topic of conversation during the council session at FLOCk this year, and I think we're incorporating the feedback from that discussion as the conversation moves forward
17:26:07 <langdon> decause, well, I was really just hoping for a standardized conf CoC so that we wouldn't get "content issues" (e.g. enforcement) in the future
17:26:11 <decause> council members give this a look if you haven't already, as it seems to be angling towards some kind of Standard Operating Procedure for reporting and records
17:26:20 <decause> langdon: nod nod
17:26:43 <decause> the discussion is ongoing, and def a thing that we'll be keeping an eye on
17:27:02 <decause> any other council tickets that need to be addressed today?
17:27:10 <decause> going once
17:27:12 <decause> going twice
17:27:15 <decause> going thrice
17:27:25 <decause> #topic EDU updates
17:27:41 * decause puts on the Hackademic Hat
17:27:58 <decause> Today is the first day of school in many parts of the USA
17:28:23 <decause> it isn't quite official-official yet, but there are a number of sites that we're going to be participating in for Software Freedom Day this year
17:28:30 <decause> #link http://softwarefreedomday.org
17:29:02 <cwickert> there should be some in Germany where we are present
17:29:11 <decause> if there is an SFD event in your area, at a University or otherwise, we're in the process of developing an "installfest" module that can be used at each event
17:29:14 <cwickert> but I don't know any details
17:29:37 <decause> cwickert: nice. If you know of any ambassadors/organizers involved, you can send them my way
17:29:55 <decause> so far, we've got committments from:
17:30:03 <decause> RIT (Formal announcment this week)
17:30:12 * rdieter waves really late sorry
17:30:17 <decause> Sienna (Assuming our contact there followed through)
17:30:25 <decause> and possibly RPI
17:30:47 <langdon> decause, Siena :)
17:30:57 <langdon> I will be following up once I get stable
17:31:03 <decause> in addition to the installfest activity, I'd like to hold a "Fedora badge-a-thon" as a possible activity
17:31:24 <decause> we can watch the leaderboards, and give awards for new contributors in a variety of categories
17:31:38 <decause> this isn't really a "formalized" thing yet, but will be before EoB this week
17:31:55 <decause> #action decause solidify SoftwareFreedomDay modules for Installfest and badge-a-thon
17:32:06 <decause> #action decause solidify SoftwareFreedomDay modules for Installfest and badge-a-thon, post to a ticket on council tracker
17:32:09 <langdon> decause, awards for new contributors? I don't understand, but maybe I am not supposed to yet?
17:32:30 <decause> langdon: we already have a weekly leaderboard that tracks fedora badges recipients
17:32:43 <langdon> yeah..  ok?
17:32:52 <decause> we can just get a list of who is "participating" and at the end of a week, write a blog post announcing the "winners"
17:33:15 <langdon> like write up the top of the leaderboard?
17:33:16 <decause> (i.e. - most badges awarded overall, most community badges, most builds, most...)
17:33:21 <decause> langdon: exactly
17:33:31 <decause> s/builds/build badges/
17:33:43 <decause> most $CATEGORY badges
17:33:54 <decause> more to come on that though soon
17:34:00 <langdon> ahh.. might be better as tweeted stats or something.. with a blog post to point it out periodicallly.. seems like a weird content item to post every week..
17:34:08 <decause> #thingsdecausethinksaboutbeforehefallsasleepsometimes
17:34:22 <langdon> #akaShowerThoughts
17:34:24 <decause> langdon: I meant announce at Software Freedom Day, we're doing a badge-a-thon
17:34:33 <decause> do a 24 hour challenge
17:34:43 <langdon> Ahhh ok.. that makes a LOT more sense
17:34:50 <decause> langdon: nod nod nod
17:34:57 <decause> this is why decause needs to write a ticket
17:35:03 <decause> so yeah
17:35:06 <decause> back to the updates
17:35:21 <decause> another update that mattdm requested was related to his LinuxCon talk
17:35:25 <langdon> need a bunch of teasing on the run up.. can we get marketing to start a "social media campaign" about both SFD and the badge-a-thon?
17:35:59 <decause> #link https://imgur.com/KZnKHVO
17:36:17 <decause> this is a screenshot from one of mattdm's slides
17:36:31 <decause> it talks about the planning/resourcing process for objectives
17:37:06 <decause> as a guinea pig, mattdm has requested that me, along with council, formalize the EDU objective under this logic model shown here
17:37:24 <langdon> decause, see note about the install-fest, etc above, please
17:37:32 <decause> langdon: duly noted
17:37:46 <decause> #action decause coordinate with mktg team on SFD announcments
17:38:45 <decause> I have already created a gobby document for this on Fedora Infrastructure, but I will post it to a more accessible place like etherpad after the meeting today
17:39:20 <decause> that is all I got for EDU at the moment
17:39:23 <decause> anyone else?
17:39:24 <decause> going once
17:39:26 <decause> going twice
17:39:30 <decause> going thrice
17:39:36 <decause> #topic Open Floor
17:39:57 <langdon> so... is the EDU stuff not an objective already? and the plan is to make it one?
17:40:02 <pravins> mattdm mentioned last time if someone from G11N can present on activities going on to council team for a feedback.
17:40:41 <pravins> wondering when we can do it, any plan for hangout meeting soon?
17:40:41 <decause> langdon: The EDU stuff *is* an objective, but we're going to formalize the "Logic Model" of the objective in the next couple of weeks
17:41:11 <decause> pravins: that could be next week, but likely, you'd want at least a fornight of prep time before presenting I'd imagine?
17:41:31 * langdon has been traveling the last like 20 hrs.. so a little slow
17:41:39 <pravins> decause: i have presentation ready :)
17:41:40 <langdon> I think I'll wait to read the doc
17:41:42 * decause is not the official calendar keeper, but knows we do a once-a-month video report council meeting usually
17:42:09 <decause> pravins: nice!
17:42:24 <decause> I dunno if we can do it justice in the 15 minutes we have left, so maybe we can save that for next week?
17:42:40 <pravins> yes sure
17:42:53 <pravins> ping before a day would be nice, so i can plan for it properly.
17:43:14 <decause> pravins: yes, plan on next week for now, unless anyone has objections
17:43:27 <pravins> LGTM
17:43:45 <decause> +1 pravins present next week on g11n (that way we know how the FAD planning went too)
17:44:55 <decause> #info pravins will present on g11n team next council session
17:45:03 <decause> mattdm: ^^^
17:45:15 <decause> kk
17:45:20 <decause> any other Open Floor Biz?
17:45:51 <decause> going once
17:45:54 <decause> going twice
17:45:58 <decause> going thrice
17:46:05 <decause> alright then
17:46:30 <decause> if no one has any other business, then I think we can bring this August 24th meeting of the Fedora Council to a close
17:46:36 <decause> thank you everyone for attending
17:46:50 <langdon> thanks for running it decause
17:47:02 <decause> #allindayswork
17:47:07 <decause> thanks everyone!
17:47:10 <decause> #endmeeting