#fedora-meeting: Workstation WG

Meeting started by mcatanzaro at 14:01:15 UTC (full logs).

Meeting summary

  1. Roll call! (mcatanzaro, 14:01:32)
  2. i686 install media (mcatanzaro, 14:07:55)
  3. Is the text on the workstation product on getfedora.org OK? (mcatanzaro, 14:11:17)
    1. https://getfedora.org/ (mcatanzaro, 14:11:33)
    2. "Fedora Workstation is a polished, easy to use operating system for laptop and desktop computers, with a complete set of tools and helpers for developers and makers of all kinds." (mcatanzaro, 14:11:57)
    3. https://getfedora.org/en/workstation/ (mcatanzaro, 14:12:07)
    4. "This is the Linux workstation you've been waiting for." (mcatanzaro, 14:12:16)
    5. "Fedora Workstation is a reliable, user-friendly, and powerful operating system for your laptop or desktop computer. It supports a wide range of developers, from hobbyists and students to professionals in corporate environments." (mcatanzaro, 14:12:51)

  4. SecureBoot enabled causes Win 8 UEFI to not start from grub (mcatanzaro, 14:19:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1170245 (mcatanzaro, 14:21:01)
    2. ACTION: mcatanzaro to ask Chris Murphy to follow up on https://github.com/rhinstaller/shim/issues regarding https://bugzilla.redhat.com/show_bug.cgi?id=1170245 (mcatanzaro, 14:24:39)

  5. Default applications (mcatanzaro, 14:24:54)
    1. ACTION: mcatanzaro to investigate probable Shotwell security issue (mcatanzaro, 14:55:31)
    2. ACTION: mcatanzaro to remove transmission (mcatanzaro, 15:00:56)


Meeting ended at 15:00:58 UTC (full logs).

Action items

  1. mcatanzaro to ask Chris Murphy to follow up on https://github.com/rhinstaller/shim/issues regarding https://bugzilla.redhat.com/show_bug.cgi?id=1170245
  2. mcatanzaro to investigate probable Shotwell security issue
  3. mcatanzaro to remove transmission


Action items, by person

  1. mcatanzaro
    1. mcatanzaro to ask Chris Murphy to follow up on https://github.com/rhinstaller/shim/issues regarding https://bugzilla.redhat.com/show_bug.cgi?id=1170245
    2. mcatanzaro to investigate probable Shotwell security issue
    3. mcatanzaro to remove transmission


People present (lines said)

  1. mcatanzaro (80)
  2. mclasen (24)
  3. otaylor (18)
  4. rishi (17)
  5. kalev (15)
  6. juhp_ (10)
  7. zodbot (6)
  8. rdieter (4)
  9. sgallagh (2)
  10. cschalle (2)
  11. mclasen_ (1)
  12. pjones (1)


Generated by MeetBot 0.1.4.