14:06:28 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:06:28 <zodbot> Meeting started Mon Sep 14 14:06:28 2015 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:06:30 <randomuser> #meetingname Fedora Docs
14:06:30 <zodbot> The meeting name has been set to 'fedora_docs'
14:06:30 <randomuser> #topic Roll Call
14:06:33 <randomuser> ahem
14:06:48 <linuxmodder> .fas linuxmodder
14:06:48 <zodbot> linuxmodder: 'linuxmodder' Not Found!
14:07:06 * Sparks 
14:07:08 <linuxmodder> .fas linux-modder
14:07:08 <zodbot> linuxmodder: 'linux-modder' Not Found!
14:07:13 <randomuser> yay Sparks !
14:07:17 <linuxmodder> .fas corey84
14:07:17 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
14:07:23 * zoglesby is here
14:07:34 <Sparks> randomuser: I just wanted to beat zoglesby in the door
14:08:25 * smccann is here
14:08:48 * grundblom is here
14:08:51 * grundblom derp
14:10:16 <randomuser> #topic follow up on action items
14:10:37 <randomuser> #info randomuser sent announcement of beats closing, gave i18n a few courtesy days
14:11:06 <randomuser> #info lnovich sent mail re: bugfix meetings, minimal response received
14:11:13 <randomuser> #info mail was read
14:11:32 <randomuser> #topic New Writers
14:11:44 <randomuser> any new writers, or reports of them, for today?
14:14:25 <randomuser> sounds like not
14:14:27 <randomuser> #topic Publishing
14:14:29 <randomuser> I have some core functionality working, probably; extracting metadata from docbook and rst docs on the command line and exporting to json
14:15:04 <randomuser> also, I wrote dockerfiles for the buildbot stuff so you can play along locally if you like
14:15:58 <pkovar> /me is late
14:16:01 <randomuser> next, I'll figure out some way to put the ... less native metadata needed into docbook, and start on doing stuff with the metadata
14:16:08 <randomuser> welcome, pkovar
14:18:36 <randomuser> no questions?
14:18:47 <randomuser> I'll move on
14:18:56 <randomuser> #topic Release Notes
14:19:15 <randomuser> #link https://fedorapeople.org/groups/schedule/f-23/f-23-docs-tasks.html
14:19:27 <randomuser> #info Beats are closed on wiki
14:19:46 <randomuser> #info time to migrate beats to git
14:20:41 <grundblom> ah! so now is the time to edit the releasenotes on docbook
14:20:54 <randomuser> yes
14:21:11 <randomuser> you've got a head start :)
14:21:24 <grundblom> file it under oops!
14:23:13 <randomuser> #link https://git.fedorahosted.org/cgit/docs/release-notes.git
14:23:33 <randomuser> What else can I say at this point?  We need to knock it out.
14:24:01 <smccann> so do we each edit a chapter in git?  not sure how it works for beat writers
14:24:51 <randomuser> You could take one beat at a time, sure
14:25:48 <randomuser> the formal process I think is that the assigned beat writer does their own beat, but we don't *really* work that way.  So it's best to communicate as you work, and push/pull often.
14:27:22 <randomuser> alright, let's move on
14:27:38 <randomuser> #topic Guide Status
14:28:13 <randomuser> anyone have blockers for branching and updating their guides?
14:28:54 <smccann> not sure who might be doing the virt getting started? I lost track of that conversatino
14:28:58 <smccann> conversation even
14:29:23 <randomuser> afaik noone has volunteered
14:29:43 <randomuser> If you're comfortable with the content's applicability to F23, go ahead and branch it
14:29:44 <smccann> lol well I was wondering if kirsti, lnovich, or grundblom were still editing it etc
14:30:14 <grundblom> I made some edits to it from the last time I was able to attend lnovich's office hours
14:30:40 <grundblom> but other then that, I added some screen shots and updated it for interface changes in F22
14:31:12 <smccann> ok. I'll send out email to see what the other two feel is its general status
14:31:42 <randomuser> #action smccann to rally virt-getting-started-guide to f23 readiness
14:32:01 <randomuser> what about other guides?
14:33:55 <randomuser> Sparks, I see a lot of interesting bz traffic on the defensive coding guide; think any of those folks would like commit access?
14:34:46 <Sparks> randomuser: I'm not sure.  I haven't been following.
14:34:59 * Sparks will take a look
14:35:15 <randomuser> thanks.
14:35:43 <randomuser> I'm assuming you or the Security Team own that, until proven otherwise :P
14:36:50 <Sparks> ha!
14:37:47 <randomuser> I'll give us one more minute for guide issues
14:38:53 <randomuser> #topic Outstanding BZ Tickets
14:39:01 <randomuser> #link http://tinyurl.com/lbrq84
14:39:10 <randomuser> there are bugs.
14:39:41 <linuxmodder> I'd  consider it  been to busy to  really  look at it  Sparks
14:40:46 <randomuser> anyone have a bug they'd like to discuss?
14:41:44 * randomuser infers no
14:41:51 <randomuser> #topic Open Floor Discussion
14:42:16 <randomuser> everyone is quiet today :/
14:43:26 <randomuser> oh, Capesteve dropped off, that explains the lack of heckling and inappropriate comments
14:43:34 <pbokoc> I said a thing and timed out
14:43:42 <Capesteve> sorry
14:43:50 <Capesteve> in two meetings
14:43:50 <randomuser> pbokoc, it didn't come through, what did you say?
14:44:46 <pbokoc> oh, just that I'm gonna start committing to relnotes finally, I have some stuff from the installer team and I'll grab some change bugs too
14:44:46 <randomuser> oh!  The libxml2 bug has been fixed, all versions of Fedora should have an updated version of publican in -testing soon
14:44:54 <pbokoc> oooooooh
14:44:56 <randomuser> pbokoc++
14:44:59 <pbokoc> only took like 6 months, too!
14:45:14 <pkovar1> yes, you can give karma to publican packages in testing!
14:45:17 <pkovar1> so please do
14:48:40 <randomuser> If there's nothing else...
14:49:43 <randomuser> #endmeeting