06:01:37 <pravins> #startmeeting i18n
06:01:37 <zodbot> Meeting started Wed Sep 16 06:01:37 2015 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:01:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:01:37 <pravins> #meetingname i18n
06:01:37 <zodbot> The meeting name has been set to 'i18n'
06:01:37 <pravins> #topic agenda and roll call
06:01:37 <pravins> #link https://fedoraproject.org/wiki/I18N/Meetings/2015-09-16
06:01:52 <fujiwarat> hi
06:01:52 <pravins> Hi all
06:02:32 <epico> hi
06:02:44 <paragan> hi
06:02:47 <suanand> Hi
06:02:51 <pravins> hi fujiwarat epico paragan suanand :)
06:03:34 <pravins> while other joins, lets go through upcoming schedule.
06:03:38 <pravins> #topic Upcoming schedule
06:03:43 <pravins> #info 2015-09-22 	Beta Release
06:03:43 <pravins> #info 2015-10-13 	Final Freeze (*)
06:03:43 <pravins> #info 2015-10-27 	Fedora 23 Final Release
06:04:01 <pravins> few days remaining for Beta Release.
06:04:34 <juhp> hi
06:04:54 <mfabian> Hi
06:05:00 <pravins> #chairs juhp fujiwarat epico pahuang suanand mfabian
06:05:09 <pravins> #chair juhp fujiwarat epico pahuang suanand mfabian
06:05:09 <zodbot> Current chairs: epico fujiwarat juhp mfabian pahuang pravins suanand
06:05:14 <pravins> hi juhp mfabian :)
06:05:23 <pravins> lets move to our trending topic - FAD
06:05:28 <pravins> #topic New topics
06:05:33 <pravins> #info #43: G11N FAD in 2015 (pravins)
06:05:37 <pravins> #link https://fedorahosted.org/i18n/ticket/43
06:05:55 <pravins> Finally we presented to council on G11N activities on last Monday.
06:06:01 <pravins> Log is available on https://meetbot.fedoraproject.org/fedora-meeting/2015-09-14/council.2015-09-14-16.56.log.html
06:06:36 <pravins> Hangout session got recorder, you can watch it https://www.youtube.com/watch?v=T84Sq85ZFiY
06:07:01 <pravins> Overall council impressed with the activities we are doing presently and plans for upcoming FAD
06:07:24 <pravins> They are in favour of extending budget for FAD but same time need to check with Ruth is there is extra budget available.
06:07:38 <pravins> Mostly we will get update by coming Monday, regarding availability of extra budget.
06:08:20 <anish_> i
06:08:22 <anish_> Hi
06:08:26 <pravins> hi anish_ :)
06:08:50 <pravins> So how many booked Air tickets?
06:08:59 <juhp> pravins, thank you for presenting to Council - good job!
06:09:11 <anish_> i have booked the air tickets
06:09:12 <mfabian> pravins: I booked.
06:09:15 <pravins> thanks juhp :) it was good experience.
06:09:20 * pravins done with Air ticket booking and also Hotel booking.
06:09:27 <pravins> mfabian: both Hotel and Air ticket?
06:09:56 <pravins> epico: how about you?
06:10:21 <paragan> I am also done with booking Air Ticket( still to receive it from travel agent) and hotel booking
06:10:32 <apeter> I will be booking my tickets and hotel by tomorrow
06:10:46 <pravins> juhp: you done with booking for you? :)
06:10:53 <juhp> not yet
06:11:22 <juhp> I should start book hotel at least - train should be no problem
06:11:31 <epico> pravins: will book and apply visa.
06:11:36 <pravins> great.
06:11:47 <mfabian> pravins: yes, air ticket 531.04€, hostel 48.63€ (3 nights)
06:12:12 <pravins> mfabian: nice.
06:12:24 <pravins> I think we should update FAD page with information regarding booking done.
06:12:35 <mfabian> pravins: approximately 722.85$.
06:13:06 <pravins> very much in budget :)
06:13:34 <pravins> #info mfabian pravins paragan anish_ done with Travel and Hotel booking.
06:14:22 <pravins> #info epico noriko and apeter not booked yet - who falls under Fedora OSAS budget.
06:14:46 <pravins> Venue booking is done, right? Sorry asking this question again. :)
06:14:56 <apeter> mine will be completed latest by Sept 18th, Friday
06:15:30 <pravins> apeter: nice.
06:15:30 * apeter waiting for my credit card authorization ;)
06:15:33 <apeter> :)
06:16:01 <pravins> if any issues please email to me, juhp or tagoh_
06:16:31 <juhp> yeah tagoh_ is away until next Fri
06:16:51 <anish_> cool
06:17:01 <pravins> juhp: Venue booking is done, right?
06:17:09 <juhp> I think so
06:17:17 <pravins> great.
06:17:18 <juhp> let's reconfirm with tagoh_ later
06:17:23 <pravins> sure.
06:17:49 <pravins> #action Confirm with tagoh_ if anything remaining from Venue room reservation.
06:17:56 <pravins> now next step if finalizing schedule.
06:18:09 <pravins> We need L10N and Zanata members for finalizing schedule.
06:18:20 <pravins> so next weeks G11N meeting is idea candidate for it.
06:18:53 <pravins> #action Discuss on schedule in next week G11N meeting.
06:19:09 <pravins> any further questions on FAD?
06:20:05 <juhp> next Wed is holiday in Japan though
06:20:17 <pravins> ohh
06:20:24 <juhp> actually Mon-Wed
06:21:06 <pravins> then may be we will finalized separate meeting for it.
06:21:11 <pravins> can we work on schedule on Friday?
06:22:04 <pravins> may be around 04:30UTC?
06:22:15 <anish_> okay no problem thanks!
06:22:46 <pravins> i will send email, if more people available will do.
06:22:59 <pravins> lets move to next topic.
06:23:03 <pravins> #info #50: Feature/Change planning for Fedora 23 (pravins)
06:23:09 <pravins> #link https://fedorahosted.org/i18n/ticket/50
06:23:14 <pravins> Did anyone found issues while testing change proposals?
06:23:36 <juhp> this Friday?
06:23:58 <pravins> juhp: yeah.
06:24:21 <juhp> ok
06:24:34 <pravins> if more people are available we can do it.
06:25:35 <pravins> moving to next topic
06:25:39 <pravins> #info #52: Fedora 23 Test day planning (pravins)
06:25:42 <pravins> #link https://fedorahosted.org/i18n/ticket/52
06:27:16 <pravins> Adam has moved results to page:  https://fedoraproject.org/wiki/Test_Day:2015-09-01_i18n#Test_Results
06:27:26 <pravins> We need to prepare report now.
06:27:43 <pravins> not sure, if tagoh_ has done it already.
06:28:13 <pravins> apeter: any idea on l10n test day report?
06:28:26 <pravins> i am planning to combine both report and prepare post for Fedora Magazine.
06:28:27 <apeter> pravins, will be ready in couple of days
06:28:38 <pravins> thanks apeter.
06:28:46 <pravins> next topic.
06:28:47 <pravins> #info #54: Fedora 23: Documentation beat (pravins)
06:28:50 <pravins> #link https://fedorahosted.org/i18n/ticket/54
06:28:53 <pravins> #link https://fedoraproject.org/wiki/Documentation_I18n_Beat
06:28:58 <pravins> Deadline given to us was last Friday.
06:29:16 <pravins> I think we can add more contents to it.
06:29:21 <pravins> few things are missing.
06:29:42 <pravins> please give at least one look to it :)
06:29:57 <pravins> if more update then we will report bug to docs for updating it.
06:30:44 <juhp> I looked
06:30:52 <juhp> are we missing anything to be added there
06:30:58 <juhp> fujiwarat, anything for ibus?
06:31:08 <juhp> though I think deadline was last Friday
06:31:21 <juhp> any new fonts?
06:31:29 <pravins> yes, Deadline was last Friday but still we can report bug and ask to update them.
06:31:30 <juhp> shall we remove Others
06:31:42 <pravins> i think there might be some new packages, need to check through package review bugs.
06:31:54 <pravins> yes, we can remove other.
06:31:54 <juhp> so no point to edit the page now - dunno if it has been imported yet?
06:32:18 <pravins> We can edit page and ask them to pull contents.
06:32:23 <pravins> once done.
06:33:18 <juhp> okay I removed everything irrelevant/empty
06:33:24 <juhp> okay
06:33:32 <juhp> who will do that? :)
06:33:48 <juhp> basically no changes though - I assume they would do same
06:34:08 <pravins> normally we report bug to docs for update.
06:34:54 <pravins> i will give on looks on changes in Fedora 23, by going through bugzilla.
06:35:49 <pravins> moving to last topic.
06:36:14 <pravins> #info #53: Prioritizing bugs for Fedora 23 release (pravins)
06:36:26 <pravins> #link https://fedorahosted.org/i18n/ticket/53
06:36:36 <pravins> Any bug to discuss?
06:37:03 <pravins> mfabian: i think we should resume our plan for discussing on glibc locale sub-packaging meeting.
06:37:44 <mfabian> pravins: yes!
06:37:52 <pravins> in council meeting, they also said we should do some meeting around it.
06:38:17 <pravins> dunno if Carlos is again extreme busy.
06:38:28 <pravins> but if we start now, at least we will have something by F24 :)
06:38:42 <pravins> and it will also help for hackthon in FAD.
06:39:13 <pravins> #agreed Should start planning discussion around glibc locale subpackaging.
06:39:41 <pravins> If anyone feel any important fix is pending for Fedora 23. Please raise it either here or on ticket.
06:40:05 <pravins> moving to last topic
06:40:07 <pravins> #topic Open Floor
06:40:27 <pravins> If nothing else here, will close in couple of minutes.
06:40:46 <juhp> pravins, +1
06:43:18 <pravins> In between you might have noticed. We have one new member in Fedora Globalization
06:43:35 <pravins> Please welcome to suanand (Sundeep Anand) :)
06:44:04 <pravins> Welcome suanand to Fedora project !!
06:44:55 <paragan> suanand, Welcome to Fedora G11N as well :)
06:44:56 <juhp> welcome suanand
06:45:05 <anish_> welcome suanand !!
06:45:43 <suanand> Thanks Pravins, Paragan, Juhp, Anish_
06:46:06 <pravins> closing meeting in one minute.
06:47:05 <pravins> Thanks everyone for meeting :)
06:47:06 <pravins> #endmeeting