21:00:03 <stickster> #startmeeting Fedora Magazine
21:00:03 <zodbot> Meeting started Thu Sep 17 21:00:03 2015 UTC. The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:07 <stickster> #meetingname magazine
21:00:07 <zodbot> The meeting name has been set to 'magazine'
21:00:11 <stickster> #topic Roll call
21:00:19 <stickster> .hello pfrields
21:00:21 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:56 * robyduck says hello
21:02:09 <stickster> o/
21:02:28 * stickster gives a few minutes for people to show up...
21:04:44 <stickster> :-(
21:05:02 <robyduck> mmh, seems it's just you and me
21:05:23 * stickster will give until :10 before closing up shop
21:06:02 <robyduck> ok
21:06:32 <nirik> just out of idle curiosity... how's performance these days? reasonable?
21:07:38 <robyduck> seems ok to me, at least the last two days here
21:07:42 <stickster> nirik: Pretty decent
21:07:58 <stickster> The user front end is great... caching everything (pages/objects/db) helps quite a lot
21:08:11 <FranciscoD_> .hello ankursinha
21:08:12 <zodbot> FranciscoD_: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
21:08:13 <stickster> The back end's also sufficient
21:08:16 <FranciscoD_> Sorry I'm a bit late. Just got back
21:08:34 <mitzie> Sorry I'm late guys
21:08:35 <stickster> Hi Ankur... also hoping that ryanlerch gets here
21:08:42 <nirik> great.
21:08:43 <stickster> #chair FranciscoD_ mitzie
21:08:43 <zodbot> Current chairs: FranciscoD_ mitzie stickster
21:08:50 <mitzie> Thanks for the ping stickster
21:08:56 <FranciscoD_> he'll turn up :)
21:09:29 <stickster> #link https://fedoraproject.org/wiki/Magazine/Editorial_meetings
21:09:46 <stickster> #topic Last week's publishing timeline
21:10:18 <stickster> #info We almost made our schedule. We are behind by one post -- the one on "how to find if there's a newer update"
21:11:16 * roshi is here but late (again) :(
21:11:18 <stickster> Ryan intended to publish today but something must have happened to intervene. But the posts we did publish have done pretty well
21:11:21 <stickster> #chair roshi
21:11:21 <zodbot> Current chairs: FranciscoD_ mitzie roshi stickster
21:11:29 <stickster> no worries :-) it happens
21:12:26 * stickster trying to pull up some stats for the log
21:13:05 <stickster> #info DNF article: ~1300 avg hits/day so far
21:13:13 <FranciscoD_> wooooo!
21:13:16 <FranciscoD_> roshi: o/
21:13:28 <mitzie> :)
21:13:31 <FranciscoD_> thats more hits than my blog gets in a month XD
21:13:36 <stickster> #info ITB article: ~514 avg hits/day so far
21:13:44 <stickster> Those generally both go down over time
21:14:01 <stickster> #info DNF: 3485 hits, ITB: 823 hits total
21:14:14 * ryanlerch is here! sorry about being late!
21:14:30 <stickster> #chair ryanlerch
21:14:30 <zodbot> Current chairs: FranciscoD_ mitzie roshi ryanlerch stickster
21:14:31 <stickster> yay!
21:14:32 <roshi> sheesh, being late - who does that?
21:14:33 <robyduck> yeh after 5-6 days or so it slows down
21:14:34 <roshi> ;p
21:14:47 * roshi was late too ryanlerch
21:14:56 <FranciscoD_> stickster: didn't I tell you ryanlerch would turn up? :D
21:15:04 <robyduck> maybe because it gets out of the start.fp.o feed too
21:15:11 <stickster> #info Also, we are on track for about 160K-170K hits for September, which is quite good, and continues a better trend than June/July
21:15:13 <ryanlerch> i have also noticed that the referalls from starr.fedoraproject have dipped signigficantly in the last month
21:15:14 <FranciscoD_> I think stickster is the only one who turns up on time each week ^_^
21:15:32 <ryanlerch> cant figure out why
21:16:00 <stickster> I don't think anything's changed with the Firefox start page
21:16:40 <robyduck> nope, still default for ff
21:17:01 <FranciscoD_> any dips in the useragent being ff on linux?
21:17:04 <FranciscoD_> do we have that info?
21:17:21 <ryanlerch> FranciscoD_: nah, the jetpack stats are pretty simplistic
21:17:30 <FranciscoD_> ok
21:17:54 <FranciscoD_> In general I'd expect the two to be somehow correlated - ff on linux hits and start.fp.o
21:17:56 <stickster> ryanlerch: It's *REALLY* low. Like single digits.
21:18:04 <stickster> That's very unusual, isn't it?
21:18:07 <ryanlerch> stickster: yeah
21:18:17 <FranciscoD_> maybe we've just not had posts that are user centric enough?
21:18:37 <ryanlerch> FranciscoD_: the dip is more significant than that
21:18:48 <ryanlerch> gone from thousands to single digits
21:18:54 <FranciscoD_> yea, quite a bit, that
21:18:55 <stickster> Yeah, it used to be a LOT more
21:19:09 <stickster> nirik: ^ any ideas why referrals from start.fp.o might be so far down?
21:19:21 <FranciscoD_> should we check it for another week before panicking?
21:19:35 * stickster wants to move on, but this is a real eyebrow-raiser
21:19:37 <roshi> so, those referrals are down but our overall numbers are up?
21:19:40 <ryanlerch> FranciscoD_: it has been down for a couple weeks now
21:19:46 <nirik> huh, no idea off hand... although that might be all cached?
21:19:46 <FranciscoD_> ah, so it's a trend then
21:19:57 <FranciscoD_> that's worrisome.
21:20:06 <ryanlerch> i have been keeping an eye on it waiting for it to go back up
21:20:30 <ryanlerch> nirik: do we have server stats available for start?
21:20:38 <nirik> yeah, likely so.
21:21:00 <nirik> did the drop off start around aug 23rd by chance?
21:21:39 <ryanlerch> stickster:/me checks
21:23:10 <stickster> nirik: It was sometime w/in the last 30 days. 30 day total is about 8000 referrals, but only 30+ in the last week
21:23:20 <stickster> That's wacky!
21:23:49 <nirik> huh, yeah, not sure off hand.
21:23:50 <roshi> that's really odd
21:23:57 <stickster> and quarterly total is 65K+
21:24:05 <ryanlerch> nirik: we cant get stats that granular, but around the 23rd seems about then
21:24:23 <ryanlerch> did something happen on the 23rd
21:24:32 <nirik> thats when the backend moved to the infra cloud...
21:24:50 <nirik> perhaps something in the move didn't move over right?
21:25:45 <nirik> ie, it's not logging referrers or something
21:26:02 <stickster> nirik: Confirmed, it was around the 23rd. I just "fake bisected" the "numdays" based report
21:26:11 <stickster> Dropped precipitously after the 23rd
21:26:26 <stickster> Now it's down from over 1000 a day to just a handful
21:27:06 <ryanlerch> 24th Aug >1000 referalls
21:27:21 <ryanlerch> 25th August >1300
21:27:45 <ryanlerch> 26th August - 50 refernalls
21:27:46 <stickster> ryanlerch: Did you find a better source? I thought I counted OK
21:27:50 <nirik> so to me that points to some config we need to fix on the new backend.
21:28:15 <stickster> nirik: Should we put in a ticket to track?
21:29:01 <ryanlerch> stickster: if you click on the date in the graph, it will give you the stats for that day
21:29:06 <ryanlerch> forgot you could do that
21:29:10 <stickster> ryanlerch: OH! That's useful :-)
21:29:24 <stickster> #action ryanlerch file a ticket with infrastructure to identify reason for huge drop in start.fp.o referrals, and hopefully fix
21:29:30 * stickster wants to move on
21:29:38 <ryanlerch> sorry!
21:29:52 <stickster> not at all, just nothing else we can do here :-)
21:30:02 * stickster being a bit of a meeting Nazi
21:30:10 <stickster> #topic Pitch votes!
21:30:12 <stickster> #link http://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&orderby=date&order=asc
21:30:13 <nirik> stickster: if you like, but chrisroberts is the one we need to talk to... see what the config was, etc.
21:30:22 <stickster> nirik: AHA!
21:31:36 <ryanlerch> it might just be a reporting issue -- are they technically on the same TLD now?
21:31:36 <FranciscoD_> I thought a post announcing the start of the voting period would've been good too, but it was already a bit late
21:31:56 <FranciscoD_> (ref: supplement wallpaper voting post)
21:32:03 <stickster> FranciscoD_: Yeah, I think we missed the boat on that one
21:32:03 <ryanlerch> sorry -- pitch votes
21:32:15 <nirik> ryanlerch: fedoramagazine.org is the proxy servers that proxy to magazine.fedorainfracloud.org
21:32:36 <FranciscoD_> the pitch came in about the results straight away :(
21:32:39 <FranciscoD_> next time!
21:32:47 <stickster> #idea F23 supplemental wallpapers results
21:32:55 <stickster> #link http://fedoramagazine.org/?p=9914&preview=true
21:33:05 <stickster> +1 from me, always nice to show contributed artwork
21:33:07 <FranciscoD_> +1
21:33:12 <roshi> +1
21:33:14 <FranciscoD_> some good ones there
21:33:19 <ryanlerch> +1
21:33:21 <FranciscoD_> don't forget to claim your badge if you voted!
21:34:00 <stickster> Does anyone know when voting ends?
21:34:04 <robyduck> +1
21:34:06 <FranciscoD_> today I think?
21:34:10 <robyduck> today
21:34:11 <roshi> i'm not sure off the top of my head
21:34:13 * FranciscoD_ checks announcement
21:34:25 <stickster> #action stickster move to draft
21:34:31 <stickster> #undo
21:34:31 <zodbot> Removing item from minutes: ACTION by stickster at 21:34:25 : stickster move to draft
21:34:33 <FranciscoD_> today, yes.
21:34:34 <stickster> #agreed Move to draft
21:34:35 <stickster> #action stickster move to draft
21:34:51 <stickster> OK, so we probably want the article out tomorrow?
21:35:04 <robyduck> https://apps.fedoraproject.org/nuancier/elections/
21:35:19 <FranciscoD_> The design team will announce it first I'd think?
21:35:21 <stickster> Good news is... I edited it earlier when I had a free moment! ...because I happened to see it while checking status
21:35:30 <robyduck> tomorrow results published, says the schedule
21:35:32 <stickster> FranciscoD_: Right, but within a short time thereafter
21:35:37 <FranciscoD_> ++
21:37:22 <stickster> #idea Works sprints on Workstation
21:37:24 <stickster> #link http://fedoramagazine.org/?p=9991&preview=true
21:37:33 * stickster recuses himself because he pitched ;-)
21:38:28 <FranciscoD_> +1 - workstation had most downloads this release if I remember correctly - articles about it have a good audience
21:38:34 <ryanlerch> zxc
21:38:47 <stickster> vbn!
21:39:33 <ryanlerch> sorry a quick note on the wallpaper post -- it might be good to have the title something like "These are the wallpapers for f23"
21:39:43 <stickster> ryanlerch: agreed, I'll fix it
21:39:47 <ryanlerch> rather than focusing on the fact it was a vote
21:39:58 <ryanlerch> of course that will be in the text
21:39:58 <FranciscoD_> "extra wallpapers"?
21:40:06 <stickster> ryanlerch: How about "Introducing the extra Fedora 23 wallpapers"?
21:40:12 <FranciscoD_> ++
21:40:15 <ryanlerch> stickster: awesome
21:40:24 <ryanlerch> +1 for workstation pitch too
21:42:05 <stickster> anyone else on the pitch?
21:42:32 <stickster> moving on...
21:42:36 <stickster> #agreed Move to draft
21:42:43 <stickster> #action stickster move to draft
21:43:01 <roshi> sorry - +1
21:43:01 <stickster> #idea systemd series outline
21:43:08 <stickster> thanks roshi :-)
21:43:29 <stickster> So this is actually not a single pitch -- more a sketch for a whole series, but it's not done yet.
21:43:54 * roshi wishes there was a generic pomodor app that just worked from the systray (cinnamon also has an applet)
21:43:57 <stickster> Do we want to start breaking a few of these out into separate pitches and setting them up for drafts? Or wait to finish the outline to make sure we cover the right things?
21:44:02 <roshi> +1 to the series
21:44:12 <ryanlerch> yeah, +1 again to this one a sereis
21:44:16 <roshi> outline and then split makes the most sense to me
21:44:21 <roshi> ensure we've got stuff covered
21:44:27 <ryanlerch> i think breaking makes the most sense
21:44:28 <stickster> #link http://fedoramagazine.org/?p=9991&preview=true
21:45:05 <roshi> wrong preview
21:45:13 <stickster> oops!
21:45:14 <stickster> #undo
21:45:14 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f5b3a560b90>
21:45:16 <stickster> #link http://fedoramagazine.org/?p=9227&preview=true
21:46:05 * stickster would like to see some other helpful ideas for the series... I certainly don't know all the things people find helpful in systemd
21:46:21 * roshi is looking forward to this series as I don't know a ton about systemd functionality
21:46:54 <stickster> It's pretty darn awesome, it turns out ;-)
21:47:10 <ryanlerch> stickster: lennarts series might be a good place to start too
21:47:19 <stickster> ryanlerch: That's a good idea, I didn't get a chance to check that yet.
21:47:20 <ryanlerch> to get more ideas
21:47:51 <ryanlerch> http://0pointer.de/blog/projects/systemd-for-admins-1.html
21:48:07 <FranciscoD_> systemd++
21:48:42 <stickster> #action stickster sweep through Lennart's blog series to draw out some topics and add to outline, resubmit to group next week
21:48:51 <stickster> OK, that's it for pitches
21:48:55 <ryanlerch> woot
21:49:18 <stickster> But PLEASE PLEASE PLEASE add more! You only have to put a sentence fragment in to describe what the article idea is :-)
21:49:28 <stickster> And just because you pitch it, doesn't mean you have to write it
21:50:03 <stickster> #topic Drafts not finished
21:50:04 * roshi still has to write the fpaste article
21:50:05 <stickster> #link http://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc
21:51:03 <FranciscoD_> I have the upstream monitoring post for this week!
21:51:15 <stickster> FranciscoD_: Are you on target for a draft next Monday?
21:51:21 <FranciscoD_> yeppers
21:51:26 <FranciscoD_> It shall be done
21:51:42 <aprigio> this is important https://lists.fedoraproject.org/pipermail/devel/2015-September/214665.html
21:52:03 <stickster> #info FranciscoD_ will be ready with upstream monitoring draft
21:52:18 <stickster> roshi: Are you still planning to get your fpaste draft ready for tomorrow
21:52:35 <roshi> that's the plan, work on it tomorrow
21:52:47 <roshi> ready for review, or ready to post?
21:52:55 * roshi can do either
21:54:01 <stickster> aprigio: Thanks for the idea... IMHO, though, there's not enough lasting value in that article to make it a good fit for magazine
21:54:09 <stickster> roshi: Ready for review
21:54:17 <roshi> yeah, sure thing
21:54:18 <stickster> I think we wanted to have enough time to do that and post it next week
21:54:32 <roshi> that's what I thought, but I don't trust my memory on it
21:55:06 <aprigio> stickster Yes, I'm sorry you're right. but only serves as a call for everyone to test.
21:55:24 <stickster> roshi: no worries
21:55:43 <stickster> Flock wrap-up... I've seen nothing on this from decause :-(
21:56:01 <stickster> #idea Trash the Flock wrap-up article? (Too late)
21:56:14 <ryanlerch> stickster: +1 for trashing it
21:56:18 <FranciscoD_> stickster: the announcement thingy may just be worth tweeting out and things using the official channels
21:56:23 <roshi> +1 to that
21:56:25 <stickster> FranciscoD_: That's an excellent idea
21:56:29 <roshi> trashing, I mean
21:56:34 <stickster> roshi: *nod
21:57:26 <stickster> Anyone opposed?
21:57:26 <FranciscoD_> trash++ I think we already had a post about flock videos, so it is a bit late now
21:57:39 <stickster> #agreed Trash it
21:57:44 <stickster> #action stickster trash the Flock post
21:58:26 <stickster> #idea Eclipse mars post... this was moved to a draft, do we have someone willing to write this one?
21:58:43 <roshi> me doesnt use an ide...
21:58:46 <ryanlerch> stickster: i'll follow up on this one
21:59:03 <ryanlerch> i have been in contact with teh maintainer about this one
21:59:16 <stickster> ryanlerch: Should we set a first draft deadline? say, Sep 23
21:59:20 <ryanlerch> he just needs a nudge i think
21:59:28 <stickster> Maybe 24
21:59:47 <stickster> actually 23d... developers always use all available time you give them ;-)
21:59:53 <ryanlerch> ok -- 24th, as a tentative date though -- need to get a status update from him
21:59:57 <stickster> OK 24th
22:00:06 <ryanlerch> hehe sorry -- i type slow
22:00:22 <ryanlerch> even if i can get the dot-points and flesh it out from there
22:00:53 <stickster> OK, we need to wrap up
22:01:03 <stickster> But real quickly, let's review what's on deck for next week:
22:01:16 <stickster> #info On deck for next week...
22:01:22 <ryanlerch> stickster: there is also a post in pending from major
22:01:39 <stickster> Oh right
22:01:40 <stickster> #undo
22:01:40 <zodbot> Removing item from minutes: INFO by stickster at 22:01:16 : On deck for next week...
22:01:54 * stickster needs to make sure we don't burn so much time at top of next meeting
22:01:59 <stickster> I can't stay this long regularly
22:02:13 <ryanlerch> http://fedoramagazine.org/?p=9982&preview=true
22:02:19 <stickster> #topic Pending review
22:02:25 <stickster> #link http://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post&orderby=date&order=asc
22:02:34 <ryanlerch> sorry!
22:02:34 <stickster> #idea Security wranglers of Fedora
22:02:39 <stickster> #link http://fedoramagazine.org/?p=9982&preview=true
22:02:41 <stickster> No problem!
22:02:53 <stickster> ryanlerch: What's the planned publishing date for this one?
22:03:19 <ryanlerch> its a call for contributors, but fosues on the users a bit too, so +1 from me
22:03:36 <ryanlerch> didnt go though the pitch process, but major is a top contributor IMHO
22:03:45 <ryanlerch> stickster: thinking maybe monday?
22:03:52 <stickster> ryanlerch: +1
22:04:02 <stickster> I'm fine with shortcutting when we have good articles, I hope others agree
22:04:26 <stickster> We can't afford to, and shouldn't, say no to good content! :-)
22:04:28 <ryanlerch> +1 from me
22:04:40 <roshi> +1 from me too
22:05:10 * aprigio error 404
22:05:15 <stickster> #agreed Publish majorhayden's security article Monday 2015-Sep-21
22:05:30 <FranciscoD_> ++
22:05:40 <stickster> #topic Remainder of publishing schedule
22:06:10 <stickster> ryanlerch: So we have the fpaste article coming, try for that Tue 2015-Sep-22?
22:06:23 <ryanlerch> +1
22:06:25 <roshi> that's beta release
22:06:34 <ryanlerch> -1
22:06:34 <roshi> so do we need something then?
22:06:48 <roshi> figure the release announce would be enough content for one day
22:06:52 <stickster> OH!!!!
22:06:58 <stickster> Right, yeah, stay out of the way of that
22:07:01 <stickster> Wed 2015-Sep-23?
22:07:27 <roshi> sure - and gives people time to edit my blather
22:08:16 <stickster> #agreed schedule fpaste for Wed 2015-Sep-23, day after F23 Beta announcement
22:08:39 <stickster> Finally there is the upstream release article -- Thu 2015-Sep-24?
22:08:51 <roshi> sure
22:09:14 <ryanlerch> stickster: the finding new packages one?
22:09:29 <stickster> ryanlerch: Oh right -- that is also on deck...
22:09:43 <ryanlerch> stickster: i just pushed that one this morning
22:09:48 <ryanlerch> the finding new packages one
22:09:51 <stickster> I was thinking of FranciscoD_ article on upstream release monitoring... Maybe we should
22:09:56 <stickster> oops
22:10:04 <stickster> s/Maybe we should//
22:10:07 <ryanlerch> oh, the tahrir one
22:10:10 <FranciscoD_> I'll have that ready this weekend, to publish when it fits
22:10:24 <stickster> Can we try for Thu 2015-Sep-24 for that?
22:10:33 <ryanlerch> FranciscoD_: yeah, that one can go out whenever
22:10:38 <FranciscoD_> sure thing
22:10:39 <FranciscoD_> ++
22:10:46 <ryanlerch> awesome!
22:10:48 <stickster> #agreed schedule upstream monitoring (anitya) for Thu 2015-Sep-24
22:11:00 <ryanlerch> stickster: thanks again for running these meeting so well...
22:11:11 * stickster didn't run it very well at all, but thanks! :-)
22:11:20 <stickster> OK, I gotta blow out of here, guys... But let's keep up the awesome work!
22:11:29 <roshi> thanks stickster :) have a good evening
22:11:30 <FranciscoD_> pitches on the mailing list?
22:11:31 <ryanlerch> stickster: we are getting much done to that == success
22:11:37 <stickster> FranciscoD_: ABSOLUTELY! :-D
22:11:41 <FranciscoD_> awesome
22:11:45 <FranciscoD_> I haz pitch for next week - on setting up a blog quickly using pelican and github pages
22:11:46 <stickster> Thanks everyone for coming! :-) o/
22:11:49 <ryanlerch> FranciscoD_: spam em away!
22:11:51 <stickster> FranciscoD_: LOVE IT!
22:11:57 <stickster> #endmeeting