06:00:06 <pravins> #startmeeting i18n
06:00:06 <zodbot> Meeting started Wed Sep 30 06:00:06 2015 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:00:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:00:10 <pravins> #meetingname i18n
06:00:10 <zodbot> The meeting name has been set to 'i18n'
06:00:11 <suanand> hi
06:00:15 <pravins> #topic agenda and roll call
06:00:17 <mfabian> Hi!
06:00:26 <pravins> hi suanand mfabian :)
06:00:28 <ueno> hi
06:00:44 <pravins> who else for today's meeting
06:01:11 <pravins> hi ueno :)
06:01:11 <ani> hi
06:01:19 <pravins> #chair suanand mfabian ueno ani
06:01:19 <zodbot> Current chairs: ani mfabian pravins suanand ueno
06:01:40 <pravins> with ani :) we have now 4 members, lets go ahead for next topic
06:01:56 <pravins> #link https://fedoraproject.org/wiki/I18N/Meetings/2015-09-30
06:02:02 <pravins> #topic Upcoming schedule
06:02:06 <epico> hi
06:02:08 <pravins> #info 2015-10-13 	Final Freeze (*)
06:02:08 <pravins> #info 2015-10-27 	Fedora 23 Final Release
06:02:16 <pravins> #chair epico
06:02:16 <zodbot> Current chairs: ani epico mfabian pravins suanand ueno
06:02:58 <pravins> Final freeze is just in couple of weeks away.
06:03:31 <anish_> Hi!
06:04:05 <juhp> hi
06:04:13 <fujiwarat> hi
06:04:18 <pravins> hi anish_ epico juhp fujiwarat :)
06:04:28 <pravins> #chair juhp fujiwarat anish_
06:04:28 <zodbot> Current chairs: ani anish_ epico fujiwarat juhp mfabian pravins suanand ueno
06:04:46 <pravins> Starting with old remaining topic.
06:04:46 <pravins> #topic Outstanding task
06:04:49 <pravins> #info #36: gnome redesign plans for control-center Region and Languages (anishpatil)
06:05:01 <pravins> #link https://fedorahosted.org/i18n/ticket/36
06:05:40 <anish_> pravins, sorry I don't have much update on this
06:05:51 <pravins> We have to disable xkb keyboard layout.
06:06:02 <anish_> pravins, i will update by next week
06:06:30 <pravins> ticket also suggested few more ideas on gnome regional language setup.
06:06:40 <pravins> may be we should split ticket, presently looks to much heavy :)
06:06:47 <juhp> aha
06:07:04 <anish_> good idea
06:08:45 <pravins> Lets go through this ticket again, while F24 planning phase and pick up some task either for changes or imp. bug fixes.
06:09:18 <juhp> yeah I think we need to transform it into upstream bugs
06:09:30 <juhp> and try to help on those
06:09:51 <paragan> Hi
06:10:06 <pravins> yeah, long time nothing happened on this.
06:10:16 <pravins> juhp: liked the idea, good to at least report issues.
06:10:27 <pravins> anish_: do we have bugs for those?
06:10:27 <juhp> right
06:10:50 <anish_> pravins, nope i will report those today
06:10:54 <pravins> excellent.
06:10:58 <pravins> thanks anish_ :)
06:11:13 <pravins> moving to next topic.
06:11:21 <pravins> #topic New topics
06:11:25 <pravins> #info #43: G11N FAD in 2015 (pravins)
06:11:25 <pravins> #link https://fedorahosted.org/i18n/ticket/43
06:11:59 <pravins> as far as i know only epico and ani is remaining for travel and accommodation booking stuff.
06:12:15 <pravins> paragan: hi :)
06:12:31 <pravins> #chair paragan
06:12:31 <zodbot> Current chairs: ani anish_ epico fujiwarat juhp mfabian paragan pravins suanand ueno
06:12:37 <epico> flight ticket is booked, accommodation is remained.
06:12:49 <pravins> epico: nice :)
06:12:51 <ani> pravins, yes I was with my Denmark trip for Libreoffice Conference. Am back now and working on the Tokyo trip arrangements. Sorry for these delay
06:13:16 <pravins> ani: no problem, take your time.
06:13:20 <ani> :)
06:13:43 <pravins> all who requesting Fedora funding should report ticket with estimates of actual reimbursement required.
06:14:06 <pravins> With our list those are paragan ani epico, me, mfabian anish_
06:14:15 <pravins> and noriko too
06:14:58 <epico> any guide for it?
06:15:04 <epico> the ticket.
06:15:14 <pravins> epico: good question.
06:15:23 <pravins> ticket should be on g11n trac
06:15:39 <epico> ah, I see.
06:15:58 <pravins> may be add same content one emailed by juhp earlier.
06:16:05 <juhp> I guess that will help with transparency of reimbursement
06:16:13 <pravins> exactly.
06:16:33 <pravins> and also help us to trac how much budget available/remaining from our allocated slot.
06:17:00 <juhp> right
06:17:03 <pravins> let me add action item for all.
06:17:14 <epico> https://fedorahosted.org/G11N/ ?
06:17:19 <pravins> yes
06:18:36 <pravins> #action noriko, ani, anish_ paragan mfabian pravins To report ticket on G11N trac for reimbursement request with approx/exact travel and accommodation value.
06:19:20 <pravins> juhp: tagoh_ we done with conference room bookings?
06:19:30 <pravins> May be we should add details in Wiki about it.
06:19:49 <juhp> good idea I guess
06:20:07 <tagoh_> pravins: yes, we've booked the room for FAD already
06:20:14 <juhp> tagoh_, maybe only logistic is access on the Sunday
06:20:30 <pravins> excellent.
06:20:32 <juhp> maybe we need to fix meeting point outside the building?
06:20:32 <tagoh_> juhp: and Tuesday as well, yes
06:20:36 <juhp> right
06:20:42 <pravins> #info Conference rooms booking done.
06:20:52 <tagoh_> juhp: yes, we have to.
06:21:05 <juhp> guess there is still time
06:21:38 <juhp> first day will probably be harder since it is will be first time for most of the participants to come to the office
06:21:54 <juhp> maybe meeting in the station will be safer
06:22:34 <pravins> yeah, station will be fine.
06:22:43 <anish_> yeah
06:23:36 <pravins> Sorry, i forgot. When we are planning for F23 release party.
06:23:41 <tagoh_> juhp: or someone can wait for participants outside the building?
06:23:43 <pravins> schedule is still not finalize yet though.
06:23:56 <juhp> tagoh_, yep if they can find it :)
06:24:08 <juhp> alright we can work that out
06:24:31 <juhp> station exit it might be a clearer landmark
06:24:49 <juhp> on Tue outside building should be fine
06:25:41 <pravins> Few people are travelling by Train and some of like me and paragan will be At Hotel ebisu. Even juhp i think.
06:26:00 <juhp> probably most people will be by train
06:27:05 <juhp> even so meeting in the station is fine
06:27:17 <pravins> sure.
06:27:21 <pravins> I sent email to "David Ramsey" dramssey. Fedora Ambassador at Tokyo.
06:27:29 <juhp> as long as they wait at the right exit ;o)
06:27:34 <pravins> he was asking when you are planning for F23 release party.
06:27:39 <pravins> :)
06:28:10 <pravins> AFAI remember, we decided to do it on public holiday, so community members can travel.
06:28:30 <pravins> Tuesday is right day?
06:29:49 <juhp> right
06:29:58 <juhp> Tue afternoon was the proposal I think
06:30:10 <juhp> I guess we need to decide actual time
06:30:45 <juhp> again entering the building is going to be tricky but someone can wait outside the building or at the JR station exit
06:30:47 <pravins> juhp: we are doing scheduling in tomorrow meeting, right?
06:31:01 <juhp> probably
06:31:09 <juhp> yes I mean
06:31:12 <anish_> pravins, can we do it in Sunday afternoon because its holiday
06:31:15 <juhp> of some form ;)
06:31:22 <juhp> anish_, so is Tue
06:31:51 <pravins> and good to complete high priority task in first day.
06:31:59 <anish_> ohh Tue is holiday did not know that
06:32:01 <juhp> national Culture Day holiday in Japan
06:32:50 <anish_> okay thanks
06:32:51 <pravins> #info Fedora 23 release party mostly on 3rd day (Tuesday) afternoon.
06:33:10 <pravins> anything we missing on G11N FAD?
06:33:11 <juhp> 2 or 3pm  perhaps?
06:33:32 <pravins> we need approx. 2hrs, so 3 will be good. i.e. 3-5
06:33:48 <juhp> yeah after we could go for dinner/drinks
06:34:14 <pravins> yes.
06:34:20 <ani> :)
06:34:23 <anish_> cool
06:34:25 <tagoh_> dunno if the time is conflict with the flight time if anyone is going to be back Tuesday?
06:34:38 <anish_> good point
06:35:10 <paragan> I am going back on Wednesday
06:36:08 <pravins> that is good point to consider, while scheduling.
06:36:15 <paragan> I also think mostly people are not going back on Tuesday
06:36:25 <pravins> all travelling please add your time on https://fedoraproject.org/wiki/FAD_G11N_2015 Arrive and departure date.
06:37:19 <pravins> if nothing more on G11N FAD, lets move to next topic.
06:37:41 <pravins> #info #55: Proposal to call  "G11N" meeting (pravins)
06:37:44 <pravins> #link https://fedorahosted.org/i18n/ticket/55
06:38:11 <juhp> is there still fedora l10n (trans) meeting?
06:38:30 <pravins> juhp: nope.
06:38:54 <juhp> maybe "merge" is better word but I think we know what this means
06:39:00 <juhp> okay
06:39:10 <pravins> hmm
06:39:20 <juhp> I mean merge the meetings
06:39:28 <juhp> same thing anyway
06:39:47 <pravins> only problem with merging is, we may be not able to cover all the topics.
06:39:55 <juhp> right
06:40:26 <pravins> short meeting will be fine with specific focus.
06:40:30 <juhp> there could be some dilution but to an extent as you write in the ticket we are already starting to do it
06:40:53 <pravins> problem, we are facing is mostly L10N and Zanata people used to be away during i18n meeting and we discuss some topics where they should be in meeting.
06:41:04 <juhp> we could alternate emphasis between more i18n and l10n if appropriate/topics are there
06:41:12 <juhp> yep
06:41:28 <juhp> what do others think about it?
06:41:36 <juhp> particularly i18n people?
06:41:48 <juhp> well everyone
06:42:29 <juhp> on the counter side - g11n people might feel weekly meeting is too much/frequent...
06:42:54 <paragan> good if more collaborative topics gets discussed among all peoples
06:42:57 <juhp> in quieter periods perhaps we could slow to biweekly too
06:43:24 <juhp> yes
06:45:49 <pravins> yeah, we can definitely drop meeting, if no topics
06:46:12 <pravins> regarding timing, i think we should keep existing timing.
06:46:26 <pravins> lets see how it goes.
06:46:49 <tagoh_> just moving the topics related to g11n to g11n meeting isn't enough? not strong opinion about this though, as pravins is concerned, it is also the fact that there are some topics they are not interested in.
06:47:24 <pravins> aha, right. i missed this one.
06:49:17 <pravins> problem is sometime due to deadline we need to discuss topic on high priority.
06:49:42 <pravins> example, it could be good to discuss Zanata survey in todays meeting.
06:49:49 <juhp> right dilution is certainly a concern but of course I think it is good idea or worth trying
06:50:04 <juhp> s/of course/overall/ ;)
06:50:41 <juhp> tagoh_, I think the boundaries of the two meeting are already unclear to many of us
06:50:43 <tagoh_> we have the common topics at this moment but not sure in the future. that said, we need to discuss i18n related something more or less as we did so in the past. so we need to keep the duration to have the meeting after merging I guess.
06:51:00 <juhp> I agree
06:51:18 <juhp> non-i18n people might feel weekly is too much
06:51:36 <pravins> true.
06:52:23 <juhp> we could do weekly g11n meeting leading up the the FAD and then decide what to do going forward?
06:52:30 <juhp> after that
06:52:57 <pravins> yes, this idea looks good. Since FAD is nearer we all (G11N) should sync up weekly.
06:53:00 <tagoh_> worth trying.
06:53:34 <pravins> same time, Fedora is in final release stage, so should be fine.
06:54:17 <pravins> Proposal: Till G11N FAD have weekly G11N meeting.
06:54:19 <pravins> please vote.
06:54:36 <pravins> again, no L10N members here :(
06:54:42 <pravins> lets do this on mailing list.
06:54:56 <juhp> +1
06:54:58 <pravins> #action pravins to Drop email on g11n list for weekly g11n meeting till FAD.
06:55:01 <juhp> okay
06:55:33 <pravins> moving to next topic.
06:55:34 <pravins> #info #50: Feature/Change planning for Fedora 23 (pravins)
06:55:37 <pravins> #link https://fedorahosted.org/i18n/ticket/50
06:56:04 <pravins> All change proposals are already done. May be i should remove this ticket from next meeting.
06:56:16 <pravins> #info #52: Fedora 23 Test day planning (pravins)
06:56:19 <pravins> #link https://fedorahosted.org/i18n/ticket/52
06:56:51 <pravins> tagoh_: only report is remaining.
06:57:23 <tagoh_> sure. will summarize in the ticket shortly
06:57:59 <pravins> great. thanks :)
06:58:31 <pravins> ani: are you also planning to prepare report for L10N test event?
06:58:55 <pravins> #info #53: Prioritizing bugs for Fedora 23 release (pravins)
06:58:58 <pravins> #link https://fedorahosted.org/i18n/ticket/53
06:59:05 <pravins> no time for discussing bugs today.
06:59:38 <ani> pravins, yes its still in my to do list.
06:59:58 <pravins> still if any important bugs feel free add to ticket.
07:00:18 <pravins> ani: nice. I will close ticket before next meeting then. :)
07:00:22 <pravins> #info #54: Fedora 23: Documentation beat (pravins)
07:00:26 <pravins> #link https://fedorahosted.org/i18n/ticket/54
07:00:46 <ani> shall do the needful soon. thanks
07:01:38 <pravins> content already moved to git. If anyone has any update please report bugs against doc.
07:01:45 <pravins> i will close this ticket today.
07:02:01 <pravins> moving to last topic.
07:02:03 <pravins> #topic Open Floor
07:03:00 <pravins> please bring up if any missing topics
07:04:28 <pravins> if not, lets close meeting in couple of minutes.
07:06:20 <pravins> thank you all for meeting.
07:06:25 <pravins> #endmeeting