04:00:05 <tuanta> #startmeeting APAC 2015-11-21
04:00:05 <zodbot> Meeting started Sat Nov 21 04:00:05 2015 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:05 <zodbot> The meeting name has been set to 'apac_2015-11-21'
04:00:13 <tuanta> #topic Roll call
04:00:17 <tuanta> .fas tuanta
04:00:17 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:00:37 <kaio> hi
04:00:42 <kaio> meeting?
04:01:15 <tuanta> yes, kaio
04:01:22 <tuanta> #chair kaio
04:01:22 <zodbot> Current chairs: kaio tuanta
04:01:35 <kaio> oic here
04:01:44 <kaio> #fasinfo kaio
04:01:52 <kaio> .fasinfo
04:01:52 <zodbot> kaio: (fasinfo <username>) -- Return information on a Fedora Account System username.
04:02:01 <kaio> .fasinfo kaio
04:02:02 <zodbot> kaio: User: kaio, Name: Caius Chance (かいお), email: me@kaio.net, Creation: 2008-09-10, IRC Nick: kaio, Timezone: Australia/Brisbane, Locale: en, GPG key ID: AC46CB49, Status: active
04:02:04 <kaio> ..
04:02:05 <zodbot> kaio: Approved Groups: cla_fedora cla_done fedorabugs hgflies packager cla_redhat l10n-commits @packager-zh cvsl10n freemedia +ambassadors
04:02:08 <tuanta> it's a long time, kaio :)
04:02:16 <kaio> yeah long like another life
04:02:19 <gnokii> .fas gnokii
04:02:20 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
04:02:28 <tuanta> #chair gnokii
04:02:28 <zodbot> Current chairs: gnokii kaio tuanta
04:02:56 <harish> .fas harishpillay
04:02:57 <zodbot> harish: harishpillay 'Harish Pillay' <harish.pillay@gmail.com>
04:03:17 <tuanta> #info Topic: F23 release parties
04:03:26 <tuanta> #info Topic: F23 media
04:03:37 <tuanta> #info Topic: FAD Singapore 2015
04:03:44 <tuanta> #chair harish
04:03:44 <zodbot> Current chairs: gnokii harish kaio tuanta
04:03:50 <tuanta> any other topics?
04:04:22 <tuanta> #info there are no "meeting" tickets today
04:04:27 <tuanta> #chair pjp
04:04:27 <zodbot> Current chairs: gnokii harish kaio pjp tuanta
04:04:33 <pjp> Hello,
04:04:40 <kaio> I dont have topic. :)
04:05:43 <tuanta> #topic F23 release parties
04:05:50 <tuanta> #link https://fedoraproject.org/wiki/F23_release_events
04:06:09 <tuanta> #info there is no F23 events in APA registered here
04:06:29 <tuanta> people seems too busy with FAD :)
04:06:50 <pjp> :)
04:07:36 <tuanta> we also want to do one in Hanoi, but I am really busy at this moment. I will discuss with other guys here.
04:08:03 <tuanta> will post to wiki soon
04:08:06 <tuanta> any updates?
04:08:24 <kaio> heard there was a mentor app request
04:08:58 <rtnpro> .fas rtnpro
04:08:58 <zodbot> rtnpro: rtnpro 'Ratnadeep Debnath' <rtnpro@gmail.com>
04:09:05 <rtnpro> Hi all
04:09:18 <tuanta> sorry, kaio. If it is not related to the current topic, we should make it discussed later (in Open floor)
04:09:22 <pjp> kaio: mentor app?
04:09:22 <tuanta> #chair rtnpro
04:09:22 <zodbot> Current chairs: gnokii harish kaio pjp rtnpro tuanta
04:09:35 <kaio> direct facebook message from Danishka Navin
04:10:04 <rtnpro> tuanta, we are planning to have F23 release party in Bangalore next month
04:10:15 <tuanta> nice rtnpro
04:10:18 <rtnpro> tuanta, we started looking out for a venue
04:10:31 <rtnpro> tuanta, I will create an event page for it in wiki
04:10:36 <tuanta> please post it onto wiki asap
04:10:52 <rtnpro> ok
04:11:07 <tuanta> and add it to https://fedoraproject.org/wiki/F23_release_events
04:11:15 <rtnpro> we will also need to get F23 DVDs, Fedora stickers and swags
04:11:27 <tuanta> rtnpro, yes, next topic
04:11:34 <pjp> I could use some swag here too,
04:12:03 <tuanta> #topic F23 media
04:12:35 <tuanta> a few weeks ago, we started discussing on producing F23 media in India and bring to FAD
04:12:58 <tuanta> for distribution to other countries
04:13:13 <tuanta> pjp and rtnpro: have you got any updates?
04:13:23 <rtnpro> no
04:13:28 <hanthana> .fasinfo
04:13:28 <zodbot> hanthana: (fasinfo <username>) -- Return information on a Fedora Account System username.
04:13:30 <pjp> tuanta: I saw the thread, but no updates yet
04:13:37 <tuanta> Siddhesh did it last two releases
04:13:38 <pjp> tuanta: I'll check about it.
04:13:40 <hanthana> .fasinfo snavin
04:13:41 <zodbot> hanthana: User: snavin, Name: Danishka Navin, email: danishka@gmail.com, Creation: 2007-05-08, IRC Nick: hanthana, Timezone: Asia/Colombo, Locale: en, GPG key ID: 2A61E529, Status: active
04:13:44 <zodbot> hanthana: Approved Groups: cla_fpca cla_done cla_fedora ambassadors packager fedorabugs
04:13:45 <pjp> tuanta: I know
04:13:46 <tuanta> #chair hanthana
04:13:46 <zodbot> Current chairs: gnokii hanthana harish kaio pjp rtnpro tuanta
04:14:16 <tuanta> pjp, could your please check it from siddhesh then follow to produce it?
04:14:35 <rtnpro> sayan, can you look into it?
04:14:47 <tuanta> it is just less than two weeks to FAD. can we make it in time?
04:15:03 <rtnpro> sayan, status of producing F23 media
04:15:29 <rtnpro> sayan, or how to get it done :)
04:15:33 <tuanta> at least, we need a person to bring it to FAD; then pjp should involve
04:15:48 <pjp> tuanta: Yes,
04:16:17 * harish driving but remotely monitoring
04:16:33 <pjp> #action pjp to check about F23 media
04:16:40 <tuanta> thanks
04:17:09 <tuanta> then we should update via email
04:17:16 <tuanta> it is not much time to FAD
04:17:51 <tuanta> then, next topic now?
04:18:23 <tuanta> #topic FAD Singapore 2015
04:18:53 <tuanta> hanthana, could you please brief FAD preparation state up to now?
04:19:17 <hanthana> why me?
04:19:25 <hanthana> tuanta, please go ahead
04:19:43 <hanthana> I have no idea about final count
04:20:07 <tuanta> sure, I will. then you can add more comments
04:20:09 <hanthana> so confused and that's why I sent a mail last night to find how many people joining
04:20:25 <tuanta> #link https://fedoraproject.org/wiki/FAD_Singapore_2015
04:21:31 <tuanta> please look into https://fedoraproject.org/wiki/FAD_Singapore_2015#Participants
04:21:53 <gnokii> tuanta: point is if you invite people and make decsions to sponsor them you should update the wiki and not just point to it
04:22:41 <gnokii> there is no pjp eg on it, there is a yogi which has to come by your decsions because now he is from indonesia, well just the guy gets always a travel and then disappears
04:23:26 <tuanta> ok, if no one do that, I will take it
04:23:34 <pjp> gnokii: I've added my name there,
04:23:40 <tuanta> #action tuanta to update Participants section on wiki
04:24:07 <gnokii> pjp sorry then, but there are some other people
04:25:26 <tuanta> there are 12 people surely attend FAD, including 9 fly-in ones (fund support approved)
04:25:48 <tuanta> we are contacting to Dramsey to get final confirmation
04:25:54 <GIANT_CRAB> The names highlighted in yellow, what do they mean?
04:26:23 <GIANT_CRAB> I'm number 8 by the way.
04:26:28 <hanthana> they will be attending
04:26:59 <hanthana> GIANT_CRAB, 'Woo Huiren'?
04:27:02 <tuanta> GIANT_CRAB, your name is Woo Huiren?
04:27:04 <GIANT_CRAB> Yes
04:27:10 <hanthana> could you please fix your emailID?
04:27:43 <hanthana> I noticed it was bouncing and later I dropped it whenever I mail.
04:27:49 <tuanta> KageSenshi, how about flight tickets booking status?
04:28:24 <GIANT_CRAB> Where do I "fix" my emailID?
04:28:33 <tuanta> and hanthana, how about hotel booking status?
04:30:06 <gnokii> tuanta: you really have a problem with listening to others? hanthana said a few minutes ago he has no overview anymore for how much he has to book
04:30:34 <tuanta> no, I don't
04:30:56 <amit> it's still depressing to join these meetings when statements like these are made
04:31:18 <tuanta> gnokii, that's not enough information. I know more or less, but it is best to update to everyone here
04:31:42 <hanthana> I repeat: I sent a mail last night after discussing with harish to find out how many people will be attending. We should not just book accommodation and waste money.
04:32:19 <gnokii> tuanta: then read his mails, he said he has to find another hotel and he did search for one but you are keeping adding people, thats the main problem
04:33:03 <kaio> everything should be transparent and informed
04:33:30 <tuanta> hanthana, people who's travel support has been approved are surely attend, I think.
04:33:45 <tuanta> flight is booked then they need a place to sleep
04:33:49 <pjp> gnokii: please, it'll help to contain our tone, organising event is big task, we are trying to figure things out for the best
04:35:44 <kaio> in organising it'll always be late changes, so we need buffer for flexibility
04:35:56 <tuanta> unless one/some of those people explicitly tell you that he/she will book hotel for him/herself
04:36:16 <kaio> sth like how many % of rooms can be cancelled at late notice, may be able to negotiate with the hotels
04:36:40 <tuanta> I just don't know if anyone has told you that?
04:36:43 <gnokii> !
04:37:16 <gnokii> its not about canceling something, its about finding something in the price range
04:37:29 <KageSenshi> those who need ticket, after meeting let sort it out at #fedora-apac
04:37:29 <kaio> paying everything in full w/ unrefundable policies may be not the best way to get things done
04:37:41 <tuanta> thanks KageSenshi :)
04:37:57 <tuanta> there are 9 fly-in attendees now
04:38:07 <kaio> have all approvals finalised?
04:38:21 <kaio> any deadlines to cut offs?
04:38:38 <tuanta> if someone wants to book hotel for him/herself, they should tell hanthana explicitly (via ticket or email)
04:38:59 <kaio> ^ and get confirmation from hanthana
04:39:04 <hanthana> earlier we had a place where every one can accommodate including magie and 8 males who had filled their tickets.
04:39:04 <hanthana> now most of places places not available as people keep booking, specially for schedule marathon event to be held in Singapore during that period + December vacation.
04:39:50 <pjp> tuanta: It's best to have everything in the tickets, I'd suggest against personal emails
04:39:58 <kaio> the confirmed ones can be accommdated such place, where those added later can be arranged somewhere close
04:40:03 <tuanta> +1 pjp
04:40:17 <kaio> dont keep changing existing booking
04:40:32 <kaio> ^ pjp
04:40:39 <pjp> kaio: ?
04:40:43 <kaio> +1
04:40:51 <tuanta> in fact, that such information is available in original tickets
04:41:30 <tuanta> at least, in my ticket, I mentioned that I need organizers to book hotel for me
04:41:56 <hanthana> now its hard to keep everyone at same place and specially we have to consider safety and convenience. For example we can't book a place in geylang area though its nice and cheap.
04:42:07 <hanthana> now we have limited time and limited options
04:42:10 <KageSenshi> i'm ok with a place that i can roll out sleeping bag
04:42:43 <KageSenshi> which basically, any place with a roof .. xD
04:43:09 <tuanta> hanthana, understood. that's why we need a local person for this work.
04:43:24 <tuanta> lol KageSenshi
04:43:31 <KageSenshi> sleep at the meeting room is ok too
04:44:12 <tuanta> hanthana, so you will check this and discuss back with us later on #fedora-fad
04:44:19 <tuanta> is that ok?
04:44:50 <tuanta> you have a full permission to decide the best option (on budget)
04:45:48 <hanthana> tuanta, no, you could be active before as you are doing now. once we set the budget based on last FAD participation, you said lets add more countries, for example Japan.
04:46:04 <hanthana> and then you came up with you friends who were late
04:46:50 <pjp> hanthana: it happens, let's not digress from the situation at hand,  let's focus on the accommodation for now.
04:47:26 <gnokii> pjp that not happens, that is made
04:47:36 <tuanta> we are waiting for Dramsey's response. If he does that too late, we can not do anything for him
04:47:51 <gnokii> he already responded yesterday
04:48:00 <tuanta> on ticket?
04:48:03 <kaio> Geylang isnt that unsafe. :)
04:48:40 <hanthana> my point is we should not force people who travel from far end to take flights with long layover. for example pjp and david.
04:48:42 <tuanta> his last response on ticket is 5 days ago
04:48:57 <tuanta> #link https://fedorahosted.org/fudcon-planning/ticket/650
04:48:58 <kaio> dramsey can arrange himself if things are not going smooth
04:49:04 <hanthana> kaio, dude, we have a female participant here
04:49:05 <kaio> he knows how to cope that
04:49:22 <kaio> hanthana, that is Singapore
04:50:16 <hanthana> but still people do not like to stay that area
04:50:17 <kaio> tuanta, you may ping dransey on facebook to respond the ticket
04:50:49 <kaio> hanthana, nvm focus on what's important
04:50:50 <hanthana> I did ping him and last time he said he already reserved his leaves on Friday
04:51:27 <pjp> hanthana: If people are not responding to tickets, its onus is on them,
04:51:28 <tuanta> I don't know much about Singapore. I can stay anywhere you (as a local person) arrange.
04:51:53 <hanthana> tuanta, but you wanted to stay in a hotel right?
04:52:08 <tuanta> no, anywhere on budget
04:52:36 <kaio> tuanta, even Geylang, Singapore is just safer than anywhere in Asia.
04:52:40 <gnokii> hanthana: blue penguin
04:52:49 <pjp> Guys, we are running out of time for the meeting, let's discuss this on email or a call.
04:53:02 <tuanta> +1 pjp
04:53:03 <kaio> I have just pinged dramsey on facebook just now.
04:53:09 <kaio> +1
04:53:17 <pjp> hanthana: Maybe I could help you with arrangements if you need a hand,
04:53:32 <tuanta> #action hanthana to follow up and decide hotel to book for FAD
04:54:05 <hanthana> tuanta, DO NOT add my name after messing things
04:54:20 <tuanta> thanks pjp
04:54:31 <pjp> hanthana: Relax, that won't happen, we'll sort it out.
04:54:58 <hanthana> tuanta, why we can't allow david to more budget with APAC budget?
04:55:33 <tuanta> hanthana, that's the last choice; we should try to arrange things on FAD budget
04:55:35 <hanthana> you were proposing the same for Yogi and Somvannda
04:55:52 <tuanta> I have never said that I will not do that for David
04:56:22 <kaio> Just stick to the proper procedures
04:56:30 <hanthana> why we invite David?
04:56:41 <tuanta> hanthana, I made so clear that from my search on SkyScanner, David can find a cheaper flight
04:56:45 <kaio> we cant afford special considerations like common ones
04:56:49 <hanthana> what's should be the outcome?
04:57:09 <hanthana> if I am not wrong, to get Japanese community active again
04:57:17 <hanthana> then why not support him
04:57:47 <kaio> pls follow up the discussion on tickets
04:57:51 <pjp> hanthana: I think no one is against supporting anybody, it's only depends on the available budget
04:57:58 <kaio> running out of meeting time
04:58:02 <pjp> And how best we allocate it.
04:58:14 <tuanta> +1 pjp
04:58:14 <kaio> we cannot support everyone as the budget is limited
04:58:15 <pjp> hanthana: tuanta could we have a call please?
04:58:21 <kaio> we work on priority
04:58:52 <kaio> just move the discussions to ticket
05:00:03 <hanthana> kaio, I could book tickets last week itself if we worked on priorities
05:00:36 <gnokii> ++
05:00:38 <kaio> hanthana, things arent always ideal
05:00:51 <gnokii> has nothing to do with ideal
05:00:53 <kaio> the most ideal case is everyone pay for their cost
05:01:24 <kaio> move on to get things done and leave retrospective after the event
05:01:31 <tuanta> we are out of time. we should discuss more on #fedora-fad any on tickets
05:02:06 <pjp> kaio: +1
05:02:50 <pjp> hanthana: Let's catch-up on google hangout for a short call?
05:03:29 <tuanta> ok, lets end the meeting now
05:03:58 <hanthana> KageSenshi, can you book accommodation using your credit card on Monday night?
05:04:21 <hanthana> we just need to book accommodation to those who responded to my mail.
05:04:59 <KageSenshi> get the details sorted out and i'll see what i can do .. airbnb ?
05:05:09 <hanthana> yes
05:05:29 <KageSenshi> monday or tuesday night .. depending on whether i get stuck in office or not
05:05:38 <hanthana> Monday 10PM SGT
05:05:44 <tuanta> thanks KageSenshi
05:06:23 <tuanta> ok, lets end the meeting and continue discussing in other ways
05:06:28 <tuanta> thank you all for coming today
05:06:32 <pjp> Thank you.
05:06:36 <tuanta> #endmeeting