#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:05 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:13)
  2. Previous meeting follow-up (adamw, 16:03:21)
    1. "adamw to draft up proposal for better handling of 'special blockers'" - yep, did that, and we'll be discussing the draft later in the meeting (adamw, 16:04:13)
    2. "adamw to finish off the 'installer help' criteria / test case changes" - did that: can't find the link in new hyperkitty mailing list archive, but trust me, I did it (adamw, 16:06:18)
    3. "adamw to work with releng to get rawhide nightly boot.iso compose working and create an initial f24 nightly validation event" - did that too, nirik fixed all the things stopping nightly composes and we have nightly validation events going now (adamw, 16:07:03)
    4. https://fedoraproject.org/wiki/Test_Results:Fedora_24_Rawhide_20151120_Installation (satellit, 16:13:41)
    5. satellit reports ongoing problems with Rawhide image compose and install (adamw, 16:14:08)

  3. Non-media blocker process (adamw, 16:14:28)
    1. AGREED: QA is generally in favour of changing the process to include some kind of check on the status of blocker-fixing updates as an input to go/no-go (adamw, 16:44:49)
    2. ACTION: kparal to look further into the details of go/no-go process and propose a practical policy for changing it to cover blockers fixed by updates (adamw, 16:47:16)

  4. Open floor (adamw, 16:48:01)
    1. ACTION: kparal to check with dnf-system-upgrade maintainers if they're OK with blocking on N+2 upgrades (adamw, 16:55:51)


Meeting ended at 17:00:04 UTC (full logs).

Action items

  1. kparal to look further into the details of go/no-go process and propose a practical policy for changing it to cover blockers fixed by updates
  2. kparal to check with dnf-system-upgrade maintainers if they're OK with blocking on N+2 upgrades


Action items, by person

  1. kparal
    1. kparal to look further into the details of go/no-go process and propose a practical policy for changing it to cover blockers fixed by updates
    2. kparal to check with dnf-system-upgrade maintainers if they're OK with blocking on N+2 upgrades


People present (lines said)

  1. adamw (86)
  2. kparal (60)
  3. dgilmore (16)
  4. roshi (11)
  5. sgallagh (10)
  6. linuxmodder (10)
  7. satellit_e (10)
  8. tflink (5)
  9. zodbot (4)
  10. garretraziel (4)
  11. pschindl (3)
  12. nirik (1)
  13. satellit (1)
  14. danofsatx (1)


Generated by MeetBot 0.1.4.