#fedora-meeting: EMEA ambassadors 2015-11-25

Meeting started by giannisk at 22:05:40 UTC (full logs).

Meeting summary

  1. Events (giannisk, 22:05:52)
    1. http://blog.mitzelos.com/fedora-23-release-party/ (giannisk, 22:17:17)
    2. https://jonaazizaj.wordpress.com/2015/11/24/fedora-23-release-party/ (giannisk, 22:18:52)

  2. Action items from previous meetings (giannisk, 22:21:09)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2015-11-11/emea_ambassadors.2015-11-11-21.00.html (giannisk, 22:21:50)
    2. ACTION: giannisk Send another reminder about the EMEA inventory cleanup (giannisk, 22:26:37)

  3. Open Floor (giannisk, 22:32:22)
    1. Ticket #530 - Budget request for Fedora 23 release party in Milano, Italy (giannisk, 22:33:28)
    2. https://fedorahosted.org/emea-swag-tracking/ticket/530 (giannisk, 22:33:38)
    3. AGREED: Ticket #530 Approved (giannisk, 22:36:41)


Meeting ended at 22:44:11 UTC (full logs).

Action items

  1. giannisk Send another reminder about the EMEA inventory cleanup


Action items, by person

  1. giannisk
    1. giannisk Send another reminder about the EMEA inventory cleanup


People present (lines said)

  1. giannisk (92)
  2. sesivany (22)
  3. decause (17)
  4. frafra (17)
  5. mitzie (9)
  6. jonatoni (9)
  7. frantisekz (6)
  8. jflory7 (5)
  9. tyll (4)
  10. zodbot (4)
  11. GITNE (2)
  12. redandrei (1)


Generated by MeetBot 0.1.4.