18:00:05 <mattdm> #startmeeting Council (2015-11-30)
18:00:05 <zodbot> Meeting started Mon Nov 30 18:00:05 2015 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:05 <zodbot> The meeting name has been set to 'council_(2015-11-30)'
18:00:07 <mattdm> #meetingname council
18:00:07 <zodbot> The meeting name has been set to 'council'
18:00:09 <mattdm> #chair mattdm jkurik jwb cwickert rdieter langdon decause
18:00:09 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm rdieter
18:00:11 <mattdm> #topic Introductions, Welcomes
18:00:16 <mattdm> hello everyone!
18:00:30 <jwb> hello
18:00:34 <decause> .hello decause
18:00:35 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
18:00:42 <jkurik> .hello jkurik
18:00:43 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
18:00:54 <langdon> .hello langdon
18:00:55 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
18:00:59 <rdieter> .hello rdieter
18:01:01 <zodbot> rdieter: rdieter 'Rex Dieter' <rdieter@math.unl.edu>
18:01:07 <mattdm> oh hi rex! glad you can make it.
18:01:13 <decause> rdieter++
18:01:18 <mattdm> cwickert, are you around?
18:02:39 <mattdm> guess not... hopefully later.
18:02:43 <mattdm> #topic Agenda
18:03:03 <mattdm> okay, so, this is a "tickets/ongoing" meeting to make sure we're not dropping anything
18:03:13 <decause> #link http://etherpad.osuosl.org/fedora-council-113015
18:03:21 <mattdm> thanks decause!
18:03:44 * decause filled out the outreachy specific bits, but this is an open doc for other agenda items too if folks have them
18:03:55 <mattdm> the first item I have is the current elections (and particularly the late famsco application)
18:04:11 <mattdm> and the second is outreachy status (which is what'sin decause's link, mostly)
18:04:19 <decause> mattdm: nod nod
18:04:41 <mattdm> jkurik, you wanted to talk about env & stacks, too -- is that in the context of the election or as its own thing?
18:05:06 <jkurik> mattdm: it is own thing triggered by election
18:05:19 <mattdm> okay, let's make that Topic #3, then.
18:05:23 <mattdm> Anything else, anyone?
18:05:39 <decause> mattdm: added to agenda etherpad, btw
18:05:59 <mattdm> Josh mentioned diversity advisor -- I pinged Tyler again about the planned call which hasn't happened yet.
18:06:11 <mattdm> okay then.
18:06:27 <mattdm> #topic post-F23 elections (and especially the FAmSCo seat)
18:06:47 <jkurik> so, we are currently in the Campaign period
18:06:53 <mattdm> #link https://fedorahosted.org/council/ticket/47
18:07:09 <jkurik> the Campaign perion has been prolonged for one week due to the Thanksgiving day
18:07:18 <decause> #info campaign period has been extended to December 7th, FYI
18:07:30 <jkurik> we have elections in the following teams:
18:07:34 <jkurik> - Council
18:07:39 <jkurik> - FESCo
18:07:43 <jkurik> -FAmSCo
18:07:47 <decause> #link https://communityblog.fedoraproject.org/elections-nominations-campaign-candidate-interviews/
18:07:53 <mattdm> decause, is commpos working on interviews and stuff on the community blog?
18:07:57 <mattdm> heh. okay, cool
18:07:58 <mattdm> decause++
18:08:01 <decause> mattdm: i'ts like I read your mind ;)
18:08:12 <jkurik> - Env&Stack elections were discontinued due to the topic #3 we are going to discuss
18:08:30 <mattdm> jkurik: not enough nominees, or something else?
18:08:46 <jkurik> mattdm: yes, not enough nominees
18:09:18 <jkurik> commops people helped a lot with preparation of wiki pages
18:09:19 <mattdm> k.
18:09:36 <mattdm> So, I think the FAmSCo question is actually easily resolved....
18:09:42 <jkurik> now commops people are helping with publishing interviews (reviews, etc)
18:10:34 <jkurik> regarding the FAmSCo late nomination:
18:10:55 <jkurik> one nominee applied approx 21 hours late
18:10:57 <mattdm> (oh, wait, no I misread the ticket -- I thought you were saying there were only 7 nominations for 7 seats)
18:11:12 <mattdm> but I see that there are 10 even without giannisk
18:11:33 <jkurik> not enough nominees for Env&Stack
18:11:41 <jkurik> FAmSCo has enough
18:11:55 <decause> excellent :)
18:11:55 * jkurik is confused now :)
18:12:09 <mattdm> #link https://lists.fedoraproject.org/archives/list/council-discuss%40lists.fedoraproject.org/message/PIQRYGVMBJQVDMWKZQNHNXWSQBO3IIE3/
18:12:43 <mattdm> jkurik: sorry, not meaning to confuse you :) I thought if there are only 7 nominations for 7 seats, by existing ambassadors' rules, nomination period stays open anyway.
18:12:51 <mattdm> but that's irrelevant as there are actually 10
18:12:53 <rdieter> quick question re: famsco, is the existing lame-duck famsco functional?  If so, I'm tempted to pass the buck to them to decide on the late candidate (or not).  otherwise, my sentiments side with inode onlist, and would lean toward allowing it
18:13:12 <decause> ok, lemme try:
18:13:26 <mattdm> rdieter: there may be enough people to come together to vote, but they haven't been meeting
18:13:28 <decause> There is a late nominee to FESCO, who is from the FAMSco election
18:13:41 <mattdm> decause: wait what?
18:13:41 <decause> FAMSco has enough nominees
18:13:50 <decause> mattdm: am I not reading this right?
18:14:04 <mattdm> decause: I thinik just a late nominee to FAmSCo.
18:14:06 <jkurik> the only late nomination was from FAmSCo
18:14:18 * jwb sighs
18:14:22 <mattdm> but inode0 is pointing out that late nominations for FESCo were allowed last time.
18:14:23 * decause stops adding to the confusion
18:14:30 <mattdm> jwb, got an opinion here?
18:14:51 <jwb> it's a zombie organization.  i don't care eitehr way.
18:15:03 <mattdm> *nod*
18:15:04 <jwb> i'm happy people want to run.  that's all
18:15:30 <mattdm> Yeah, that too -- I'm therefore in favor of being lenient with the deadline
18:15:45 <mattdm> as long as it doesn't inconvenience the people setting up the actual election software
18:16:06 <mattdm> it really just hurts the person joining late, as they might not get included in interviews and etc.
18:16:54 <rdieter> mattdm: +1
18:17:01 <jkurik> I was thinking of some voting whether the late nomination can be accepted however I tried to contact giannisk (the late nominee) and have got no answer feedback from him.
18:18:09 <jwb> well, i doubt they will come off as a serious nominee if they don't reply
18:18:16 <decause> nod nod
18:18:35 <jkurik> jwb: yes, that is why I left it as it currently is
18:18:39 <mattdm> jwb yes. and that'll be obvious in interview questions and stuff.
18:18:45 * decause just checked around in channels for giannisk, not in regular haunts
18:19:02 <mattdm> Does anyone have a strong objection to allowing the late entry?
18:19:10 <decause> not me
18:19:36 <mattdm> jkurik?
18:19:46 <jkurik> I do not have any objection, however I have received several "strong" feedback complaining abou it
18:20:03 <mattdm> jkurik: complaining about it being late, or complaining about it being not allowed?
18:20:36 <jkurik> complaining about not beeing strict in deadlines, when I wanted to accept the late nomination
18:22:13 <mattdm> Proposal: "Because we value participation over strict bureaucracy ('Friends' foundation!) candidates for Fedora objections may be accepted within a reasonable grace period after the deadline. However, be aware that this may mean missing out on Fedora Magazine interviews, town halls, and other opportunities for campaigning."
18:22:15 <jkurik> As I had no feedback from giannisk, I did not fait for him
18:22:16 <rdieter> either way, someone will be unhappy
18:22:55 <decause> mattdm: +1
18:22:57 <jwb> mattdm: sounds fine to me
18:23:06 <decause> mattdm: +1 on participation grace period proposal
18:23:11 <jwb> mattdm: though "reasonable" will lend itself to argumentation
18:23:20 <mattdm> jkurik, does that work for you?
18:23:23 <rdieter> mattdm: is that a new general rule, or just a one-off justification *this* time?
18:23:32 <mattdm> rdieter: general rule.
18:23:40 <jkurik> thinking of it, the proposal only means we prolong the dead line
18:24:16 <rdieter> I get bad vibes doing that, means the deadline means nothing, and potential slippery slope that it will get longer and longer every time
18:24:29 <langdon> i would add "may"
18:24:41 <langdon> coucil discretion
18:24:47 <langdon> then it does both
18:24:58 * langdon also eating lunch :/
18:24:59 * mattdm thinks "may" is already in there
18:25:08 <jkurik> it is tricky; I agree with rdieter as well as I value participation over strict bureaucracy
18:25:09 <rdieter> ok, +1
18:25:18 <rdieter> *may* leaves an out for us
18:25:47 <mattdm> okay, ship it :)
18:25:50 <mattdm> next topic :)
18:26:03 <mattdm> #accepted Because we value participation over strict bureaucracy ('Friends' foundation!) candidates for Fedora objections may be accepted within a reasonable grace period after the deadline. However, be aware that this may mean missing out on Fedora Magazine interviews, town halls, and other opportunities for campaigning.
18:26:28 <mattdm> ugh is it acccepted or agreed? i forget?
18:26:35 <jwb> agreed
18:26:36 <decause> #agreed Because we value participation over strict bureaucracy ('Friends' foundation!) candidates for Fedora objections may be accepted within a reasonable grace  period after the deadline. However, be aware that this may mean missing out on Fedora Magazine interviews, town halls, and other opportunities for campaigning.
18:26:38 <mattdm> I know only one works but the docs say both :
18:26:43 <mattdm> thanks :)
18:26:47 <decause> mattdm: np
18:26:56 <mattdm> #topic Outreachy status
18:26:59 <mattdm> decause can you summarize?
18:27:04 * decause cracks knuckles
18:27:28 <decause> #info Fedora was approved for 2 Outreachy intern slots for 2015 Winter Cycle: One Engineering Slot for Fedora Hubs/Developer Portal, and one for Commops
18:27:38 <decause> #info We had 6 applicants apply to both positions in total, which incurred 7 new issues, 12 new/edited wiki pages, at least 6 PR/patches, 3 CommBlog/Magazine articles, 10+ planet posts, and over 30 Fedora badges awarded.
18:27:44 <decause> #info Outreachy mentors rated and approved candidates for both positions
18:27:52 <decause> #info Outreacy upstream rejected all of our candidates, based on new eligibility requirements introduced this cycle for university enrollment
18:27:57 <decause> #info CommOps team has agreed to continue mentoring any Outreachy applicants from this cycle in preparation for the next round in the Spring/Summer
18:28:31 <decause> #link http://etherpad.osuosl.org/fedora-council-113015
18:28:41 <jwb> wait, what?
18:28:47 <decause> in the interest of scrollback, I will not link to every ticket contribution
18:29:16 <jwb> there seems to be a large disconnect if the Outreachy mentors approved the candidates, but then they were rejected
18:29:21 <jwb> so what happened there
18:29:28 <decause> jwb: Outreachy upstream makes the ultimate hiring decision, and they disqualified our applicants on the basis that they were enrolled in school more than half-time during the cycle
18:29:45 <decause> this was a new requirement that began in this cycle
18:29:49 <jwb> that's pretty demotivating
18:29:52 <langdon> decause, so when did they "do the work"?
18:29:58 <langdon> during the app process?
18:30:02 <decause> langdon: during this application process yes
18:30:12 <decause> this is why outrachy > gsoc, because contributions are part of the application
18:30:12 <jwb> so they've done the work, but can't benefit from it?
18:30:31 <decause> it was quite disheartening, yes
18:30:34 <decause> both for mentors, and for applicants
18:30:51 <decause> we even had one offer rescinded after being publicly announced...
18:30:58 <jwb> this makes me very hesitant to participate in Outreachy in the future
18:31:11 <mattdm> Outreachy web site says: "Please do not apply for the program if you will be in school full-time or will have a full-time job during most of the time between December 7 and March 7. Instead, you are welcome to start contributing to any participating organization in your spare time, apply for May to August Outreachy...."
18:31:28 <mattdm> Was that not there earlier?
18:31:31 <jwb> particularly if we can't get our collective crap together enough to realize the REQUIREMENTS for candidates before we charge headlong into it.
18:31:55 <decause> jwb: this is partially because this was a NEW requirement for this round
18:32:02 <decause> and, to get into the weeds a bit
18:32:12 <decause> the "full-time" part was open to some interpretation
18:32:29 <jwb> i don't care if it's new this round.  how was it not taken into account?
18:32:48 <jwb> and what happens to the funds we've allocated for Outreachy now that we have nobody eligible?
18:32:49 <decause> each applicant, though "officially" enrolled full-time, had done their best to make arrangements with their faculty/programs
18:33:21 <decause> Outreachy ultimately decided to be very strict, even with the numerous letters and testimonies that had come through for our applicants
18:33:57 <decause> we did our absolute best to work with the canddiates, and I don't consider it entirely a loss
18:34:24 <decause> the candidates we did select will be done with school in the spring cycle, and will be fully eligible for the next round
18:34:48 <decause> in the meantime, we (CommOps) have agreed to continue mentoring ANY outreachy applicants that want to continue contributing
18:34:59 <jwb> what happens to the funds we've allocated?
18:35:12 <decause> I will mentor as-if hired, because I was thoroughly impressed with the contributions I saw, and I will help people who want to help us
18:35:16 <decause> jwb: that is the next topic
18:35:16 <mattdm> I guess my confusion is: it seems from the website that the policy is just being applied. Did we expect they wouldn't be?
18:35:59 <decause> mattdm: on the record, yes. In the past, there had been accomodations made for outreachy applicants that were in school, and I was basing my expectations on past cycles
18:35:59 <jwb> mattdm: right.  optimism has its place, but this seems to have been a case of putting too much faith in people bending the rules they've written down.
18:36:33 * mattdm glances back to last #topic re bending rules
18:37:12 <decause> so
18:37:16 <jwb> it's one thing to bend our own rules.  it's another to _expect_ a different organization to do so
18:37:17 <rdieter> so I don't want to be too big a jerk, but the wording "not full time" doesn't actually say what they're enforcing: less than half time.  Is that accurate?
18:37:38 <mattdm> rdieter: I don't think that makes you a jerk
18:37:56 <decause> rdieter: that is correct. The 'standard' being applied is less than 50% of time during the cycle
18:38:02 <rdieter> mattdm: well, I may turn into a jerk, if we insist that they only enforce specifically what is documented
18:38:36 <mattdm> decause: _are_ the applicants less-the-full-time but more-than-50%?
18:38:37 <langdon> the problem is... schools have a definition of being "enrolled FT" .. which may be completely different amounts of time
18:38:43 <rdieter> at *my* school, full time means X credits per semester
18:38:47 <langdon> i read that as "does the school think you are ft"
18:38:57 <decause> it is a case-by-case basis, yes
18:39:04 <decause> our cases, all ended in "no"
18:39:11 <decause> :'(
18:39:21 <langdon> and.. per scrollback.. all of the peeps were marked up by their schools as FT
18:39:24 <rdieter> so we accepted students we knew to be full time anyway, right?
18:39:34 <langdon> i think the FT stuff (at least in the US) has tax implications and the like
18:39:57 <decause> rdieter: each candidate did not believe they were registered Full-time, and therefor indicated they were eligible in their applications
18:40:15 <decause> as mentors do not have access to private academic records, we had to take their word for it
18:40:34 <decause> I was willing to accept some of our candidates, full-time or not
18:40:38 <rdieter> decause: so they weren't considered full time by their own school's criteria?
18:40:46 <rdieter> or ... they were naive and/or lied?
18:40:55 <decause> rdieter: it was case-by-case
18:40:55 <decause> so
18:40:59 <decause> in our cases
18:41:05 <decause> the applicants were seniors
18:41:18 <decause> seniors with a reduced work load (below N credits)
18:41:33 <decause> but, they had to have a senior project (which was 8 credits of Project)
18:41:47 <rdieter> this isn't hard, either they are full time or not (by their own school's definition)
18:41:56 <rdieter> yes or no?
18:42:03 <langdon> rdieter, wouldn't surprise me if they didn't know that was a "thing"
18:42:08 <decause> with the senior project (which mostly happened outside of cycle, or in concentrated parts of the cycles (2-3 weeks of intense time) they felt they were under limit)
18:42:10 <langdon> that is academia magic ..
18:42:12 <mattdm> langdon: really?
18:42:39 <decause> rdieter: it varies widely between universities, and each was evaluated
18:42:39 <langdon> if they didn't grow up in academia (or work in it).. they may not know that "FT" means something specific.. vs "how busy are you"
18:42:40 <rdieter> My point is, do we have a case for greivance against outreachy or not
18:42:51 <decause> moral of the story, I don't think any of our applicants were being disingenuous
18:43:09 <jwb> langdon: i disagree completely
18:43:17 <jwb> langdon: FT or not has implications for things like student loans
18:43:19 <decause> most had profs sending letters saying "Yes, we are aware of Outreachy, and have accomodated our very bright student"
18:43:32 <rdieter> decause: sounds like you or the students don't know for sure then?  (wrt full time or not)?
18:43:44 <langdon> jwb, ahh perhaps.. as i was a faculty-brat i didn't have to worry about those ;)
18:44:11 <mattdm> langdon: your parents certainly did, though :)
18:44:18 <rdieter> decause: acceptable answers for full time status:  yes, no, I don't know    :)
18:44:30 <decause> rdieter: each of our accepted applicants had to evaluated case-by-case
18:44:32 <langdon> mattdm, no loans.. cause.. no tuition :)
18:44:34 <decause> it is not that simple
18:44:37 <jwb> also, even if they did not know _before_ applying, they should have done their own diligence to confirm
18:44:43 <jwb> this is a simply inquiry to make
18:44:48 <jwb> s/simply/simple
18:44:49 <decause> rdieter: each one replied "no"
18:44:57 <decause> but then we have to go and check after
18:45:03 <decause> and by we, I mean Outreachy
18:45:05 <decause> upstream
18:45:06 <rdieter> decause: I don't care what the students thought when they applied.
18:45:31 <rdieter> decause: do you know now, if they are or are not really full time?
18:46:11 <decause> rdieter: as far as I'm concerned, they are *technically* registered full-time, but the credit hours do not reflect the time commitment. Let me give you this example:
18:46:14 <decause> take study abroad
18:46:20 <rdieter> I don't need examples
18:46:23 <rdieter> thanks though
18:46:34 <decause> you register for a 6 credit course during the semester, but the actual trip takes place during hte summer
18:46:45 <decause> your records show you "full-time" but you are not doing the work during that semester
18:46:52 <decause> do you see how this can be complicated?
18:46:52 <rdieter> decause: I just wanted to know if we had a case for calling outreachy out for not following their own rules
18:47:40 <decause> rdieter: I understand, and I disagreed with Outreachy's decision to reject our applicants based on the supporting evidence that each provided
18:47:51 <decause> but they are instituting a new requirment across the board
18:48:08 <decause> so, fine
18:48:10 <decause> here
18:48:24 <decause> the question now is
18:48:37 <decause> the allocated funding we approved (for the commops slot) was provisional
18:48:42 <decause> that means that we did not spend it yet
18:49:31 <decause> Outreachy upstream has told me that *if* we wanted to put that funding towards the spring cycle, they could invoice us (tbd who us will be) so that we can allocate Q4 funding now, to be spent in FY17
18:49:35 <decause> or
18:49:38 <decause> we can absorb the funding back into Fedora Budget
18:50:02 <decause> I can tell you, internally, that I've put forth a proposal to OSAS that Fedora get 2 funded outreachy slots for each cycle going forward
18:50:05 <decause> but
18:50:17 <decause> we won't know if those slots are approved until we find out what our budget is
18:51:26 <decause> from what I know of the budget, I've heard that absorbing it would be preferable from an OSAS standpoint. I'm willing to move with the council and community as we decide.
18:51:54 <mattdm> I guess more than the budget -- I mean, budget is important, but... -- I'm concerned about the applicants .
18:52:09 <decause> mattdm: I have personally spoken with each of them, privately and publicly.
18:52:13 <jwb> mattdm, yes.
18:52:19 <mattdm> It seems like one way or another they were led to believe that this wasn't going to be a problem, and then it was.
18:52:24 <decause> the commops team is willing to fully support their continued involvement
18:52:41 <decause> we went to bat for each of them, and I will continue going to bat for them in future rounds
18:52:44 <jwb> i'm against giving Outreachy any money in advance.  i'd prefer to put the funds back in the fedora budget.
18:53:28 <rdieter> jwb: +1
18:53:50 <mattdm> I'm concerned that future rounds means another chance to get their hopes up
18:54:22 <jwb> mattdm, right.  the process needs to be fixed before we encourage any further participation
18:54:31 <jwb> because this should have been caught immediately
18:54:40 <decause> mattdm: but in theory, they know exactly why they were rejected (full-time student status) and that will *not* be an issue next round for sure
18:55:09 <decause> jwb: I agree that the process was not ideal, and that both applicants and mentors have had to deal with some serious expectation/reality dissonance
18:55:43 <decause> Outreachy is the best and only program of it's kind, and I hope that this experience does not deter us as mentors from participating in the future
18:56:16 <langdon> can we not just use the money to fund them doing similar or the same internships anyway? just have them understand that it will be less than if they had gotten the outreachy program?
18:56:35 <decause> they are volunteer driven, like us, and I think they announced the change, but inertia had much to do with why applicant rejection rates were so high
18:56:47 <decause> langdon: that is a great question
18:56:53 <langdon> didn't we recently put together some regular old internship stuff?
18:57:01 <mattdm> langdon: that's an interesting idea. I don't know how that might work legally/financially
18:57:04 <decause> part of the benefit of going through outreachy was that we didn't have to handle hiring/payroll/hr
18:57:09 <mattdm> right, that.
18:57:51 <decause> langdon: I think that we can and should explore any options that get more underrepresented folks involved in Fedora
18:57:57 <jwb> i'm somewhat concerned that will turn into a debacle of RHT trying to end-around Outreachy
18:57:59 <langdon> i think there are some people who come to mind in rht-hr who would be willing to take a shot at fixing that in this one off case
18:58:00 * mattdm notes time.
18:58:05 <decause> mattdm: agreed
18:58:24 <mattdm> langdon, decause -- do you want to try that avenue internally?
18:58:30 <jwb> mattdm: i'm opposed to this
18:58:33 <langdon> jwb, if we don't participate in outreachy going forward.. i agree
18:58:38 <decause> mattdm: I can at least ask, yes
18:58:47 <jwb> hey.  this is me officially -1
18:58:55 <mattdm> jwb: yes, noted.
18:59:08 <decause> ok, so there are 2 things happening:
18:59:15 <decause> looking into our own program
18:59:23 <decause> and absorbing or forwarding the budget to Outreachy
18:59:33 <decause> so, which is which +/- vote?
18:59:37 <mattdm> jwb: that's to looking for a way to fund these particular interns outside of outreachy?
18:59:44 <jwb> mattdm: correct
19:00:20 <decause> ok, other votes?
19:00:37 <jwb> decause: we use consensus voting.  my -1 stops it
19:00:42 <langdon> own-program) 0 ; absorb) +1;
19:00:44 <decause> jwb: right!
19:00:45 <decause> :)
19:01:04 <mattdm> from above, I think rdieter and jwb are also -1 to doing budget-shifting early payment
19:01:10 <decause> yep, that's right
19:01:13 <mattdm> and I'm pretty skeptical of that too.
19:01:19 <decause> no problem
19:01:24 <mattdm> jwb but your -1 needs to come with an explanation, please.
19:01:44 <decause> I will continue updating the council list as we get more information
19:01:52 <jwb> my reasoning is that we've really screwed this up.  rather than papering over it, end-arounding Outreachy, and covering our collective asses, i'd rather we own up that mistakes were made, they will be corrected, and we will do better in the future if we continue in Outreachy participation
19:02:34 <decause> jwb: I will own up to some of that, sure, but I think it would be very helpful for us to provide feedback to upstream on how we think the process can be improved.
19:02:53 <mattdm> jwb *nod* That's well-put.
19:02:59 <jwb> yes, certainly.  i wasn't implying it was entirely our fault
19:03:12 <decause> jwb: well put
19:03:32 <langdon> jwb, i don't disagree with any of that .. except my proposal tries to catch the people impacted..
19:04:00 <decause> the contributions were not for naught, and our contributors had a great and welcome experience outside of the rejection, and all have stayed active thusfar.
19:04:07 <jwb> langdon: mistakes were made on their part as well.
19:04:13 <langdon> jwb, point..
19:04:36 <jwb> langdon: and i believe commarch's continued investment in them is sufficient
19:04:42 <langdon> i guess i would argue the strongest reasoning for declining my proposal is we can't afford the people-overhead in getting it done
19:04:42 <decause> langdon: we can continue to support those candidates directly, adn will do so. I like where your heart is at too :)
19:05:09 <langdon> hence our interest in something like outreachy to begin with :)
19:06:00 * langdon was only putting the idea out there.. even before i realized jwb was -1'ing.. i said im a 0 on my own idea anyway :)
19:06:07 <decause> langdon: :P
19:06:08 <langdon> so.. i say, let's close this
19:06:15 <mattdm> okay, so -- next steps?
19:06:38 <decause> #action decause inform outreachy upstream they will not need to invoice us for future round of funding this quarter
19:06:55 <decause> #action decause update council lists with details about outreachy round
19:07:34 <mattdm> decause: should we organize a meeting with outreachy officials to discuss how this went from their perspective and how we can make things better in the future?
19:07:55 <decause> mattdm: I would *really* like to do that, probably after the Holidays (January)
19:08:04 <langdon> and how many other groups had this same problem
19:08:22 <decause> langdon: I'm sure this was not "just a Fedora problem" I would expect it was program-wide
19:08:33 <mattdm> decause: Okay -- you've been working with them... do you want to set that up? Or, if you think it'd be better coming from someone else, I can.
19:08:58 <decause> mattdm: I will set that up, and include OSAS and Fedora Leadership in the invite
19:09:08 <mattdm> decause thanks
19:09:13 <jwb> thanks
19:09:22 <mattdm> okay, then, I think we're done here for now.
19:09:28 <decause> #action decause set up Outreachy post-mortem with Fedora/OSAS/Outreachy Upstream
19:09:44 <mattdm> we can talk about env & stacks on mailing lists -- and after langdon's presentation next week (whcih relates)
19:09:47 <mattdm> #topic next week
19:09:51 * jkurik is going to be brief ... really
19:09:57 <mattdm> Video meeting! Google Hangouts!
19:10:04 <decause> thanks all for your support in making outreachy happen this cycle, though it didn't entirely pan out
19:10:24 <mattdm> jkurik: you want to put something on the record really, really quickly? :)
19:10:43 <jkurik> During the ENV&Stacks elections the fact there were not enough nominees started discussion about purpose of the WG.
19:10:44 <jkurik> There is no finall decision yet, however it seems like the WG is going to be turned into SIG or sort of discussion group.
19:10:46 <jkurik> As such,there will not be the need to elect representatives (steering body) anymore.
19:10:47 <jkurik> As Council has approved existence of this WG, I just wanted to share this update.
19:10:49 <jkurik> I am done
19:10:57 <mattdm> jkurik: thanks!
19:10:59 <decause> jkurik++
19:11:01 * langdon exclaims "video!?!? I need a haircut!"
19:11:20 <mattdm> -1 to approving langdon's haircut from the Fedora budget
19:11:24 <decause> lolol
19:11:27 <mattdm> #endmeeting