#fedora-meeting: Security Team Meeting - Agenda: https://fedoraproject.org/wiki/Security_Team_meetings

Meeting started by Sparks at 14:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:00:52)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (Sparks, 14:10:26)

  2. Follow up on last week's tasks (Sparks, 14:10:59)
    1. https://lists.fedoraproject.org/archives/list/security-team%40lists.fedoraproject.org/message/FVBWBSP34J7Y5CFM4TI5BF7VIHBDXZCO/ (Sparks, 14:11:40)
    2. ACTION: pjp to give a status update on security policy in the wiki (carried over) (Sparks, 14:11:55)
    3. Not sure we can dynamically add FST to crtical and important CVEs with the current tool set. (Sparks, 14:12:43)
    4. ACTION: Sparks to figure out how FST members can get access to Fedora security bugs (Sparks, 14:12:55)

  3. Education and Training (Sparks, 14:14:45)
    1. https://fedoraproject.org/wiki/Information_Security_Training (Sparks, 14:14:58)
    2. The Information Security Training page is available to provide educational links to help people become more security literate. (Sparks, 14:15:54)

  4. Apprenticeship (Sparks, 14:23:37)
    1. https://fedoraproject.org/wiki/Security_Team_Apprenticeship (Sparks, 14:23:59)

  5. Outstanding BZ Tickets (Sparks, 14:34:54)
    1. Thursday's numbers: Critical 0 (-1), Important 36 (-5), Moderate 424 (-30), Low 145 (-33), Total 605 (Sparks, 14:35:07)
    2. Current tickets owned: 80 (Sparks, 14:35:19)

  6. Open floor discussion/questions/comments (Sparks, 14:45:05)
    1. IDEA: Host a FST DC Meet Up (Sparks, 14:52:23)
    2. ACTION: Sparks to create a FST 2016 FAD page and start collecting info (Sparks, 14:59:43)


Meeting ended at 15:01:09 UTC (full logs).

Action items

  1. pjp to give a status update on security policy in the wiki (carried over)
  2. Sparks to figure out how FST members can get access to Fedora security bugs
  3. Sparks to create a FST 2016 FAD page and start collecting info


Action items, by person

  1. Sparks
    1. Sparks to figure out how FST members can get access to Fedora security bugs
    2. Sparks to create a FST 2016 FAD page and start collecting info


People present (lines said)

  1. Sparks (125)
  2. d-caf (48)
  3. linuxmodder (35)
  4. mhayden (30)
  5. Astradeus (6)
  6. zodbot (6)
  7. zoglesby (5)
  8. jsmith (4)
  9. Southern_Gentlem (4)


Generated by MeetBot 0.1.4.