21:00:05 <giannisk> #startmeeting EMEA ambassadors 2015-12-09
21:00:05 <zodbot> Meeting started Wed Dec  9 21:00:05 2015 UTC.  The chair is giannisk. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:05 <zodbot> The meeting name has been set to 'emea_ambassadors_2015-12-09'
21:00:10 <giannisk> #meetingname emea ambassadors
21:00:10 <zodbot> The meeting name has been set to 'emea_ambassadors'
21:00:12 <Rathann> hello
21:00:13 <giannisk> #chair giannisk sesivany
21:00:13 <zodbot> Current chairs: giannisk sesivany
21:00:17 <giannisk> #topic Roll Call
21:00:22 <sesivany> .fas eischmann
21:00:22 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
21:00:26 <giannisk> Hello everyone and welcome :)
21:00:30 <lupinix> .fas lupinix
21:00:31 <zodbot> lupinix: lupinix 'Christian Dersch' <lupinix@mailbox.org>
21:00:33 <giannisk> Let's see how many we have around.
21:00:34 <jonatoni> .fas jonatoni
21:00:34 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
21:00:34 <lupinix> hi everyone
21:00:39 <Rathann> .fas rathann
21:00:39 <zodbot> Rathann: udayanga 'udayanga warathanna' <udayanga.sm@gmail.com> - rathann 'Dominik Mierzejewski' <dominik@greysector.net>
21:00:39 <giannisk> Use .fas yourusername
21:00:43 <giannisk> .fas giannisk
21:00:44 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
21:00:48 <frantisekz> .fas frantisekz
21:00:49 <zodbot> frantisekz: frantisekz 'František Zatloukal' <Zatloukal.Frantisek@gmail.com>
21:01:51 <mhroncok> .fas churchyard
21:01:51 <zodbot> mhroncok: churchyard 'Miro Hrončok' <mhroncok@redhat.com>
21:02:56 <giannisk> This will be another regular meeting for the EMEA region.
21:03:12 <giannisk> The agenda for today can be found in the link below:
21:03:21 <giannisk> #info Our agenda: https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2015-12-09#Agenda
21:03:35 <giannisk> Like always, a kind reminder that the meeting protocol is in effect.
21:03:49 <giannisk> That means, If you'd like to speak, please type !
21:03:54 <giannisk> If you want to ask a question, type ?
21:04:00 <giannisk> And when you're done speaking, type eof
21:04:14 <giannisk> More info about the meeting protocol can be found in the link below:
21:04:27 <giannisk> #info The meeting protocol is in effect. Please see https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol
21:04:38 <giannisk> Let's move on to the Announcements.
21:04:53 <giannisk> #topic Announcements
21:05:06 <giannisk> Most important announcement for today: We Have Elections!
21:05:25 <giannisk> That would be for FESCo, FAmSCo and the Fedora Council.
21:05:48 <giannisk> The voting period closes promptly at 23:59:59 UTC on Monday, December 14th.
21:06:01 <giannisk> Results will be announced on Tuesday, December 15th.
21:06:17 <sesivany> Support candidates from EMEA! ;)
21:06:23 <giannisk> You may follow the link below in order to vote:
21:06:30 <giannisk> https://admin.fedoraproject.org/voting
21:07:06 <giannisk> #info We Have Elections for FESCo, FAmSCo and the Fedora Council. Deadline: December 14th.
21:07:18 <giannisk> #info You may vote at: https://admin.fedoraproject.org/voting
21:07:34 <giannisk> Also, a very important thing: there are interviews from the candidates
21:07:45 <giannisk> Which you can read by visiting the Community Blog
21:07:56 <giannisk> #link https://communityblog.fedoraproject.org/category/elections/
21:08:20 <giannisk> So, make sure to read people's interviews before voting :)
21:08:39 <giannisk> Personally, I'd like to wish good luck to all candidates!
21:08:49 <giannisk> Any questions?
21:09:45 <giannisk> Any other announcements to make? Anything else?
21:11:35 <robyduck> .hello robyduck
21:11:36 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
21:12:13 <giannisk> Okay, moving on to Requests
21:12:22 <giannisk> #topic Requests
21:12:29 * giannisk takes a look at the EMEA trac.
21:13:04 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/report/1?sort=created&page=1&asc=0
21:13:26 <rsc> .hello robert
21:13:27 <zodbot> rsc: robert 'Robert Scheck' <redhat@linuxnetz.de>
21:13:51 * giannisk mumbles "I had some requests that were approved in a previous meeting and forgot to approve them on Trac"
21:14:12 <robyduck> hey rsc ;)
21:14:24 <giannisk> #info Ticket #533 - Fedora winter hats
21:14:32 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/533
21:14:48 <sesivany> !
21:15:01 <giannisk> Fedora winter hats, sounds nice to me:)
21:15:04 <giannisk> sesivany: sure
21:15:12 <sesivany> I'm partly involved in this.
21:15:29 <sesivany> the number is a proposal, we can produce more or less.
21:15:35 <sesivany> It's up to us and our budget.
21:15:48 <lupinix> nice idea
21:16:02 <sesivany> they're black hats with a Fedora logo on the front.
21:16:10 <sesivany> I personally checked samples.
21:16:21 <sesivany> pity Kveta didn't attach any photos.
21:16:46 <sesivany> eol
21:17:01 <giannisk> Should we go for 100 and produce more if needed?
21:17:10 <sesivany> sure
21:17:22 <sesivany> if people like them, we can always produce more.
21:17:22 <giannisk> Okay, it's says price per piece is 4.5 EUR
21:17:27 <robyduck> ?
21:17:36 <giannisk> Suggested amount is 100, so that would be 450 EUR.
21:17:38 <giannisk> sesivany: +1
21:17:42 <giannisk> robyduck: yes
21:17:48 <robyduck> how much do we have left from the budget?
21:18:03 <robyduck> do we need to spend more than 450?
21:18:08 <giannisk> robyduck: good question, unfortunately I don't see mitzie around
21:18:14 <giannisk> robyduck: he's taking care of that
21:18:21 <sesivany> robyduck: I'm also planning to produce t-shirts.
21:18:22 <robyduck> aah right
21:18:29 <sesivany> robyduck: don't worry about underspending :)
21:18:41 <sesivany> it's another ticket.
21:18:43 <robyduck> yeh, I saw that, both are nice ideas :)
21:18:50 <robyduck> sesivany: :D
21:18:58 <giannisk> Okay, let's vote for this :)
21:19:01 <giannisk> +1
21:19:03 <lupinix> +1
21:19:04 <frantisekz> +1
21:19:05 <sesivany> +1
21:19:05 <jonatoni> i like the idea
21:19:07 <jonatoni> +1
21:19:10 <robyduck> +1
21:19:14 <giannisk> Approved :)
21:19:21 <mhroncok> +1
21:19:32 <giannisk> #agreed Ticket #533 Approved
21:19:57 <Rathann> +1
21:20:16 <giannisk> #info Ticket #534 - FOSDEM 2016 - Travel for Jiri Eischmann and accommodation for all
21:20:19 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/534
21:20:30 <giannisk> Title says it all.
21:20:37 <giannisk> sesivany: would you like to add something?
21:20:47 <sesivany> I'd add: https://fedoraproject.org/wiki/FOSDEM_2016
21:20:59 <sesivany> that's a wikipage where we organize the event.
21:21:12 <sesivany> we already have 6 volunteers for the booth.
21:21:39 <sesivany> experienced ambassadors + 2 new recently very active ones who deserve to come.
21:21:53 <robyduck> cool
21:22:09 <giannisk> Amount requested is 667 + 243 = 910 USD
21:22:13 <sesivany> I wanna sum it up here because everyone requests in a separate ticket.
21:22:28 <sesivany> the first amount is lodging for 6 for 3 nights.
21:23:11 <sesivany> eol
21:23:20 <giannisk> thanks sesivany
21:23:34 <giannisk> Any questions?
21:23:39 <robyduck> and the 243?
21:23:51 <sesivany> robyduck: my flight ticket.
21:23:57 <giannisk> robyduck: sesivany added his own travel costs in the same ticket
21:24:03 <robyduck> but it's still not much, 900 for 3 nights and 6 persons
21:24:15 <robyduck> just great
21:24:18 <giannisk> 667 is accommodation for 6 people for 3 days, 243 are sesivany's flight tickets
21:24:25 <giannisk> robyduck: exactly :)
21:24:31 <giannisk> very good hotel deal
21:24:38 <sesivany> robyduck: and the hotel is just in the centre.
21:24:54 <robyduck> yeh, and pub beside
21:25:04 <robyduck> :)
21:25:08 <robyduck> +1 here
21:25:14 <giannisk> +1 as well
21:25:18 <frantisekz> +1
21:25:18 <jonatoni> +1
21:25:22 <lupinix> +1
21:25:51 <mhroncok> +1
21:26:04 <giannisk> Ticket approved. :)
21:26:08 <Rathann> +1
21:26:14 <giannisk> #agreed Ticket #534 Approved
21:26:19 <sesivany> thanks!
21:26:44 <giannisk> #info Ticket #535 - Fedora User T-Shirt Production
21:26:50 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/535
21:27:13 <sesivany> the design's here: https://fedorahosted.org/design-team/ticket/406
21:27:17 <giannisk> sesivany is on a budget request streak today :P
21:27:37 <sesivany> big events are coming, we need to be ready :)
21:28:11 <giannisk> I like the design, and "Proud Fedora User" sounds much better indeed
21:28:12 <sesivany> I think we'll have budget left to cover it from the FOSDEM budget.
21:28:13 <mhroncok> https://fedorahosted.org/design-team/ticket/406#comment:7
21:28:28 <giannisk> I had this "slogan" in mind :P
21:29:02 <lupinix> yep, i prefer "proud" over "certified" (which sounds too formal :D)
21:29:12 <robyduck> do we have a quote for this?
21:29:16 <giannisk> 4 USD per piece is also a very good price
21:29:32 <sesivany> yeah, we don't have any certified users, proud is better.
21:29:52 <robyduck> thanks giannisk, was not able to find it
21:29:55 <sesivany> robyduck: pre-quote
21:30:01 <giannisk> robyduck: np
21:30:02 <robyduck> sure
21:30:16 <robyduck> sesivany: how many do you have in mind?
21:30:16 <sesivany> robyduck: they will give me the final price when we provide the final print PDF, but it should not differ much.
21:30:39 <giannisk> sesivany: Any significant discount if we produce more?
21:30:40 <sesivany> robyduck: 100, could be used for other events after FOSDEM, too.
21:30:43 <robyduck> 250? just to no underspend this year?
21:30:50 <robyduck> oh
21:31:11 <sesivany> if Zacharias tells me we can produce more, I can always bump the number.
21:31:19 <robyduck> yes it is not event related, could be used for next year too
21:31:24 <giannisk> cool
21:31:29 <sesivany> quantity discount is not big though
21:31:43 * robyduck like the idea very much
21:31:52 <giannisk> +1 from me
21:31:57 <sesivany> 100 is a reasonable minimum, we can always add more.
21:31:57 <jonatoni> +1
21:31:57 <mhroncok> !
21:32:00 <frantisekz> +1
21:32:07 <giannisk> mhroncok: yes please
21:32:13 <robyduck> sesivany: so we can adapt it to our budget, and say, *at least* 100
21:32:15 <robyduck> +1
21:32:16 <lupinix> +1
21:32:30 <sesivany> and 250 max if budget allows it?
21:32:45 <robyduck> why not, if others are ok too
21:32:51 <mhroncok> about the amount. if quantity discount is not big, I would keep it at 100 so we can fix potential issues on the next order
21:33:07 <giannisk> mhroncok: makes sense
21:33:09 <sesivany> mhroncok: that's a good point.
21:33:27 <sesivany> let's make 100 for now and I can always make another order before the end of FY.
21:33:42 <giannisk> sesivany, mhroncok +1
21:33:50 <mhroncok> +1 on 100 now
21:33:57 <giannisk> Okay, approved!
21:34:08 <giannisk> #agreed Ticket #535 Approved
21:34:33 <giannisk> #info Ticket #536 - FOSDEM 2016 - Travel for Frantisek Zatloukal
21:34:39 <giannisk> #link https://fedorahosted.org/emea-swag-tracking/ticket/536
21:34:40 <robyduck> mhroncok: true, ok for 100
21:35:08 <giannisk> This contributor is asking for funding to participate at FOSDEM
21:35:33 <sesivany> Frantisek is a new amba from CZ, organized two release parties here recently.
21:35:54 <giannisk> He has signed-up as a volunteer at the FOSDEM 2016 wiki page and opted-in for funding.
21:36:42 <giannisk> Also he reduced the amount of funds requested to 160 USD, back from 243 USD.
21:37:16 <sesivany> yes, he wants to fly from Prague, not Brno.
21:37:30 <robyduck> so he pays 80 bucks out of his pocket?
21:37:48 <frantisekz> No, I am traveling from Prague instead of Brno
21:37:53 <giannisk> We have to sponsor new, active contributors that want to do stuff as well, and support them.
21:37:54 <frantisekz> it's cheaper
21:37:57 <robyduck> aha ok
21:38:01 <giannisk> robyduck: he changed his departure plans
21:38:23 <giannisk> frantisekz: oh, there you are :)
21:38:32 <giannisk> I'm +1
21:38:34 <frantisekz> I am going to volunteer at Fedora Booth during the conference
21:38:36 * robyduck likes that, if we have funds to get him there, we need fresh blood :)
21:38:39 <sesivany> +1
21:38:41 <robyduck> +1
21:38:43 <jonatoni> +1
21:38:43 <lupinix> +1
21:38:50 <Rathann> +1
21:38:54 <mhroncok> +1
21:39:24 <giannisk> Approved :)
21:39:28 <frantisekz> Thanks everybody!
21:39:32 <giannisk> #agreed Ticket #536 Approved
21:39:59 <giannisk> Thank you everyone for helping with the ticket votings.
21:40:05 <giannisk> Any questions so far?
21:41:29 <giannisk> Okay, moving on then.
21:41:33 <giannisk> #topic Ambassadors Schedule
21:42:12 * giannisk looks for the link.
21:42:35 <giannisk> #link https://fedorapeople.org/groups/schedule/f-23/f-23-ambassadors-tasks.html
21:43:03 <giannisk> Nothing in particular that I have to add.
21:43:11 <mhroncok> https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
21:43:26 <giannisk> AFAIK we have received the F23 Media for EMEA.
21:43:51 <giannisk> mhroncok: thanks :)
21:44:08 <sesivany> yeah, media are ready to ship.
21:44:09 <giannisk> So, if you're in need of media, you can make a request for your community.
21:44:28 <giannisk> But, who uses DVDs anyways? :P
21:45:07 <giannisk> Any questions here?
21:45:10 <giannisk> Anything else to add?
21:46:01 <giannisk> If not, we can move on to the next topic.
21:47:09 <giannisk> Alrighty.
21:47:14 <giannisk> #topic Events
21:47:20 <giannisk> Any events happening in your region?
21:47:25 <sesivany> !
21:47:30 <giannisk> Or would you like to report back from any recent events?
21:47:32 <giannisk> sesivany: yes
21:47:36 <sesivany> just to FOSDEM:
21:48:08 <sesivany> those who marked in the table they want to come and help at the booth, please file your tickets too.
21:48:27 <mhroncok> ! (not about fosdem)
21:48:28 <sesivany> accommodation is assured, but flight tickets will get more expensive.
21:48:35 <giannisk> sesivany: True, thanks for the reminder
21:49:08 <sesivany> and of course, if you have a great idea for the Fedora booth at FOSDEM, come up with it!
21:49:29 <sesivany> we've always had an average booth there, let's make it special this year.
21:50:06 <frantisekz> ! (about fosdem)
21:50:14 <giannisk> sesivany: eof?
21:50:20 <sesivany> yes, sorry
21:50:27 <giannisk> sesivany: thank you
21:50:36 <giannisk> okay, frantisekz first (about FOSDEM), then mhroncok
21:50:40 <giannisk> frantisekz: go ahead
21:50:52 <frantisekz> what about something like this at Fedora booth? https://fedoramagazine.org/creating-laser-light-show-with-fedora/
21:50:53 <frantisekz> :)
21:51:01 <frantisekz> eof
21:51:21 <giannisk> frantisekz: well, someone has to do it :P
21:51:42 <giannisk> but it looks very cool indeed
21:51:56 <giannisk> mhroncok: yes please
21:51:57 <sesivany> does it work when it's light in the room?
21:52:33 <giannisk> sesivany: good question, I'd be expecting it to be less visible
21:52:36 <frantisekz> sesivany: I don't think so, it'd be barely visible if it does
21:53:45 <mhroncok> we have been to PyCon CZ (as in Python) few weeks ago. it has been great, I've still haven't written the report, but two pics of booth are here: https://fedoraproject.org/wiki/PyCon_CZ_2015#Pictures
21:54:19 <mhroncok> we were giving away blue non alcoholic drinks, that kinda made our booth special, not sure if it works on FOSDEM :D
21:54:38 <mhroncok> (i.e. transport + if organisers wouldn't mind that)
21:54:41 <giannisk> mhroncok: is that blue curacao? :P
21:54:53 <mhroncok> non alcoholic drinks
21:55:08 <giannisk> mhroncok: right, missed that
21:55:40 <mhroncok> but I am not sure if it attracts people to fedora in any way
21:55:47 <frantisekz> mhroncok: suse guys have been giving alcoholic drinks at LinuxDays, they were special and attracted lots of people :)
21:56:02 <giannisk> frantisekz: true, they have those SUSE beers :P
21:56:12 <giannisk> Debian also used to bring in wines
21:56:22 <mhroncok> sure, but only for the sake of the beer, I took it and I'm no more SUSE fan than before
21:56:44 <mhroncok> but at least it generates buzz at the booth and on the social media
21:56:47 <mhroncok> eof
21:56:54 <giannisk> mhroncok: thank you
21:57:01 <giannisk> Anything else regarding Events?
21:57:58 <giannisk> If not, we will be moving on.
21:59:18 <giannisk> Alrighty.
21:59:21 <giannisk> #topic Action items from previous meetings
21:59:36 * giannisk looks for the link to the previous meeting minutes.
22:00:20 <giannisk> Alright, last time zodbot died in the middle of the meeting.
22:00:25 <giannisk> So we had to keep logs manually.
22:00:31 <giannisk> #link https://paste.fedoraproject.org/294570/49201014/
22:00:50 <giannisk> There was an action item assigned to me.
22:01:03 <giannisk> About sending a reminder regarding the EMEA Inventory Cleanup.
22:01:25 <giannisk> That's just for the ambassador that have booth hardware mostly, not for our central inventory.
22:01:48 <giannisk> Unfortunately, I haven't sent it, so I will re-assign myself again.
22:02:53 <giannisk> #action giannisk Send a Reminder on the Ambassadors ML regarding the EMEA Inventory Cleanup.
22:02:55 <robyduck> this one, right?
22:02:58 <giannisk> Any questions?
22:02:58 <robyduck> https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
22:03:04 <giannisk> robyduck: correct :)
22:03:43 <giannisk> It's mostly concerning the booth hardware/stuff that some ambassadors may be holding around.
22:04:00 <giannisk> To help us have a better overview of what is available around the region.
22:04:23 <giannisk> Anything else?
22:04:30 <giannisk> Otherwise we can move on to the Open Floor.
22:06:14 <giannisk> Alrighty.
22:06:16 <giannisk> #topic Open Floor
22:06:21 <giannisk> Anything else goes here :)
22:07:04 <giannisk> If there isn't anything else, we can end the meeting in three (3) minutes.
22:09:14 <giannisk> Thanks everyone for being around, see you again in two weeks!
22:09:55 <mhroncok> giannisk: thanks, bye
22:10:13 <frantisekz> Thanks, Bye!
22:10:20 <giannisk> #endmeeting