18:00:36 <mattdm> #startmeeting Council (2015-12-14)
18:00:36 <zodbot> Meeting started Mon Dec 14 18:00:36 2015 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:36 <zodbot> The meeting name has been set to 'council_(2015-12-14)'
18:00:39 <mattdm> #meetingname council
18:00:39 <zodbot> The meeting name has been set to 'council'
18:00:41 <mattdm> #chair mattdm jkurik jwb cwickert rdieter langdon decause
18:00:41 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm rdieter
18:00:43 <mattdm> #topic Introductions, Welcomes
18:00:50 <jkurik> .hello jkurik
18:00:52 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
18:00:55 <jwb> hi
18:01:05 <mattdm> hi jan, josh!
18:01:10 <mattdm> .hello mattdm
18:01:11 <zodbot> mattdm: mattdm 'Matthew Miller' <mattdm@mattdm.org>
18:01:47 <mattdm> I know decause is around here :)
18:01:48 <decause> .hello decause
18:01:49 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
18:02:07 * decause waves to mattdm et al
18:02:16 * mattdm waits another couple minutes for the rest
18:04:24 <mattdm> *crickets*
18:04:29 <mattdm> okay then
18:04:33 <mattdm> #topic Agenda
18:05:00 <mattdm> this is an open floor meeting, with the main purpose of getting anything we need to talk about in december talked about...
18:05:09 <mattdm> because it;s basically holidays from now on out :)
18:05:19 <mattdm> I know there's the FUDCon proposal
18:05:26 <decause> #link https://fedoraproject.org/wiki/Flock2016-Vienna-proposal
18:05:38 <jwb> that's not the fudcon proposal
18:05:40 <mattdm> ah and updates on Flock :)
18:05:42 <decause> it has been updated, and we've been talking on the flock-planning and commops lists
18:05:46 <decause> lol
18:05:49 * decause jumped the gun
18:05:53 <jwb> right, but mattdm was talking about FUDCon apac
18:06:08 <mattdm> https://fedorahosted.org/council/ticket/49
18:06:17 <mattdm> #info fudcon apac https://fedorahosted.org/council/ticket/49
18:06:29 <mattdm> let
18:06:31 <decause> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016
18:06:45 <mattdm> 's list topics first -- are there other things we want to cover?
18:07:17 <decause> I'd like to repost the council holiday schedule as an agenda item :)
18:07:26 <mattdm> decause: sounds good. :)
18:07:28 * decause has a list
18:07:39 <decause> #topic Council Holiday Schedule
18:07:40 <mattdm> okay let's start there and we can add anything else at the end if need be
18:07:48 <decause> #info Dec 21: Skip for Holidays
18:07:48 <decause> #info Dec 28: Skip for Holidays
18:07:48 <decause> #info Jan  4: Open Floor (mattdm will be traveling)
18:07:53 <mattdm> decause is fast on the trigger :)
18:07:55 <decause> #info Jan 11: Tickets/Ongoing (decause will be moving to Raleigh)
18:08:01 <decause> mattdm: too much coffee today
18:08:08 <decause> #topic agenda
18:08:29 <mattdm> let's go to ...
18:08:40 <mattdm> #topic Flock updates
18:09:03 <decause> #info jmadriag is now helping to coordinate from OSAS side
18:09:03 <decause> #info mattdm/decause had first meeting with her already, we are exploring all the options of booking in EU during High-vacation season
18:09:06 <decause> #info Vienna has updated their bid, but we're still waiting on a few questions to be answered
18:09:09 <decause> #link https://fedoraproject.org/wiki/Flock2016-Vienna-proposal
18:09:47 <decause> The Vienna bid has some improved information about travel/social events, but we need more Venue information, IIRC
18:09:53 <mattdm> do we think that this is likely to come in near budget?
18:09:59 <mattdm> or do we still need to be searching?
18:10:39 <decause> mattdm: I think the more options we have the better still
18:10:48 <decause> the breakdown of US flights is still missing too
18:11:07 <decause> mattdm: this is also a split hotel/venue proposal
18:11:28 <decause> so, based on FLOCK feedback from last year, this is a return to the "older" model of holding FLOCK at an EDU
18:11:41 <decause> it will help reduce costs though
18:11:41 <jwb> wait, what?
18:11:48 <jwb> feedback from whom?
18:12:19 <decause> jwb: attendees last year mentioned they really enjoyed having the venue and hotel in the same place
18:12:25 * decause digs for links
18:12:50 <jwb> decause: ok, yes.  so your statement of a return to the older model based on feedback is confusing
18:13:06 <decause> #link  https://lists.fedoraproject.org/archives/list/flock-planning%40lists.fedoraproject.org/thread/ACJA4CMBV2LLHKLDOIGKWZGLL4V5ABJO/
18:13:39 <decause> I spose that was an odd wording, yeah
18:13:48 * decause quiets down
18:13:52 <jwb> ok, let's move on.  i think we're in agreement
18:14:28 <decause> #action decause reping flock-planning list with requests for more info from Vienna bidders
18:14:29 <mattdm> Unless someone tells me not to, I'm going to put "it's ideal to find a hotel with conference space" in the bid proposal page
18:14:45 <decause> +1
18:14:58 <mattdm> #info jmadriaga also mentioned a possiblity in barcelona she's looking into
18:15:07 <mattdm> which would presumably be cheaper
18:15:31 <jwb> would it make sense to move flock out.  perhaps to nov?
18:15:44 <jwb> it avoids prime time .eu vacation season
18:15:51 <jwb> and frankly, it might make things more feasible
18:16:49 <mattdm> jwb: Interesting idea... I know some people have been unable to come at the late-august time because of conflicts with first-day-of-kids'-school
18:17:07 <decause> I'm open to that idea, but I think we'd have to do some serious calculus on calendaring
18:17:22 <jwb> alternatively, if we can acquire space rapidly, july
18:17:42 <decause> July used to be us dodging OSCON, IIRC
18:17:47 <decause> and this year, oscon is early (may)
18:18:05 <jkurik> I will be +1 to have FLOCK out of the vacation season as well
18:18:17 <jwb> well, late aug/early sept typically conflicts with linuxcon NA
18:18:38 <jwb> anyway, it is something to bring to flock-planning i guess
18:18:41 <jwb> we aren't going to solve it here
18:18:51 <decause> I /think/ OSAS keeps a "commnity calendar" and spot has created one too somewhere I reckon
18:18:54 <mattdm> jwb yeah. it's worth looking into
18:18:55 <decause> jwb: agreed
18:19:08 <decause> #action decause open a loop with OSAS about getting calendar links for Events in 2016
18:19:33 <mattdm> jwb: you wanna bring that up on the flock planning list?
18:19:41 <jwb> sure
18:19:46 <mattdm> okay then moving on
18:19:52 <mattdm> #topic fudcon apac bid
18:19:58 <mattdm> https://fedorahosted.org/council/ticket/49
18:20:11 <mattdm> I guess... I'm troubled by what seems like a lot of infighting here
18:20:47 <jzb> decause: https://github.com/OSAS/rh-events
18:20:54 <decause> jzb++
18:20:54 <zodbot> decause: Karma for jzb changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:21:20 * decause has this on his radar
18:21:44 <decause> #action decause follow-up on APAC bid ticket with organizers and ambassadors
18:22:49 <mattdm> do we want to discuss more or should we wait on that?
18:23:07 <decause> any additional context is good, I just caught wind of the ticket on Friday
18:23:10 <jwb> i'd suggest to wait until decause does his follow-up
18:23:43 <mattdm> okay sounds good.
18:23:47 <mattdm> #topic next thing?
18:23:51 <decause> the bid proposal looks very detailed (with pics and everything) but I don't know what additional information the ambassadors are waiting on
18:24:03 <decause> I'll dig deeper
18:24:41 <decause> how about this one:
18:24:48 <decause> #link  https://admin.fedoraproject.org/voting/
18:25:06 <mattdm> #info ends in a few hours!
18:25:16 <decause> polls close today, so if you haven't voted yet, be sure to do so
18:25:53 * decause doen't have anything else
18:25:55 <mattdm> This is rdieter_work's seat open, right?
18:26:05 <jkurik> mattdm: yes
18:26:29 <mattdm> so, rdieter_work, even though you're not here, thanks for all your help on the First Fedora Council!
18:26:48 * nb would like Flock in November
18:26:51 <decause> #agreed Thank you rdieter_work for your help
18:27:31 <mattdm> November would work for me too. Especailyl if it's somewhere warm. :)
18:27:37 <decause> mattdm: :)
18:27:48 <jkurik> What about the FLOCK bid in Paris: https://fedoraproject.org/wiki/Flock2016-Paris-proposal ? Is it on hold ?
18:28:17 <decause> jkurik: both the France bids came in over budget
18:28:24 <jkurik> ah, ok
18:29:05 <mattdm> unless the euro crashes by then!
18:29:22 <mattdm> In seriousness, we might want to have them re-check prices for november
18:29:29 <decause> economic collapse would probably reduce attendance though ;)
18:29:38 <decause> mattdm: that is a good call
18:30:17 <decause> #action decause reping France bidders for FLOCK, ask for possible November pricing
18:30:24 <mattdm> decause++
18:30:31 <mattdm> okay, so, see you all on the flock planning list!
18:30:34 <mattdm> ending meeting in
18:30:37 <mattdm> 3...
18:30:43 <mattdm> 2...
18:30:49 <decause> mattdm++
18:30:50 <mattdm> 1...
18:30:54 <mattdm> #endmeeting