14:06:24 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:06:24 <zodbot> Meeting started Mon Dec 14 14:06:24 2015 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:06:24 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:06:25 <randomuser> #meetingname Fedora Docs
14:06:25 <zodbot> The meeting name has been set to 'fedora_docs'
14:06:27 <randomuser> #topic Roll Call
14:06:51 * pbokoc 
14:06:56 * d0nn1e is here
14:10:54 <randomuser> okay then, let's talk about some stuff
14:11:09 <randomuser> #topic New Writers
14:11:16 <randomuser> Any new writer things to discuss?
14:11:38 <d0nn1e> Im curious about some of the older bugs
14:12:09 <d0nn1e> I noticed one or two that seemed doable, but owned by others.
14:12:21 <d0nn1e> aaaand seemed to not be getting much traction
14:12:25 <d0nn1e> over the past year
14:12:28 * randomuser nods
14:12:48 <randomuser> there's always going to be a *default* owner, but folks don't always watch their bug reports that closely
14:12:53 <d0nn1e> Im assuming it would be best to reach out to them via email?
14:12:56 <randomuser> ...or they're like me, and procrastinate.
14:12:58 <d0nn1e> and see if I can help?
14:13:36 <randomuser> d0nn1e, I'd offer help in the bug ticket directly, and if you don't get a response after a day or three, go ahead and take assignment.
14:13:53 <d0nn1e> ahh that sounds good
14:14:27 <randomuser> nobody really 'owns' any document, so feel free to reach out to anyone to review your work if you like
14:16:47 <randomuser> okay, moving on then
14:17:12 <randomuser> ahem
14:17:18 <randomuser> #topic Release Note Beats
14:17:30 <randomuser> #info F24 change proposals are being discussed right now
14:17:53 <randomuser> I mostly wanted to get that info out there, but the discussion is open for whatever
14:18:02 <randomuser> any changes we should make in the process?
14:18:42 <pbokoc> I haven't really been paying attention yet
14:19:22 <pbokoc> oh, in the process? Well, if anyone could make change owners respond to questions, that would be excellent :)
14:22:44 <randomuser> you know, the change proposal discussions on devel@ are fairly active
14:22:53 <randomuser> we kinda miss that boat, though
14:23:35 <Southern_Gentlem> *** If you have a Fedora Account please Vote in the Elections  https://admin.fedoraproject.org/voting/***
14:23:46 <randomuser> thanks, Southern_Gentlem :)
14:24:43 <randomuser> #info change proposals are being discussed on the devel list
14:25:00 <randomuser> #info maintainers are beginning to announce disruptive changes on devel list
14:25:16 <randomuser> most of that is soname bumps and such that don't have much impact, but ot'
14:25:27 <randomuser> ...it's still relnotes fodder, to be chewed through
14:26:08 <randomuser> #link https://fedoraproject.org/wiki/Releases/24/ChangeSet
14:26:45 <pbokoc> oh, a nice process change would be to make everyone set the relnotes flag on their bugs, that way we wouldn't have to pick stuff out of mailing lists...
14:26:54 <randomuser> I think a lot of our milestone announcements and communications got missed last cycle, and that's my fault
14:27:11 <pbokoc> but then again we don't do that anyway, and we wouldn't have enough people to cover everything if people started doing that
14:27:49 <randomuser> heh
14:28:07 <randomuser> I'll send out something about checking that box sometime soon
14:28:18 <pbokoc> cool
14:28:33 <randomuser> even the automated 'update your package' bugs could get that kind of attention easily, and make them helpful for us
14:29:35 <randomuser> #action randomuser to send out 'how to get your package into relnotes' mail
14:29:53 <randomuser> Capesteve, do you have any thoughts about relnotes process improvement?
14:30:47 <Capesteve> I have not been involved with that, does it need improving ?
14:31:27 <d0nn1e> quick question: where would someone such as myself learn about the current relnotes process?
14:31:30 <Capesteve> I agree with pbokoc, use of flags in BZ is good
14:31:40 <randomuser> #link https://fedoraproject.org/wiki/Releases/24/Schedule?rd=Schedule
14:31:41 <randomuser> we may want to review the schedule
14:31:42 <randomuser> Capesteve, I assume there's always room for improvement :P
14:32:02 <randomuser> d0nn1e, https://fedoraproject.org/wiki/Category:Documentation_beats and the docs schedule from an earlier link
14:32:16 <Capesteve> educating the devs to make better use of BZ is the way to long term gain
14:32:18 <d0nn1e> thanks
14:32:46 <randomuser> cool, we'll work on that for now then.
14:32:52 <Capesteve> we cannot rely on writers running after people to hassle them for things
14:33:01 <randomuser> #topic Publishing
14:33:09 <randomuser> I don't have any news here, really
14:33:28 <randomuser> although after a recent discussion with pbokoc, I'm considering a non-versioned presentation
14:34:05 <Capesteve> of what?
14:34:13 <Capesteve> ahh, your new system
14:34:18 <Capesteve> for publishing
14:34:20 <randomuser> where the system would publish the latest version of any documentation available for any supported release, and not display documentation for non-supported releases
14:35:56 <Capesteve> not displaying docs for unsupported, because out of date, release seems wise
14:36:03 * randomuser nods
14:36:59 <randomuser> he also asked for config files for documents to be published, which sounds a lot better than the 'put everything in one big buildbot config file' approach I'd been taking
14:37:30 <randomuser> so that may be my next venture, should have some time over the next few weeks to hack
14:38:53 <randomuser> any questions on this before we move on?
14:39:20 * d0nn1e shakes head
14:40:42 <randomuser> #topic Guide Status
14:41:14 <randomuser> any guide news?
14:43:30 <pbokoc> I'm guessing no
14:43:33 <Capesteve> no
14:43:38 <pbokoc> ha! I win
14:43:45 <randomuser> agreed :P
14:43:53 <Capesteve> drinks on pbokoc
14:43:57 <randomuser> hehe
14:44:08 <randomuser> #topic Outstanding BZ Tickets
14:44:15 <randomuser> #link http://tinyurl.com/lbrq84
14:44:48 <Capesteve> I'll try and get some trivial ones closed over the holidays
14:45:37 <Capesteve> can we talk about the one asking me for a slimmed down index
14:45:58 * randomuser looks
14:46:23 <randomuser> a virt guide one?
14:47:07 <Capesteve> https://bugzilla.redhat.com/show_bug.cgi?id=1272433
14:47:31 <Capesteve> This is not a guide specific issue
14:48:17 <pbokoc> well, I think you can create a ToC manually, with any depth you like... but it's a massive pain
14:48:43 <Capesteve> and I do not think there is much call for that
14:48:56 <pbokoc> yeah
14:48:57 <d0nn1e> yeah how would this be considered a bug?
14:49:36 <pbokoc> I think you can change the ToC's depth using publican.cfg, too, but you can't generate two tables with different depths without some seriously deep DocBook magic
14:50:06 <pbokoc> d0nn1e, it's more of a feature request... people usually call those "bugs" as well since they're in *Bug*zilla
14:50:59 <d0nn1e> ahhh right.
14:51:10 <randomuser> we could restructure the document, but.. it's a side effect of having a large, comprehensive book and I'd rather not devote a bunch of energy into duplicating an index that's already there as a product of the content
14:51:12 <Capesteve> hmm, and the depth is something that influences the look in html, i.e. on the site
14:51:58 <Capesteve> I agree, I do not want to do this, but it is something I thought I just bring up before refusing
14:52:15 <Capesteve> as we should have consistent looking guides
14:52:33 <Capesteve> s/just/should/
14:53:27 <Capesteve> I need to dash, another meeting in another buildling looms
14:53:53 <randomuser> later, Capesteve
14:53:58 <Capesteve> bye
14:53:59 <randomuser> #topic Open Floor
14:54:24 <randomuser> that also mostly answers the next question I was going to throw out, about moving the meeting time back
14:55:04 <randomuser> what else is on your mind?
14:55:24 <pbokoc> I wouldn't mind. Although if you move it 1 hour back, it's going to conflict with that meeting Capesteve just left for (and I'm about to go as well)
14:55:35 <pbokoc> it gets canceled like 2 times out of 3 though
14:55:48 <randomuser> yeah, I have conflicts biweekly now, I think, for that slot
14:56:04 <randomuser> but attendance has been low, and the time is *a* factor
14:56:57 * pbokoc shrugs
14:57:09 <pbokoc> anyway, gotta run
14:57:13 <randomuser> see ya
14:57:28 <randomuser> d0nn1e, you have anything for open floor?
14:57:35 <randomuser> any lurkers waiting for their moment?
14:57:39 * d0nn1e nah not at this time
15:01:20 <randomuser> alright, we'll wrap it up
15:01:20 <randomuser> thanks for coming, all
15:01:22 <randomuser> #endmeeting