#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:00:28 UTC
(full logs).
Meeting summary
- Roll call (adamw, 16:00:36)
- Previous meeting follow-up (adamw, 16:08:30)
- there were no action items from the previous
meeting; a few interesting topics that maybe need looking into, but
nothing will have changed in those during the shutdown (adamw,
16:09:34)
- Non-media blocker status update (adamw, 16:09:56)
- patch for blockerbugs is still not
merged (adamw,
16:10:17)
- ACTION: adamw to work
with tflink and get that done (adamw,
16:10:26)
- ACTION: kparal to
work with releng and mirrormanager devs to implement 'erase stale
metadata' tool for ensuring PreviousRelease blocker-fixing updates
will be served (adamw,
16:32:09)
- ACTION: kparal to
work on drafting proposed changes to the blocker process pages to
define the rules for handling non-media blockers (when we slip, how
long for, etc.) (adamw,
16:34:11)
- Two release upgrades (adamw, 16:36:43)
- ACTION: kparal to
propose packaging guideline changes for N+1 upgrades to FPC
(adamw,
16:42:04)
- ACTION: adamw to
create N+1 upgrade test cases and add them to the test matrix as
'optional' for now (adamw,
16:42:28)
- Open floor (adamw, 16:44:27)
- ACTION: adamw to fix
up all openQA's craziness (adamw,
16:46:06)
Meeting ended at 16:58:25 UTC
(full logs).
Action items
- adamw to work with tflink and get that done
- kparal to work with releng and mirrormanager devs to implement 'erase stale metadata' tool for ensuring PreviousRelease blocker-fixing updates will be served
- kparal to work on drafting proposed changes to the blocker process pages to define the rules for handling non-media blockers (when we slip, how long for, etc.)
- kparal to propose packaging guideline changes for N+1 upgrades to FPC
- adamw to create N+1 upgrade test cases and add them to the test matrix as 'optional' for now
- adamw to fix up all openQA's craziness
Action items, by person
- adamw
- adamw to work with tflink and get that done
- adamw to create N+1 upgrade test cases and add them to the test matrix as 'optional' for now
- adamw to fix up all openQA's craziness
- kparal
- kparal to work with releng and mirrormanager devs to implement 'erase stale metadata' tool for ensuring PreviousRelease blocker-fixing updates will be served
- kparal to work on drafting proposed changes to the blocker process pages to define the rules for handling non-media blockers (when we slip, how long for, etc.)
- kparal to propose packaging guideline changes for N+1 upgrades to FPC
- tflink
- adamw to work with tflink and get that done
People present (lines said)
- adamw (83)
- kparal (35)
- garretraziel (7)
- zodbot (5)
- tflink (4)
- satellit (1)
- lbrabec (1)
- pschindl (1)
Generated by MeetBot 0.1.4.