22:00:00 <stickster> #startmeeting Magazine editorial board
22:00:00 <zodbot> Meeting started Thu Jan  7 22:00:00 2016 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:00:00 <zodbot> The meeting name has been set to 'magazine_editorial_board'
22:00:05 <stickster> #meetingname magazine
22:00:05 <zodbot> The meeting name has been set to 'magazine'
22:00:10 <stickster> #topic Roll call
22:00:13 <stickster> .hello pfrields
22:00:14 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
22:00:58 <puiterwijk> .hello puiterwijk
22:00:59 <zodbot> puiterwijk: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
22:01:28 <stickster> Hola Patrick
22:01:36 <Kohane> .hello lailah
22:01:37 <zodbot> Kohane: lailah 'Sylvia Sánchez' <LailahFSF@gmail.com>
22:02:26 <Kohane> Hola Patrick
22:02:51 <puiterwijk> Hi. I thought I'd drop by :)
22:03:10 <Kohane> :-P
22:03:45 * stickster holds the door for another minute
22:04:15 <cydrobolt> o/
22:04:17 <cydrobolt> .hello cydrobolt
22:04:18 <zodbot> cydrobolt: cydrobolt 'Chaoyi Zha' <summermontreal@gmail.com>
22:05:32 <stickster> #chair puiterwijk Kohane cydrobolt
22:05:32 <zodbot> Current chairs: Kohane cydrobolt puiterwijk stickster
22:06:20 <stickster> #topic Review
22:06:39 <stickster> So first up, I want to say Happy New Year to everyone, and welcome to our first meeting of the new year.
22:06:55 <stickster> #info BIG thanks to jflory7 for watching over all things Magazine during the holiday
22:06:57 <Kohane> Thanks! Same for you too!
22:06:59 <puiterwijk> Happy new year Paul, and happy new year everyone else :)
22:07:11 <stickster> #info and BIG thanks to contributors for providing content for then, like cproffitt
22:07:32 <Kohane> Yes, jflory couldn't come :-/
22:07:49 <stickster> So unfortunately, we didn't make our 200K views goal for December -- but we did a quite respectable 176K+ which is well in the range of solid performance
22:08:09 <Kohane> Isn't that far anyway
22:09:10 <cydrobolt> Happy to new to all of you as well!
22:09:11 <stickster> Agreed. So what we should probably concentrate on is some forward planning to fill our pipeline back up. There are some "idea" type drafts in our queues, but nothing ready for review yet.
22:09:27 <stickster> #topic Plan for added material
22:10:37 <Kohane> I wrote an introduction to my design series but I think is a bit short
22:10:55 <Kohane> If someone would like to take a look at it...
22:11:26 <puiterwijk> stickster: regarding the numbers : I think it didn't help that the articles didn't get any external marketing (social networks) that I've seen
22:11:54 <stickster> Kohane: Do you have some authors lined up to write articles for this series?
22:12:27 <stickster> puiterwijk: Yes, that was probably not helpful. I've been in catchup mode myself
22:12:32 <Kohane> Up to now... Myself only
22:13:04 <stickster> Kohane: There's no reason one person can't do a series like this -- that may work fine. But it could be quite a bit of work, of course! :-) Do you know how often you'd like to do them?
22:14:01 <Kohane> Mmm... One per week.
22:14:08 <Kohane> Maybe two.
22:14:42 <stickster> Kohane: I can tell you from personal experience... Two per week is very ambitious :-)
22:15:05 <stickster> Even one per week can be difficult... I ended up doing a lot more of the systemd series than I thought would happen... and it was difficult
22:15:21 <Kohane> I have nothing else to do until February
22:15:38 <stickster> Kohane: Really? Well then we are happy to take as many as you can create!
22:15:46 <Kohane> My country is a ghost town in January lol
22:15:59 <stickster> Kohane: But one other thing to think about is editing... so maybe 1x / week would be a perfect pace
22:16:14 <Kohane> Yes, agree
22:18:09 <stickster> #info Kohane will be creating a series on design/illustration/artistic tools
22:18:24 <stickster> Kohane: Should we plan on putting the introduction up early next week then?
22:18:37 <stickster> Friday is usually a bad day to publish, so I would say Monday at the earliest
22:18:42 <Kohane> Yes, please
22:19:01 <Kohane> Good day to me.
22:20:06 <stickster> We'll need some sort of banner -- and we should do these as a theme like the systemd articles, IMHO
22:20:52 <Kohane> If you tell me how should it looks like, I can make one.
22:20:55 <stickster> It would be good to stick to the family of fonts that Ryan has established already for the magazine
22:21:31 <Kohane> A banner I mean. What family is it?
22:22:20 <cydrobolt> Kohane, that sounds great! I've been looking for good artistic software on Linux recently, so I may be able to pick something up from this
22:22:41 <stickster> There are a few -- Molot, Roboto Slab, Montserrat
22:23:05 <Kohane> I only know Roboto
22:23:16 <stickster> We *might* want to choose a new one for this, something more gaudy and "artistic" -- but it should be a free font
22:23:22 <stickster> even if it's not packaged
22:23:26 <Kohane> I'll look up the other fonts
22:24:16 <Kohane> I've around 300 free fonts in store...
22:25:06 <stickster> And by "free" I mean "under a free license" so they can be used without liability in the Magazine
22:25:22 <stickster> e.g. SIL or OFL licenses
22:25:23 <Kohane> I can draft some samples with different font types and... I don't know...  Send them to the list?
22:25:36 <Kohane> Yes I know
22:25:48 <stickster> Kohane: Sounds good -- I would recommend you post the art somewhere online like in your Fedora People space, and send links to the list
22:25:55 <stickster> big attachments sometimes get rejected
22:26:05 <decause> .hello decause
22:26:06 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
22:26:08 <Kohane> Excellent! I'll do so
22:26:25 <decause> .goodbye box-where-my-irc-bouncer-normally-lives
22:26:26 <Kohane> Hi Remy
22:26:41 * decause waves
22:26:54 <Kohane> :v
22:27:09 <stickster> Kohane++
22:27:14 <stickster> hm
22:27:21 <stickster> lailah++
22:27:58 <Kohane> LOL
22:28:04 <stickster> oh well, no more cookies to give :-(
22:28:11 <decause> Kohane++
22:28:13 <Kohane> Ah, no?
22:28:14 <decause> lailah++
22:28:15 <zodbot> decause: Karma for lailah changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:28:21 * decause had one
22:28:34 <Kohane> Oh, thanks!
22:29:22 <stickster> #info Kohane will put together an banner sample for the design tools series, and float it on the list
22:29:25 * puiterwijk notes that cookies work against the IRC nick in FAS. So might want to update that
22:29:51 <stickster> #info Once we have a banner decided, we can publish the first (intro) article
22:30:14 <Kohane> Excellent!
22:30:17 <stickster> There's also a nice article that gnokii wrote about the F24 wallpaper -- Ryan even has a banner on it already
22:30:21 <stickster> So it might be ready to go next week as well
22:30:41 <stickster> #info We may have a F24 wallpaper article ready to go -- need to check on-list with Ryan + Sirko if it's ready, and then schedule it
22:30:47 <Kohane> puiterwijk my FAS is lailah
22:31:15 <stickster> Kohane: Right, but you may want to login to FAS and edit your account to let it know your IRC nick is now Kohane
22:31:18 <Kohane> I didn't see that article
22:31:30 <Kohane> Ah!
22:31:30 <stickster> It's in "Pitches" for some reason, I'm fixing that
22:31:38 <Kohane> I don't know how to do that
22:31:57 <puiterwijk> Just ping me outside the meeting and I'll guide you through it
22:32:48 <Kohane> Okay, thanks
22:33:37 * stickster has been trying to get systemd remote logging working but not having any luck -- but it could be that my problem is in making the HTTPS certificates needed
22:34:12 <stickster> I will set some time aside tomorrow to work on this. I just finished some other tasks early today, so I freed up that time
22:34:26 <stickster> #info stickster still working on making systemd remote logging work, which will provide another article
22:34:34 <Kohane> stickster: what are you talking about?
22:34:46 <stickster> Kohane: systemd series, part 8
22:34:53 <Kohane> Ah!
22:34:59 <Kohane> Now I get it
22:35:34 <Kohane> How do you get those red letters when you mention my nick?
22:35:41 <stickster> #info So tentatively we will hope to have Design Tools series part 1 on Monday or Tuesday, F24 wallpaper on Wednesday, possibly systemd remote logging for Thursday
22:35:55 <seseri> thats just the highlighting from your irc client Kohane
22:36:22 <stickster> right, it's a convenience function so that you see when someone is "talking to you" by using your name at the beginning of a line.
22:36:56 <Kohane> I don't know how to do it
22:36:58 <stickster> that's an IRC guideline... because many people may be talking to each other in the room at once, so it's common courtesy to "address" someone by using their nick at the beginning.
22:37:09 <stickster> Kohane: like this  (see how I used your nick at the beginning of the line?)
22:37:16 <puiterwijk> stickster: maybe also interesting to write about Forward Secure Sealing in journalctl? I think that goes quite well with remote logging
22:37:18 <Kohane> I see
22:37:27 <Kohane> But I don't know how to do it myself
22:37:44 <stickster> Kohane: Just try it with *my* nick.  Write something like this:   stickster: hi
22:37:58 <Kohane> stickster:hi
22:38:04 <stickster> That will make *my* IRC client highlight in color :-)
22:38:09 <Kohane> stickster: hi
22:38:10 <stickster> Yup, it did ;-)
22:38:15 <Kohane> Oh!
22:38:25 <Kohane> Great
22:38:26 <stickster> Kohane: That's how you indicate to someone that you are talking directly to them, and not to everyone at once.
22:38:46 <Kohane> So good! Thank you!
22:38:47 <stickster> In some slow conversations like this, it's OK not to do it
22:39:01 <stickster> But in a busy room, it might be necessary, if you want to catch that person's attention.
22:39:19 <Kohane> Good. Thank you again. I'm quite ignorant on irc
22:39:29 <stickster> not a problem... it's not the world's easiest tool to learn :-)
22:39:46 <Kohane> I see, haha
22:40:03 <stickster> So... looking ahead...
22:40:17 <stickster> Kohane: Do you think you would want to start now on the first tool article for the design tool series, too?
22:40:22 <Kohane> Yes...
22:40:26 <stickster> That way there is something set to follow up next week
22:40:56 <stickster> Cool!
22:41:06 <Kohane> Yes, sure
22:41:16 <stickster> #action Kohane work on first design tool article (#2 in series) now so it's ready for following week
22:41:29 <stickster> Kohane: Also... do you know where to find the Fedora magazine images templates that Ryan created?
22:41:44 <Kohane> I was waiting for someone to take a look at the introduction and say yes or no. That's why I didn't write anything else
22:41:52 <Kohane> Nope
22:42:01 <Kohane> I don't know where to find them
22:42:17 <stickster> Kohane: OK, I can write a note to the list to explain where to get them and how to use them.
22:42:48 <stickster> #action stickster write email to marketing list on where to get and how to use fedoramagazine-images repo
22:43:14 * stickster is hoping we will have an article from jeischmann shortly as well on email clients
22:43:37 <Kohane> Ah, I saw an email on that
22:43:42 <stickster> #info hopefully we will also have Jiří's article soon on email clients, hopefully to publish the week of Jan 18
22:43:45 <Kohane> But nothing else
22:45:05 <Kohane> Stickster: Oh! There's something else!
22:45:15 <stickster> sure, go for it
22:46:07 <Kohane> I've been asked for an article on how to install another desktop, so I started to write a draft on it
22:46:52 <stickster> Kohane: I saw that too -- I like this idea. I would recommend, though, that you break this up into a couple articles. I think there are enough steps in the process (install packages, switch display managers, do other sorts of changes) that it might get really long otherwise
22:46:58 <Kohane> I use Cinnamon and KDE, but I mean to include the main desktops, so it's useful to everyone
22:47:07 <stickster> Kohane: So maybe do one article on KDE/Plasma, and the other on Cinnamon
22:47:26 <Kohane> Sure, no problem
22:47:46 <stickster> #info Kohane has articles coming on different desktops -- would love to get jflory7 or ryanlerch to edit these
22:47:53 <stickster> Sounds great to me.
22:48:13 <stickster> Anyone else have something, before we wrap up?
22:48:22 <stickster> #topic All Other Business (AOB)
22:49:11 <decause> stickster: I got one
22:49:19 <Kohane> Yes?
22:49:34 <decause> we published a call for "Year in Review" blurbs just before holiday break on the commblog
22:49:39 * decause digs for link
22:50:02 <decause> #link https://communityblog.fedoraproject.org/share-your-year-in-review-with-fedora/
22:50:32 <decause> as we get more data/info from other parts of the project, we would like to publish some kind of big-aggregate-YiR article
22:51:02 <stickster> decause: Would it make sense for us to do a "wrapper/pointer/clickbait" article in F-Mag to push traffic to that?
22:51:02 <decause> threebean has been diligently compiling gource visualizations of different categories of fedmsg activity as well, to go along with YiR posts
22:51:21 <decause> stickster: that is what I was thinking when we got the meat on all our bones :)
22:51:24 <decause> stickster++
22:51:27 <stickster> disco
22:51:55 <decause> also, if we can help x-post any mag articles in commblog land, we're happy to do that too (post Holiday content slump and all)
22:51:59 <stickster> #idea Once the Year in Review article is ready through commblog, F-Mag can publish a wrapper/clickbait to push some additional cross traffic there
22:52:06 * stickster is +1
22:52:09 <Kohane> I getting nothing from what you're talking about... :-(
22:52:19 <decause> Kohane: right!
22:52:28 <decause> so, there is another publication that compliments fedora magazine
22:52:32 <decause> the Fedora Community Blog
22:52:37 <stickster> or "commblog"
22:52:44 <stickster> as we like to call it :-)
22:52:54 <stickster> https://communityblog.fedoraproject.org/
22:52:54 <Kohane> Oh!
22:53:09 <decause> it is a place where we can post about content that is more contributor-centric, and stuff that is "meta"
22:53:17 <decause> (about the Fedora Project itself)
22:53:41 <decause> things like Election Interviews, project statistics, Release Announcments, Calls for Help, and all other kinds of content
22:53:43 <stickster> right, the kind of things that Fedora contributors want/need to communicate to each other, but where the general public is probably not as interested
22:54:10 <Kohane> Oh, I see
22:54:29 <decause> when we can, we like to cross-promote posts between the magazine and commblog, because there is usually interested audience overlap on many of our posts
22:54:29 <stickster> Kohane: So read https://communityblog.fedoraproject.org/share-your-year-in-review-with-fedora/ and you will then see the rest of what we are talking about :-)
22:54:31 <Kohane> Thanks for the links. I'll read them later
22:54:48 <stickster> cool cool
22:55:14 <decause> Kohane: we regularly hang out in #fedora-commops FYI
22:55:16 <stickster> decause: So in summary, fwiw, I see zero problems and lots of benefits from that idea
22:55:25 <decause> stickster: nod nod nod
22:55:37 <stickster> just keep us informed of when it's close to ready and we can oblige ;-)
22:56:05 <decause> stickster: we're hoping to get a commops specific one out early next week, so we can point to an example post to get more content
22:56:09 <stickster> *nod
22:56:39 <decause> we wanna push the larger overall post before Feb
22:57:00 <decause> that is what I've got for today
22:57:05 <decause> thanks :)
22:57:12 <stickster> Thank you!
22:57:20 <stickster> OK... So I guess that's it for this week's meeting -- we *will* (hopefully) return to a brisker pace next week, with more content to discuss (hopefully * 2) :-)
22:57:32 <stickster> Thanks for coming everyone!
22:57:34 <stickster> #endmeeting