#fedora-meeting: Magazine editorial board

Meeting started by stickster at 22:00:03 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 22:00:09)
  2. Last week review (stickster, 22:03:35)
    1. https://i.j-f.co/u/7692e339b3883127398c0a8e4528bb46.png (jflory7, 22:05:22)

  3. Pending review (stickster, 22:07:05)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post&orderby=date&order=asc (stickster, 22:07:07)
    2. ACTION: ryanlerch put together quick graphic for post #11670 (women in computing) and rush to presses (stickster, 22:09:16)
    3. everything in review is ready except Shotwell which can float until next week (stickster, 22:18:34)
    4. text-ready that is... images needed, coming for hopefully both articles shortly (stickster, 22:18:50)

  4. Drafts to move forward. (stickster, 22:19:01)
    1. * Fedora looks back and ahead on Women in Computing (jflory7, 22:21:47)
    2. https://fedoramagazine.org/?p=11670&preview=true (jflory7, 22:21:52)
    3. AGREED: Article to be published as soon as possible tomorrow -- ryanlerch to create the featured image, once ready, push! (jflory7, 22:22:10)
    4. * Shotwell – Two in one (jflory7, 22:22:22)
    5. https://fedoramagazine.org/?p=11409&preview=true (jflory7, 22:22:33)
    6. Article seems to have been lost in WordPress -- will try to recover, aiming for publishing next week (jflory7, 22:22:59)
    7. * GPG key management, part 1 (jflory7, 22:23:05)
    8. https://fedoramagazine.org/?p=11656&preview=true (jflory7, 22:23:11)
    9. AGREED: GPG article appears to be ready content-wise and image-wise. If no objections, scheduling for Monday, 2016-02-01 to continue pattern of publishing GPG series on Mondays (jflory7, 22:26:50)
    10. ACTION: jflory7 Schedule cprofitt's GPG article for Monday (jflory7, 22:27:49)
    11. * Installing another desktop (jflory7, 22:28:21)
    12. https://fedoramagazine.org/?p=11395&preview=true (jflory7, 22:28:26)
    13. AGREED: Installing another desktop article is still in progress by Kohane -- other articles are currently a higher priority. Will check in again next week. (jflory7, 22:30:54)
    14. * Getting started with the i3 tiling window manager (jflory7, 22:31:05)
    15. https://fedoramagazine.org/?p=11254&preview=true (jflory7, 22:31:10)
    16. AGREED: Follow up on this article again next week, and if no progress, we will shoot another reminder email to williamjmorenor to check in on the status of the article (jflory7, 22:32:50)
    17. * Art and design series (jflory7, 22:33:02)
    18. https://fedoramagazine.org/?p=11362&preview=true (jflory7, 22:33:07)
    19. https://www.youtube.com/watch?v=NZzJUyc6wtI (cprofitt, 22:35:14)
    20. AGREED: Will move this article out as we are intending to have this series focus on one app at a time; will review once first draft is ready (jflory7, 22:37:53)
    21. * Contribute! – get your wallpaper into Fedora 24 (jflory7, 22:38:09)
    22. https://fedoramagazine.org/?p=11442&preview=true (jflory7, 22:38:14)
    23. AGREED: Schedule article now for February 15th, but follow up on the mailing list with gnokii to make sure that it is ready (jflory7, 22:41:27)
    24. ACTION: jflory7 Follow up on mailing list with gnokii to find out if article is *definitely* ready; schedule article for now (jflory7, 22:41:44)

  5. Pitches (jflory7, 22:41:50)
    1. * Neville Cross: How do you Fedora? (jflory7, 22:43:02)
    2. https://fedoramagazine.org/?p=11601&preview=true (jflory7, 22:43:18)
    3. AGREED: Article is more like a draft than a pitch; just needs editing and polish (and a picture...); cprofitt to handle editing to match format of others in the series and follow up with Neville on getting a picture (jflory7, 22:45:25)
    4. ACTION: cprofitt Edit and revise Neville's HDYF and ask Neville for a profile shot to use in the article (and maybe screenshots too) (jflory7, 22:45:51)
    5. * AWS tools in Fedora (jflory7, 22:46:02)
    6. https://fedoramagazine.org/?p=11599&preview=true (jflory7, 22:46:18)
    7. fale has started drafting, but will be away traveling to FOSDEM and DevConf and other things for the next two weeks; will be in progress, but expect updates later in February (jflory7, 22:47:15)
    8. AGREED: Follow up on AWS tools article on 2016-02-18 meeting (jflory7, 22:48:04)
    9. * Installing Fedora for Dummies (jflory7, 22:48:25)
    10. https://fedoramagazine.org/?p=11277&preview=true (jflory7, 22:48:36)
    11. We agreed last week to drop this article because of the existence of Fedora Docs, so we wanted to make it a pointer to the Docs instead of a full guide that we have to maintain across releases (jflory7, 22:49:07)
    12. https://lists.fedoraproject.org/pipermail/marketing/2016-January/018774.html (jflory7, 22:51:50)
    13. AGREED: Pitch will be moved to trash; will wait for follow up by Bryan on mailing list about how he wants to proceed (jflory7, 22:54:35)
    14. ACTION: jflory7 Move abandoned pitch to trash after meeting (jflory7, 22:54:50)

  6. Open Floor (jflory7, 22:54:56)
    1. cprofitt asked about using video media for a HDYF article; using video as a supplement is an interesting idea and we are open to try it, but post-production quality of the video must match quality of Magazine articles if we will use it; not guaranteed to be used, but we are open to the possibility (jflory7, 22:55:57)
    2. AGREED: The time slot and day of week work for Marketing meetings, but next week, people are traveling for conferences; best to defer until people are back. Will start discussion with mailing list tonight. (jflory7, 23:04:51)


Meeting ended at 23:06:18 UTC (full logs).

Action items

  1. ryanlerch put together quick graphic for post #11670 (women in computing) and rush to presses
  2. jflory7 Schedule cprofitt's GPG article for Monday
  3. jflory7 Follow up on mailing list with gnokii to find out if article is *definitely* ready; schedule article for now
  4. cprofitt Edit and revise Neville's HDYF and ask Neville for a profile shot to use in the article (and maybe screenshots too)
  5. jflory7 Move abandoned pitch to trash after meeting


Action items, by person

  1. cprofitt
    1. jflory7 Schedule cprofitt's GPG article for Monday
    2. cprofitt Edit and revise Neville's HDYF and ask Neville for a profile shot to use in the article (and maybe screenshots too)
  2. jflory7
    1. jflory7 Schedule cprofitt's GPG article for Monday
    2. jflory7 Follow up on mailing list with gnokii to find out if article is *definitely* ready; schedule article for now
    3. jflory7 Move abandoned pitch to trash after meeting


People present (lines said)

  1. jflory7 (196)
  2. stickster (69)
  3. Kohane (68)
  4. cprofitt (26)
  5. zodbot (10)
  6. puiterwijk (7)
  7. linuxmodder (6)


Generated by MeetBot 0.1.4.